<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">



<title>Blakes on Telegraph closes after 71 years &mdash; Berkeleyside</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.berkeleyside.com/2011/02/04/blakes-on-telegraph-closes-after-71-years/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Blakes on Telegraph, a fixture in Berkeley for 71 years, closed yesterday after the restaurateurs defaulted on their lease. While the restaurant&#8217;s website announces the change, phone calls to Blakes are still being answered by a recorded message that encourages callers to check out the schedule of live music on the website. According to John [&hellip;]" />
<meta name="twitter:title" content="Blakes on Telegraph closes after 71 years &mdash; Berkeleyside" />
<meta name="twitter:site" content="@berkeleyside" />
<meta name="twitter:image" content="http://www.berkeleyside.com/wp-content/uploads/2011/02/Screen-shot-2011-02-04-at-3.00.39-PM-360x180.png" />
<meta name="twitter:creator" content="@berkeleyside" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Feed" href="http://www.berkeleyside.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Comments Feed" href="http://www.berkeleyside.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Blakes on Telegraph closes after 71 years Comments Feed" href="http://www.berkeleyside.com/2011/02/04/blakes-on-telegraph-closes-after-71-years/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.berkeleyside.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='pasl_style-css'  href='http://www.berkeleyside.com/wp-content/plugins/pivate-after-school/includes/scss/pasl_style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='http://www.berkeleyside.com/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.berkeleyside.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-style-css'  href='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-6/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpo-styles-css'  href='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-6/dpo-styles/dpo-styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='summer-camp-styles-css'  href='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-6/summer-camp-styles/summercamp-v2_9.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7CPT+Serif%3A400italic%2C700italic&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-material-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://www.berkeleyside.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://www.berkeleyside.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-3.2.1.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","nonce":"3d8368de32","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/featured-video-plus/js/frontend.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.15.2'></script>
<script type='text/javascript' src='https://use.fontawesome.com/bbfd02119c.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.berkeleyside.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berkeleyside.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.berkeleyside.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.berkeleyside.com/?p=27723' />
<link rel="alternate" type="application/json+oembed" href="http://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berkeleyside.com%2F2011%2F02%2F04%2Fblakes-on-telegraph-closes-after-71-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berkeleyside.com%2F2011%2F02%2F04%2Fblakes-on-telegraph-closes-after-71-years%2F&#038;format=xml" />
<!-- typekit fonts -->
<script src="https://use.typekit.net/rlx8xuc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}
								.ssba-wrap {
margin: 0 0 0.125em -0.25em;
display: inline-block;
}</style>
		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://www.berkeleyside.com/wp-content/uploads/2011/02/Screen-shot-2011-02-04-at-3.00.39-PM.png" />
<!-- using first attachment -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<link rel="pingback" href="http://www.berkeleyside.com/xmlrpc.php">				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.berkeleyside.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=feb7e595b8&wpp_id=27723';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="twitter:widgets:link-color" content="#0053a5"><meta name="twitter:widgets:border-color" content="#d9d9d9"><meta name="twitter:partner" content="tfwp">
<!-- Broadstreet Init Script (Load from Account Configuration) -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.loadNetworkJS(13)</script>


<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Blakes on Telegraph closes after 71 years"><meta name="twitter:site" content="@berkeleyside"><meta name="twitter:description" content="Blakes on Telegraph, a fixture in Berkeley for 71 years, closed yesterday after the restaurateurs defaulted on their lease. While the restaurant&#039;s website announces the change, phone calls to Blakes are still being answered by a recorded message that encourages callers to check out the schedule of live music on the website. According to John&hellip;"><meta name="twitter:image" content="http://www.berkeleyside.com/wp-content/uploads/2011/02/Screen-shot-2011-02-04-at-3.00.39-PM.png">

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Berkeleyside"/>
  <meta property="og:title" content="Blakes on Telegraph closes after 71 years"/>
  <meta property="og:url" content="http://www.berkeleyside.com/2011/02/04/blakes-on-telegraph-closes-after-71-years/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Blakes on Telegraph, a fixture in Berkeley for 71 years, closed yesterday after the restaurateurs defaulted on their lease. While the restaurant&#039;s website announces the change, phone calls to Blakes are still being answered by a recorded message that encourages callers to check out the schedule of l"/>
  <meta property="article:published_time" content="2011-02-04T15:52:16+00:00"/>
  <meta property="article:modified_time" content="2013-10-22T18:12:56+00:00" />
  <meta property="og:updated_time" content="2013-10-22T18:12:56+00:00" />
  <meta property="article:section" content="Business"/>
  <meta property="fb:app_id" content="975714625843001"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Blakes on Telegraph closes after 71 years"/>
  <meta itemprop="description" content="Blakes on Telegraph, a fixture in Berkeley for 71 years, closed yesterday after the restaurateurs defaulted on their lease. While the restaurant&#039;s website announces the change, phone calls to Blakes are still being answered by a recorded message that encourages callers to check out the schedule of l"/>
  <meta itemprop="image" content="http://www.berkeleyside.com/wp-content/uploads/2011/02/Screen-shot-2011-02-04-at-3.00.39-PM.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Blakes on Telegraph closes after 71 years"/>
  <meta name="twitter:url" content="http://www.berkeleyside.com/2011/02/04/blakes-on-telegraph-closes-after-71-years/"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@berkeleyside"/>
 <!-- SEO -->
  <meta name="description" content="Blakes on Telegraph, a fixture in Berkeley for 71 years, closed yesterday after the restaurateurs defaulted on their lease. While the restaurant&#039;s website announces the change, phone calls to Blakes are still being answered by a recorded message that encourages callers to check out the schedule of l"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>

<body class="post-template-default single single-post postid-27723 single-format-standard group-blog category-business">

	<!-- BODY BANNER HTML START -->
<section id="dpo-banner-main-wrapper">
	<div id="dpo-banner-top">
		<div class="dpo-banner-top-container" >
			<div class="dpo-bkg-img">
				<div class="sr-only">berkeleyside direct public offering</div>
			</div>
			<div class="dpo-cta-box">
				<p>Be part of the story: <br/>Invest in Berkeleyside</p>
				<a class="btn-cta" href="http://invest.berkeleyside.com/">Learn&nbsp;More</a>
			</div>
		</div>
	</div>		
</section>
<!-- BODY BANNER HTML END -->
<!-- BOTTOM BANNER HTML START -->	 	 
<div id="bottombanner">	 	 
 <div class="dpo-banner-bottom">	 	 
 <div class="dpo-banner-btm-container">	 	 
 <div class="btn-container-left">	 	 
 <a class="btn-cta" href="https://invest.berkeleyside.com">Learn&nbsp;more</a>	 	 
 </div>	 	 
 <p>We invite you to be a founding investor in Berkeleyside. Be part of a pioneering movement to ensure the future of an independent, free press in your community.</p>	 	 
 <div class="bottom-close">	 	 
 <img src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-5/img/xdismiss.png" alt="x | close">	 	 
 </div>	 	 
 <div class="btn-container-right">	 	 
 <a class="btn-cta" href="https://invest.berkeleyside.com">Learn&nbsp;more</a>	 	 
 </div>	 	
 <div class="clearfloat"></div>	 	 
 </div>	 	 
 </div>	 	 
</div>	 	 
<!-- BOTTOM BANNER HTML END -->
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="pre-header">
		<div class="page-group">
			<div class="ad-container">
				<div class="ad-type mobile-leaderboard">
					<!-- Mobile Leaderboard -->				</div>
				<div class="ad-type super-leaderboard">
					<!-- Sitewide Leaderboard --><broadstreet-zone zone-id="br_SuperLeaderboard"></broadstreet-zone>				</div>
			</div><!-- .ad-container -->
		</div><!-- .page-group -->
	</div><!-- #pre-header -->

	<header id="masthead" class="site-header" role="banner">

		<div id="search-form-container" class="mobile">
			<div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="http://www.berkeleyside.com/search_gcse/"></div></div>		</div><!-- .search-form-container -->

		<div class="page-group flex-row-mobile-tablet">
			<div class="site-branding">
				<div id="logo">
					<a href="http://www.berkeleyside.com/" rel="home">
						<img name=image src="http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-6/img/berkeleyside-logo-white.png" >					</a>
				</div>
				<div class="site-info screen-reader-text">
											<p class="site-title"><a href="http://www.berkeleyside.com/" rel="home">Berkeleyside</a></p>
									</div>
				<div class="site-description screen-reader-text">
					<p>Berkeley, CA&#039;s independent news site</p>				</div>
			</div><!-- .site-branding -->

			<div id="masthead-secondary">
				<nav class="secondary-navigation">
					<div class="menu-container">
					<ul id="menu-call-to-action" class="menu"><li id="menu-item-251469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251469"><a href="http://www.berkeleyside.com/about-berkeleyside/">About Berkeleyside</a></li>
<li id="menu-item-251471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251471"><a href="http://www.berkeleyside.com/advertise/">Advertise</a></li>
<li id="menu-item-251481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251481"><a href="http://www.berkeleyside.com/support-berkeleyside/">Support us</a></li>
</ul>					</div>
					<div class="menu-container">
					<ul id="berekelyside-secondary" class="menu fallback-menu">
	<li><a href="http://www.berkeleyside.com/contact/">Contact us</a></li>
	<li><a href="http://www.berkeleyside.com/newsletters/">Newsletters</a></li>
</ul>

					<ul class="menu menu-berkeleyside-social-media">
	<li><a href="https://www.facebook.com/berkeleyside"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="https://twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="https://www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="https://www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
					</div>
				</nav><!-- .secondary-navigation-->
				
				<div id="search-form-container">
					<div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="http://www.berkeleyside.com/search_gcse/"></div></div>				</div><!-- .search-form-container -->
			</div><!-- #masthead-secondary -->

		</div><!-- .page-group -->

		<div class="page-group">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					Menu				</button>

								<div class="menu-container">
					<ul class="menu menu-home">
						<li><a href="http://www.berkeleyside.com/" rel="home"><i class="fa fa-home fa-lg" aria-hidden="true"></i></a></li>
					</ul>
				</div>
				
				<div class="menu-container"><ul id="berkeleyside-primary" class="menu"><li id="menu-item-244243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="http://www.berkeleyside.com/arts/">Arts</a></li>
<li id="menu-item-244245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244245"><a href="http://www.berkeleyside.com/business/">Business</a></li>
<li id="menu-item-244246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="http://www.berkeleyside.com/city/">City</a></li>
<li id="menu-item-244247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244247"><a href="http://www.berkeleyside.com/community/">Community</a></li>
<li id="menu-item-244248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="http://www.berkeleyside.com/crime-safety/">Crime &#038; Safety</a></li>
<li id="menu-item-244249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244249"><a href="http://www.berkeleyside.com/nosh/">Nosh</a></li>
<li id="menu-item-244250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="http://www.berkeleyside.com/real-estate/">Real Estate</a></li>
<li id="menu-item-244251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="http://www.berkeleyside.com/schools/">Schools</a></li>
<li id="menu-item-244252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="http://www.berkeleyside.com/obituaries/">Obituaries</a></li>
<li id="menu-item-244253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="http://www.berkeleyside.com/opinion/">Opinion</a></li>
<li id="menu-item-268907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268907"><a href="http://www.berkeleyside.com/schools-guide/">Schools Guide</a></li>
<li id="menu-item-244244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="http://www.berkeleyside.com/events-calendar/">Events</a></li>
<li id="menu-item-244255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244255"><a href="http://berkeleyideas.com">Uncharted</a></li>
<li id="menu-item-264110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264110"><a href="http://www.berkeleyside.com/podcasts/">Podcasts</a></li>
</ul></div>
				<div class="menu-container">
					<ul class="menu menu-todays-news">
						<li><a href="http://www.berkeleyside.com/2017/08/24/">Today&rsquo;s News</a></li>
					</ul>
				</div>

				<div class="menu-container mobile-menu">
				<ul id="menu-call-to-action" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251469"><a href="http://www.berkeleyside.com/about-berkeleyside/">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251471"><a href="http://www.berkeleyside.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251481"><a href="http://www.berkeleyside.com/support-berkeleyside/">Support us</a></li>
</ul>				</div>
				<div class="menu-container mobile-menu">
				<ul id="berekelyside-secondary" class="menu fallback-menu">
	<li><a href="http://www.berkeleyside.com/contact/">Contact us</a></li>
	<li><a href="http://www.berkeleyside.com/newsletters/">Newsletters</a></li>
</ul>
				</div>
			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area page-group">
		<main id="main" class="site-main flex-wrap-tablet" role="main">

		
<article id="post-27723" class="flex-wrap-desktop post-27723 post type-post status-publish format-standard hentry category-business tag-blakes-on-telegraph tag-telegraph-avenue primary_category-business">
			<header class="entry-header">
			
			

			<h1 class="entry-title">Blakes on Telegraph closes after 71 years</h1>		</header><!-- .entry-header -->


			<div class="entry-meta">
			<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.berkeleyside.com/2011/02/04/blakes-on-telegraph-closes-after-71-years/"  target="_blank" ><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.berkeleyside.com/2011/02/04/blakes-on-telegraph-closes-after-71-years/&amp;text=Blakes+on+Telegraph+closes+after+71+years+"  target="_blank" ><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Blakes%20on%20Telegraph%20closes%20after%2071%20years&#038;body=%20http://www.berkeleyside.com/2011/02/04/blakes-on-telegraph-closes-after-71-years/"><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></a></div></div>
			<div class="post-date-author"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="http://www.berkeleyside.com/author/lance/">Lance Knobel</a></span></span> <span class="posted-on"><a href="http://www.berkeleyside.com/2011/02/04/blakes-on-telegraph-closes-after-71-years/" rel="bookmark"><time class="entry-date published" datetime="2011-02-04T15:52:16+00">Feb. 4, 2011, 3:52 p.m.</time><time class="updated" datetime="2013-10-22T18:12:56+00">October 22, 2013</time></a></span></div>
			
					</div><!-- .entry-meta -->
	

			<div class="entry-content">
			<p><img class="alignright size-medium wp-image-27724" title="Blakes logo" src="http://www.berkeleyside.com/wp-content/uploads/2011/02/Screen-shot-2011-02-04-at-3.00.39-PM-360x180.png" alt="" width="360" height="180" srcset="http://www.berkeleyside.com/wp-content/uploads/2011/02/Screen-shot-2011-02-04-at-3.00.39-PM-360x180.png 360w, http://www.berkeleyside.com/wp-content/uploads/2011/02/Screen-shot-2011-02-04-at-3.00.39-PM-200x100.png 200w, http://www.berkeleyside.com/wp-content/uploads/2011/02/Screen-shot-2011-02-04-at-3.00.39-PM.png 659w" sizes="(max-width: 360px) 100vw, 360px"><a href="http://blakesontelegraph.com/">Blakes on Telegraph</a>, a fixture in Berkeley for 71 years, closed yesterday after the restaurateurs defaulted on their lease. While the restaurant’s website announces the change, phone calls to Blakes are still being answered by a recorded message that encourages callers to check out the schedule of live music on the website.</p>
<p>According to John Lineweaver, the building’s owner since 1984, Blakes had lost its way in recent years.</p>
<p>“Blake’s has made more changes to its business plan in the past eight years than the Raiders have made head coaching changes,” Lineweaver said in a press release about the closure. “Quality meats, salads, beverages and great service leading to fantastic lunch and dinner dining experiences have been deemphasized, as Blake’s ownership focused on loud, live music and the youth-oriented night scene from 10pm-2am. As a result, the traditional customers seeking good food and beverage have stayed away in droves.”</p>
<p>Lineweaver said that Blakes had turnover of $2 million as recently as 2003. He had invested $350,000 in building improvements and granted a 30% rent reduction, but the business decline was just too great.</p>
<p>Lineweaver plans to find a new restaurant and bar operator for the 8,500 sq. ft. space, one block south of campus on Telegraph. He said there might be an opportunity to divide the space into two or three, since the current configuration includes the 3,000 sq. ft. main floor and mezzanine areas, a full basement and a prep kitchen in another building wing.</p><div class="berke-med-rectangle-after-paragraph-01" style="text-align: center; " id="berke-2139074055"><broadstreet-zone zone-id="br_SinglePostsRectangle"></broadstreet-zone></div><br style="clear: both; display: block; float: none;"><p>Blakes was founded in 1940 by Larry Blake, supposedly with a $700 investment. Blake’s numerous publicity stunts to promote the restaurant included arranging for a Cal student to ride an elephant across the Bay Bridge during the 1949 Big Game, with a sign reading “I’m going to Larry Blake’s for a good steak.”</p>


			
					</div><!-- .entry-content -->


		<footer class="entry-footer">
		<h2>More at Berkeleyside</h2><span class="tags-links"><a href="http://www.berkeleyside.com/tag/blakes-on-telegraph/" rel="tag">Blake's on Telegraph</a><a href="http://www.berkeleyside.com/tag/telegraph-avenue/" rel="tag">Telegraph Avenue</a></span>
		
<section class="aside-container flex-row-desktop">
<aside class="aside-content-bottom aside-category"><h2><a href="http://www.berkeleyside.com/2016/09/27/love-berkeleyside-10-ways-you-can-help-us-right-now/">Follow Berkeleyside</a></h2>
<p>Subscribe to our <a href="http://www.berkeleyside.com/e-news-signup/">Daily Briefing</a>, <a href="http://www.berkeleyside.com/e-news-signup/">News Alerts</a> or food-focused weekly <a href="http://www.berkeleyside.com/e-news-signup/">Nosh update</a>. <a href="mailto:tips@berkeleyside.com">Share tips or photos</a>, or post your images <a href="https://www.flickr.com/groups/berkeleyside/pool/with/32050775702/">on Flickr</a>. Connect with us on <a href="https://twitter.com/berkeleyside">Twitter</a>, <a href="https://www.facebook.com/berkeleyside">Facebook</a> and <a href="https://www.instagram.com/berkeleyside/">Instagram</a>.</p>
</aside><aside class="aside-content-bottom"><h2><a href="http://www.berkeleyside.com/support-us-by-becoming-a-member/">Become a Member</a></h2>
<p>Do you rely on Berkeleyside for local news? Support independent journalism by <a href="http://www.berkeleyside.com/support-us-by-becoming-a-member/">becoming a Berkeleyside member</a>. Contribute monthly or just once.</p>
</aside></section>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			<aside id="secondary" class="widget-area" role="complementary">
	<aside class="single-post-aside widget berke-widget">
		<broadstreet-zone zone-id="br_SinglePostsHalfPage"></broadstreet-zone>	</aside><!-- .ad-container -->

	<aside id="twitter-timeline-profile-2" class="berkeleyside-single-main-content-sidebar widget widget_twitter-timeline-profile"><h2 class="widget-title">Berkeleyside on Twitter</h2><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-tweet-limit="3" data-chrome="noheader transparent" href="https://twitter.com/berkeleyside">Tweets by berkeleyside</a></div></aside>
	<aside>
	<h2 class="widget-title">Support Us</h2>
	<p>If you value Berkeleyside and the forum we provide for our community, please <a href="http://www.berkeleyside.com/support-us-by-becoming-a-member/">become a member</a>. You&rsquo;ll feel great for helping Berkeley&rsquo;s leading independent, reader-supported news site.</p>
</aside></aside><!-- #secondary -->

			
		</main><!-- #main -->

		<div id="content-area-comments" class="flex-wrap-tablet">
			<div id="comments-policy">
				
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [comments] [regular] -->
<aside id="wpp-6" class="berkeleyside-single-comments-sidebar widget popular-posts">
<h2 class="widget-title">Most commented stories</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.berkeleyside.com/2017/08/23/new-sign-mayor-hopes-city-can-show-berkeley-stands-hate/" title="With new sign, mayor hopes city can show that &#8216;Berkeley stands above hate&#8217;" class="wpp-post-title" target="_self">With new sign, mayor hopes city can show that &#8216;Berkeley stands above hate&#8217;</a> </li>
<li><a href="http://www.berkeleyside.com/2017/08/23/stephen-bannon-invited-speak-uc-berkeley/" title="Stephen Bannon may be invited to speak at UC Berkeley" class="wpp-post-title" target="_self">Stephen Bannon may be invited to speak at UC Berkeley</a> </li>
<li><a href="http://www.berkeleyside.com/2017/08/24/eric-clanton-charged-berkeley-rally-assaults-criticizes-police-investigation/" title="Eric Clanton, charged with rally assaults, criticizes police investigation" class="wpp-post-title" target="_self">Eric Clanton, charged with rally assaults, criticizes police investigation</a> </li>
<li><a href="http://www.berkeleyside.com/2017/08/24/anti-marxist-rally-organizer-says-white-supremacists-violence-not-welcome-berkeley/" title="&#8216;Anti-Marxist&#8217; rally organizer: Violence, white supremacists not welcome" class="wpp-post-title" target="_self">&#8216;Anti-Marxist&#8217; rally organizer: Violence, white supremacists not welcome</a> </li>
<li><a href="http://www.berkeleyside.com/2017/08/22/officials-speak-hate-berkeley-rally-looms/" title="Officials speak out against hate as Berkeley rally looms" class="wpp-post-title" target="_self">Officials speak out against hate as Berkeley rally looms</a> </li>
<li><a href="http://www.berkeleyside.com/2017/08/23/berkeley-school-board-primer-teacher-housing-budget-cuts/" title="Berkeley School Board primer: Teacher housing, budget cuts, more" class="wpp-post-title" target="_self">Berkeley School Board primer: Teacher housing, budget cuts, more</a> </li>
<li><a href="http://www.berkeleyside.com/2017/08/23/opinion-berkeley-adopt-statement-political-non-violence/" title="Opinion: Berkeley should adopt a statement of political non-violence" class="wpp-post-title" target="_self">Opinion: Berkeley should adopt a statement of political non-violence</a> </li>
<li><a href="http://www.berkeleyside.com/2017/08/24/berkeleyside-schools-guide-timely-directory-parents-students/" title="The Berkeleyside Schools Guide is here: A timely directory for parents and students" class="wpp-post-title" target="_self">The Berkeleyside Schools Guide is here: A timely directory for parents and students</a> </li>
<li><a href="http://www.berkeleyside.com/2017/08/24/east-bay-food-justice-black-panther-party/" title="East Bay food-justice movement has deep roots in Black Panther Party" class="wpp-post-title" target="_self">East Bay food-justice movement has deep roots in Black Panther Party</a> </li>
<li><a href="http://www.berkeleyside.com/2017/08/17/officials-residents-brace-conflict-berkeley-aug-27-rally-approaches/" title="Officials, residents brace for conflict in Berkeley as Aug. 27 rally approaches" class="wpp-post-title" target="_self">Officials, residents brace for conflict in Berkeley as Aug. 27 rally approaches</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
			</div>
			<div id="comments-section"">
				
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-220699">
        <div id="dsq-comment-header-220699" class="dsq-comment-header">
            <cite id="dsq-cite-220699">
                <span id="dsq-author-user-220699">Jon Henneke</span>
            </cite>
        </div>
        <div id="dsq-comment-body-220699" class="dsq-comment-body">
            <div id="dsq-comment-message-220699" class="dsq-comment-message"><p>I had a key to menaches when i was 16 years old. I was on morning clean and open. Not a bad gig for a young drifter. &#8220;let us roll you a fatty sandwich&#8221; jonhenneke@gmail</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-23601">
        <div id="dsq-comment-header-23601" class="dsq-comment-header">
            <cite id="dsq-cite-23601">
                <span id="dsq-author-user-23601">Kellen</span>
            </cite>
        </div>
        <div id="dsq-comment-body-23601" class="dsq-comment-body">
            <div id="dsq-comment-message-23601" class="dsq-comment-message"><p>This is a sad day in Berkeley history.  After reading the building owners comments, and the 50 plus older crowd who was scared off by the youth, I can see why Blakes was shut down. </p>
<p>The old hippies, turned yuppie, did not like an establishment where the youth can hang out.  So along with the &#8220;default,&#8221; I am sure there have been numerous other complaints that has led to the demise of Blakes.  The aged people in Berkeley have been trying to get this placed shut down for years.  I am just imagine the disgusted look on their faces while visiting their spoiled kids at UC Berkeley.</p>
<p>&#8220;&#8230; Blake’s ownership focused on loud, live music and the youth-oriented night scene from 10pm-2am&#8221;  This is classic.  I am sure all the &#8220;traditional&#8221; people that attended Blakes just turned into their parents.  The &#8220;traditional&#8221; people where listening to the Grateful Dead, The Doors, and Led Zepplin, and their parents said Turn Down that MUSIC!!!</p>
<p>My experiences there were amazing.  I started going there for food, which opposite to the building&#8217;s owner has remained excellent, and then started to drink there when I turned 21.  No place is perfect, but there are only TWO bars now near campus, Kipps and Raleighs.  I am sure those places were happy for Blakes to close.  There were 3 bars and plenty of different areas to meet and greet.  Upstairs if you wanted to chill, floor level if you wanted to be loud, and garden level if you wanted to dance and party.  </p>
<p>I miss Blakes!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-20500">
        <div id="dsq-comment-header-20500" class="dsq-comment-header">
            <cite id="dsq-cite-20500">
                <span id="dsq-author-user-20500">Tim C</span>
            </cite>
        </div>
        <div id="dsq-comment-body-20500" class="dsq-comment-body">
            <div id="dsq-comment-message-20500" class="dsq-comment-message"><p>clear the place out and make it a huge yoga studio&#8230;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-20472">
        <div id="dsq-comment-header-20472" class="dsq-comment-header">
            <cite id="dsq-cite-20472">
                <span id="dsq-author-user-20472">Eric Panzer</span>
            </cite>
        </div>
        <div id="dsq-comment-body-20472" class="dsq-comment-body">
            <div id="dsq-comment-message-20472" class="dsq-comment-message"><p>What&#8217;s good and successful about Berkeley all too often goes unnoticed, or at least unspoken of. I agree that Berkeley needs to have some serious discussions about certain policies and resource allocations, but portraying the city as headed for &#8220;urine-stained sidwalks[sic] and empty store fronts&#8221; is hyperbolic at best and ignores some recent bright spots.</p>
<p>The two blocks of Oxford between Center and Kittredge have seen not only a collection of fabulous new restaurants, but a new yoga studio as well. C.R.E.A.M. on Telegraph seems to be nothing less than a smash hit. Books Inc. seems to have settled comfortably on to Fourth Street&#8211;not to mention the much-anticipated arrival of the Apple Store. The block of University anchored by Trader Joe&#8217;s has also seen a renaissance of late. The list goes on. Granted, we have lost many well-loved businesses, and retail continues to struggle, but Berkeley&#8217;s tale is far from one of uninterrupted woe and decline. If we want to replicate and build on Berkeley&#8217;s successes, we would do well not to ignore them.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-20422">
        <div id="dsq-comment-header-20422" class="dsq-comment-header">
            <cite id="dsq-cite-20422">
                <a id="dsq-author-user-20422" href="http://www.preservenet.com" target="_blank" rel="nofollow">Charles Siegel</a>
            </cite>
        </div>
        <div id="dsq-comment-body-20422" class="dsq-comment-body">
            <div id="dsq-comment-message-20422" class="dsq-comment-message"><p>It seems that a Japanese restaurant will be opening in the storefront next to Blakes, which used to be a grocery store but has been vacant for years.  I just passed by and noticed that they have a sign saying the business is coming soon and is now hiring.  So it looks like there is also some good news on Telegraph. </p>
<p>I believe Charles Dickens wrote a novel about those expectorating youth.  As I remember, one of his books is named &#8220;Great Expectorations.&#8221;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-20421">
        <div id="dsq-comment-header-20421" class="dsq-comment-header">
            <cite id="dsq-cite-20421">
                <span id="dsq-author-user-20421">Gabru</span>
            </cite>
        </div>
        <div id="dsq-comment-body-20421" class="dsq-comment-body">
            <div id="dsq-comment-message-20421" class="dsq-comment-message"><p>I will miss Blakes not for what it was in the 40&#8217;s but for what it had become more recently &#8211; precisely the thing that some here are lamenting: A place for expectorating youth and college students with nothing better to do to hang out. Why do we need every corner of Berkeley to look like 4th st? What&#8217;s so wrong about loud music, who are these creepy people you talk about? I never saw anything there as scary as the people eating pizza in the middle of the street on shattuck. But hey, that&#8217;s gourmet. Anyone remember Menaches in the Durant food court?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-20399">
        <div id="dsq-comment-header-20399" class="dsq-comment-header">
            <cite id="dsq-cite-20399">
                <a id="dsq-author-user-20399" href="http://www.davosnewbies.com" target="_blank" rel="nofollow">Lance Knobel</a>
            </cite>
        </div>
        <div id="dsq-comment-body-20399" class="dsq-comment-body">
            <div id="dsq-comment-message-20399" class="dsq-comment-message"><p>Daniel, see the extensive set of comments on our post about that empty lot: <a href="http://www.berkeleyside.com/2011/01/28/the-rats-of-telegraph-avenue/#comments" rel="nofollow">http://www.berkeleyside.com/2011/01/28/the-rats-of-telegraph-avenue/#comments</a>. There&#8217;s more to the lot being empty than lack of commercial opportunity.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-20397">
        <div id="dsq-comment-header-20397" class="dsq-comment-header">
            <cite id="dsq-cite-20397">
                <span id="dsq-author-user-20397">Daniel</span>
            </cite>
        </div>
        <div id="dsq-comment-body-20397" class="dsq-comment-body">
            <div id="dsq-comment-message-20397" class="dsq-comment-message"><p>The service at Blakes was really random: reminds me of the IKEA in Emeryville.  This seems to be a trend in California: some people want to give good service and other&#8217;s don&#8217;t.  Well, good service is work and bad service is not, so you have a race to the bottom.  People just don&#8217;t get that you can&#8217;t just &#8220;express yourself&#8221; and produce value.  People no longer get that coherence of identity is critical to the functioning of any group: think of Taiko drummers or Barbershop singers and how they all follow the lead.</p>
<p>As far as &#8220;eventually berkeley will be nothing but a bunch of urine-stained sidwalks and empty store fronts&#8221;, that summary of the situation seems quite elegant.  There has been an unused corner lot on the popular part of Telegraph at the north-east corner with Haste St. for over a decade.  When the value of a location like that is too low to bother putting a building there, then something is rotten in the state of affairs.  Hasn&#8217;t the old Cody&#8217;s Books location been empty for about five years now?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-20370">
        <div id="dsq-comment-header-20370" class="dsq-comment-header">
            <cite id="dsq-cite-20370">
                <span id="dsq-author-user-20370">kw</span>
            </cite>
        </div>
        <div id="dsq-comment-body-20370" class="dsq-comment-body">
            <div id="dsq-comment-message-20370" class="dsq-comment-message"><p>Aside from downward decline of the dining experience, I wonder how much of it was due to all of the youths panhandling on the sidewalks.  I don&#8217;t particularly enjoy walking around that area, especially when the panhandlers are so verbally aggressive.  To add on top of that, they&#8217;re sitting around on their lazy butts, smoking pot and stuffing their faces with pizza from Fat Slice.  Talk about nerve!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-20367">
        <div id="dsq-comment-header-20367" class="dsq-comment-header">
            <cite id="dsq-cite-20367">
                <span id="dsq-author-user-20367">Name Withheld</span>
            </cite>
        </div>
        <div id="dsq-comment-body-20367" class="dsq-comment-body">
            <div id="dsq-comment-message-20367" class="dsq-comment-message"><p>I&#8217;ve only ever been to the downstairs venue part of Blake&#8217;s to support some friends in local bands and while it didn&#8217;t seem particularly outstanding it was nice to have a small music venue for local bands that close to campus.</p>
<p>@ &#8220;bs&#8221; ––– I hope you&#8217;re not right, but it&#8217;s looking that way. The city seems to go out of its way to protect its least productive/desirable citizens, and does a lot to alienate hard-working middle class families. Unfortunately they&#8217;re too busy arguing about giving out free sex change operations and don&#8217;t have time to try to clean up the streets and do something about the chronic homelessness problem.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-20336">
        <div id="dsq-comment-header-20336" class="dsq-comment-header">
            <cite id="dsq-cite-20336">
                <span id="dsq-author-user-20336">katie</span>
            </cite>
        </div>
        <div id="dsq-comment-body-20336" class="dsq-comment-body">
            <div id="dsq-comment-message-20336" class="dsq-comment-message"><p>I feel like blakes was 50% old, creepy regulars, 40% kids with nowhere better to go, and maybe 10% college students also with nowhere better to go. Sometimes the music was good, but the overall environment (and all those creepers!) detracted from it. </p>
<p>But can someone explain to me WHY it closed so suddenly? Just less than a week ago I was talking to some people who were supposed to have an event next Thursday. They just boarded it up like yesterday&#8211;I walked by and still saw signs for upcoming events. All the news sites say it wasn&#8217;t producing enough revenue&#8211;HOWEVER, if that alone was the reason it would have been much better planned, without shows being canceled less than a week in advance.</p>
<p>I heard it was either: violence (especially with the raves), serving alcohol to minors, or the recent case of date rape that occurred. I have a feeling it must have been one or all of those&#8211;maybe the owner wanted to sever ties before a lawsuit or something?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-20329">
        <div id="dsq-comment-header-20329" class="dsq-comment-header">
            <cite id="dsq-cite-20329">
                <span id="dsq-author-user-20329">bs</span>
            </cite>
        </div>
        <div id="dsq-comment-body-20329" class="dsq-comment-body">
            <div id="dsq-comment-message-20329" class="dsq-comment-message"><p>eventually berkeley will be nothing but a bunch of urine-stained sidwalks and empty store fronts.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-20313">
        <div id="dsq-comment-header-20313" class="dsq-comment-header">
            <cite id="dsq-cite-20313">
                <span id="dsq-author-user-20313">John Seal</span>
            </cite>
        </div>
        <div id="dsq-comment-body-20313" class="dsq-comment-body">
            <div id="dsq-comment-message-20313" class="dsq-comment-message"><p>I&#8217;ve walked past Blake&#8217;s on countless occasions over the last thirty years&#8211;probably more times than you&#8217;ve had hot dinners!&#8211;and never once walked in (or even considering doing so). When I was a callow youth it seemed like a haunt for impossibly decrepit oldsters, so it&#8217;s rather amusing to learn that its downfall is the result of trying to shuck off that image.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-20307">
        <div id="dsq-comment-header-20307" class="dsq-comment-header">
            <cite id="dsq-cite-20307">
                <span id="dsq-author-user-20307">Jeff Johnson</span>
            </cite>
        </div>
        <div id="dsq-comment-body-20307" class="dsq-comment-body">
            <div id="dsq-comment-message-20307" class="dsq-comment-message"><p>Count me as one of those traditional customers who stayed away. I used to go every Friday.</p>
<p>Blake&#8217;s used to have a great selection of good food on its menu, but they kept reducing it until all you could get was a burger. Even the burgers kept changing, you never knew what you were going to get. When you factor in the frequently awful service (you could wait longer to get the check than you did eating), there was no reason to go there. It&#8217;s a sad loss.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-20294">
        <div id="dsq-comment-header-20294" class="dsq-comment-header">
            <cite id="dsq-cite-20294">
                <span id="dsq-author-user-20294">Bruce Love</span>
            </cite>
        </div>
        <div id="dsq-comment-body-20294" class="dsq-comment-body">
            <div id="dsq-comment-message-20294" class="dsq-comment-message"><p>On a visit to that area, I think it was back in the 1990s, I had a couple of dinners at what was then a very different Blake&#8217;s.  It sounds like it was closer to the 1949 version when I was there.</p>
<p>Some will be disgusted by this detail but I loved it:  it had a smoking section on the top floor!  (I no longer smoke, no need to start a war).   Energetic and unpretentious yet classy.   They had a real charmer running of the front of the house.  Wait staff was mostly all youngsters but attentive, intelligent, responsive and efficient yet relaxed and happy.    It was the kind of place where you could grab your Goodwill suit and a nice hat,  walk in with a swell gal on your arms,  enjoy a good steak and garlic mashed potatoes, stand-up salad for starters, whisky and a quality smoke for dessert &#8211; and then just drip on down to the basement for a live show.  I seem to remember a particular bouncer who was also, well, just plain perfect.</p>
<p>My sense back then was that it was such a loving, ironic, post-modern take on old-timey smoky classy joints where you half expect a younger Frank Sinatra type to be slumming it that&#8230; it still was one.</p>
<p>Blake&#8217;s will be sorely missed.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-20286">
        <div id="dsq-comment-header-20286" class="dsq-comment-header">
            <cite id="dsq-cite-20286">
                <span id="dsq-author-user-20286">Eric Panzer</span>
            </cite>
        </div>
        <div id="dsq-comment-body-20286" class="dsq-comment-body">
            <div id="dsq-comment-message-20286" class="dsq-comment-message"><p>On the plus side, the idling hoards of screaming, smoking, expectorating teenagers will have to either disband or find a new public space to commandeer. Hint: I hear People&#8217;s Park is top drawer for those sort of activities and more.</p>
<p>Given the incredible potential of this location, I have to imagine there is some restaurant owner or entrepreneur who will make excellent use of the space. Perhaps in keeping with Berkeley&#8217;s spirit of creative reuse, they can just rearrange the letters in Blake&#8217;s and call the new place &#8220;kaleB&#8217;s.&#8221;</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.berkeleyside.com/2011/02/04/blakes-on-telegraph-closes-after-71-years/';
var disqus_identifier = '27723 http://www.berkeleyside.com/?p=27723';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'berkeleyside';
var disqus_title = "Blakes on Telegraph closes after 71 years";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=27723';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</div>
		</div>

	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="footer-content" class="page-group">



			<div class="footer-column footer-menus">
				<section class="footer-menu footer-berkeleyside-menu">
					<header>
						<h2 class="section-title footer-menu-title">Berkeleyside</h2>
					</header>
					<section class="berkeleyside-menus-container">
						<div class="menu-group">
						<div class="menu-container"><ul id="berekelyside-primary" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="http://www.berkeleyside.com/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244245"><a href="http://www.berkeleyside.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="http://www.berkeleyside.com/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244247"><a href="http://www.berkeleyside.com/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="http://www.berkeleyside.com/crime-safety/">Crime &#038; Safety</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244249"><a href="http://www.berkeleyside.com/nosh/">Nosh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="http://www.berkeleyside.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="http://www.berkeleyside.com/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="http://www.berkeleyside.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="http://www.berkeleyside.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268907"><a href="http://www.berkeleyside.com/schools-guide/">Schools Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="http://www.berkeleyside.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244255"><a href="http://berkeleyideas.com">Uncharted</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264110"><a href="http://www.berkeleyside.com/podcasts/">Podcasts</a></li>
</ul></div>						</div>
						<div class="menu-group">
							<div class="menu-container">
							<ul id="menu-call-to-action" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251469"><a href="http://www.berkeleyside.com/about-berkeleyside/">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251471"><a href="http://www.berkeleyside.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251481"><a href="http://www.berkeleyside.com/support-berkeleyside/">Support us</a></li>
</ul>							</div>
							<div class="menu-container">
								<ul id="berekelyside-secondary" class="menu fallback-menu">
	<li><a href="http://www.berkeleyside.com/contact/">Contact us</a></li>
	<li><a href="http://www.berkeleyside.com/newsletters/">Newsletters</a></li>
</ul>

								<ul class="menu menu-berkeleyside-social-media">
	<li><a href="https://www.facebook.com/berkeleyside"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="https://twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="https://www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="https://www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
							</div>
						</div>
					</section>
				</section><!-- .footer-berkeleyside-menus -->

			</div><!-- .footer-column.footer-menus -->

			<div class="footer-column footer-cta">

				<section class="footer-menu footer-nosh-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh</h2>
					</header>
					<div class="menu-container">
	<ul id="berkeleyside-primary" class="menu fallback-menu">
	<li class="menu-item"><a href="http://www.berkeleyside.com/nosh/">Nosh</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/bites/">Bites</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/drink-nosh/">Drink</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/nosh-lists/">Nosh Lists</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/recipes/">Recipes</a></li>		<li class="menu-item"><a href="http://www.berkeleyside.com/nosh-guide/">Nosh Guide</a></li>
	</ul>
</div>				</section><!-- .footer-nosh-menu -->

				<section class="footer-menu footer-nosh-guide-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh Guide</h2>
					</header>
					<div class="menu-container">

									        <ul id="nosh-guide-main-menu">
				          <li><a href="http://www.berkeleyside.com/nosh-guide/breakfast-brunch/" title="View NOSH Guide listings in Breakfast &amp; Brunch" >Breakfast &amp; Brunch</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/lunch/" title="View NOSH Guide listings in Lunch" >Lunch</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/dinner/" title="View NOSH Guide listings in Dinner" >Dinner</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/dessert/" title="View NOSH Guide listings in Dessert" >Dessert</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/coffee-tea/" title="View NOSH Guide listings in Coffee &amp; Tea" >Coffee &amp; Tea</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/drinks/" title="View NOSH Guide listings in Drinks" >Drinks</a></li>				        </ul>
					
				    </div>
				</section><!-- .footer-nosh-guide-menu -->

				<section id="text-10" class="footer-widget-section widget_text"><header><h2 class="section-title">Support us</h2></header>			<div class="textwidget"><p><a href="http://www.berkeleyside.com/support-berkeleyside/">Become a Berkeleyside member</a> and support independent local journalism.</p>
</div>
		</section>
				<section id="newsletters" class="footer-mailing-list-form">
	<header>
		<h2 class="section-title">Newsletters</h2>
	</header>
	<p><a href="/newsletters/">Click here to sign up for your Berkeleyside newsletters.</a></p>
</section><!-- .footer-mailing-list-form -->


				
			</div><!-- .footer-column.footer-cta -->


		</div><!-- .page-group -->
	</footer><!-- #colophon -->

	<div id="site-info">
		<div class="page-group">
			<div class="copyright">
				<p>&copy; Berkeleyside All Rights Reserved.</p>
			</div>
			<div class="user-login">
									<a href="https://www.berkeleyside.com/wp-login.php" title="Login">Login</a>
							</div>
		</div>
	</div><!-- .site-info -->

</div><!-- #page -->



<!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-370653-6', 'auto');
	ga('send', 'pageview');

</script><!--  -->        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'berkeleyside';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
_qoptions={
qacct:"p-99io5tL-Wabhg"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-99io5tL-Wabhg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>


<!-- Script for DPO Banner -->
<script>
$(function() {
	$(document).ready(function() {
            $("#bottombanner").addClass("dpo-active");
        });
});
</script>
<script>
    $(function() {
	$(".bottom-close").click(function() {
		$("#bottombanner").removeClass("dpo-active");
        $("#bottombanner").addClass("dpo-off");		
	});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"015316915189083773002:rqijlrjmpta"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-6/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-6/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-includes/js/wp-embed.js?ver=4.8.1'></script>

</body>
</html>







<!-- Dynamic page generated in 0.304 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-24 22:16:55 -->

<!-- Compression = gzip -->