<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">



<title>Teachers at Berkeley Technology Academy raise the alarm &mdash; Berkeleyside</title>

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.berkeleyside.com/2015/06/03/teachers-at-berkeley-technology-academy-raise-the-alarm/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Teachers at Berkeley&#8217;s alternative high school have raised concerns about the state of affairs on campus, citing &#8220;extreme behavior&#8221; among students, chronically low attendance, a lack of academic rigor, and a generally unsafe campus environment due to deficient security resources and limited district support. Berkeley Unified School District officials and the school principal have repeatedly declined to [&hellip;]" />
<meta name="twitter:title" content="Teachers at Berkeley Technology Academy raise the alarm &mdash; Berkeleyside" />
<meta name="twitter:site" content="@berkeleyside" />
<meta name="twitter:image" content="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1216.jpg" />
<meta name="twitter:creator" content="@emraguso" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Feed" href="http://www.berkeleyside.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Comments Feed" href="http://www.berkeleyside.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Teachers at Berkeley Technology Academy raise the alarm Comments Feed" href="http://www.berkeleyside.com/2015/06/03/teachers-at-berkeley-technology-academy-raise-the-alarm/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.berkeleyside.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='http://www.berkeleyside.com/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.berkeleyside.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-style-css'  href='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-6/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dpo-styles-css'  href='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-6/dpo-styles/dpo-styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='summer-camp-styles-css'  href='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-6/summer-camp-styles/summercamp-v2_9.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7CPT+Serif%3A400italic%2C700italic&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-material-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://www.berkeleyside.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://www.berkeleyside.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-3.2.1.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","nonce":"076a1c9808","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/featured-video-plus/js/frontend.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.15.1'></script>
<script type='text/javascript' src='https://use.fontawesome.com/bbfd02119c.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.berkeleyside.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berkeleyside.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.berkeleyside.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.berkeleyside.com/?p=177756' />
<link rel="alternate" type="application/json+oembed" href="http://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berkeleyside.com%2F2015%2F06%2F03%2Fteachers-at-berkeley-technology-academy-raise-the-alarm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berkeleyside.com%2F2015%2F06%2F03%2Fteachers-at-berkeley-technology-academy-raise-the-alarm%2F&#038;format=xml" />
<!-- typekit fonts -->
<script src="https://use.typekit.net/rlx8xuc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}
								.ssba-wrap {
margin: 0 0 0.125em -0.25em;
display: inline-block;
}</style>
		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1216.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.berkeleyside.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f107eb6267&wpp_id=177756';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="twitter:widgets:link-color" content="#0053a5"><meta name="twitter:widgets:border-color" content="#d9d9d9"><meta name="twitter:partner" content="tfwp">
<!-- Broadstreet Init Script (Load from Account Configuration) -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.loadNetworkJS(13)</script>


<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Teachers at Berkeley Technology Academy raise the alarm"><meta name="twitter:site" content="@berkeleyside"><meta name="twitter:description" content="Teachers at Berkeley&#039;s alternative high school have raised concerns about the state of affairs on campus, citing &quot;extreme behavior&quot; among students, chronically low attendance, a lack of academic rigor, and a generally unsafe campus environment due to deficient security resources and limited district support. Berkeley Unified School District officials and the school principal have repeatedly declined to&hellip;"><meta name="twitter:image" content="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1216.jpg"><meta name="twitter:creator" content="@emraguso">

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Berkeleyside"/>
  <meta property="og:title" content="Teachers at Berkeley Technology Academy raise the alarm"/>
  <meta property="og:url" content="http://www.berkeleyside.com/2015/06/03/teachers-at-berkeley-technology-academy-raise-the-alarm/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Teachers at Berkeley&#039;s alternative high school have raised concerns about the state of affairs on campus, citing &quot;extreme behavior&quot; among students, chronically low attendance, a lack of academic rigor, and a generally unsafe campus environment due to deficient security resources and limited district"/>
  <meta property="article:published_time" content="2015-06-03T10:29:57+00:00"/>
  <meta property="article:modified_time" content="2017-05-06T04:05:11+00:00" />
  <meta property="og:updated_time" content="2017-05-06T04:05:11+00:00" />
  <meta property="article:section" content="Crime"/>
  <meta property="article:section" content="Crime &amp; Safety"/>
  <meta property="article:section" content="Schools"/>
  <meta property="fb:app_id" content="975714625843001"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Teachers at Berkeley Technology Academy raise the alarm"/>
  <meta itemprop="description" content="Teachers at Berkeley&#039;s alternative high school have raised concerns about the state of affairs on campus, citing &quot;extreme behavior&quot; among students, chronically low attendance, a lack of academic rigor, and a generally unsafe campus environment due to deficient security resources and limited district"/>
  <meta itemprop="image" content="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1216.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Teachers at Berkeley Technology Academy raise the alarm"/>
  <meta name="twitter:url" content="http://www.berkeleyside.com/2015/06/03/teachers-at-berkeley-technology-academy-raise-the-alarm/"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@berkeleyside"/>
 <!-- SEO -->
  <meta name="description" content="Teachers at Berkeley&#039;s alternative high school have raised concerns about the state of affairs on campus, citing &quot;extreme behavior&quot; among students, chronically low attendance, a lack of academic rigor, and a generally unsafe campus environment due to deficient security resources and limited district"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>

<body class="post-template-default single single-post postid-177756 single-format-standard group-blog category-crime category-crime-safety category-schools">

	<!-- BODY BANNER HTML START -->
<section id="dpo-banner-main-wrapper">
	<div id="dpo-banner-top">
		<div class="dpo-banner-top-container" >
			<div class="dpo-bkg-img">
				<div class="sr-only">berkeleyside direct public offering</div>
			</div>
			<div class="dpo-cta-box">
				<p>Be part of the story: <br/>Invest in Berkeleyside</p>
				<a class="btn-cta" href="http://invest.berkeleyside.com/">Learn&nbsp;More</a>
			</div>
		</div>
	</div>		
</section>
<!-- BODY BANNER HTML END -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="pre-header">
		<div class="page-group">
			<div class="ad-container">
				<div class="ad-type mobile-leaderboard">
					<!-- Mobile Leaderboard -->				</div>
				<div class="ad-type super-leaderboard">
					<!-- Sitewide Leaderboard --><broadstreet-zone zone-id="br_SuperLeaderboard"></broadstreet-zone>				</div>
			</div><!-- .ad-container -->
		</div><!-- .page-group -->
	</div><!-- #pre-header -->

	<header id="masthead" class="site-header" role="banner">

		<div id="search-form-container" class="mobile">
			<div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="http://www.berkeleyside.com/search_gcse/"></div></div>		</div><!-- .search-form-container -->

		<div class="page-group flex-row-mobile-tablet">
			<div class="site-branding">
				<div id="logo">
					<a href="http://www.berkeleyside.com/" rel="home">
						<img name=image src="http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-6/img/berkeleyside-logo-white.png" >					</a>
				</div>
				<div class="site-info screen-reader-text">
											<p class="site-title"><a href="http://www.berkeleyside.com/" rel="home">Berkeleyside</a></p>
									</div>
				<div class="site-description screen-reader-text">
					<p>Berkeley, CA&#039;s independent news site</p>				</div>
			</div><!-- .site-branding -->

			<div id="masthead-secondary">
				<nav class="secondary-navigation">
					<div class="menu-container">
					<ul id="menu-call-to-action" class="menu"><li id="menu-item-251469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251469"><a href="http://www.berkeleyside.com/about-berkeleyside/">About Berkeleyside</a></li>
<li id="menu-item-251471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251471"><a href="http://www.berkeleyside.com/advertise/">Advertise</a></li>
<li id="menu-item-251481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251481"><a href="http://www.berkeleyside.com/support-berkeleyside/">Support us</a></li>
</ul>					</div>
					<div class="menu-container">
					<ul id="berekelyside-secondary" class="menu fallback-menu">
	<li><a href="http://www.berkeleyside.com/contact/">Contact us</a></li>
	<li><a href="http://www.berkeleyside.com/newsletters/">Newsletters</a></li>
</ul>

					<ul class="menu menu-berkeleyside-social-media">
	<li><a href="https://www.facebook.com/berkeleyside"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="https://twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="https://www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="https://www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
					</div>
				</nav><!-- .secondary-navigation-->
				
				<div id="search-form-container">
					<div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="http://www.berkeleyside.com/search_gcse/"></div></div>				</div><!-- .search-form-container -->
			</div><!-- #masthead-secondary -->

		</div><!-- .page-group -->

		<div class="page-group">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					Menu				</button>

								<div class="menu-container">
					<ul class="menu menu-home">
						<li><a href="http://www.berkeleyside.com/" rel="home"><i class="fa fa-home fa-lg" aria-hidden="true"></i></a></li>
					</ul>
				</div>
				
				<div class="menu-container"><ul id="berkeleyside-primary" class="menu"><li id="menu-item-244243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="http://www.berkeleyside.com/arts/">Arts</a></li>
<li id="menu-item-244245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="http://www.berkeleyside.com/business/">Business</a></li>
<li id="menu-item-244246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="http://www.berkeleyside.com/city/">City</a></li>
<li id="menu-item-244247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244247"><a href="http://www.berkeleyside.com/community/">Community</a></li>
<li id="menu-item-244248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244248"><a href="http://www.berkeleyside.com/crime-safety/">Crime &#038; Safety</a></li>
<li id="menu-item-244249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244249"><a href="http://www.berkeleyside.com/nosh/">Nosh</a></li>
<li id="menu-item-244250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="http://www.berkeleyside.com/real-estate/">Real Estate</a></li>
<li id="menu-item-244251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244251"><a href="http://www.berkeleyside.com/schools/">Schools</a></li>
<li id="menu-item-244252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="http://www.berkeleyside.com/obituaries/">Obituaries</a></li>
<li id="menu-item-244253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="http://www.berkeleyside.com/opinion/">Opinion</a></li>
<li id="menu-item-244244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="http://www.berkeleyside.com/events-calendar/">Events</a></li>
<li id="menu-item-244255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244255"><a href="http://berkeleyideas.com">Uncharted</a></li>
<li id="menu-item-264110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264110"><a href="http://www.berkeleyside.com/podcasts/">Podcasts</a></li>
<li id="menu-item-262324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262324"><a href="http://www.berkeleyside.com/summer-camp/">Summer Camps</a></li>
</ul></div>
				<div class="menu-container">
					<ul class="menu menu-todays-news">
						<li><a href="http://www.berkeleyside.com/2017/07/25/">Today&rsquo;s News</a></li>
					</ul>
				</div>

				<div class="menu-container mobile-menu">
				<ul id="menu-call-to-action" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251469"><a href="http://www.berkeleyside.com/about-berkeleyside/">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251471"><a href="http://www.berkeleyside.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251481"><a href="http://www.berkeleyside.com/support-berkeleyside/">Support us</a></li>
</ul>				</div>
				<div class="menu-container mobile-menu">
				<ul id="berekelyside-secondary" class="menu fallback-menu">
	<li><a href="http://www.berkeleyside.com/contact/">Contact us</a></li>
	<li><a href="http://www.berkeleyside.com/newsletters/">Newsletters</a></li>
</ul>
				</div>
			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area page-group">
		<main id="main" class="site-main flex-wrap-tablet" role="main">

		
<article id="post-177756" class="flex-wrap-desktop post-177756 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-crime-safety category-schools tag-berkeley-crime tag-berkeley-school-board tag-berkeley-school-safety tag-berkeley-schools tag-berkeley-technology-academy tag-berkeley-unified-school-district tag-berkeley-youth tag-judy-appel tag-public-safety tag-sheila-quintana tag-susan-craig primary_category-schools">
			<header class="entry-header">
			
			

			<h1 class="entry-title">Teachers at Berkeley Technology Academy raise the alarm</h1>		</header><!-- .entry-header -->


			<div class="entry-meta">
			<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.berkeleyside.com/2015/06/03/teachers-at-berkeley-technology-academy-raise-the-alarm/"  target="_blank" ><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.berkeleyside.com/2015/06/03/teachers-at-berkeley-technology-academy-raise-the-alarm/&amp;text=Teachers+at+Berkeley+Technology+Academy+raise+the+alarm+"  target="_blank" ><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Teachers%20at%20Berkeley%20Technology%20Academy%20raise%20the%20alarm&#038;body=%20http://www.berkeleyside.com/2015/06/03/teachers-at-berkeley-technology-academy-raise-the-alarm/"><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></a></div></div>
			<div class="post-date-author"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="http://www.berkeleyside.com/author/emilie/">Emilie Raguso</a></span></span> <span class="posted-on"><a href="http://www.berkeleyside.com/2015/06/03/teachers-at-berkeley-technology-academy-raise-the-alarm/" rel="bookmark"><time class="entry-date published" datetime="2015-06-03T10:29:57+00">June 3, 2015, 10:29 a.m.</time><time class="updated" datetime="2017-05-06T04:05:11+00">May 6, 2017</time></a></span></div>
			
					</div><!-- .entry-meta -->
	

			<div class="entry-content">
			<figure id="attachment_193238" class="wp-caption alignnone" style="max-width: 720px;"><img class="size-large wp-image-193238" src="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1216-720x480.jpg" alt="Berkeley Technology Academy. Photo: Emilie Raguso" width="720" height="480" srcset="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1216.jpg 720w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1216-200x133.jpg 200w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1216-360x240.jpg 360w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1216-180x120.jpg 180w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text">Berkeley Technology Academy has faced decreasing attendance and an increasing suspension rate in recent years. Photo: Emilie Raguso</figcaption></figure><p>Teachers at Berkeley’s alternative high school have raised concerns about the state of affairs on campus, citing “extreme behavior” among students, chronically low attendance, a lack of academic rigor, and a generally unsafe campus environment due to deficient security resources and limited district support.</p>
<p>Berkeley Unified School District officials and the school principal have repeatedly declined to speak in depth about safety at Berkeley Technology Academy, the district’s lone continuation high school. The campus serves the district’s highest-need students, many of whom are minorities who come from challenging home environments. Data reviewed by Berkeleyside paints a stark picture of increasing suspensions and dangerous activity at the school site in recent years, including a spike last year in suspensions related to assault or battery on school staff.</p>
<p style="text-align: center;"><strong>Read more about <a href="http://www.berkeleyside.com/tag/berkeley-school-safety/">school safety issues</a> on Berkeleyside.</strong></p>
<p>The difficulties have come despite district efforts to improve the school by hiring a new principal — <a href="http://www.berkeleyside.com/wp-content/uploads/2015/06/3650.pdf">acclaimed in her previous district for outstanding leadership</a> — who has worked to revamp BTA’s record keeping and data collection, upgrade campus infrastructure, and win accreditation for its coursework so the BTA diploma carries more clout for graduates. Graduation rates, too, have risen steadily in recent years.</p><div class="berke-med-rectangle-after-paragraph-01" style="text-align: center; " id="berke-546569706"><broadstreet-zone zone-id="br_SinglePostsRectangle"></broadstreet-zone></div><br style="clear: both; display: block; float: none;">
<p>Teachers say these changes have not been sufficient to address a slew of significant problems that remain widespread. They say school and district administrators have failed to respond adequately to concerns teachers have tried to resolve internally, and that the campus receives more of the highest-risk students than it can handle. Berkeleyside spoke with five BTA teachers and agreed to grant them anonymity — particularly because the campus has only about a dozen teachers on site — in response to fears they expressed about retaliation by the district.</p>
<p>As an alternative school serving what is for the most part a high-needs population, some of its problems may not be unique when compared to other alternative campuses. More than 90% of the students at BTA who were screened by a Berkeley mental health counselor found them to score high enough on a spectrum to be diagnosed with complex traumatic stress disorder. “That’s repeat exposure or daily exposure to extreme poverty, homelessness, harassment from police, drug addiction, domestic violence, or some combination of those factors, that take place in a lot of our kids’ lives,” one teacher said.</p>
<p>But teachers who have worked in other districts say they’ve never seen the issues to the degree they see them in Berkeley. They attribute the scale of the problem not only to the student mix, but also to what they believe to be an inconsistent, unpredictable enforcement of the rules. In the past three years, one teacher reported seeing everything from a student swinging a stick at people to fist fights, and students throwing books, chairs and waste baskets around the classroom: “They’re cussing constantly. They threaten you. I never saw that kind of stuff before, not anywhere.”<span id="more-177756"></span></p>
<p>In the past few months, said another teacher, students reportedly recorded themselves getting fellatio, then viewed those videos on school computers with their peers. A female student stuck a large ball of aluminum foil in a microwave and set it to run for 10 minutes. The principal suggested that student for expulsion, according to the teacher, but the district refused. Earlier this year, a male student punched through a glass window into the classroom of a girl with whom he had a dispute. He was taken to the hospital after receiving significant injuries.</p>
<figure id="attachment_193375" class="wp-caption alignnone" style="max-width: 720px;"><img class="size-large wp-image-193375" src="http://www.berkeleyside.com/wp-content/uploads/2015/05/IMG_0786-720x480.jpg" alt="A student punched through this window during a verbal argument with another student earlier this year. Photo: Emilie Raguso" width="720" height="480" srcset="http://www.berkeleyside.com/wp-content/uploads/2015/05/IMG_0786.jpg 720w, http://www.berkeleyside.com/wp-content/uploads/2015/05/IMG_0786-200x133.jpg 200w, http://www.berkeleyside.com/wp-content/uploads/2015/05/IMG_0786-360x240.jpg 360w, http://www.berkeleyside.com/wp-content/uploads/2015/05/IMG_0786-180x120.jpg 180w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text">A student punched through a window — boarded up pending repair — during an argument with another student this year. Photo: Emilie Raguso</figcaption></figure><p>Last fall, one teacher told Berkeleyside, “I’ve had several students in my classes just released from the California Youth Authority” — the state corrections institution for juvenile offenders — “for armed robberies, home invasion, sexual assault, attempted murder, etc. They often openly admit these things to me. None of the veteran staff feel safe working at BTech.”</p>
<p>The teacher said one student “with serious mental issues and a history of violence” who came to BTA in the fall had been expelled by another district “for threatening to slit a classmate’s throat right before pulling out a knife on that person.” The teacher continued: “Not surprisingly, there are seriously violent episodes that occur at BTech and near BTech on a regular basis (on a scale of 1-­10 the danger level is about a 10).”</p>
<p>One teacher estimated that, conservatively, one quarter of BTA students had been arrested, spent time in juvenile hall, or been incarcerated by the CYA. Some wear mandated ankle monitors to allow law enforcement to track their location, or have probation officers.</p>
<p>Another teacher said school and district administrators approach all information related to criminal records with “a shade of secrecy,” making accurate, verifiable numbers elusive. Some of that information must be kept confidential due to privacy laws protecting minors, but teachers say there could be more transparency, even about sensitive topics.</p>
<p>Teachers are allowed by law to view information about past charges or whether students are on probation, but they said what they see is incomplete unless an incident happens on campus or involves another student, in which case they may be given access to more detailed information.</p>
<p>There are also more minor offenses that disrupt the learning environment, teachers say. It’s not uncommon for students to show up high or “stinking of weed,” teachers said. One described the prevalence of marijuana as “overwhelming,” noting that the shifting political landscape related to marijuana adds to the challenge.</p>
<p>There have also been escalating problems related to tardiness and truancy. Cellphone use by students is rampant in class. Teachers say they have tried to enforce school rules related to all of these behaviors, but have been unsuccessful due to a lack of support, including inconsistent disciplinary efforts, from the administration.</p>
<p>One teacher wrote that enforcing the rules feels like a lost cause: A school security officer “tries yelling to get the kids into class or off their phones but they don’t listen. The kids know that consequences are never going to happen.”</p>
<p>In late March, one teacher described a recent fracas on campus: “There was a fight last week between a parent, two students, and her daughter over a stolen car. Admin told the mother to keep her daughter at home as the girls involved threatened to retaliate against her. She returned to school yesterday to finish her finals when three girls rushed onto campus (past security), went into her classroom, moved her desk and told her to: ‘Stand up bitch!’ A student in the desk next to her told her: ‘Don’t let her do that to you, stand up and handle your business!’ A fight broke out and the girl they had targeted beat the bullies up. One of the girls involved in this incident was kicked out of BTA and sent back to BHS, how she got on campus is the question [the principal] has been asking. The three girls rushed off of campus before they could be detained.”</p>
<p>Teachers said, too, that school leadership is unable to handle the campus climate. They say the school principal, Sheila Quintana, spends most of the day in her office with the shades pulled down, and is disconnected from much of what actually takes place. To be fair, they said, many of the decisions about BTA appear to be made above her at the district level. But they said they have attempted to raise these concerns at the site level and have not been able to make headway.</p>
<p>“The school is managed through fear, intimidation and marketing the school a certain way that’s in stark contrast to what’s happening on the ground,” one teacher said, of the principal’s approach. “The school has a tremendous amount of potential but right now it is unsafe and it is being mismanaged.”</p>
<p>District Student Services director Susan Craig has come to campus only a handful of times this school year, teachers said, despite the fact that she is charged with making many of the decisions that ultimately affect BTA, such as which students are assigned to it, and which expulsion recommendations to uphold.</p>
<figure id="attachment_193251" class="wp-caption alignnone" style="max-width: 720px;"><img class="size-large wp-image-193251" src="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1351-720x480.jpg" alt="Berkeley Technology Academy. Photo: Emilie Raguso" width="720" height="480" srcset="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1351.jpg 720w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1351-200x133.jpg 200w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1351-360x240.jpg 360w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1351-180x120.jpg 180w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text">Berkeley Technology Academy. Photo: Emilie Raguso</figcaption></figure><p>The last school year was plagued with problems, too. Teachers said at a November 2013 staff meeting that they felt “burnt out.” Meeting notes included numerous observations from frustrated teachers: “It seems the kids feel they are invincible (untouchable) and can do or say what they please with no consequences.” Said another, according to the notes, “Personally I feel [the] climate has not been this bad in years.”</p>
<p>That same month, one of the school’s security officers was punched in the head while trying to break up a fight off campus involving more than 20 students. The teacher wrote in an email to the union that “It feels like this is a powder keg waiting to explode.”</p>
<p>At other times throughout the school year, teachers referenced disruptive classroom behavior, threats of violence toward teachers from students, and fights among students.</p>
<p>In December 2013, there was, according to one teacher, a “40+ person melee at BTA … which occurred after school. It was originally a four way fight involving nine girls until a student’s mother jumped in and began beating one of our students. There is video of the incident, our safety officers said they have never seen a fight so brutal and violent: ‘it was like watching dogs fight, or a cage fight; it was almost like they were literally trying to kill each other….’ I cannot express to you how dangerous this situation is becoming for all of us.­ We need help.”</p>
<p>Wrote that teacher in a letter in May 2014 to the union, “This staff has had it…. Colleagues are suggesting we collectively pen a letter of ‘no confidence’ in the administration.”</p>
<p>The next month, the teacher described one particularly difficult day: “During lunch time – all hell broke loose. [Two teachers] prevented a massive fight from breaking out. Simultaneously, a student had an epileptic seizure (his third of the year)” after being challenged by another student to drink nearly a full bottle of promethazine — a prescription-strength cough syrup that is <a href="http://en.wikipedia.org/wiki/Purple_drank">used recreationally, after being popularized in the hip hop community</a>.</p>
<p>“The paramedics showed up — the looming fight was so bad that the paramedics intervened to try to break the fight up thus taking their attention away from the seizing student. After the staff deescalated multiple incidents, [the principal] showed up and got an incident update. Only one of the students went home for the day but only because she is 18 and can go home without permission. Not certain if any of the other students involved will receive a consequence.”</p>
<p>Two of the teachers interviewed by Berkeleyside said that, despite these incidents, they do not feel physically at risk on campus.</p>
<p>“I’ve never feared for my personal safety,” said one. “But, working with this population of students that are dealing with so much trauma and stress, it is a subtle but very real challenge for adults to navigate that trauma and stress. It’s not a stretch to say emotional safety is a real issue at our school for everybody that’s there: staff, teachers and students.”</p>
<p>Several students, too, shrugged off the campus outbursts. Two, who came to BTA from Berkeley High this semester to make up credits, said they felt it was a good learning environment, and did not feel threatened the day one of their peers punched through the glass window and was taken to the hospital. They also noted that the relatively empty campus made it easier to focus than it had been at Berkeley High.</p>
<p>Another student noted that “everyone here is late all the time,” but said there is also a large amount of support among the students, whom she praised as talented and smart. She said campus sometimes felt unsafe “because some people are very territorial,” and that she knew of one classmate who had recently been released from Santa Rita Jail after a robbery arrest, along with several others who wore court-ordered ankle monitors. But she also described campus as a “haven”: “Everybody here knows it’s your last chance.”</p>
<figure id="attachment_193246" class="wp-caption alignnone" style="max-width: 720px;"><img class="size-large wp-image-193246" src="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1219-720x480.jpg" alt="The Berkeley Technology Academy courtyard. Photo: Emilie Raguso" width="720" height="480" srcset="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1219.jpg 720w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1219-200x133.jpg 200w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1219-360x240.jpg 360w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1219-180x120.jpg 180w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text">The Berkeley Technology Academy courtyard. Photo: Emilie Raguso</figcaption></figure><h3>Suspensions up at BTA as overall enrollment declines</h3>
<p>The graduation rate has <a href="http://www.berkeleyside.com/2013/06/13/b-tech-graduation-rate-soars-under-inspired-leadership/">improved significantly at Berkeley Technology Academy</a> since Principal Sheila Quintana took the helm in July 2011. She was able to get the school curriculum approved so <a href="http://www.berkeleyside.com/2013/06/13/b-tech-graduation-rate-soars-under-inspired-leadership/">its coursework counts for students</a> who apply to University of California and Cal State campuses, as well as for those who want to return to Berkeley High.</p>
<p>Berkeley Unified School Board President Judy Appel lauded those efforts, as well as a range of intervention and support groups Quintana has helped bring to campus.</p>
<p>“She is working with some of our hardest to reach kids to get them back in the game,” Appel said. “She has made it a much more academic program that is getting kids prepared to graduate and then be eligible for college.”</p>
<p>Appel said the district is “putting a lot of concentrated attention into trying to support the students who are most at risk of dropping through the cracks,” adding, “as a school district it is our responsibility to make sure that we are serving all of our kids, including the kids who face the most challenges and sometimes are the most challenging. That’s in part what a continuation school does. They are there in part because they’ve had a hard time.”</p>
<p>Under Quintana, <a href="http://www.berkeleyside.com/wp-content/uploads/2015/05/2014_School_Accountability_Report_Card_Berkeley_Technology_Academy_20150217.pdf">dropout rates have declined</a> for three years running, at the same time that graduation rates have risen, from 43% (29 students) in 2011-12, to 51% (36 students) to 55% (28 students) in 2013-14. <a href="http://www.berkeleyside.com/wp-content/uploads/2015/05/API-3-Year-AverageCA-Dept.pdf">Test scores have also improved</a>, according to the latest available data from the state, almost year over year since 2009. (That being said, only a fraction of students on campus take the tests.)</p>
<p>Over the same period, however, less positive indicators have also proliferated.</p>
<p><a href="http://www.berkeleyside.com/2015/01/15/school-board-votes-on-short-term-overcrowding-solutions/">Bucking the district-wide trend</a>, BTA has seen declining enrollment in recent years, combined with an increasing number of disciplinary incidents. The school enrolled 193 students over the course of 2011-12, 173 the following year and 157 last year, according to the California Department of Education.</p>
<p>As enrollment dropped, suspensions more than doubled, from 25 in 2011-12, to 36 the next year and 45 last year. The numbers may not capture all the cases, either, as students suspended multiple times are counted only once in the data posted by the state.</p>
<p>Over the same period, the district-wide suspension rate per 100 students decreased from about 5 to 3. Statewide, the numbers also declined, from nearly 6 to 4. At BTA, the numbers paint a different picture, according to the latest <a href="http://www.berkeleyside.com/wp-content/uploads/2015/05/2014_School_Accountability_Report_Card_Berkeley_Technology_Academy_20150217.pdf">School Accountability Report Card for BTA</a>, rising from 13% to 21% to 29% last year. Aggregate data for alternative high schools is not readily available from the state.</p>
<p>Suspension-related offenses spiked significantly from 2011-12 through 2013-14, with 59 reported the first year, 87 the next and 167 last year, the most recent year of data available. That’s because a single suspension is most often the result of multiple offenses. The largest category last year was disruption or defiance, followed by suspensions linked to obscene acts, profanity or vulgarity. The third most frequent type of offense was for a student causing, attempting or threatening injury. Assault or battery on a school employee was listed as an offense seven times.</p>
<p>Quintana said, by email, that the school offers “intervention support to redirect our students,” but that “consequences are given if a student persists in the inappropriate behaviors.”</p>
<p>Susan Craig added, also by email, that Quintana has been more thorough about documenting student discipline than was the previous principal, “which is reflected in the higher suspension numbers the past few years.”</p>
<p>Other than better data collection, neither Craig nor Quintana directly addressed what might be pushing the numbers to trend up.</p>
<p>Craig did explain, in response to questions from Berkeleyside, that BTA has two safety officers, who are district security staff rather than police, and that a student can be checked for weapons if there is a reasonable suspicion regarding weapon possession. She said weapons found on any student in the district are reported to police, as required by law.</p>
<figure id="attachment_192764" class="wp-caption alignnone" style="max-width: 720px;"><img class="size-large wp-image-192764" src="http://www.berkeleyside.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-25-at-4.22.18-PM-720x403.png" alt="Suspensions at Berkeley Technology Academy have risen in recent years. Source: California Department of Education" width="720" height="403" srcset="http://www.berkeleyside.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-25-at-4.22.18-PM-720x403.png 720w, http://www.berkeleyside.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-25-at-4.22.18-PM-200x112.png 200w, http://www.berkeleyside.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-25-at-4.22.18-PM-360x202.png 360w, http://www.berkeleyside.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-25-at-4.22.18-PM.png 791w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text">Suspensions, and related offenses, at Berkeley Technology Academy have risen in recent years. Source: California Department of Education</figcaption></figure><p>BTA teachers say they are discouraged by the principal from suspending students. But they also note that her approach reflects a statewide trend to find other types of resolution for problematic behavior, including by managing it more often in the classroom.</p>
<p>The teachers have a “behavioral flowchart” they are directed to follow, made up of warnings and time out by misbehaving students for reflection before parents are called or the issue is escalated to school administrators. But teachers say that, with discipline enforced unevenly between classrooms and by school leadership, students learn how to game the system and continue to act out, with disrespect, insults and more violent outbursts.</p>
<p>“Are kids getting better instruction because there are fewer suspensions now [in the state], or are teachers taking less abuse?” wondered one teacher. “I think it’s a thing for districts to make themselves look better on paper. And I think the teachers are absorbing a lot of the shock.”</p>
<p>Another teacher said the lack of consequences can be particularly difficult when students exhibit extreme behavior, which the school is ill-equipped to handle. The teacher recalled one student, a foster kid who was “super volatile with oppositional defiant disorder,” who threatened to kill several BTA instructors, but was allowed to remain on campus.</p>
<p>“I just had to ignore her and let her do whatever the hell she wanted so as not to provoke the scary behavior,” the teacher said. “You can’t confront them, you can’t kick them out. You just have to deal with them.… There should be another school for that type of student.”</p>
<p>The teacher said having stricter rules, with clear repercussions, would help improve student behavior.</p>
<p>“Kids are pushing. They’re looking for a line and there is no line,” the teacher said, noting that the focus for the district is on protecting civil liberties rather than enforcing the law. “Students get such mixed messages. And it’s Berkeley’s over-liberal politics that have paralyzed any change from happening in the school.”</p>
<figure id="attachment_193242" class="wp-caption alignnone" style="max-width: 720px;"><img class="size-large wp-image-193242" src="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1235-720x480.jpg" alt="It's easy to drive by Berkeley Technology Academy without even noticing it's there. Photo: Emilie Raguso" width="720" height="480" srcset="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1235.jpg 720w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1235-200x133.jpg 200w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1235-360x240.jpg 360w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1235-180x120.jpg 180w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text">It’s easy to drive by Berkeley Technology Academy without even noticing it’s there. Photo: Emilie Raguso</figcaption></figure><h3>Teachers say lack of academic rigor at BTA harms students</h3>
<p>Students who graduate from BTA are, according to the district and the school’s accreditation, as qualified to attend a four-year university as are Berkeley High students. But teachers say, in reality, that’s simply not true.</p>
<p>“It’s insane that the diplomas are equal,” said one teacher.</p>
<p>As a credit recovery program, students at BTA can earn up to 80 credits a year, compared to the 60 credits Berkeley High students can earn. That’s because BTA classes are offered in blocks, four a day, focused on math, English, science and social studies, along with some electives.</p>
<p>Students at BTA are not, in general, assigned homework, in part because the block schedule is designed to allow them to do that work in class. But, as it stands, they can also miss dozens of days in a marking period and still receive a grade and credit for a course. They can show up with 10 minutes left in an 85-minute period and be marked as having been present. And they can transfer from Berkeley High to BTA with two weeks left in a semester, and still get a grade and credit for the BTA class, teachers said.</p>
<p>“I can guarantee you we’re not doing 25% more coursework,” the teacher said. “So how is it that a student who is truant, who has lower skills and is not engaged, and is not being successful at Berkeley High, can come to our school and not just do the same work but accelerate? That’s the elephant in the room.”</p>
<p>Because it is an alternative school, which is defined differently by the state Education Code, BTA has more flexibility about how to award credits to students. Students who attend the school’s optional one-hour-a-week Alive &amp; Free anti-violence program — even if they show up only a handful of times — can earn five credits for a semester. Participation in the school’s support groups also earns them credits. Teachers said that is very much a double-edged sword.</p>
<p>“There’s some great creativity there,” continued the teacher quoted above. “But without a real cohesive vision about what we’re doing at our school, along with an approach that’s loosey-goosey — that doesn’t take into account how many times students show up, or what’s their obligation of what to do for the credits — there’s a bit of a disconnect.”</p>
<p>The teacher also said that, rather than focus on the “song and dance” that, in large part, results in accreditation, students might be better served with other types of programs that could more directly address their needs. To put it in perspective, only one BTA graduate went on to a four-year college last year. Most go to community college or don’t attend college at all. (This does not include students who went back to Berkeley High for a Berkeley High diploma.) The accreditation requires a certain approach to coursework that does not necessarily serve or work for the student population.</p>
<p>“The idea that we are trying to meet a standard of rigor, it’s a misplaced priority,” said the teacher. “Let’s just be more transparent about what’s really going on. We’re not really achieving genuine equity at our school.… Where is the real mission? Where’s the real conversation about what’s best for the kids?”</p>
<p>Then there are the senior projects, which can be worth up to 15 credits and are supposed to demonstrate a comprehensive approach that brings together the student’s expertise in English, history, science and math. Students present their work before a small panel of teachers and non-credentialed staff members who then discuss the presentation privately and agree by consensus about how many credits to award.</p>
<p>What often happens is that a student, without doing much research, speaks briefly on a topic of interest after printing out some materials and slapping them on poster board. It’s not uncommon for students to receive 10-15 credits after putting in a minimum amount of work, teachers said, particularly if the student needs those credits to graduate.</p>
<p>Some students just re-use work they have already turned in for other classes, teachers said, which is not supposed to be allowed. In one case, a teacher recalled a student who spent perhaps an hour on a project, which had been completed for another class, reformatting it slightly for the senior project. The student spent several minutes talking about the topic, then left the room. The panel agreed to give the student 10 credits for the project.</p>
<p>“It’s a joke,” one teacher said. “But some teachers just say, ‘We don’t want him here. Give him 15 credits and he’ll go back to Berkeley High.'”</p>
<p>Another teacher said the project, and how credits are granted for it, “is in need of some serious revision,” adding that the project, despite how it is pitched, is “not rigorous.”</p>
<p>The more motivated students have asked for direction about how best to approach the projects, but teachers say BTA students too often are given vague or inconsistent explanations. And teachers say it is the students who are harmed in the long run, by those who seem to think the teens are unable to achieve at a higher level. This was described by one teacher as “the soft racism of lower expectations.”</p>
<p>“There are a lot of good students,” said the teacher who described the projects as a joke. “You can tell they have had times in their lives they’ve been great students and want to still do well. And they get the answer: ‘You don’t have to actually work that hard, just put something together.’ And that’s just a disgrace.”</p>
<figure id="attachment_193374" class="wp-caption alignnone" style="max-width: 720px;"><img class="size-large wp-image-193374" src="http://www.berkeleyside.com/wp-content/uploads/2015/05/17161111685_cba5d1fd3d_k-720x480.jpg" alt="At a school assembly earlier this year, the empty seats appear as numerous as the ones that are filled. Photo: Mark Coplan/BUSD" width="720" height="480" srcset="http://www.berkeleyside.com/wp-content/uploads/2015/05/17161111685_cba5d1fd3d_k.jpg 720w, http://www.berkeleyside.com/wp-content/uploads/2015/05/17161111685_cba5d1fd3d_k-200x133.jpg 200w, http://www.berkeleyside.com/wp-content/uploads/2015/05/17161111685_cba5d1fd3d_k-360x240.jpg 360w, http://www.berkeleyside.com/wp-content/uploads/2015/05/17161111685_cba5d1fd3d_k-180x120.jpg 180w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text">At a school assembly earlier this year, the empty seats appear as numerous as the ones that are filled. Photo: Mark Coplan/BUSD</figcaption></figure><h3>Attendance at record lows, teachers say</h3>
<p>Teachers told Berkeleyside that fewer and fewer students have been showing up to class during the 2014-15 school year. The problem has only grown throughout the current semester.</p>
<p>Said one, “You come on campus at any given time and it’s like a ghost town. I have never seen it so bad.”</p>
<p>At a January staff meeting, according to notes taken by that teacher, the question arose of “How can we stay as a school with 86 students?” The principal told teachers, according to the notes, that she would have to cut the number of teachers at BTA if teachers could not get their students to show up.</p>
<p>The teacher wrote that Quintana told those at the meeting: “You need to try to boost attendance. The job you save may be your own.”</p>
<p>In recent years, the school has at times experimented with having an open campus, or earned off-campus privileges, so students could leave at lunch. But Quintana told Berkeleyside earlier this year that the approach had not worked, because the students were coming back “extremely late, or not at all, or in a state they didn’t leave in.” In September, according to the meeting notes, Quintana declared at a staff meeting that “The open campus experiment has closed.”</p>
<p>According to data submitted to the state Department of Education, the school’s truancy rate declined last year, but is still much higher than district, county and state averages. There were 170 reported cases (88%) in 2011-12, 181 cases (105%) the following year, and 116 (74%) last year. (Again, students with multiple incidents are counted only once.) The district average was 26% last year, similar to the county average of 28%, and state average of 31%.</p>
<p>BTA has a full-time attendance clerk who monitors student truancy and contacts parents when students are absent. <a href="http://www.berkeleyside.com/wp-content/uploads/2015/05/05-15-13_Packet.pdf">According to a 2013 report about the school</a> completed by an outside agency, that staff member “targets students with severe attendance issues” and works with students and guardians to come up with a plan to improve.</p>
<p>According to that report, students receive a phone call home if they miss the first or third block of the four-block day. Students who miss the whole day receive a second call. A truancy letter is sent after three unverified absences. After six absences, a second letter goes out, and a meeting with school staff is required. At that time, students must sign a contract committing to better attendance.</p>
<p>“Students, who continue in their truant behavior, will receive a third letter of truancy,” according to the report. “They must attend a Student Attendance Review Team (SART) meeting with their families, [are] placed on another contract, and [are] referred to the district-level Student Attendance Review Board (SARB). SARB will hold a hearing with consequences that may include a fine paid by the parent or guardian and/or referral to the District Attorney’s office.”</p>
<p>Teachers said this year that, despite the school’s stated approach to attendance, many students simply are not showing up. One teacher estimated this semester that perhaps only 45 students have been there on a regular basis.</p>
<p>Another teacher said recently that, “if you walked onto our campus at 9:15 and did a headcount, you could be lucky to have two dozen kids.” That teacher estimated that 50-60 kids come to school “on a good day,” despite an official school enrollment, according to Quintana, of about 100 students (as of March).</p>
<p>An instructor with more than a dozen students enrolled in class said it’s not uncommon to have just four there during first block. Added another: “A lot of them will trickle in an hour later,” with 25 minutes left in the block.</p>
<p>Teachers say they are mystified as to how BTA’s actual attendance correlates with the policies that are ostensibly in place to address the issue, because they don’t see any results in the classroom.</p>
<p>School officials have said previously that attendance issues can often be the result of problems at home and in the neighborhoods where students live, and that it can be a challenge to get students invested in the idea of academic success.</p>
<p>“Due to the impact of violence and truancy in their lives, most students arrive at Berkeley Tech often detached from the idea that school is their responsibility and that there is a place that wants them to be in the classrooms,” according to a <a href="http://www.berkeleyside.com/wp-content/uploads/2015/05/Site_Plan_B-Tech_06-11-14.pdf">report published by the district last June</a> about the school. “Our goal is for them to learn how to handle the stressors caused by violence and other situations in their daily lives.”</p>
<p><a href="http://www.berkeleyside.com/2014/04/08/illegal-enrollment-is-boon-and-burden-to-berkeley-schools/">Geography may play a role, too</a>. Teachers say “lots of students” at BTA — some of whom are fraudulently enrolled — come from Richmond, Oakland, Hayward and other cities outside Berkeley. Some split their time among numerous households. One teacher estimated that only a third of the students at BTA actually live in Berkeley, though another cautioned that — at least districtwide — “at least as many, if not more, are coming in from Montclair and Rockridge and Temescal and Kensington and El Cerrito as from Richmond and the rest of Oakland.” So just getting to campus may be prohibitively expensive or logistically challenging. And many BTA students are unlikely to have reliable rides to campus due to socioeconomic challenges faced by their families.</p>
<figure id="attachment_193236" class="wp-caption alignnone" style="max-width: 720px;"><img class="size-large wp-image-193236" src="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1212-720x480.jpg" alt="Berkeley Technology Academy Principal Sheila Quintana. Photo: Emilie Raguso" width="720" height="480" srcset="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1212.jpg 720w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1212-200x133.jpg 200w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1212-360x240.jpg 360w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1212-180x120.jpg 180w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text">Berkeley Technology Academy Principal Sheila Quintana. Photo: Emilie Raguso</figcaption></figure><h3>Principal: “We’re going to give them everything we have”</h3>
<p>Principal Sheila Quintana describes Berkeley Technology Academy students as both “brilliant kids” and “traumatized.” Most of her students, she said, need “immediate, intensive intervention” if they are to succeed academically.</p>
<p>To help figure out how best to address their needs, Quintana set up weekly meetings with a group she launched, the Behavior Intervention Support team, which includes an academic counselor, a special education instructor, a teacher focused on intervention, a mental health therapist, and a staffer focused on addiction issues. The group finds ways to “cocoon” each student, staying in touch about problems that arise and strategizing about how to resolve them.</p>
<p>The school also uses its lower student-teacher ratio — 15-to-1 versus 32-to-1 at Berkeley High — to try to offer support.</p>
<p>“What we give them won’t be enough, but we’re going to give them everything we have,” she said.</p>
<p>Quintana said 90% of her students come from Berkeley High, while another 10% are referred from outside BUSD by the district’s Office of Student Services. Students must be at least 16 to attend BTA.</p>
<p>The alternative high school serves students in two categories: those who need to make up credits and choose to attend its classes, and those who need an “involuntary placement” due to suspension or expulsion elsewhere. More than half of the student body is in 12th grade. More than half, about 56%, are in the federal free or reduced price lunch program. Quintana estimated that, if everyone eligible actually filled out the paperwork, that number would be nearly 100%.</p>
<p>Nearly 74% of the student body is categorized as socioeconomically disadvantaged. And one-third of the student population is reportedly homeless, though some have questioned whether that number is <a href="http://www.berkeleyside.com/2014/04/08/illegal-enrollment-is-boon-and-burden-to-berkeley-schools/">inflated as a tool to skirt district residency rules</a>. Quintana said BTA has tightened up its approach to verifying that status so that fraud is now less of an issue than it was in the past.</p>
<p>Students are also predominantly minority, at least 60% black and 23% Hispanic. According to the district, <a href="http://www.berkeleyside.com/wp-content/uploads/2015/05/Site_Plan_B-Tech_06-11-14.pdf">nearly 100% of the student body</a> qualifies for “<a href="http://en.wikipedia.org/wiki/Compensatory_education">compensatory education</a>,” which is designed to help students who are at risk due to cognitive challenges or low achievement due to other factors.</p>
<p>Getting more students on campus who are credit deficient, and fewer who have criminal backgrounds, along with increasing the racial diversity on campus, would be helpful in terms of desegregating BTA, teachers said.</p>
<p>The focus on attendance numbers — which help determine state funding — should be emphasized less, and the district should “be a lot more careful about what kind of backgrounds we allow at our school,” said one teacher.</p>
<figure id="attachment_193250" class="wp-caption alignnone" style="max-width: 720px;"><img class="size-large wp-image-193250" src="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1347-720x480.jpg" alt="Berkeley Technology Academy. Photo: Emilie Raguso" width="720" height="480" srcset="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1347.jpg 720w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1347-200x133.jpg 200w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1347-360x240.jpg 360w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1347-180x120.jpg 180w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text">Berkeley Technology Academy. Photo: Emilie Raguso</figcaption></figure><h3>A struggle for resources</h3>
<p>Teachers have said the school leadership is more interested in rebranding the campus as a college preparatory and credit recovery program than in dealing with the significant issues that crop up on a regular basis.</p>
<p>“The student population we’re dealing with has so many impediments to being in front of instruction that it’s almost impossible to do your job,” one teacher said.</p>
<p>Getting resources for the school has proven a challenge as well. Until this year, students received the same cold breakfast the district provides to grade school kids. One BTA staffer took it upon himself to launch a morning “guerrilla<em> </em>oatmeal program” featuring nuts and fresh fruit, and other healthy ingredients, which proved exceedingly popular with students. Ultimately, the district shut down his program saying that any food on campus had to come from approved vendors. As of this semester, the district is providing a hot breakfast to BTA students, but many say the food isn’t as good as the oatmeal program it had earlier in the school year.</p>
<p>Teachers also said there is a critical need for a third safety officer on campus, as well as more secondary-level activities and school-wide assemblies. But they say the district has been slow to respond.</p>
<p>“When we ask for resources [from the district], they kind of ignore us,” one said. “Everything the kids get in terms of enrichment, a teacher at the school has somehow brought it in.”</p>
<p>Said another: “We have traditionally been seen as a kind of a dumping ground for Berkeley High. We don’t get a lot of the same resources as Berkeley High gets.”</p>
<p>The district cut funding for BTA’s after-school program in recent years, saying not enough students were participating to justify the expense. And, because BTA is a now a separate school — it used to be Berkeley High’s east campus — students are not able to participate in Berkeley High programs such as athletics or other after-school activities.</p>
<p>Quintana said she has managed to get some degree of support from the district when she’s pushed to address specific needs. She was able to get the district to fund a mental health counselor for students, and hopes to bring back the after-school program to keep students off the streets.</p>
<p>Since she began, she’s put in place the violence prevention program Alive &amp; Free, along with a Youth Court to allow peers to help resolve issues among the student body and, this year, “restorative justice circles” — an approach to conflict resolution that involves all the parties to disputes — in lieu of suspension.</p>
<p>BUSD Superintendent Donald Evans said the district has been looking closely at restorative justice practices to see “how we can best meet the needs of all our students.” He mentioned a recent restorative circle that took place at BTA, and included Berkeley Police officers, after an incident involving a student and police. Evans said the approach had been been very effective.</p>
<p class="p1">“We’re setting the stage to having those conversations earlier so that we can prevent things from happening later on, and that’s big for us,” Evans said. “And it’s tough. It is not easy. But I think Sheila has done a very good job with her students, and it’s just a matter of us refining the type of support that she needs.”</p>
<p class="p1">Evans said the circles will continue next year, but that the district is still in the process of determining <span class="s1">what other types of support would be best at BTA.</span></p>
<p class="p1">“T<span class="s1">hat school has a lot of resources already,” he said. “We’re just looking at all the resources that they have so that we can come up with the best program, maybe moving some things around.”</span></p>
<p>In addition to the restorative circles, there are also groups on campus dealing with trauma and gender issues, and help with recovery from addiction. In addition to the groups, the school offers one-on-one interventions. All of that is aimed toward creating a more supportive environment for students, Quintana said.</p>
<p>“The kids come here for safety,” she said. “They’re beefing all over the Bay Area but this is Switzerland.”</p>
<p>Teachers say the district has insisted on putting students “with varying levels of psychosis and violence” at BTA, even over the principal’s attempts to reject some of them. In other instances, school leadership has filled out paperwork for student expulsion or suspension, only to be told by the district that it won’t accept it, according to teachers.</p>
<p>According to data provided to the state, BTA expelled just three students in 2011-12, no students the next year, and two last year.</p>
<p>In one case recalled by a teacher, it took three attempts for the district to allow the expulsion of a student who showed an escalating pattern of violence on campus. The first time, the paperwork wasn’t done right. The next time, after striking someone with a wooden 2-by-4, the student was able to challenge the proposed expulsion and return to BTA. It was only after the student was caught on video slamming someone onto the concrete and fighting with several other people that the district confirmed the expulsion.</p>
<figure id="attachment_193253" class="wp-caption alignnone" style="max-width: 720px;"><img class="size-large wp-image-193253" src="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1270-720x480.jpg" alt="Berkeley Technology Academy students listened closely to presentations and performances during a Black History Month assembly earlier this year. Photo: Emilie Raguso" width="720" height="480" srcset="http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1270.jpg 720w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1270-200x133.jpg 200w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1270-360x240.jpg 360w, http://www.berkeleyside.com/wp-content/uploads/2015/05/BI6A1270-180x120.jpg 180w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text">BTA students listened closely to presentations and performances during a Black History Month assembly earlier this year. Photo: Emilie Raguso</figcaption></figure><h3 style="text-align: left;">Principal: “There was darkness, but we don’t have darkness now”</h3>
<p>The district established goals at BTA for the current school year of reducing by 10% the number of students with 10 or more absences, and reducing by 5% the total number of annual suspensions. Those numbers are expected to be reported after the school year ends next week.</p>
<p>Craig, the Student Services director, said the school appears on track — according to preliminary data — to have a lower suspension count for the current school year than it did last year. She said having lower numbers “is definitely the direction that we want to go through using other means of correction to address conduct, whenever feasible.”</p>
<p>Examples of those “other means” used at BTA include restorative justice circles, mediation, substance use counseling, and participation in Alive &amp; Free.</p>
<p>Quintana noted, too, that just having data has been a step in the right direction.</p>
<p>“When I started, kids were leaving at 12:30 p.m. every day. And so did staff,” she said. “No one was getting suspended. No one was referred. Because they didn’t have any records.”</p>
<p>During a visit by a guest in March, Quintana seemed to have a comfortable rapport with students. When she was out in the courtyard, she called them by their first names and asked how things were going. (Teachers said, however, that this is rare to see.) When Quintana was in her office, a student knocked to ask for snacks he knew she had on hand.</p>
<p>A major focus for her is to get more students enrolled at the school, which she said continues to be underestimated by the community at large.</p>
<p>She points to the “extreme makeover” of the campus itself, which has been painted, and received a new roof and floors since she started in 2011. She now has an upgraded chemistry lab, and fought to get textbooks on campus, which previously were not readily available. She replaced sheets on the windows — used to keep out the light — with real shades, and helped bring in the hot breakfast program this semester, as well as an expanded lunch menu and new salad bar. Quintana said she hopes those improvements will have a psychological impact, both on campus and off, in addition to a physical one.</p>
<p>There’s also a brand new computer lab, which was outfitted with nearly a dozen new Macs in December after someone stole all the computers from the lab during the 2013-14 school year. The campus also has a 3D printer, which helps with a BTA program focused on computer-assisted drafting and design. In January, Quintana applied for about $250,000 from the state to invest in infrastructure improvements, as well as the school’s culinary arts and IT programs. (A decision has not yet been made about the grant, Quintana said in May.) The school’s overall budget is $1.3 million, she said.</p>
<p>Quintana put the enrollment numbers this semester, as of March, at about 105 students, but said the campus could handle up to 150 students. Ideally, she said, she would be at full capacity with a waiting list. She said she’s in regular contact with Berkeley High counselors to try to catch students, particularly seniors, who are at risk of not graduating due to credit deficiencies. Students who make up credits at BTA are able to return to Berkeley High when they complete the work.</p>
<p>But Quintana said she knows she’s up against a mindset that Berkeley Technology Academy is the city’s “throwaway school.”</p>
<p>“There was darkness, but we don’t have darkness now,” she said earlier this year. “It’s a constant uphill battle to let them know things have changed.”</p>
<p>Quintana points to a number of improvements on campus in recent years to help make it a safer environment. Unlike when she started, she said, school staff now have walkie talkies to be able to communicate immediately about issues on campus, and the district installed nine security cameras on site, which Quintana is able to monitor from her office. If she had her way, she said, she’d prefer to be out on campus among the students. But she’s often tied to the desk, she said, due to conference calls and other duties, and the cameras help her stay in touch with happenings outside her office walls.</p>
<p>Quintana said she’s been pushing for funding to hire a school resource officer — a Berkeley police officer focused on schools — for BTA. In the past, Berkeley had as many as four school resource officers but now it has only one, who is stationed at Berkeley High. Berkeley Police Chief Michael Meehan said, on average, 3-4% of a department is assigned to the schools. If Berkeley followed suit, that would be as many as seven officers.</p>
<p>BTA has two safety officers, but Quintana said more support is needed.</p>
<p>“They know I never stop asking,” Quintana said, of her lobbying efforts with the district. “I’m going to keep letting everyone know that there is real value here. It’s part of the fabric of Berkeley.”</p>
<p><em>Read more about Berkeley <a href="http://www.berkeleyside.com/tag/berkeley-school-safety/">school safety issues</a> in general, and past Berkeleyside coverage of <a href="http://www.berkeleyside.com/tag/berkeley-technology-academy/">Berkeley Technology Academy</a>. </em></p>
<p><strong>Related:</strong><br><a title="Permalink to Berkeley schools, police, city join forces on youth crime" href="http://www.berkeleyside.com/2015/06/02/berkeley-schools-police-city-join-forces-on-youth-crime/" rel="bookmark">Berkeley schools, police, city join forces on youth crime</a> (06.03.15)<br><a title="Permalink to BUSD poised to adopt tougher school enrollment policy" href="http://www.berkeleyside.com/2015/05/28/berkeley-considers-tougher-school-enrollment-requirements/" rel="bookmark">BUSD poised to adopt tougher school enrollment policy</a> (05.28.15)<br><a title="Permalink to Teen now faces murder, attempted rape and robbery charges in McClellan killing in South Berkeley" href="http://www.berkeleyside.com/2014/11/14/teen-now-faces-murder-attempted-rape-and-robbery-charges-in-mcclellan-killing/" rel="bookmark">Teen now faces murder, attempted rape and robbery charges in South Berkeley killing</a> (11.14.14)<br><a title="Permalink to BUSD superintendent: ‘We have much more work to do’" href="http://www.berkeleyside.com/2014/11/06/busd-superintendent-we-have-much-more-work-to-do/" rel="bookmark">BUSD superintendent: ‘We have much more work to do’</a> (11.06.14)<br><a title="Permalink to Woman killed in South Berkeley remembered as artist, humorist, lover of plants and pets" href="http://www.berkeleyside.com/2014/10/24/woman-killed-in-south-berkeley-remembered-as-artist-humorist-lover-of-plants-and-pets/" rel="bookmark">Woman killed in South Berkeley remembered as artist, humorist, lover of plants and pets</a> (10.24.14)<br><a title="Permalink to Op-ed: After fatal stabbing, be the change in South Berkeley" href="http://www.berkeleyside.com/2014/10/08/op-ed-after-fatal-stabbing-be-the-change-in-south-berkeley/" rel="bookmark">Op-ed: After fatal stabbing, be the change in South Berkeley</a> (10.08.14)<br><a title="Permalink to Berkeley teen, recent grad, shot to death in Oakland" href="http://www.berkeleyside.com/2014/07/14/18-year-old-berkeley-woman-gunned-down-at-wendys/" rel="bookmark">Berkeley teen, recent grad, shot to death in Oakland</a> (07.14.14)<br><a title="Permalink to Illegal enrollment is boon and burden to Berkeley schools" href="http://www.berkeleyside.com/2014/04/08/illegal-enrollment-is-boon-and-burden-to-berkeley-schools/" rel="bookmark">Illegal enrollment is boon and burden to Berkeley schools</a> (04.08.14)<br><a title="Permalink to Berkeley schools implement $2M safety plan" href="http://www.berkeleyside.com/2014/01/27/safety/" rel="bookmark">Berkeley schools implement $2M safety plan</a> (01.27.14)<br><a title="Permalink to B-Tech graduation rate soars under inspired leadership" href="http://www.berkeleyside.com/2013/06/13/b-tech-graduation-rate-soars-under-inspired-leadership/" rel="bookmark">B-Tech graduation rate soars under inspired leadership</a> (06.13.13)<br><a title="Permalink to Truancy high, but improving, at Berkeley High School" href="http://www.berkeleyside.com/2011/12/13/truancy-high-but-improving-at-berkeley-high-school/" rel="bookmark">Truancy high, but improving, at Berkeley High School</a> (12.13.11)<br><a title="Permalink to Students see security changes at Berkeley High School" href="http://www.berkeleyside.com/2011/09/02/students-see-security-changes-at-berkeley-high/" rel="bookmark">Students see security changes at Berkeley High School</a> (09.02.11)</p>
<p><strong>Get the latest Berkeley news in your inbox with <a href="http://berkeleyside.us2.list-manage.com/subscribe?u=4851428a10883a05193b1dd6c&amp;id=aad4b5ee64">Berkeleyside’s free Daily Briefing</a>. And make sure to bookmark Berkeleyside’s pages on <a href="https://www.facebook.com/berkeleyside">Facebook</a> and <a href="https://twitter.com/berkeleyside">Twitter</a>. You don’t need an account on those sites to view important information.</strong></p>


			
					</div><!-- .entry-content -->


		<footer class="entry-footer">
		<h2>More at Berkeleyside</h2><span class="tags-links"><a href="http://www.berkeleyside.com/tag/berkeley-crime/" rel="tag">Berkeley crime</a><a href="http://www.berkeleyside.com/tag/berkeley-school-board/" rel="tag">Berkeley School Board</a><a href="http://www.berkeleyside.com/tag/berkeley-school-safety/" rel="tag">Berkeley school safety</a><a href="http://www.berkeleyside.com/tag/berkeley-schools/" rel="tag">Berkeley schools</a><a href="http://www.berkeleyside.com/tag/berkeley-technology-academy/" rel="tag">Berkeley Technology Academy</a><a href="http://www.berkeleyside.com/tag/berkeley-unified-school-district/" rel="tag">Berkeley Unified School District</a><a href="http://www.berkeleyside.com/tag/berkeley-youth/" rel="tag">Berkeley youth</a><a href="http://www.berkeleyside.com/tag/judy-appel/" rel="tag">Judy Appel</a><a href="http://www.berkeleyside.com/tag/public-safety/" rel="tag">Public safety</a><a href="http://www.berkeleyside.com/tag/sheila-quintana/" rel="tag">Sheila Quintana</a><a href="http://www.berkeleyside.com/tag/susan-craig/" rel="tag">Susan Craig</a></span>
		<section class="aside-container flex-row-desktop">
	

		
	
					
			<aside class="aside-content-bottom aside-category">
				<h2><a href="http://www.berkeleyside.com/2016/09/27/love-berkeleyside-10-ways-you-can-help-us-right-now/">Follow Berkeleyside</a></h2>
<p>Subscribe to our <a href="http://www.berkeleyside.com/e-news-signup/">Daily Briefing</a>, <a href="http://www.berkeleyside.com/e-news-signup/">News Alerts</a> or food-focused weekly <a href="http://www.berkeleyside.com/e-news-signup/">Nosh update</a>. <a href="mailto:tips@berkeleyside.com">Share tips or photos</a>, or post your images <a href="https://www.flickr.com/groups/berkeleyside/pool/with/32050775702/">on Flickr</a>. Connect with us on <a href="https://twitter.com/berkeleyside">Twitter</a>, <a href="https://www.facebook.com/berkeleyside">Facebook</a> and <a href="https://www.instagram.com/berkeleyside/">Instagram</a>.</p>
			</aside>

		
	
					
			<aside class="aside-content-bottom aside-category">
				<h2><a href="http://www.berkeleyside.com/crime-safety/">We need your tips</a></h2>
<p>Have questions about Berkeley public safety? Write to <a href="mailto:crime@berkeleyside.com?subject=Berkeley%20crime%20info">crime@berkeleyside.com</a>. Photographs and videos are always appreciated. Time-sensitive tip? Call or text 510-671-0380.</p>
			</aside>

		
	
		
	
		
	
		
	
		
	
					
			<aside class="aside-content-bottom aside-category">
				<h2><a href="http://www.berkeleyside.com/summer-camp/">Need a summer camp?</a></h2>
<p>If you haven’t figured out what your kids are doing this summer, check out the 2017 Berkeleyside <a href="http://www.berkeleyside.com/summer-camp/">Summer Camp Guide</a> for inspiration.</p>
			</aside>

		
		

				<aside class="aside-content-bottom">
				<h2><a href="http://www.berkeleyside.com/support-us-by-becoming-a-member/">Become a Member</a></h2>
<p>Do you rely on Berkeleyside for local news? Support independent journalism by <a href="http://www.berkeleyside.com/support-us-by-becoming-a-member/">becoming a Berkeleyside member</a>. Contribute monthly or just once.</p>
			</aside>
		
	
	
	
	
	
	
	
		

</section>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			<aside id="secondary" class="widget-area" role="complementary">
	<aside class="single-post-aside widget berke-widget">
		<broadstreet-zone zone-id="br_SinglePostsHalfPage"></broadstreet-zone>	</aside><!-- .ad-container -->

	<aside id="twitter-timeline-profile-2" class="berkeleyside-single-main-content-sidebar widget widget_twitter-timeline-profile"><h2 class="widget-title">Berkeleyside on Twitter</h2><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-tweet-limit="3" data-chrome="noheader transparent" href="https://twitter.com/berkeleyside">Tweets by berkeleyside</a></div></aside>
	<aside>
	<h2 class="widget-title">Support Us</h2>
	<p>If you value Berkeleyside and the forum we provide for our community, please <a href="http://www.berkeleyside.com/support-us-by-becoming-a-member/">become a member</a>. You&rsquo;ll feel great for helping Berkeley&rsquo;s leading independent, reader-supported news site.</p>
</aside></aside><!-- #secondary -->

			
		</main><!-- #main -->

		<div id="content-area-comments" class="flex-wrap-tablet">
			<div id="comments-policy">
				<h2>Comments Policy</h2>
				<p>Please keep our community civil. Comments should remain on topic and be respectful.</p>
                <p><a href="http://www.berkeleyside.com/comments-policy/" title="Berkeleyside's online comment policy" target="_blank">Read our full comments policy &raquo;</a></p>
			</div>
			<div id="comments-section"">
				
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-217691">
        <div id="dsq-comment-header-217691" class="dsq-comment-header">
            <cite id="dsq-cite-217691">
                <span id="dsq-author-user-217691">harris4354365</span>
            </cite>
        </div>
        <div id="dsq-comment-body-217691" class="dsq-comment-body">
            <div id="dsq-comment-message-217691" class="dsq-comment-message"><p>I think this is not so well activities as a teacher of Berkeley Technology Academy. I hope every people are like this and they want so more better behavior from a teacher or a students also</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-159153">
        <div id="dsq-comment-header-159153" class="dsq-comment-header">
            <cite id="dsq-cite-159153">
                <span id="dsq-author-user-159153">mo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-159153" class="dsq-comment-body">
            <div id="dsq-comment-message-159153" class="dsq-comment-message"><p>My daughter was the child a male student broke his hand through a window while trying to attack her. U know the outcome?  Dr Craig and<br />
Principal Quintana blamed the victim, said she provoked him!!! They and the staff lied to Police and took my daughter out of school for a month and returned the aggressive student the next day. It felt like if a woman says I&#8217;ve been raped and the officials say, &#8220;well, your outfit was enticing&#8221; my daughter was in a closed room, &#8220;for her safety&#8221; and this boy, tried to assault her, cutting her face and his hand in the process, yet they said she asked for it! Even if this article. ,they focus on his &#8220;significant injuries&#8221;. Never about what happened to the Girl HE ASSAULTED! Well, had he not put his hand through a window, he wouldn&#8217;t hv injuries!!!!  He suffered no consequences. I had to file complain ts get lawyers involved, worry about my daughters safety. Oh and when you file a complaint, Dr. Craig , is the respondent, although it&#8217;s clearly a conflict of interest. Ironically, my daughter, even after being kept off campus over a month for being a victim, graduated on time! The abuser is a H.S. dropout. Until they clean house starting with Dr. Craig and Principal Q, this school wil continue to fail and kids. even stuffy will continue to be harmed and work in a dangerous environment.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-150342">
        <div id="dsq-comment-header-150342" class="dsq-comment-header">
            <cite id="dsq-cite-150342">
                <span id="dsq-author-user-150342">Guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-150342" class="dsq-comment-body">
            <div id="dsq-comment-message-150342" class="dsq-comment-message"><p>BUSD continues to fail kids with special needs and, as a byproduct, their classmates and teachers.   &#8230; particularly kids with social/emotional/behavioral needs.    A few years ago, the state gave more money to districts to serve kids classified as &#8220;emotionally disturbed&#8221;  and kids with mental health needs.  Where is that money?  How are we serving those kids (or not).  Those questions must be answered.  BFT you need to step up to the plate and insist that the Administration and Board do something to support these kids.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-150078">
        <div id="dsq-comment-header-150078" class="dsq-comment-header">
            <cite id="dsq-cite-150078">
                <span id="dsq-author-user-150078">facetious</span>
            </cite>
        </div>
        <div id="dsq-comment-body-150078" class="dsq-comment-body">
            <div id="dsq-comment-message-150078" class="dsq-comment-message"><p>right because if they live in Richmond or Oakland who cares about them really? Not our problem! I mean, how much affluence do you have to attain to be fully insulated from trauma, violence, and poverty? Can&#8217;t we just keep all that in isolated pockets so we don&#8217;t have to be contaminated?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-150043">
        <div id="dsq-comment-header-150043" class="dsq-comment-header">
            <cite id="dsq-cite-150043">
                <span id="dsq-author-user-150043">DarkGoldMan</span>
            </cite>
        </div>
        <div id="dsq-comment-body-150043" class="dsq-comment-body">
            <div id="dsq-comment-message-150043" class="dsq-comment-message"><p>That&#8217;s a relief to know that it wasn&#8217;t  something you did intentionally.<br />
It was a pain for me to just do that one word, if you had done your entire<br />
post in that way intentionally, I&#8217;d be worried about you.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-150039">
        <div id="dsq-comment-header-150039" class="dsq-comment-header">
            <cite id="dsq-cite-150039">
                <span id="dsq-author-user-150039">helen</span>
            </cite>
        </div>
        <div id="dsq-comment-body-150039" class="dsq-comment-body">
            <div id="dsq-comment-message-150039" class="dsq-comment-message"><p>How very kind of you to crack the code and soldier on to read what was myteriously posted as jibberish. The way it appeared I could scarcely reread it myself!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-150036">
        <div id="dsq-comment-header-150036" class="dsq-comment-header">
            <cite id="dsq-cite-150036">
                <span id="dsq-author-user-150036">helen</span>
            </cite>
        </div>
        <div id="dsq-comment-body-150036" class="dsq-comment-body">
            <div id="dsq-comment-message-150036" class="dsq-comment-message"><p>I certainly didn&#8217;t type it that way! Dont&#8217; know WTF happened to that post.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149957">
        <div id="dsq-comment-header-149957" class="dsq-comment-header">
            <cite id="dsq-cite-149957">
                <span id="dsq-author-user-149957">Traumatically Misinformed</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149957" class="dsq-comment-body">
            <div id="dsq-comment-message-149957" class="dsq-comment-message"><p>&#8220;Trauma informed&#8221;? </p>
<p>As a former student of then East Campus, and a trauma survivor, I can tell you for a fact I was not and am not &#8220;trauma informed&#8221;.  I am at a loss as to why your comment actually offends me, but it does. If anyone ever told me I am &#8220;trauma informed&#8221; I&#8217;d certainly have something to say about it, and none of it nice. </p>
<p>Anyway, the soda tax is not appropriate to fund this kind of proposal, and I hope you aren&#8217;t serious. I didn&#8217;t vote for the soda tax, I think it&#8217;s ridiculous and yet, if it were spent on this small population &#8212; many of whom apparently aren&#8217;t even living in Berkeley &#8212; there would be a completely justified outcry.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149932">
        <div id="dsq-comment-header-149932" class="dsq-comment-header">
            <cite id="dsq-cite-149932">
                <span id="dsq-author-user-149932">jack</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149932" class="dsq-comment-body">
            <div id="dsq-comment-message-149932" class="dsq-comment-message"><p>Although Ms. Raguso laid out the facts, it is a mystery as to what is going on at BTA. The principal and the teachers tell two different stories. We did not really hear the students&#8217; side of their experience. If the students are trauma-informed, each student should be required to be working with a counselor. Parents or guardians should be required to be part of the program. The program should include health and nutrition advising.</p>
<p>Counselors should most probably be most like the students (people of color). If the students are trauma-informed, a curriculum that has many creative outlets for working through trauma has been shown to be most effective, especially initially before a student can actually do some deeper critical thinking and academic work. We need to get youth crazy about music, dance, visual arts, plastic arts, theater, etc. </p>
<p>The literacy activities can be folded in and contextualized with activities that can open up the students to new ways of thinking and being. I didn&#8217;t see much of that talked about this piece. </p>
<p>The school sounded like a prison.</p>
<p>Let&#8217;s use the soda tax fund to do something new and innovative with students who are trauma informed in the Berkeley schools. There must be someone at GSE who has expertise in this area.</p>
<p>This school, like many like this throughout the state of California, needs to be rethought.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149921">
        <div id="dsq-comment-header-149921" class="dsq-comment-header">
            <cite id="dsq-cite-149921">
                <span id="dsq-author-user-149921">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149921" class="dsq-comment-body">
            <div id="dsq-comment-message-149921" class="dsq-comment-message"><p>Don&#8217;t be naive, Laura:  its part of a &#8220;Intervention specialist&#8217;s&#8221; job description to dismiss murdered grandmas as &#8220;unfortunate anecdotes.&#8221;  Fike deserves a raise, and no doubt will get one.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149920">
        <div id="dsq-comment-header-149920" class="dsq-comment-header">
            <cite id="dsq-cite-149920">
                <span id="dsq-author-user-149920">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149920" class="dsq-comment-body">
            <div id="dsq-comment-message-149920" class="dsq-comment-message"><p>Yes, undoubtedly, and WE NEVER WILL as long as BUSD has its way &#8212; and it has had its way covering up these problems for 50 years or more.  The only way to change it is to clean house from the top, starting with a recall of the entire School Board.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149919">
        <div id="dsq-comment-header-149919" class="dsq-comment-header">
            <cite id="dsq-cite-149919">
                <span id="dsq-author-user-149919">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149919" class="dsq-comment-body">
            <div id="dsq-comment-message-149919" class="dsq-comment-message"><p>Yes it is.  And entirely typical cover emitted by educators &#8212; &#8220;we just need to adjust the program a little and everything will be hunkydory.&#8221;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149918">
        <div id="dsq-comment-header-149918" class="dsq-comment-header">
            <cite id="dsq-cite-149918">
                <span id="dsq-author-user-149918">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149918" class="dsq-comment-body">
            <div id="dsq-comment-message-149918" class="dsq-comment-message"><p>And thank god for that.  The neighborhood has enough problems and the reconfiguration of the Adult School site to serve the interests of BUSD administrators and bureaucrats (not students) and the attached continuation school has made them worse.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149917">
        <div id="dsq-comment-header-149917" class="dsq-comment-header">
            <cite id="dsq-cite-149917">
                <span id="dsq-author-user-149917">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149917" class="dsq-comment-body">
            <div id="dsq-comment-message-149917" class="dsq-comment-message"><p>OK, I see what stopbsepfraud2016 meant.  Yes, accusations of racism against critics are one common way of shooting back from inside the circled wagons, and also a way of attacking whistleblowers and dissenters inside.  Both have been frequently employed at BUSD since the 60s.  It&#8217;s singularly disgusting since throughout this period the overwhelming proportion of &#8220;racist&#8221; problems in Berkeley schools &#8212; not just BHS but, e.g., Willard &#8212; has been and is &#8220;reverse racism&#8221; direced at Berkeley resident students by non-resident students &#8212; persisting for decades and not infrequently violent.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149916">
        <div id="dsq-comment-header-149916" class="dsq-comment-header">
            <cite id="dsq-cite-149916">
                <span id="dsq-author-user-149916">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149916" class="dsq-comment-body">
            <div id="dsq-comment-message-149916" class="dsq-comment-message"><p>We don&#8217;t actually know what proportion of BTech kids are not in fact Berkeley residents because BUSD keeps that information secret or, alternately, doesn&#8217;t know because it avoids asking.  This is a systemic problem that goes back to the 60s or earlier.  Only a complete housecleaning of BUSD administration from the Board down can change it.  That&#8217;s what RECALLS are for (see link above).  Or should we wait until a few more grannies are murdered?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149899">
        <div id="dsq-comment-header-149899" class="dsq-comment-header">
            <cite id="dsq-cite-149899">
                <span id="dsq-author-user-149899">sabi_d</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149899" class="dsq-comment-body">
            <div id="dsq-comment-message-149899" class="dsq-comment-message"><p>No,<br />
They stay home and sleep in because they are up late. Trust me, they are not waking up to go hang out on Shattuck. Those that get up make it to first block. They start getting antsy around second block when they are fully awake.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149889">
        <div id="dsq-comment-header-149889" class="dsq-comment-header">
            <cite id="dsq-cite-149889">
                <span id="dsq-author-user-149889">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149889" class="dsq-comment-body">
            <div id="dsq-comment-message-149889" class="dsq-comment-message"><p>It&#8217;s not logical for BUSD School Board member Judy Appel to accuse all critics of BUSD&#8217;s incompetence as racists, but she does it anyway.  It seems to be working pretty well for her and the large number of people who use it as a magic deflector shield against criticism.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149888">
        <div id="dsq-comment-header-149888" class="dsq-comment-header">
            <cite id="dsq-cite-149888">
                <span id="dsq-author-user-149888">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149888" class="dsq-comment-body">
            <div id="dsq-comment-message-149888" class="dsq-comment-message"><p>Unfortunately BTech students are probably MORE likely to go to prison after having attended the chaotic, unstructured, disruptive and dangerous environment which is BTech.  BUSD school board members and the BTech principal are doing the teachers, staff, and students no favors by allowing this farce of a learning environment at Berkeley Technology A.cademy.  What workplace would put up with one day of this behavior?  What a disgrace and a sham.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149886">
        <div id="dsq-comment-header-149886" class="dsq-comment-header">
            <cite id="dsq-cite-149886">
                <span id="dsq-author-user-149886">A.D. Mobley</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149886" class="dsq-comment-body">
            <div id="dsq-comment-message-149886" class="dsq-comment-message"><p>hahah yeah, it&#8217;s ridiculous</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149855">
        <div id="dsq-comment-header-149855" class="dsq-comment-header">
            <cite id="dsq-cite-149855">
                <span id="dsq-author-user-149855">laura</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149855" class="dsq-comment-body">
            <div id="dsq-comment-message-149855" class="dsq-comment-message"><p>Pie in the sky? Hardly&#8230;.</p>
<p>Alameda County Office of Education has the jurisdictional authority to educate students in juvenile hall and community day programs.<br />
<a href="http://www.acoe.org/acoe/StudentPrograms/Student-Resources-School-Programs" rel="nofollow">http://www.acoe.org/acoe/StudentPrograms/Student-Resources-School-Programs</a></p>
<p>The reason west Berkeley residents succeeded in blocking a community day program at the Adult school was their documentation of program design flaws regarding the supervision of this high risk population.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149850">
        <div id="dsq-comment-header-149850" class="dsq-comment-header">
            <cite id="dsq-cite-149850">
                <span id="dsq-author-user-149850">laura</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149850" class="dsq-comment-body">
            <div id="dsq-comment-message-149850" class="dsq-comment-message"><p>False equivalency! Ethically, morally and as auditor would explain to you the math is wrong.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149810">
        <div id="dsq-comment-header-149810" class="dsq-comment-header">
            <cite id="dsq-cite-149810">
                <span id="dsq-author-user-149810">laura</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149810" class="dsq-comment-body">
            <div id="dsq-comment-message-149810" class="dsq-comment-message"><p>The whole situation is  worse than I expected and the list of incidents is not complete.<br />
I  am discouraged  to read Fike, the Intervention specialist on special assignment this year, dismiss serious crimes (like the student murder of a community member) as unfortunate anecdotes.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149806">
        <div id="dsq-comment-header-149806" class="dsq-comment-header">
            <cite id="dsq-cite-149806">
                <span id="dsq-author-user-149806">dwss5</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149806" class="dsq-comment-body">
            <div id="dsq-comment-message-149806" class="dsq-comment-message"><p>Doc wrote:&#8221;An independent investigator is brought in to see if any of the &#8220;students&#8221; actually reside in district.&#8221;</p>
<p>I&#8217;m fairly certain that many if not most Berkeley taxpayers and government programs that independently fund such BUSD schools as BTA would REALLY like to know how much of their fund$ keep getting directed (or MISdirected!) to support all these out-of-district &#8220;students&#8221;.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149803">
        <div id="dsq-comment-header-149803" class="dsq-comment-header">
            <cite id="dsq-cite-149803">
                <span id="dsq-author-user-149803">dwss5</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149803" class="dsq-comment-body">
            <div id="dsq-comment-message-149803" class="dsq-comment-message"><p>Isn&#8217;t that op-ed an attempt to somehow REFRAME reframe the major issues with BTA?<br />
BTW, excellent BSide article here, emraguso!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149796">
        <div id="dsq-comment-header-149796" class="dsq-comment-header">
            <cite id="dsq-cite-149796">
                <span id="dsq-author-user-149796">.</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149796" class="dsq-comment-body">
            <div id="dsq-comment-message-149796" class="dsq-comment-message"><p>But the kids don&#8217;t come and aren&#8217;t engaged, according to the recent board packet </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149790">
        <div id="dsq-comment-header-149790" class="dsq-comment-header">
            <cite id="dsq-cite-149790">
                <span id="dsq-author-user-149790">A.D. Mobley</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149790" class="dsq-comment-body">
            <div id="dsq-comment-message-149790" class="dsq-comment-message"><p>Wait&#8230; a kid can make $62,300 a year in prison!?<br />
Well, that&#8217;s a no-brainer!! FORGET SCHOOL!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149789">
        <div id="dsq-comment-header-149789" class="dsq-comment-header">
            <cite id="dsq-cite-149789">
                <span id="dsq-author-user-149789">A.D. Mobley</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149789" class="dsq-comment-body">
            <div id="dsq-comment-message-149789" class="dsq-comment-message"><p>HAAAAAAAAAAAAA!!!  #winning</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149779">
        <div id="dsq-comment-header-149779" class="dsq-comment-header">
            <cite id="dsq-cite-149779">
                <span id="dsq-author-user-149779">stopbsepfraud2016</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149779" class="dsq-comment-body">
            <div id="dsq-comment-message-149779" class="dsq-comment-message"><p>Your BSEP #&#8217;s are way off</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149777">
        <div id="dsq-comment-header-149777" class="dsq-comment-header">
            <cite id="dsq-cite-149777">
                <span id="dsq-author-user-149777">stopbsepfraud2016</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149777" class="dsq-comment-body">
            <div id="dsq-comment-message-149777" class="dsq-comment-message"><p>but most of Btech kids are not Berkeley Kids</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149776">
        <div id="dsq-comment-header-149776" class="dsq-comment-header">
            <cite id="dsq-cite-149776">
                <span id="dsq-author-user-149776">stopbsepfraud2016</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149776" class="dsq-comment-body">
            <div id="dsq-comment-message-149776" class="dsq-comment-message"><p>Keep Voting the same people into the school board over and over again expecting a different outcome&#8230;is the sign of insanity&#8230;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149771">
        <div id="dsq-comment-header-149771" class="dsq-comment-header">
            <cite id="dsq-cite-149771">
                <span id="dsq-author-user-149771">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149771" class="dsq-comment-body">
            <div id="dsq-comment-message-149771" class="dsq-comment-message"><p>So there is an established process to RECALL the BUSD school board!  Thanks for the link.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149768">
        <div id="dsq-comment-header-149768" class="dsq-comment-header">
            <cite id="dsq-cite-149768">
                <span id="dsq-author-user-149768">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149768" class="dsq-comment-body">
            <div id="dsq-comment-message-149768" class="dsq-comment-message"><p>I was dividing by 86, also mentioned in the article.  </p>
<p>Indeed, simple division.   Point being there is parity between the two.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149767">
        <div id="dsq-comment-header-149767" class="dsq-comment-header">
            <cite id="dsq-cite-149767">
                <span id="dsq-author-user-149767">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149767" class="dsq-comment-body">
            <div id="dsq-comment-message-149767" class="dsq-comment-message"><p>Actually I was using the 86 student figure cited elsewhere in the article.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149762">
        <div id="dsq-comment-header-149762" class="dsq-comment-header">
            <cite id="dsq-cite-149762">
                <span id="dsq-author-user-149762">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149762" class="dsq-comment-body">
            <div id="dsq-comment-message-149762" class="dsq-comment-message"><p>This is informative but only indirectly pertinent to the issues raised by this article, which have to do with the institutional policies, management and practices at Berkeley Tech and BUSD.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149757">
        <div id="dsq-comment-header-149757" class="dsq-comment-header">
            <cite id="dsq-cite-149757">
                <span id="dsq-author-user-149757">neighborino</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149757" class="dsq-comment-body">
            <div id="dsq-comment-message-149757" class="dsq-comment-message"><p>lol. ok. &#8230;. i see your agenda and raise you dollars to donuts.<br />
thanks for playing, guest. sorry for having a relatively unalarmed opinion about sharing my neighborhood with this school</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149756">
        <div id="dsq-comment-header-149756" class="dsq-comment-header">
            <cite id="dsq-cite-149756">
                <span id="dsq-author-user-149756">Shannon A.</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149756" class="dsq-comment-body">
            <div id="dsq-comment-message-149756" class="dsq-comment-message"><p>Uhhh. Simple division. $1,300,000 / 105 = $12,381. That&#8217;s actually less than the district-wide $15k.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149743">
        <div id="dsq-comment-header-149743" class="dsq-comment-header">
            <cite id="dsq-cite-149743">
                <span id="dsq-author-user-149743">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149743" class="dsq-comment-body">
            <div id="dsq-comment-message-149743" class="dsq-comment-message"><p>My first thought too, but it works out to about $15K/student and the norm across the rest of BUSD is $13K.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149737">
        <div id="dsq-comment-header-149737" class="dsq-comment-header">
            <cite id="dsq-cite-149737">
                <a id="dsq-author-user-149737" href="http://www.thefrustratedteacher.com" target="_blank" rel="nofollow">tft</a>
            </cite>
        </div>
        <div id="dsq-comment-body-149737" class="dsq-comment-body">
            <div id="dsq-comment-message-149737" class="dsq-comment-message"><p>&#8220;The Adverse Childhood Experiences (ACE) Study is one of the largest investigations ever conducted to assess associations between childhood maltreatment and later-life health and well-being. The study is a collaboration between the Centers for Disease Control and Prevention and Kaiser Permanente&#8217;s Health Appraisal Clinic in San Diego.</p>
<p>More than 17,000 Health Maintenance Organization (HMO) members undergoing a comprehensive physical examination chose to provide detailed information about their childhood experience of abuse, neglect, and family dysfunction. To date, more than 50 scientific articles have been published and more than100 conference and workshop presentations have been made.</p>
<p>The ACE Study findings suggest that certain experiences are major risk factors for the leading causes of illness and death as well as poor quality of life in the United States. It is critical to understand how some of the worst health and social problems in our nation can arise as a consequence of adverse childhood experiences. Realizing these connections is likely to improve efforts towards prevention and recovery.&#8221;</p>
<p><a href="http://www.cdc.gov/violenceprevention/acestudy/" rel="nofollow">http://www.cdc.gov/violenceprevention/acestudy/</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149734">
        <div id="dsq-comment-header-149734" class="dsq-comment-header">
            <cite id="dsq-cite-149734">
                <span id="dsq-author-user-149734">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149734" class="dsq-comment-body">
            <div id="dsq-comment-message-149734" class="dsq-comment-message"><p>A useful link:</p>
<p><a href="http://www.acgov.org/rov/documents/Guide-Recall-v2.pdf" rel="nofollow">http://www.acgov.org/rov/documents/Guide-Recall-v2.pdf</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149733">
        <div id="dsq-comment-header-149733" class="dsq-comment-header">
            <cite id="dsq-cite-149733">
                <span id="dsq-author-user-149733">laura</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149733" class="dsq-comment-body">
            <div id="dsq-comment-message-149733" class="dsq-comment-message"><p>The school board.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149732">
        <div id="dsq-comment-header-149732" class="dsq-comment-header">
            <cite id="dsq-cite-149732">
                <span id="dsq-author-user-149732">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149732" class="dsq-comment-body">
            <div id="dsq-comment-message-149732" class="dsq-comment-message"><p>You&#8217;ll need to explain the logic of this comment.  It completely escapes me.  </p>
<p>I&#8217;ld still like to hear about how to go about recalling the Board &#8212; not as &#8220;racists&#8221; &#8212; as incompetent fraudsters.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149730">
        <div id="dsq-comment-header-149730" class="dsq-comment-header">
            <cite id="dsq-cite-149730">
                <span id="dsq-author-user-149730">Chris</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149730" class="dsq-comment-body">
            <div id="dsq-comment-message-149730" class="dsq-comment-message"><p>Exactly! How do you run one school in the ground and then be given ANOTHER job&#8230;?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149729">
        <div id="dsq-comment-header-149729" class="dsq-comment-header">
            <cite id="dsq-cite-149729">
                <span id="dsq-author-user-149729">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149729" class="dsq-comment-body">
            <div id="dsq-comment-message-149729" class="dsq-comment-message"><p>Berkeley Daily Planet is still on line and you will find articles there, particularly on &#8220;development&#8221; issues, that far far outclass anything found on Berkeleyside.  I strongly disagree with this &#8220;guest&#8217;s&#8221; view of the relative merit of these two journals and still lament and despise the vicious witch-hunt that drove the Planet off the newstands &#8212; a lasting disgrace to Berkeley and the blackest of black marks on its perpetrators and their beneficiaries.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149727">
        <div id="dsq-comment-header-149727" class="dsq-comment-header">
            <cite id="dsq-cite-149727">
                <span id="dsq-author-user-149727">Chris</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149727" class="dsq-comment-body">
            <div id="dsq-comment-message-149727" class="dsq-comment-message"><p>Just curious, but how are we only spending $15k per student when BTechs yearly budget is $1.3M and there are only 105 students&#8230; Some is going to infrastructure, sure, but where is all the rest???</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149726">
        <div id="dsq-comment-header-149726" class="dsq-comment-header">
            <cite id="dsq-cite-149726">
                <span id="dsq-author-user-149726">Chris</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149726" class="dsq-comment-body">
            <div id="dsq-comment-message-149726" class="dsq-comment-message"><p>$1.3 million dollars a year to under-educate 100 students.</p>
<p>That is a RIDICULOUS, no disgusting, waste of money&#8230;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149716">
        <div id="dsq-comment-header-149716" class="dsq-comment-header">
            <cite id="dsq-cite-149716">
                <span id="dsq-author-user-149716">Buypass</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149716" class="dsq-comment-body">
            <div id="dsq-comment-message-149716" class="dsq-comment-message"><p>Never saw anything like this mess. Do it the old fashioned way.<br />
They had to keep you in school until age 16. If you didn&#8217;t behave<br />
they kicked your stupid butt out and told you to go to night school<br />
if you wanted a diploma. This crap just wasn&#8217;t allowed.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149714">
        <div id="dsq-comment-header-149714" class="dsq-comment-header">
            <cite id="dsq-cite-149714">
                <span id="dsq-author-user-149714">Preschool Parent</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149714" class="dsq-comment-body">
            <div id="dsq-comment-message-149714" class="dsq-comment-message"><p>My child goes to a BUSD Preschool next door to BTA. Reading this article has me concerned about safety. Thank you Emilie Raguso for this information.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149710">
        <div id="dsq-comment-header-149710" class="dsq-comment-header">
            <cite id="dsq-cite-149710">
                <span id="dsq-author-user-149710">emraguso</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149710" class="dsq-comment-body">
            <div id="dsq-comment-message-149710" class="dsq-comment-message"><p>For those interested in this topic, a B-Tech teacher has shared an op-ed with Berkeleyside about where the conversation could go from here: <a href="http://www.berkeleyside.com/2015/06/04/op-ed-bta-teacher-asks-how-can-we-support-our-kids/" rel="nofollow">http://www.berkeleyside.com/2015/06/04/op-ed-bta-teacher-asks-how-can-we-support-our-kids/</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149704">
        <div id="dsq-comment-header-149704" class="dsq-comment-header">
            <cite id="dsq-cite-149704">
                <span id="dsq-author-user-149704">guest in the west</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149704" class="dsq-comment-body">
            <div id="dsq-comment-message-149704" class="dsq-comment-message"><p>That&#8217;s right, it&#8217;s the dilemma of segregation. Alternative schools function as an &#8220;answer&#8221; to a discipline problem, but by separating the difficult students, other discipline problems are created. it&#8217;s the old damned if you do and damned if you don&#8217;t contradiction. Not all of these students are violent. Perhaps those who are should be in another situation altogether, even more structured and monitored, so that the nonviolent can be redeemed.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149695">
        <div id="dsq-comment-header-149695" class="dsq-comment-header">
            <cite id="dsq-cite-149695">
                <span id="dsq-author-user-149695">Guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149695" class="dsq-comment-body">
            <div id="dsq-comment-message-149695" class="dsq-comment-message"><p>The reason they are at an &#8220;alternative&#8221; school is that they are violent troublemakers who disrupt the learning environment and need to be separated from the general student population.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149692">
        <div id="dsq-comment-header-149692" class="dsq-comment-header">
            <cite id="dsq-cite-149692">
                <span id="dsq-author-user-149692">dwss5</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149692" class="dsq-comment-body">
            <div id="dsq-comment-message-149692" class="dsq-comment-message"><p>diogenees wrote:&#8221;This has to be the best index of BUSD practice ever published&#8230;&#8221;</p>
<p>Although I think it&#8217;s also fair to say that current Principal Sheila Quintana is something of a PAPER PUSHER with her extensive record-keeping, satistics-gathering, and stat-pushing for BTA/BUSD&#8217;s &#8220;practices&#8221;. </p>
<p>Tooting her horn too much?!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149688">
        <div id="dsq-comment-header-149688" class="dsq-comment-header">
            <cite id="dsq-cite-149688">
                <span id="dsq-author-user-149688">dwss5</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149688" class="dsq-comment-body">
            <div id="dsq-comment-message-149688" class="dsq-comment-message"><p>stopbsepfraud2016 wrote:&#8221;you forgot accuse people of being racists&#8230;&#8221;</p>
<p>Maybe that&#8217;s what diogenes was really trying to get to in the elliptical language of &#8220;Circle the wagons, stonewall, circulate a coverstory, promote the perpetrators, punish the whisleblowers,&#8230;&#8221;</p>
<p>I&#8217;m wondering what OTHER forms the Racist Card will evolve into as outspoken BTA/BUSD admins and their spokespersons scurry around to push back against this deservedly excellent reporting on the matter??</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149682">
        <div id="dsq-comment-header-149682" class="dsq-comment-header">
            <cite id="dsq-cite-149682">
                <span id="dsq-author-user-149682">Sherry</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149682" class="dsq-comment-body">
            <div id="dsq-comment-message-149682" class="dsq-comment-message"><p>I completely agree with this comment, and thank the poster for it.  This story is an extraordinary piece of journalism, which clearly took a great deal of time and effort to research, interview for, and write.  Thank you Berkeleyside and Emilie especially.  The article left me discouraged mostly but inspired also.  And thinking that it&#8217;s really not Berkeley&#8217;s responsibility to handle the educational and disciplinary problems of students who are truly not from within the district.  This appears to be a regional problem, and perhaps the districts affected should try for a regional solution&#8212;possibly via the County Office of Education? Pie in the sky, I know&#8230;.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149674">
        <div id="dsq-comment-header-149674" class="dsq-comment-header">
            <cite id="dsq-cite-149674">
                <span id="dsq-author-user-149674">guest in the west</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149674" class="dsq-comment-body">
            <div id="dsq-comment-message-149674" class="dsq-comment-message"><p>Thank you Emilie for your excellent journalism. By creating an &#8220;alternative&#8221; the school district has created a special situation that only works part of the time. The problem is that these students do not need an alternative reality but the standards for social behavior that govern the rest of us. First of all, they need to show up and be rewarded for doing so. Punishment doesn&#8217;t seem to work. Then they need to learn how to work and to be accountable. But mostly they need structure. Teachers who provide structure, whether in the form of oatmeal or lesson plans, deserve support. The school should invite more community involvement.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149669">
        <div id="dsq-comment-header-149669" class="dsq-comment-header">
            <cite id="dsq-cite-149669">
                <span id="dsq-author-user-149669">DarkGoldMan</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149669" class="dsq-comment-body">
            <div id="dsq-comment-message-149669" class="dsq-comment-message"><p>&#8220;W=&#8221;&#8221; h=&#8221;&#8221; &#8220;a=&#8221;&#8221; t=&#8221;&#8221;?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149666">
        <div id="dsq-comment-header-149666" class="dsq-comment-header">
            <cite id="dsq-cite-149666">
                <span id="dsq-author-user-149666">DarkGoldMan</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149666" class="dsq-comment-body">
            <div id="dsq-comment-message-149666" class="dsq-comment-message"><p>Who <i>are</i> &#8220;the experts&#8221;? The students?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149664">
        <div id="dsq-comment-header-149664" class="dsq-comment-header">
            <cite id="dsq-cite-149664">
                <span id="dsq-author-user-149664">A_V</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149664" class="dsq-comment-body">
            <div id="dsq-comment-message-149664" class="dsq-comment-message"><p>Run and hide berkeleyside&#8230;this article is being discussed in MANY venues&#8230;.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149662">
        <div id="dsq-comment-header-149662" class="dsq-comment-header">
            <cite id="dsq-cite-149662">
                <span id="dsq-author-user-149662">A_V</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149662" class="dsq-comment-body">
            <div id="dsq-comment-message-149662" class="dsq-comment-message"><p>This explains a lot&#8230;</p>
<p><a href="http://www.usaschoolinfo.com/school/berkeley-technology-academy-berkeley-california.6957/enrollment" rel="nofollow">http://www.usaschoolinfo.com/school/berkeley-technology-academy-berkeley-california.6957/enrollment</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149656">
        <div id="dsq-comment-header-149656" class="dsq-comment-header">
            <cite id="dsq-cite-149656">
                <span id="dsq-author-user-149656">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149656" class="dsq-comment-body">
            <div id="dsq-comment-message-149656" class="dsq-comment-message"><p>Sorry, I goofed on the BSEP funding amount by an order of magnitude.  The $230/student is the discretionary part, in total it&#8217;s more like $2600/student.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149649">
        <div id="dsq-comment-header-149649" class="dsq-comment-header">
            <cite id="dsq-cite-149649">
                <span id="dsq-author-user-149649">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149649" class="dsq-comment-body">
            <div id="dsq-comment-message-149649" class="dsq-comment-message"><p>Really?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149646">
        <div id="dsq-comment-header-149646" class="dsq-comment-header">
            <cite id="dsq-cite-149646">
                <span id="dsq-author-user-149646">laura</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149646" class="dsq-comment-body">
            <div id="dsq-comment-message-149646" class="dsq-comment-message"><p>Review this document explaining the BIRI strategic plan 2007<br />
<a href="http://berkeleyschools.net/uploads/biri/BIRI_Schools_Mental_Health%20.pdf" rel="nofollow">http://berkeleyschools.net/uploads/biri/BIRI_Schools_Mental_Health%20.pdf</a></p>
<p>BIRI was derailed by BOCA/UIA/PCAD, racial activists who did not place much  value on the public health approach.  Instead they drafted the 2020 Vision, now where has that got us 8 years later ?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149642">
        <div id="dsq-comment-header-149642" class="dsq-comment-header">
            <cite id="dsq-cite-149642">
                <span id="dsq-author-user-149642">laura</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149642" class="dsq-comment-body">
            <div id="dsq-comment-message-149642" class="dsq-comment-message"><p>You are just as glib Gus, with your class assumptions and inherent race baiting in most of your comments. What about the adult who grew up in an unsafe home with alcohol and physical abuse. Is it possible that the aggression and hostility present on Shattuck Ave triggers their trauma or fear? </p>
<p>The question of why some people become resilient and others abusive in response to trauma is important to understanding aggression. Many who have overcome serious trauma  are not aggressive towards others instead they are altruistic, focused on protecting others from suffering. While others  pain and suffering on people as a response to mistreatment and trauma. </p>
<p>At B-Tech the level of aggression is creating a toxic environment which is traumatizing and unsafe for everyone involved.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149641">
        <div id="dsq-comment-header-149641" class="dsq-comment-header">
            <cite id="dsq-cite-149641">
                <span id="dsq-author-user-149641">ilovesouthberkeley</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149641" class="dsq-comment-body">
            <div id="dsq-comment-message-149641" class="dsq-comment-message"><p>The Seeds school seems hopeful.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149636">
        <div id="dsq-comment-header-149636" class="dsq-comment-header">
            <cite id="dsq-cite-149636">
                <span id="dsq-author-user-149636">valeria</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149636" class="dsq-comment-body">
            <div id="dsq-comment-message-149636" class="dsq-comment-message"><p>No one ever takes the time so sit there and ask what the kids going there have been through.. What the adults can actually do to help. When I attended there I got to really know my peers know where they came from.. And I honestly heard the most upsetting and sad stories I have ever heard.. You have to realize kids don&#8217;t act out for no reason. If you think about it 95% if not more kids attending btech are minorities. The kids problems didn&#8217;t come upon from one day to another these kids have been abused, gone through homelessness ect.  There needs to be more resources provided to Btech in order to really make it work to make a difference. The staff can only do so much on there own.. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149630">
        <div id="dsq-comment-header-149630" class="dsq-comment-header">
            <cite id="dsq-cite-149630">
                <span id="dsq-author-user-149630">Teresa Clarke</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149630" class="dsq-comment-body">
            <div id="dsq-comment-message-149630" class="dsq-comment-message"><p>Ditto!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149627">
        <div id="dsq-comment-header-149627" class="dsq-comment-header">
            <cite id="dsq-cite-149627">
                <span id="dsq-author-user-149627">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149627" class="dsq-comment-body">
            <div id="dsq-comment-message-149627" class="dsq-comment-message"><p>I realise this is well intentioned but it shows complete denial of the situation. Actually teachers are the experts, but what it sounds like this school needs is neither better teachers nor those with a new pedagogical approach, but instead some basic security, metal detectors, whatever it takes to create a safer environment for everyone there. BUSD needs to take responsibility for this woeful situation, and this kind of wishful thinking is exactly what is not helpful.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149625">
        <div id="dsq-comment-header-149625" class="dsq-comment-header">
            <cite id="dsq-cite-149625">
                <span id="dsq-author-user-149625">stopbsepfraud2016</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149625" class="dsq-comment-body">
            <div id="dsq-comment-message-149625" class="dsq-comment-message"><p>you forgot accuse people of being racists&#8230;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149622">
        <div id="dsq-comment-header-149622" class="dsq-comment-header">
            <cite id="dsq-cite-149622">
                <span id="dsq-author-user-149622">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149622" class="dsq-comment-body">
            <div id="dsq-comment-message-149622" class="dsq-comment-message"><p>This has to be the best index of BUSD practice ever published:</p>
<p>“When I started, kids were leaving at 12:30 p.m. every day. And so did staff,” she said. “No one was getting suspended. No one was referred. Because they didn’t have any records.”</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149621">
        <div id="dsq-comment-header-149621" class="dsq-comment-header">
            <cite id="dsq-cite-149621">
                <span id="dsq-author-user-149621">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149621" class="dsq-comment-body">
            <div id="dsq-comment-message-149621" class="dsq-comment-message"><p>It&#8217;s called &#8220;Technology&#8221; to exemplify BUSD&#8217;s respect for honest use of language.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149620">
        <div id="dsq-comment-header-149620" class="dsq-comment-header">
            <cite id="dsq-cite-149620">
                <span id="dsq-author-user-149620">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149620" class="dsq-comment-body">
            <div id="dsq-comment-message-149620" class="dsq-comment-message"><p>Since you&#8217;re a &#8220;professional journalist&#8221; and in favor of disclosure, how bout you post your name and one of your articles that you think equals this one.  And be sure and note where it was published.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149618">
        <div id="dsq-comment-header-149618" class="dsq-comment-header">
            <cite id="dsq-cite-149618">
                <span id="dsq-author-user-149618">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149618" class="dsq-comment-body">
            <div id="dsq-comment-message-149618" class="dsq-comment-message"><p>On the rare occasions when it occurs.  Kudos to Emilie &amp; Berkeleyside.  Now, please  Emilie, turn your spotlight on BUSD administration and Board, and then on City Management.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149615">
        <div id="dsq-comment-header-149615" class="dsq-comment-header">
            <cite id="dsq-cite-149615">
                <span id="dsq-author-user-149615">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149615" class="dsq-comment-body">
            <div id="dsq-comment-message-149615" class="dsq-comment-message"><p>How will BUSD respond?  Circle the wagons, stonewall, circulate a coverstory, promote the perpetrators, punish the whisleblowers, continue with the same behavior for another 50 years.  Standard Operating Procedure.  </p>
<p>Someone in comments below mentions recalling Board members.  How does that work?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149614">
        <div id="dsq-comment-header-149614" class="dsq-comment-header">
            <cite id="dsq-cite-149614">
                <span id="dsq-author-user-149614">neighborino</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149614" class="dsq-comment-body">
            <div id="dsq-comment-message-149614" class="dsq-comment-message"><p>i live a few hundred yards from btech. mostly it&#8217;s fine. the kids are noisy and some, not all, are disrespectful, but nothing out of the ordinary. they do smoke a lot of pot, though that seems to have slowed down somewhat recently. sometimes they have fights that spill down the street.&#8211;that&#8217;s happened a couple of times. but, imo, it&#8217;s no different than living near any middle school or high school.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149611">
        <div id="dsq-comment-header-149611" class="dsq-comment-header">
            <cite id="dsq-cite-149611">
                <span id="dsq-author-user-149611">SickofIt</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149611" class="dsq-comment-body">
            <div id="dsq-comment-message-149611" class="dsq-comment-message"><p>I live within walking distance, and honestly I try to stay indoors after school hours. Crowds of rowdy kids throw trash on the sidewalks, gather at the Grove park basketball fields to smoke pot and fight; I&#8217;ve had to call the police many, many times. I used to go to the park after with my kids, but don&#8217;t go anymore because there is too much violence; the last incident when a girl was bashing another girls&#8217; head against the concrete that my kids witnessed. I&#8217;m surprised this article didn&#8217;t mention the BTECH student who violently murdered a 76-year old woman down the street, too. The police told me that he was from Richmond. The story I heard was that his friends left without him so he decided to carjack the car of a Buddhist gardener who was in the wrong place at the wrong time, and she ended up dead.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149607">
        <div id="dsq-comment-header-149607" class="dsq-comment-header">
            <cite id="dsq-cite-149607">
                <span id="dsq-author-user-149607">Nora</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149607" class="dsq-comment-body">
            <div id="dsq-comment-message-149607" class="dsq-comment-message"><p>Amazing reporting Emilie! We are so lucky to have you. Thank you for all of the thought, hard work, and persistence that went into this article.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149604">
        <div id="dsq-comment-header-149604" class="dsq-comment-header">
            <cite id="dsq-cite-149604">
                <span id="dsq-author-user-149604">Michael O&#8217;Heaney</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149604" class="dsq-comment-body">
            <div id="dsq-comment-message-149604" class="dsq-comment-message"><p>Wonderful reporting on a complex issue. Congratulations and thank you. I&#8217;ll be curious to see how the school board, Dr. Evans, the school administration and others respond and I hope you do a follow-up.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149603">
        <div id="dsq-comment-header-149603" class="dsq-comment-header">
            <cite id="dsq-cite-149603">
                <span id="dsq-author-user-149603">rhuberry</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149603" class="dsq-comment-body">
            <div id="dsq-comment-message-149603" class="dsq-comment-message"><p>Great story and important observations &#8212; that traumatized kids need MORE structure and support and not to just be thrown together with other similar kids and therefore be expected to achieve. Just being removed from the larger campus of BHS is not enough. A smaller environment is not an improvement unless it is more tightly structured to meet their specific needs. Congratulations on your achievements!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149600">
        <div id="dsq-comment-header-149600" class="dsq-comment-header">
            <cite id="dsq-cite-149600">
                <span id="dsq-author-user-149600">BHS Parent</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149600" class="dsq-comment-body">
            <div id="dsq-comment-message-149600" class="dsq-comment-message"><p>I also salute these teachers, and commend Berkeleyside and Ms. Raguso for this article.</p>
<p>While I have mixed feelings about teachers&#8217; unions striking for pay, I would support the BTA teachers striking for reforms and support.  Perhaps the motivated BTA students would stand with them?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149592">
        <div id="dsq-comment-header-149592" class="dsq-comment-header">
            <cite id="dsq-cite-149592">
                <span id="dsq-author-user-149592">D</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149592" class="dsq-comment-body">
            <div id="dsq-comment-message-149592" class="dsq-comment-message"><p>Focus on the consequences and all we will have is more young people in prison or not in school. The answer isn&#8217;t to become more consequential for student action. All that will create is a culture of &#8220;the best of the worst students in BUSD&#8221;. And how unfortunate for the blame to be put on the principal. Her aim should always be to create an environment where all students can be successful. One solution is to personalize the educational experience and eliminate the negative impact of the social environment.  More student-centered learning with a focus on non-academic skills which translates to their future better than teaching students to sit down and shut up. Teachers are no longer the experts so the aim of education should not be to please teachers. The charge is to meet the needs of students by leading a model of education that allows educators to mentor students and transition away from the traditional definition of teacher. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149589">
        <div id="dsq-comment-header-149589" class="dsq-comment-header">
            <cite id="dsq-cite-149589">
                <span id="dsq-author-user-149589">laura</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149589" class="dsq-comment-body">
            <div id="dsq-comment-message-149589" class="dsq-comment-message"><p>This expose deserves the Canary in the Coal Mine Journalism Award.</p>
<p>I too graduated from a continuation high school, there is no shame in that. However,  the entitlement of these students to behave as they do committing crimes and wasting school resources  is most definitely shameful. </p>
<p>I hope you don&#8217;t dismiss parents concerns in your job as an elementary school secretary.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149588">
        <div id="dsq-comment-header-149588" class="dsq-comment-header">
            <cite id="dsq-cite-149588">
                <span id="dsq-author-user-149588">Lester St Gwen</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149588" class="dsq-comment-body">
            <div id="dsq-comment-message-149588" class="dsq-comment-message"><p>RE: &#8220;school leadership is unable to handle the campus climate&#8221;<br />
Sorry?<br />
Who&#8217;s in charge?  This is so upside down, I must be in Berkeley.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149587">
        <div id="dsq-comment-header-149587" class="dsq-comment-header">
            <cite id="dsq-cite-149587">
                <span id="dsq-author-user-149587">.</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149587" class="dsq-comment-body">
            <div id="dsq-comment-message-149587" class="dsq-comment-message"><p>Technology is used to make 2x4s with which to bludgeon fellow students without consequence. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149575">
        <div id="dsq-comment-header-149575" class="dsq-comment-header">
            <cite id="dsq-cite-149575">
                <span id="dsq-author-user-149575">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149575" class="dsq-comment-body">
            <div id="dsq-comment-message-149575" class="dsq-comment-message"><p>Isn&#8217;t there a process for recalling School Board members?  I imagine there is.  Why don&#8217;t we move on this.  How many more Berkeley grandmas need to get murdered before we force change on this situation which has persisted now for at least 50 years?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149572">
        <div id="dsq-comment-header-149572" class="dsq-comment-header">
            <cite id="dsq-cite-149572">
                <span id="dsq-author-user-149572">laura</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149572" class="dsq-comment-body">
            <div id="dsq-comment-message-149572" class="dsq-comment-message"><p>yes, but I do not know how extensive or intensive the counseling is. Don&#8217;t forgot taxpayers fund a weekly Alive and Free program with Joe Marshall.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149567">
        <div id="dsq-comment-header-149567" class="dsq-comment-header">
            <cite id="dsq-cite-149567">
                <span id="dsq-author-user-149567">rhuberry</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149567" class="dsq-comment-body">
            <div id="dsq-comment-message-149567" class="dsq-comment-message"><p>Probably because it sounds better than calling it a continuation school like many schools such as this were once called. And there are actually people running things that think simply changing the name of something will in and of itself produce positive results. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149566">
        <div id="dsq-comment-header-149566" class="dsq-comment-header">
            <cite id="dsq-cite-149566">
                <span id="dsq-author-user-149566">sylvie</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149566" class="dsq-comment-body">
            <div id="dsq-comment-message-149566" class="dsq-comment-message"><p>I once met a community college instructor who was tasked with teaching kids how to install solar systems in an eight-week program. The problem was, he said, that the kids didn&#8217;t know basics like how to use a hammer. We are really setting up kids for failure if they don&#8217;t learn a basic job skill. Then, if they are so inclined, they can go for that college degree. My situation was similar&#8211;no parents, no money. But I had business skills I learned in high school. With them I put myself through a four-year college program.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149564">
        <div id="dsq-comment-header-149564" class="dsq-comment-header">
            <cite id="dsq-cite-149564">
                <span id="dsq-author-user-149564">kck</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149564" class="dsq-comment-body">
            <div id="dsq-comment-message-149564" class="dsq-comment-message"><p>The mental health/special ed services provide by BUSD have always been terrible.  People have had to sue them to get required services.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149556">
        <div id="dsq-comment-header-149556" class="dsq-comment-header">
            <cite id="dsq-cite-149556">
                <span id="dsq-author-user-149556">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149556" class="dsq-comment-body">
            <div id="dsq-comment-message-149556" class="dsq-comment-message"><p>I hope something will change before a  student, teacher another resident or their family files a lawsuit for injury or death?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149555">
        <div id="dsq-comment-header-149555" class="dsq-comment-header">
            <cite id="dsq-cite-149555">
                <span id="dsq-author-user-149555">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149555" class="dsq-comment-body">
            <div id="dsq-comment-message-149555" class="dsq-comment-message"><p>It is an excellent article!  Please everyone share it widely on Twitter, Facebook, to media  via contact us, etc.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149553">
        <div id="dsq-comment-header-149553" class="dsq-comment-header">
            <cite id="dsq-cite-149553">
                <span id="dsq-author-user-149553">peacenluv</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149553" class="dsq-comment-body">
            <div id="dsq-comment-message-149553" class="dsq-comment-message"><p>OMG. What a terrible tale of incompetence, lack of leadership, and anarchy. Either close the place down or decide to take control. As my taxes are used to support this violent disaster, I vote to turn it into a militarized zone. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149549">
        <div id="dsq-comment-header-149549" class="dsq-comment-header">
            <cite id="dsq-cite-149549">
                <span id="dsq-author-user-149549">GB2 Reddit</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149549" class="dsq-comment-body">
            <div id="dsq-comment-message-149549" class="dsq-comment-message"><p>If Twitter comments are enough to give someone PTSD, suffering through the gauntlet of aggressive Telegraph/Shattuck gutter punks on a daily basis certainly qualifies as well.</p>
<p><a href="http://www.dailymail.co.uk/news/article-2605888/Woman-claims-PTSD-Twitter-cyberstalking-says-bit-war-veterans.html" rel="nofollow">http://www.dailymail.co.uk/news/article-2605888/Woman-claims-PTSD-Twitter-cyberstalking-says-bit-war-veterans.html</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149547">
        <div id="dsq-comment-header-149547" class="dsq-comment-header">
            <cite id="dsq-cite-149547">
                <span id="dsq-author-user-149547">Bill N</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149547" class="dsq-comment-body">
            <div id="dsq-comment-message-149547" class="dsq-comment-message"><p>&#8220;The teacher said having stricter rules, with clear repercussions, would help improve student behavior.&#8221;  &#8220;BTech has always been the &#8220;ugly duckling&#8221; of BUSD and I have witnessed first hand how we have been pushed to the side time after time.&#8221;  Both of these quotes are correct about BTech.  Thank you for the excellent article.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149545">
        <div id="dsq-comment-header-149545" class="dsq-comment-header">
            <cite id="dsq-cite-149545">
                <span id="dsq-author-user-149545">Gus</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149545" class="dsq-comment-body">
            <div id="dsq-comment-message-149545" class="dsq-comment-message"><p>Right, I did. I guess I was just a little more focused on this part:</p>
<blockquote><p>More than 90% of the students at BTA who were screened by a Berkeley mental health counselor found them to score high enough on a spectrum to be diagnosed with complex traumatic stress disorder.</p></blockquote>
<p>Which is why I took Just Sayin&#8217; to task for his flippant comment. Generally, grown-ups don&#8217;t develop post-traumatic stress disorder from being in the same general vicinity as poor people. On the other hand, 9 out of every 10 children attending B-Tech screened positive for PTSD. Kids develop PTSD by witnessing or experiencing violence. The effects of this trauma can be exacerbated by poverty, malnutrition, and family instability. Kids with PTSD often show poor impulse control and aggression. They have higher rates of sexual risk-taking and substance use. They&#8217;re more likely to carry weapons. </p>
<p>So, under the circumstances, Just Sayin&#8217;s attempt to equate his regular episodes of bourgeois annoyance with the debilitating mental disorder experienced by these kids seemed kind of glib. If you&#8217;d like to make a third attempt to excuse his glibness, please be my guest.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149544">
        <div id="dsq-comment-header-149544" class="dsq-comment-header">
            <cite id="dsq-cite-149544">
                <span id="dsq-author-user-149544">gimpytroll</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149544" class="dsq-comment-body">
            <div id="dsq-comment-message-149544" class="dsq-comment-message"><p>Are these kids being provided mental health counseling? Why do we have our own mental health services if they aren&#8217;t being seen?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149543">
        <div id="dsq-comment-header-149543" class="dsq-comment-header">
            <cite id="dsq-cite-149543">
                <span id="dsq-author-user-149543">Woolsey</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149543" class="dsq-comment-body">
            <div id="dsq-comment-message-149543" class="dsq-comment-message"><p>Just a pipeline to prison based on the Berkeley principle that there should be no adverse consequences for kids who act violently against teachers and other students.  No wonder most of the students are not from Berkeley &#8211; elsewhere this anti-social behavior might not be tolerated.  Why don&#8217;t we just close the place down &#8211; it&#8217;s not like we have an obligation to try and educate the most difficult kids from Richmond and Oakland.</p>
<p>By the way &#8211; excellent article.  It should get wider circulation.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149542">
        <div id="dsq-comment-header-149542" class="dsq-comment-header">
            <cite id="dsq-cite-149542">
                <span id="dsq-author-user-149542">indefensible</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149542" class="dsq-comment-body">
            <div id="dsq-comment-message-149542" class="dsq-comment-message"><p>Booster-ism is fine, but you need an education about the role of journalism in society.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149540">
        <div id="dsq-comment-header-149540" class="dsq-comment-header">
            <cite id="dsq-cite-149540">
                <span id="dsq-author-user-149540">valeria</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149540" class="dsq-comment-body">
            <div id="dsq-comment-message-149540" class="dsq-comment-message"><p>As a Berkeley Technology Academy Alumni I am honestly completely outraged at this article.<br />
This school has been around for years and It has always had a bad reputation, and it is easy to sit at a computer desk and write every that could be wrong with the school. But when is someone actually going to write everything that the district isn&#8217;t doing to improve the learning community there. BTech has always been the &#8220;ugly duckling&#8221; of BUSD and I have witnessed first hand how we have been pushed to the side time after time. Honestly if it wasn&#8217;t for BTech, the Staff and Ms. Quintana I wouldn&#8217;t have graduated high school. I am now currently working at LeConte Elementary School as the school secretary and couldn&#8217;t be prouder to say that I graduated from BTech.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149539">
        <div id="dsq-comment-header-149539" class="dsq-comment-header">
            <cite id="dsq-cite-149539">
                <span id="dsq-author-user-149539">Doc</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149539" class="dsq-comment-body">
            <div id="dsq-comment-message-149539" class="dsq-comment-message"><p>A modest proposal: An independent investigator is brought in to see if any of the &#8220;students&#8221; actually reside in district. If there are none, shut the failed &#8220;school&#8221; down. If there are only a few, hire and independent case worker for them. In all events, understand that BUSD is in chronic disinformation mode. They cannot be part of the solution. Congratulations to the teachers for leaking information.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149538">
        <div id="dsq-comment-header-149538" class="dsq-comment-header">
            <cite id="dsq-cite-149538">
                <span id="dsq-author-user-149538">Anti Pedantic</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149538" class="dsq-comment-body">
            <div id="dsq-comment-message-149538" class="dsq-comment-message"><p>Try readin&#8217;.</p>
<p>Exposure to =/= living in.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149536">
        <div id="dsq-comment-header-149536" class="dsq-comment-header">
            <cite id="dsq-cite-149536">
                <span id="dsq-author-user-149536">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149536" class="dsq-comment-body">
            <div id="dsq-comment-message-149536" class="dsq-comment-message"><p>Stop electing them.  Too bad we can&#8217;t RECALL the whole BUSD School Board, along with the BTech principal Sheila Quintana, BUSD MIS-information ( Lack of) Public information Officer Mark Coplan, as well as the Superintendent Donald Evans if he doesn&#8217;t step in to resolve this hideous mess that is the culture BUSD.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149532">
        <div id="dsq-comment-header-149532" class="dsq-comment-header">
            <cite id="dsq-cite-149532">
                <span id="dsq-author-user-149532">Gus</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149532" class="dsq-comment-body">
            <div id="dsq-comment-message-149532" class="dsq-comment-message"><p>If a task or errand is performed regularly once or twice a month, how is that not a &#8220;regular basis&#8221;? I&#8217;m genuinely interested in a definition of &#8220;regular&#8221; that cites a quantifiable threshold, as opposed to simply repetition. Are you saying that it would be impossible to attend city council meetings on &#8220;regular basis&#8221; since they only happen twice a month? </p>
<p>But fine, let&#8217;s say Just Sayin&#8217; has a severe gelato habit and has to endure being asked for spare change <i>every single day</i>. That certainly does sound hellacious, but I&#8217;m still not sure it&#8217;s quite the equivalent of spending your childhood in poverty. </p>
<p>I mean, for one thing, no gelato.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149527">
        <div id="dsq-comment-header-149527" class="dsq-comment-header">
            <cite id="dsq-cite-149527">
                <span id="dsq-author-user-149527">helen</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149527" class="dsq-comment-body">
            <div id="dsq-comment-message-149527" class="dsq-comment-message"><p>Horrific!! I was one of those throw away kids (at East Campus, Berkeley Alternative and eventually LaCheim) 30 years ago. Ironically I had become chronically truant while avoiding and attempting to process extreme violence from peers (frying pan&lt;fire). These kids include the most vulnerable in our district as well as the most violent. Refusing to hold those who act out aggressively accountable (not wanting to oppress them with suspension or to facilities with increased control) puts the rest at greater risk of being retraumatized over and over while falling further and further behind.  I eventually made it through Cal and got a graduate degree in education, but my trip down that rabbit hole taught me some valuable lessons.  The hammer in an adults hand doesn&#039;t make every child with problems a nail. Emotional trauma, rage, developmental issues, learning disabilities, kids with all or even just one of these issues are LEAST well equipped to deal with chaos, low expectations and other threatening &quot;troubled kids&quot; but we give THEM the heaviest burden. No wonder they stop trusting us and come to assume we have nothing to offer. I was a &quot;nice&quot; white, lower middle class girl with previously excellent grades and educated parents. When I finally chose to drop out and attend community college instead, BUSD advised me to take the CA proficiency test  but not to &quot;bother with&quot; the SAT. Thank goodness I made my own arrangements and took it anyway as my verbal score (cultural privilege) would become my only key to future education.<br />
 Traumatized  kids require INCREASED emotional/academic support  (as do their teachers) and that depends upon high expectations and  ZERO tolerance for violence and intimidation!!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149524">
        <div id="dsq-comment-header-149524" class="dsq-comment-header">
            <cite id="dsq-cite-149524">
                <span id="dsq-author-user-149524">laura</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149524" class="dsq-comment-body">
            <div id="dsq-comment-message-149524" class="dsq-comment-message"><p>&#8220;Susan Craig added, also by email, that Quintana has been more thorough<br />
about documenting student discipline than was the previous principal,<br />
“which is reflected in the higher suspension numbers the past few<br />
years.”</p>
<p>The previous principal would be Victor Diaz,the lauded social justice educator. Diaz heads up Realm Charter school located at the BUSD headquarters. He is well known for obstructing police investigations, dismissing gang affiliation and activity right under his nose and covering up crimes. </p>
<p>He made sure one unworthy student graduated by delaying the mandated expulsion hearing past the deadline. At the time the student in question was arrested for shooting another student in the stomach  just a few blocks from campus.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149523">
        <div id="dsq-comment-header-149523" class="dsq-comment-header">
            <cite id="dsq-cite-149523">
                <span id="dsq-author-user-149523">diogenes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149523" class="dsq-comment-body">
            <div id="dsq-comment-message-149523" class="dsq-comment-message"><p>Wow, actual reporting in depth.  You are something else Emile Raguso.  This is just fantastic.  Please now turn this same kind of attention on Berkeley City&#8217;s management (if Berkeleyside will let you).</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149522">
        <div id="dsq-comment-header-149522" class="dsq-comment-header">
            <cite id="dsq-cite-149522">
                <span id="dsq-author-user-149522">Swegen</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149522" class="dsq-comment-body">
            <div id="dsq-comment-message-149522" class="dsq-comment-message"><p>It&#8217;s shocking that our school administrators are too stupid to realize this.</p>
<p>[This comment has been moderated. -Eds.]</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149520">
        <div id="dsq-comment-header-149520" class="dsq-comment-header">
            <cite id="dsq-cite-149520">
                <span id="dsq-author-user-149520">rn</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149520" class="dsq-comment-body">
            <div id="dsq-comment-message-149520" class="dsq-comment-message"><p>Yes! My husband taught airplane mechanics at a local college and the class got cut due to lack of enrollment. Mechanics are needed in airports, BART, even Tesla.They should be taught POS system so they can get retail work, management and accounting classes..etc.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149518">
        <div id="dsq-comment-header-149518" class="dsq-comment-header">
            <cite id="dsq-cite-149518">
                <span id="dsq-author-user-149518">rn</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149518" class="dsq-comment-body">
            <div id="dsq-comment-message-149518" class="dsq-comment-message"><p>I live within walking distance and I generally stay away during lunch time and after school. Those kids are unruly, disrespectful and selfish. I see them cross the street to that corner store against the light all the time resulting in cars waiting at a green light until they very very slowly cross the street. I&#8217;ve seen them harass the girls who walk by. They throw their trash in people&#8217;s yards and lawns.<br />
My daughter used to attend independent study and she said they are so loud when they are changing classes it&#8217;s hard to concentrate because they yell and curse at each other from across the courtyard. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149516">
        <div id="dsq-comment-header-149516" class="dsq-comment-header">
            <cite id="dsq-cite-149516">
                <span id="dsq-author-user-149516">Try Readin&#8217;</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149516" class="dsq-comment-body">
            <div id="dsq-comment-message-149516" class="dsq-comment-message"><p>One or twice a month isn&#8217;t a &#8220;regular basis.&#8221;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149515">
        <div id="dsq-comment-header-149515" class="dsq-comment-header">
            <cite id="dsq-cite-149515">
                <span id="dsq-author-user-149515">Sheesh!</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149515" class="dsq-comment-body">
            <div id="dsq-comment-message-149515" class="dsq-comment-message"><p>I bet you would have whined about Woodward and Bernstein not naming Deep Throat, too.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149512">
        <div id="dsq-comment-header-149512" class="dsq-comment-header">
            <cite id="dsq-cite-149512">
                <span id="dsq-author-user-149512">emraguso</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149512" class="dsq-comment-body">
            <div id="dsq-comment-message-149512" class="dsq-comment-message"><p>Some of the teachers were willing to speak on the record, but including those names out of a population of 11-12 then compromises the anonymity of the rest. So that&#8217;s why our decision was not to name any of them. There was also quite a bit of overlap among all the comments, which to us lent weight to their observations.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149511">
        <div id="dsq-comment-header-149511" class="dsq-comment-header">
            <cite id="dsq-cite-149511">
                <span id="dsq-author-user-149511">dwss5</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149511" class="dsq-comment-body">
            <div id="dsq-comment-message-149511" class="dsq-comment-message"><p>k_mcsparin wrote:&#8221;Neighbors: What is it like to have this school in your community?&#8221;</p>
<p>The article itself somewhat hints at the answer to this question. As quoted in the article: &#8220;Teachers said this year that, despite the school’s stated approach to attendance, many students simply are not showing up. One teacher estimated this semester that perhaps only 45 students have been there on a regular basis.&#8221;</p>
<p>I easily suspect that a significant number of the students who simply don&#8217;t show up are wandering around the school neighborhood squatting together with their &#8220;brothas&#8221; and &#8220;sistas&#8221; at outside local neighbors&#8217; residences, and keeping lookout for school security staff, truant officers and the rare police patrolcar.</p>
<p>Some of these absent students also probably hangout at the local grocery store(s), near public transportation stations (ACT bus stops, Ashby BART&#8230;), and further away around BHS.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149509">
        <div id="dsq-comment-header-149509" class="dsq-comment-header">
            <cite id="dsq-cite-149509">
                <span id="dsq-author-user-149509">laura</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149509" class="dsq-comment-body">
            <div id="dsq-comment-message-149509" class="dsq-comment-message"><p>Clearly you need to speak with teachers who faced retaliation and were left out to dry by their union leadership. Call me for contacts.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149508">
        <div id="dsq-comment-header-149508" class="dsq-comment-header">
            <cite id="dsq-cite-149508">
                <span id="dsq-author-user-149508">Doug F</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149508" class="dsq-comment-body">
            <div id="dsq-comment-message-149508" class="dsq-comment-message"><p>Excellent and thorough investigative reporting, Emilie.  Keep it up.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149506">
        <div id="dsq-comment-header-149506" class="dsq-comment-header">
            <cite id="dsq-cite-149506">
                <span id="dsq-author-user-149506">laura</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149506" class="dsq-comment-body">
            <div id="dsq-comment-message-149506" class="dsq-comment-message"><p>&#8220;Another teacher said school and district administrators approach<br />
all information related to criminal records with “a shade of secrecy,”<br />
making accurate, verifiable numbers elusive. Some of that information<br />
must be kept confidential due to privacy laws protecting minors, but<br />
teachers say there could be more transparency, even about sensitive<br />
topics.&#8221;</p>
<p>State law mandates that the district administration provide teachers with notification of dangerous pupils enrolled in their class. I provided Bside with a copy of the district form last fall.<br />
This matter was discussed in depth prior to the  BSNC Nov meeting on school safety coordination between BPD and BUSD.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149504">
        <div id="dsq-comment-header-149504" class="dsq-comment-header">
            <cite id="dsq-cite-149504">
                <span id="dsq-author-user-149504">Professional Journalist</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149504" class="dsq-comment-body">
            <div id="dsq-comment-message-149504" class="dsq-comment-message"><p>This story would seem more like professional reporting if all the charges were not made by unnamed sources.  &#8220;Teachers say&#8221; isn&#8217;t really good enough.  Is there not a single person who is willing to speak for attribution on the record?  If not, it&#8217;s not easy to believe the authenticity of the quotes.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149503">
        <div id="dsq-comment-header-149503" class="dsq-comment-header">
            <cite id="dsq-cite-149503">
                <span id="dsq-author-user-149503">Gus</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149503" class="dsq-comment-body">
            <div id="dsq-comment-message-149503" class="dsq-comment-message"><p>Cute, but being annoyed once or twice a month on your way to buy a gelato isn&#8217;t really the same thing as spending your childhood in a state of constant deprivation.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149502">
        <div id="dsq-comment-header-149502" class="dsq-comment-header">
            <cite id="dsq-cite-149502">
                <span id="dsq-author-user-149502">Guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149502" class="dsq-comment-body">
            <div id="dsq-comment-message-149502" class="dsq-comment-message"><p>Thanks Berkeleyside for this article! Appreciate the in-depth reporting. </p>
<p>Without consequences, kids will never learn in a school environment, and without consequences we&#8217;re not teaching them to be mature, responsible adults who can handle any situation with respect and get along. We&#8217;re not teaching them right from wrong. </p>
<p>It&#8217;s unfortunate that the BUSD administration seemingly won&#8217;t support its own teachers. Please face the everyday realities and do the right thing.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149500">
        <div id="dsq-comment-header-149500" class="dsq-comment-header">
            <cite id="dsq-cite-149500">
                <span id="dsq-author-user-149500">k_mcsparin</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149500" class="dsq-comment-body">
            <div id="dsq-comment-message-149500" class="dsq-comment-message"><p>Why is the name of this school called &#8220;Berkeley Technology Academy&#8221;.  Isn&#8217;t that a little misleading?  Neighbors: What is it like to have this school in your community?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149499">
        <div id="dsq-comment-header-149499" class="dsq-comment-header">
            <cite id="dsq-cite-149499">
                <span id="dsq-author-user-149499">laura</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149499" class="dsq-comment-body">
            <div id="dsq-comment-message-149499" class="dsq-comment-message"><p>The behavioral and mental health needs many of these students struggled with cannot be met with restorative justice circles, improved nutrition and facilities or the presence of a cop. </p>
<p>We need to rethink and expand alternative programming to address the addiction to violence and drugs within a subset of families.</p>
<p>Friedman writes today in the NYT about the success of Seeds which is a boarding school serving Baltimore youth living without the benefit of parents and in tough gang neighborhoods.<br />
 <a href="http://www.seedschoolmd.org/podium/default.aspx?t=138068" rel="nofollow">http://www.seedschoolmd.org/podium/default.aspx?t=138068</a></p>
<p>Nothing in this article is news to me, as a parent leader on school safety reforms I have exposing these issues to school and city administrators, police officials, school board members and state and county education officials since 1999. </p>
<p>I have yet to see the teachers union support their membership  who dare define the problems as these 5 teachers have. I salute your public service.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149498">
        <div id="dsq-comment-header-149498" class="dsq-comment-header">
            <cite id="dsq-cite-149498">
                <span id="dsq-author-user-149498">Discipline is Racist</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149498" class="dsq-comment-body">
            <div id="dsq-comment-message-149498" class="dsq-comment-message"><p>We can&#8217;t suspend anyone any more. It&#8217;s racist.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149496">
        <div id="dsq-comment-header-149496" class="dsq-comment-header">
            <cite id="dsq-cite-149496">
                <span id="dsq-author-user-149496">Just Sayin&#8217;</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149496" class="dsq-comment-body">
            <div id="dsq-comment-message-149496" class="dsq-comment-message"><blockquote><p>More than 90% of the students at BTA who were screened by a Berkeley mental health counselor found them to score high enough on a spectrum to be diagnosed with complex traumatic stress disorder. “That’s <b>repeat exposure or daily exposure to extreme poverty, homelessness, harassment from police, drug addiction, domestic violence, or some combination of those factors</b>, that take place in a lot of our kids’ lives,” one teacher said.</p></blockquote>
<p>Repeated exposure to extreme poverty, homelessness, and drug addiction happens to anyone who walks downtown on a regular basis.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149495">
        <div id="dsq-comment-header-149495" class="dsq-comment-header">
            <cite id="dsq-cite-149495">
                <span id="dsq-author-user-149495">Old Berkeley Guy</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149495" class="dsq-comment-body">
            <div id="dsq-comment-message-149495" class="dsq-comment-message"><p>Daring to critique the City &amp; BUSD faltering social engineering practices has always netted interesting responses.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149494">
        <div id="dsq-comment-header-149494" class="dsq-comment-header">
            <cite id="dsq-cite-149494">
                <span id="dsq-author-user-149494">djoelt1</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149494" class="dsq-comment-body">
            <div id="dsq-comment-message-149494" class="dsq-comment-message"><p>Yes.  This generation can work as mechanics.  The stable employment will enable them to move away from others that are trying to pull their kids down.  Their kids can go to JC and perhaps run a repair garage.  Their kids can own the shop or go to college.  The leap from chaos to college is too big.  We aren&#8217;t serving anyone by eliminating this option.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149492">
        <div id="dsq-comment-header-149492" class="dsq-comment-header">
            <cite id="dsq-cite-149492">
                <span id="dsq-author-user-149492">Daniel</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149492" class="dsq-comment-body">
            <div id="dsq-comment-message-149492" class="dsq-comment-message"><p>If this is news to you, you haven&#8217;t been paying any attention.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149491">
        <div id="dsq-comment-header-149491" class="dsq-comment-header">
            <cite id="dsq-cite-149491">
                <span id="dsq-author-user-149491">sylvie</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149491" class="dsq-comment-body">
            <div id="dsq-comment-message-149491" class="dsq-comment-message"><p>You took the words right out of my keyboard. I&#8217;ve heard there is a real lack of auto mechanics out there. Wood shop, metal work. Of course, the kids need academics, but let&#8217;s stop pretending they are going to college.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149490">
        <div id="dsq-comment-header-149490" class="dsq-comment-header">
            <cite id="dsq-cite-149490">
                <span id="dsq-author-user-149490">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149490" class="dsq-comment-body">
            <div id="dsq-comment-message-149490" class="dsq-comment-message"><p>Teachers need to be able to count on support from the administration on discipline issues.</p>
<p>When the teacher wants a kid suspended, and the kid just comes back to class, chaos will ensue.</p>
<p>The union should stand up for the teachers and demand support from the administration.</p>
<p>Kids need to see the adults in their lives working together.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149489">
        <div id="dsq-comment-header-149489" class="dsq-comment-header">
            <cite id="dsq-cite-149489">
                <span id="dsq-author-user-149489">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149489" class="dsq-comment-body">
            <div id="dsq-comment-message-149489" class="dsq-comment-message"><p>So true!</p>
<p>College is an unattainable goal for many of these students and they know them. We should be teaching these kids real-world skills they can use to get a job in the trades and get out of the cycle of poverty.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149488">
        <div id="dsq-comment-header-149488" class="dsq-comment-header">
            <cite id="dsq-cite-149488">
                <span id="dsq-author-user-149488">guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149488" class="dsq-comment-body">
            <div id="dsq-comment-message-149488" class="dsq-comment-message"><p>Let&#8217;s not forget that the fraudulently enrolled teenager who stabbed a grandmother to death while attempting to rape her and steal her car was a student at B-Tech.</p>
<p><a href="http://www.berkeleyside.com/2014/11/14/teen-now-faces-murder-attempted-rape-and-robbery-charges-in-mcclellan-killing/" rel="nofollow">http://www.berkeleyside.com/2014/11/14/teen-now-faces-murder-attempted-rape-and-robbery-charges-in-mcclellan-killing/</a></p>
<p>Berkeley Unified School District has blood on its hands.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149487">
        <div id="dsq-comment-header-149487" class="dsq-comment-header">
            <cite id="dsq-cite-149487">
                <span id="dsq-author-user-149487">3rdGenBerkeleyan</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149487" class="dsq-comment-body">
            <div id="dsq-comment-message-149487" class="dsq-comment-message"><p>Thank you teachers, for stepping up and speaking out, unfortunately its long overdue. somebody needs to be held accountable for this mess we have at BUSD&#8230;and it starts with the school board members! stop re-electing these clowns every election. why do we want to praise people for fixing problems they created? all of this mess starts with attendance fraud that BUSD has been allowing for so many years, They have dug a hole so deep they cant even see the solution, they actually think we need to build more schools&#8230;our schools are plenty big for the children of Berkeley just look at the census data, what we need to do is limit Berkeley schools to Berkeley kids&#8230;problem solved!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-149486">
        <div id="dsq-comment-header-149486" class="dsq-comment-header">
            <cite id="dsq-cite-149486">
                <span id="dsq-author-user-149486">Guest</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149486" class="dsq-comment-body">
            <div id="dsq-comment-message-149486" class="dsq-comment-message"><p>Two words &#8211; auto shop. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-149484">
        <div id="dsq-comment-header-149484" class="dsq-comment-header">
            <cite id="dsq-cite-149484">
                <span id="dsq-author-user-149484">Question period for Berkeley!</span>
            </cite>
        </div>
        <div id="dsq-comment-body-149484" class="dsq-comment-body">
            <div id="dsq-comment-message-149484" class="dsq-comment-message"><p>BUSD, including our highly paid Superintendent Evans, should make themselves for weekly one hour public question period. </p>
<p> <a href="http://en.wikipedia.org/wiki/Question_Period" rel="nofollow">http://en.wikipedia.org/wiki/Question_Period</a></p>
<p><a href="http://www.cpac.ca/en/programs/question-period/" rel="nofollow">http://www.cpac.ca/en/programs/question-period/</a></p>
<p>The silence from BUSD on many important issues is deafening.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.berkeleyside.com/2015/06/03/teachers-at-berkeley-technology-academy-raise-the-alarm/';
var disqus_identifier = '177756 http://www.berkeleyside.com/?p=177756';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'berkeleyside';
var disqus_title = "Teachers at Berkeley Technology Academy raise the alarm";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=177756';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</div>
		</div>

	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="footer-content" class="page-group">



			<div class="footer-column footer-menus">
				<section class="footer-menu footer-berkeleyside-menu">
					<header>
						<h2 class="section-title footer-menu-title">Berkeleyside</h2>
					</header>
					<section class="berkeleyside-menus-container">
						<div class="menu-group">
						<div class="menu-container"><ul id="berekelyside-primary" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="http://www.berkeleyside.com/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="http://www.berkeleyside.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="http://www.berkeleyside.com/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244247"><a href="http://www.berkeleyside.com/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244248"><a href="http://www.berkeleyside.com/crime-safety/">Crime &#038; Safety</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244249"><a href="http://www.berkeleyside.com/nosh/">Nosh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="http://www.berkeleyside.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244251"><a href="http://www.berkeleyside.com/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="http://www.berkeleyside.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="http://www.berkeleyside.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="http://www.berkeleyside.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244255"><a href="http://berkeleyideas.com">Uncharted</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264110"><a href="http://www.berkeleyside.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262324"><a href="http://www.berkeleyside.com/summer-camp/">Summer Camps</a></li>
</ul></div>						</div>
						<div class="menu-group">
							<div class="menu-container">
							<ul id="menu-call-to-action" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251469"><a href="http://www.berkeleyside.com/about-berkeleyside/">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251471"><a href="http://www.berkeleyside.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251481"><a href="http://www.berkeleyside.com/support-berkeleyside/">Support us</a></li>
</ul>							</div>
							<div class="menu-container">
								<ul id="berekelyside-secondary" class="menu fallback-menu">
	<li><a href="http://www.berkeleyside.com/contact/">Contact us</a></li>
	<li><a href="http://www.berkeleyside.com/newsletters/">Newsletters</a></li>
</ul>

								<ul class="menu menu-berkeleyside-social-media">
	<li><a href="https://www.facebook.com/berkeleyside"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="https://twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="https://www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="https://www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
							</div>
						</div>
					</section>
				</section><!-- .footer-berkeleyside-menus -->

			</div><!-- .footer-column.footer-menus -->

			<div class="footer-column footer-cta">

				<section class="footer-menu footer-nosh-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh</h2>
					</header>
					<div class="menu-container">
	<ul id="berkeleyside-primary" class="menu fallback-menu">
	<li class="menu-item"><a href="http://www.berkeleyside.com/nosh/">Nosh</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/bites/">Bites</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/drink-nosh/">Drink</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/nosh-lists/">Nosh Lists</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/recipes/">Recipes</a></li>		<li class="menu-item"><a href="http://www.berkeleyside.com/nosh-guide/">Nosh Guide</a></li>
	</ul>
</div>				</section><!-- .footer-nosh-menu -->

				<section class="footer-menu footer-nosh-guide-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh Guide</h2>
					</header>
					<div class="menu-container">
				        <ul id="nosh-guide-main-menu">
				          <li><a href="http://www.berkeleyside.com/nosh-guide/breakfast-brunch/" title="View NOSH Guide listings in Breakfast &amp; Brunch" >Breakfast &amp; Brunch</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/lunch/" title="View NOSH Guide listings in Lunch" >Lunch</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/dinner/" title="View NOSH Guide listings in Dinner" >Dinner</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/dessert/" title="View NOSH Guide listings in Dessert" >Dessert</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/coffee-tea/" title="View NOSH Guide listings in Coffee &amp; Tea" >Coffee &amp; Tea</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/drinks/" title="View NOSH Guide listings in Drinks" >Drinks</a></li>				        </ul>
				    </div>
				</section><!-- .footer-nosh-guide-menu -->

				<section id="text-10" class="footer-widget-section widget_text"><header><h2 class="section-title">Support us</h2></header>			<div class="textwidget"><p><a href="http://www.berkeleyside.com/support-berkeleyside/">Become a Berkeleyside member</a> and support independent local journalism.</p>
</div>
		</section>
				<section id="newsletters" class="footer-mailing-list-form">
	<header>
		<h2 class="section-title">Newsletters</h2>
	</header>
	<p><a href="/newsletters/">Click here to sign up for your Berkeleyside newsletters.</a></p>
</section><!-- .footer-mailing-list-form -->


				
			</div><!-- .footer-column.footer-cta -->


		</div><!-- .page-group -->
	</footer><!-- #colophon -->

	<div id="site-info">
		<div class="page-group">
			<div class="copyright">
				<p>&copy; Berkeleyside All Rights Reserved.</p>
			</div>
			<div class="user-login">
									<a href="https://www.berkeleyside.com/wp-login.php" title="Login">Login</a>
							</div>
		</div>
	</div><!-- .site-info -->

</div><!-- #page -->

<!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-370653-6', 'auto');
	ga('send', 'pageview');

</script><!--  -->        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'berkeleyside';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
_qoptions={
qacct:"p-99io5tL-Wabhg"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-99io5tL-Wabhg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>


<!-- Script for DPO Banner -->
<script>
$(function() {
	$(document).ready(function() {
            $("#bottombanner").addClass("dpo-active");
        });
});
</script>
<script>
    $(function() {
	$(".bottom-close").click(function() {
		$("#bottombanner").removeClass("dpo-active");
        $("#bottombanner").addClass("dpo-off");		
	});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"015316915189083773002:rqijlrjmpta"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-6/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-6/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-includes/js/wp-embed.js?ver=4.8'></script>

</body>
</html>






