<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>FBI investigating identities of black-clad UC Berkeley rioters &mdash; Berkeleyside</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.berkeleyside.com/2017/02/07/fbi-investigating-identities-black-clad-uc-berkeley-rioters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FBI investigating identities of black-clad UC Berkeley rioters &mdash; Berkeleyside" />
<meta property="og:description" content="Debate is raging over whether those who caused chaos at the Milo Yiannopoulos protests were from the left or the right." />
<meta property="og:url" content="http://www.berkeleyside.com/2017/02/07/fbi-investigating-identities-black-clad-uc-berkeley-rioters/" />
<meta property="og:site_name" content="Berkeleyside" />
<meta property="article:tag" content="Berkeley protests" />
<meta property="article:tag" content="Milo Yiannopoulos" />
<meta property="article:tag" content="UC Berkeley" />
<meta property="article:section" content="Schools" />
<meta property="article:published_time" content="2017-02-07T15:13:08-08:00" />
<meta property="article:modified_time" content="2017-02-07T16:12:11-08:00" />
<meta property="og:updated_time" content="2017-02-07T16:12:11-08:00" />
<meta property="og:image" content="http://www.berkeleyside.com/wp-content/uploads/2017/02/Pete-Rosos-2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Debate is raging over whether those who caused chaos at the Milo Yiannopoulos protests were from the left or the right." />
<meta name="twitter:title" content="FBI investigating identities of black-clad UC Berkeley rioters &mdash; Berkeleyside" />
<meta name="twitter:image" content="http://www.berkeleyside.com/wp-content/uploads/2017/02/Pete-Rosos-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Feed" href="http://www.berkeleyside.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Comments Feed" href="http://www.berkeleyside.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; FBI investigating identities of black-clad UC Berkeley rioters Comments Feed" href="http://www.berkeleyside.com/2017/02/07/fbi-investigating-identities-black-clad-uc-berkeley-rioters/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='batch_css-css'  href='http://www.berkeleyside.com/wp-content/plugins/batchmove/css/batch.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.berkeleyside.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='http://www.berkeleyside.com/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.berkeleyside.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-style-css'  href='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7CPT+Serif%3A400italic%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-material-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://www.berkeleyside.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.berkeleyside.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ak_sideposts-css'  href='http://www.berkeleyside.com/wp-content/plugins/sideposts/style.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/batchmove/js/batch.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","nonce":"bf54a354da","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/featured-video-plus/js/frontend.js?ver=2.3.3'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.10'></script>
<script type='text/javascript' src='https://use.fontawesome.com/bbfd02119c.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.berkeleyside.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berkeleyside.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.berkeleyside.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.berkeleyside.com/?p=247555' />
<link rel="alternate" type="application/json+oembed" href="http://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berkeleyside.com%2F2017%2F02%2F07%2Ffbi-investigating-identities-black-clad-uc-berkeley-rioters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berkeleyside.com%2F2017%2F02%2F07%2Ffbi-investigating-identities-black-clad-uc-berkeley-rioters%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="framework" content="Alkivia Framework 0.9" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}
								.ssba-wrap {
margin: 0 0 0.125em -0.25em;
display: inline-block;
}</style>
		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://www.berkeleyside.com/wp-content/uploads/2017/02/Pete-Rosos-2.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.berkeleyside.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b40541f229&wpp_id=247555';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><!-- Google DFP: 2017.01.22 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>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</script>
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="FBI investigating identities of black-clad UC Berkeley rioters"><meta name="twitter:site" content="@berkeleyside"><meta name="twitter:description" content="Debate is raging over whether those who caused chaos at the Milo Yiannopoulos protests were from the left or the right."><meta name="twitter:image" content="http://www.berkeleyside.com/wp-content/uploads/2017/02/Pete-Rosos-2.jpg">

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Berkeleyside"/>
  <meta property="og:title" content="FBI investigating identities of black-clad UC Berkeley rioters"/>
  <meta property="og:url" content="http://www.berkeleyside.com/2017/02/07/fbi-investigating-identities-black-clad-uc-berkeley-rioters/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Debate is raging over whether those who caused chaos at the Milo Yiannopoulos protests were from the left or the right."/>
  <meta property="article:published_time" content="2017-02-07T15:13:08+00:00"/>
  <meta property="article:modified_time" content="2017-02-07T16:12:11+00:00" />
  <meta property="og:updated_time" content="2017-02-07T16:12:11+00:00" />
  <meta property="article:section" content="Schools"/>
  <meta property="article:section" content="UC Berkeley"/>
  <meta property="fb:app_id" content="975714625843001"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="FBI investigating identities of black-clad UC Berkeley rioters"/>
  <meta itemprop="description" content="Debate is raging over whether those who caused chaos at the Milo Yiannopoulos protests were from the left or the right."/>
  <meta itemprop="image" content="http://www.berkeleyside.com/wp-content/uploads/2017/02/Pete-Rosos-2.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="FBI investigating identities of black-clad UC Berkeley rioters"/>
  <meta name="twitter:url" content="http://www.berkeleyside.com/2017/02/07/fbi-investigating-identities-black-clad-uc-berkeley-rioters/"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@berkeleyside"/>
 <!-- SEO -->
  <meta name="description" content="Debate is raging over whether those who caused chaos at the Milo Yiannopoulos protests were from the left or the right."/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

</head>

<body class="post-template-default single single-post postid-247555 single-format-standard group-blog category-schools category-uc-berkeley">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="pre-header">
		<div class="page-group">
			<div class="ad-container">
				<div class="ad-type super-leaderboard">
					<!-- Sitewide Leaderboard --><div data-id="242772" id="berke-1726745939"><!-- /5391017/br_SuperLeaderboard -->
<div id='div-gpt-ad-1484761213666-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484761213666-0'); });
</script>
</div></div>				</div>
			</div><!-- .ad-container -->
		</div><!-- .page-group -->
	</div><!-- #pre-header -->

	<header id="masthead" class="site-header" role="banner">

		<div id="search-form-container" class="mobile">
			<div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="http://www.berkeleyside.com/search_gcse/"></div></div>		</div><!-- .search-form-container -->

		<div class="page-group flex-row-mobile-tablet">
			<div class="site-branding">
				<div id="logo">
					<a href="http://www.berkeleyside.com/" rel="home">
						<img name=image src="http://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/berkeleyside-logo-white.png" >					</a>
				</div>
				<div class="site-info screen-reader-text">
											<p class="site-title"><a href="http://www.berkeleyside.com/" rel="home">Berkeleyside</a></p>
									</div>
				<div class="site-description screen-reader-text">
					<p>Berkeley, CA&#039;s independent news site</p>				</div>
			</div><!-- .site-branding -->

			<div id="masthead-secondary">
				<nav class="secondary-navigation">
					<div class="menu-container">
					<ul id="menu-call-to-action" class="menu fallback-menu">
	<li class="page_item page-item-243624"><a href="http://www.berkeleyside.com/about-berkeleyside/">About Berkeleyside</a></li>
<li class="page_item page-item-4455"><a href="http://www.berkeleyside.com/advertise/">Advertise</a></li>
<li class="page_item page-item-243632"><a href="http://www.berkeleyside.com/support-us/">Support us</a></li>
</ul>					</div>
					<div class="menu-container">
					<ul id="berekelyside-secondary" class="menu fallback-menu">
	<li><a href="http://www.berkeleyside.com/contact/">Contact us</a></li>
	<li><a href="http://www.berkeleyside.com/newsletters/">Newsletters</a></li>
</ul>

					<ul class="menu menu-berkeleyside-social-media">
	<li><a href="https://www.facebook.com/berkeleyside"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="https://twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="https://www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="https://www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
					</div>
				</nav><!-- .secondary-navigation-->
				
				<div id="search-form-container">
					<div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="http://www.berkeleyside.com/search_gcse/"></div></div>				</div><!-- .search-form-container -->
			</div><!-- #masthead-secondary -->

		</div><!-- .page-group -->

		<div class="page-group">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					Menu				</button>

								<div class="menu-container">
					<ul class="menu menu-home">
						<li><a href="http://www.berkeleyside.com/" rel="home"><i class="fa fa-home fa-lg" aria-hidden="true"></i></a></li>
					</ul>
				</div>
				
				<div class="menu-container"><ul id="berkeleyside-primary" class="menu"><li id="menu-item-244243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="http://www.berkeleyside.com/arts/">Arts</a></li>
<li id="menu-item-244245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="http://www.berkeleyside.com/business/">Business</a></li>
<li id="menu-item-244246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="http://www.berkeleyside.com/city/">City</a></li>
<li id="menu-item-244247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244247"><a href="http://www.berkeleyside.com/community/">Community</a></li>
<li id="menu-item-244248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="http://www.berkeleyside.com/crime-safety/">Crime &#038; Safety</a></li>
<li id="menu-item-244249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244249"><a href="http://www.berkeleyside.com/nosh/">Nosh</a></li>
<li id="menu-item-244250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="http://www.berkeleyside.com/real-estate/">Real Estate</a></li>
<li id="menu-item-244251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244251"><a href="http://www.berkeleyside.com/schools/">Schools</a></li>
<li id="menu-item-244252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="http://www.berkeleyside.com/obituaries/">Obituaries</a></li>
<li id="menu-item-244253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="http://www.berkeleyside.com/opinion/">Opinion</a></li>
<li id="menu-item-244254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244254"><a href="http://www.berkeleyside.com/podcasts/">Podcasts</a></li>
<li id="menu-item-245226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245226"><a href="https://thesewingmills.com/berkeleyside">Shop</a></li>
<li id="menu-item-244255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244255"><a href="http://berkeleyideas.com">Uncharted</a></li>
<li id="menu-item-244244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="http://www.berkeleyside.com/events-calendar/">Events</a></li>
</ul></div>
				<div class="menu-container">
					<ul class="menu menu-todays-news">
						<li><a href="http://www.berkeleyside.com/2017/02/07/">Today&rsquo;s News</a></li>
					</ul>
				</div>

				<div class="menu-container mobile-menu">
				<ul id="menu-call-to-action" class="menu fallback-menu">
	<li class="page_item page-item-243624"><a href="http://www.berkeleyside.com/about-berkeleyside/">About Berkeleyside</a></li>
<li class="page_item page-item-4455"><a href="http://www.berkeleyside.com/advertise/">Advertise</a></li>
<li class="page_item page-item-243632"><a href="http://www.berkeleyside.com/support-us/">Support us</a></li>
</ul>				</div>
				<div class="menu-container mobile-menu">
				<ul id="berekelyside-secondary" class="menu fallback-menu">
	<li><a href="http://www.berkeleyside.com/contact/">Contact us</a></li>
	<li><a href="http://www.berkeleyside.com/newsletters/">Newsletters</a></li>
</ul>
				</div>
			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area page-group">
		<main id="main" class="site-main flex-wrap-tablet" role="main">

		
<article id="post-247555" class="flex-wrap-desktop post-247555 post type-post status-publish format-standard has-post-thumbnail hentry category-schools category-uc-berkeley tag-berkeley-protests tag-milo-yiannopoulos tag-uc-berkeley">
			<header class="entry-header">
			
			

			<h1 class="entry-title">FBI investigating identities of black-clad UC Berkeley rioters</h1>		</header><!-- .entry-header -->


			<div class="entry-meta">
			<!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.berkeleyside.com/2017/02/07/fbi-investigating-identities-black-clad-uc-berkeley-rioters/"  target="_blank" ><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.berkeleyside.com/2017/02/07/fbi-investigating-identities-black-clad-uc-berkeley-rioters/&amp;text=FBI+investigating+identities+of+black-clad+UC+Berkeley+rioters+"  target="_blank" ><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=FBI%20investigating%20identities%20of%20black-clad%20UC%20Berkeley%20rioters&#038;body=%20http://www.berkeleyside.com/2017/02/07/fbi-investigating-identities-black-clad-uc-berkeley-rioters/"><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></a></div></div>
			<div class="post-date-author"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="http://www.berkeleyside.com/author/frances/">Frances Dinkelspiel</a></span></span> <span class="posted-on"><a href="http://www.berkeleyside.com/2017/02/07/fbi-investigating-identities-black-clad-uc-berkeley-rioters/" rel="bookmark"><time class="entry-date published" datetime="2017-02-07T15:13:08+00">Feb. 7, 2017, 3:13 p.m.</time><time class="updated" datetime="2017-02-07T16:12:11+00">February 7, 2017</time></a></span></div>
			
					</div><!-- .entry-meta -->
	

			<div class="entry-content">
			<div class="pf-content"><figure id="attachment_246929" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-large wp-image-246929" src="http://www.berkeleyside.com/wp-content/uploads/2017/02/Pete-Rosos-2-900x600.jpg" alt="" width="800" height="533" srcset="http://www.berkeleyside.com/wp-content/uploads/2017/02/Pete-Rosos-2-900x600.jpg 900w, http://www.berkeleyside.com/wp-content/uploads/2017/02/Pete-Rosos-2-200x133.jpg 200w, http://www.berkeleyside.com/wp-content/uploads/2017/02/Pete-Rosos-2-360x240.jpg 360w, http://www.berkeleyside.com/wp-content/uploads/2017/02/Pete-Rosos-2-768x512.jpg 768w, http://www.berkeleyside.com/wp-content/uploads/2017/02/Pete-Rosos-2.jpg 1200w, http://www.berkeleyside.com/wp-content/uploads/2017/02/Pete-Rosos-2-720x480.jpg 720w, http://www.berkeleyside.com/wp-content/uploads/2017/02/Pete-Rosos-2-480x320.jpg 480w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">Around 5:50 p.m. on Feb. 1, about 150 black-clad protesters stormed the peaceful anti-Milo Yiannopoulos rally. Here they are pulling apart a metal barricade set up to separate protesters from those attending the talk. Photo: Pete Rosos</figcaption></figure><p>In the six days since rioters hijacked a raucous, but peaceful protest against the right-wing speaker Milo Yiannopoulos, many have wondered who those masked marauders actually were. The 100 to 150 people who stormed Sproul Plaza and hurled fireworks, rocks, and Molotov cocktails at police were mostly dressed in black with ski masks or bandanas hiding their faces.</p>
<p>Were the troublemakers from the left? Or from the right?</p>
<p>Now the Federal Bureau of Investigation has been called in to help figure it out.</p>
<aside class="post-aside small"><a href="http://www.berkeleyside.com/tag/berkeley-protests/">Read full Berkeleyside coverage of the Milo Yiannopoulos protest</a>.</aside><p>Immediately after the protests, which caused $100,000 in damage to the MLK student union, the Amazon store on its first floor, and at least one tree, UC Berkeley officials described the rioters as acting as a coordinated paramilitary force that had “essentially raided the campus.” There were similarities among the rioters that this reporter noticed; many of them carried the same rounded long sticks that they used to hold up flags or, perhaps, to smash windows.</p><div style="text-align: center; " class="berke-med-rectangle-after-paragraph-01" data-id="243979" id="berke-1948413877"><!-- /5391017/br_SinglePostsRectangle01 -->
<div id="div-gpt-ad-1483657695115-34" style="height:250px; width:300px; background: #DFEAF4; margin: 0 auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483657695115-34'); });
</script></div></div><br style="clear: both; display: block; float: none;"><p>“They came in a military fashion, they were well-rehearsed,” said UC Berkeley spokesmanDan Mogulof on the night of the protests. “They seemed armed and dangerous.”</p>
<p>About 1,500 people were peacefully protesting against Yiannopoulos’s scheduled talk in the plaza when the group of black-clad protesters rushed onto campus en masse around 5:50 p.m. Within a few minutes, they had moved the metal barricades set up to create a space for those attending the talk to pass through, and had thrown several of the barriers through ground-floor windows. They also set a generator on fire, providing the dramatic images of the protest that have been flashed around the world. The black-clad protesters then occupied the area nearest the student union for most of the night while others stood on the steps of Sproul Hall or gathered further away.</p>
<p>Later in the night, the agitators rampaged through downtown Berkeley, damaging numerous banks, a Starbucks, and branches of other national chains. John Caner, head of the Downtown Berkeley Association, said there was an estimated $400,000-$500,000 worth of damage to downtown. There was also some vandalism on Telegraph Avenue, including graffiti, according to Stuart Baker, head of the Telegraph Business Improvement District, but it was relatively minor.</p>
<p>UC Berkeley Professor Robert Reich<a href="http://robertreich.org/post/156777888615"> speculated on his website</a> that right-wing agitators might have been behind the rioting. He wrote of the “possibility that Yiannopoulos and Breitbart were in cahoots with the agitators, in order to lay the groundwork for a Trump crackdown on universities and their federal funding.”</p>
<p>CNN interviewed Reich on Friday where he said he “wouldn’t bet against” the possibility that the chaos was deliberately planned by the right. But Reich did not provide any direct evidence of his assertion.</p><div style="text-align: center; " class="berke-med-rectangle-after-paragraph-02" data-id="243980" id="berke-961066875"><!-- /5391017/br_SinglePostsRectangle02 -->
<div id="div-gpt-ad-1483657695115-35" style="height:250px; width:300px; background: #DFEAF4; margin: 0 auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483657695115-35'); });
</script></div></div><br style="clear: both; display: block; float: none;"><p>A Berkeleyside reader also brought up the possibility that those on the right were to blame.</p>
<p>“It’s a well-known fact that the far right infiltrates social justice movements and events in the hopes of distorting the media’s and the public response to the event,” she wrote. “I would not be at all surprised if those who came from off-campus (probably from outside the city) were supporters of Milos Yiannopoulos. Whether they came on his behalf or another source, I imagine they are very satisfied with their accomplishment; they had the media (local and national) pretty much eating out of their hands, as far as I can tell.”</p>
<p>However, much of the media covering the event described the rioters as anarchists or “black bloc,” or “antifa” — loose collections of people on the far left who believe creating chaos is the best way to trigger social change. Members of the black bloc have been popping up at protests for several years, ever since the Occupy movement took root.</p>
<figure id="attachment_247325" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-post-image-size wp-image-247325" src="http://www.berkeleyside.com/wp-content/uploads/2017/02/32618438446_c5297846cc_k-800x600.jpg" alt="" width="800" height="600" srcset="http://www.berkeleyside.com/wp-content/uploads/2017/02/32618438446_c5297846cc_k-800x600.jpg 800w, http://www.berkeleyside.com/wp-content/uploads/2017/02/32618438446_c5297846cc_k-1200x900.jpg 1200w, http://www.berkeleyside.com/wp-content/uploads/2017/02/32618438446_c5297846cc_k-160x120.jpg 160w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">While 150 “masked individuals with paramilitary tactics” hurled Molotov cocktails, set fires, shot fireworks at police and damaged property on Feb. 1, thousands of others demonstrated peacefully on the steps of Sproul Hall bathed in the colors of the LGBTQ movement. Photo: Ted Friedman</figcaption></figure><p>At least one far-left group has publicly acknowledged its participation in the protest, although it has not said it caused property damage. The group, By Any Means Necessary (BAMN), a left-wing group that is often confrontational, has claimed that it was one of the “organizers of Berkeley’s shutdown of white neo-fascist Milo Yiannopoulos.” One of its leaders, Yvette Felarca, who is also a BUSD middle-school teacher, spoke against Yiannopoulos through a megaphone at the protests, and later told Berkeleyside the chaos and destruction were a “<a href="http://robertreich.org/post/156777888615">stunning achievement</a>.” However, BAMN members, including Felarca, were not dressed in the black “uniform” of the most destructive members of the crowd.</p>
<p>People who identify as conservatives and Trump supporters have spent considerable energy on social media and in Berkeleyside’s comments section discussing the possible identities of the rioters and who may be funding them. The #Berkeley hashtag on Twitter is clogged with claims and accusations about who caused the destruction. Many argue that the demonstrators were Cal students and that this proves the Free Speech Movement has died. They blame students and the university administration for canceling Yiannopoulos’ talk. They are also highly critical of the police’s decision to not engage with the protesters but to defend the MLK building from inside instead. (Read our interviews with both the <a href="http://www.berkeleyside.com/2017/02/04/ucpd-chief-berkeley-crowd-control-situations-different/">UCPD chief</a> and the <a href="http://www.berkeleyside.com/2017/02/05/berkeley-police-chief-lessons-learned-2014-black-lives-matter-protests-guided-us-milo-demonstrations/">BPD chief </a>on their responses to the protesters.)</p><div style="text-align: center; " class="berke-med-rectangle-after-paragraph-03" data-id="243981" id="berke-1106880747"><!-- /5391017/br_SinglePostsRectangle03 -->
<div id="div-gpt-ad-1483657695115-36" style="height:250px; width:300px; background: #DFEAF4; margin: 0 auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483657695115-36'); });
</script></div></div><br style="clear: both; display: block; float: none;"><p>Some believe one of those who hit protesters works at UC Berkeley. They have identified him by name on Twitter and online. Breitbart News has listed his name, his Twitter handle and a screenshot of the salary he earns at Cal. As he has not been charged, Berkeleyside is not publishing his name.</p>
<p> </p>
<figure id="attachment_247557" class="wp-caption alignnone" style="max-width: 1842px;"><img class="wp-image-247557 size-full" src="http://www.berkeleyside.com/wp-content/uploads/2017/02/Bounty-hunters.jpg" width="1842" height="982" srcset="http://www.berkeleyside.com/wp-content/uploads/2017/02/Bounty-hunters.jpg 1842w, http://www.berkeleyside.com/wp-content/uploads/2017/02/Bounty-hunters-200x107.jpg 200w, http://www.berkeleyside.com/wp-content/uploads/2017/02/Bounty-hunters-360x192.jpg 360w, http://www.berkeleyside.com/wp-content/uploads/2017/02/Bounty-hunters-768x409.jpg 768w, http://www.berkeleyside.com/wp-content/uploads/2017/02/Bounty-hunters-900x480.jpg 900w" sizes="(max-width: 1842px) 100vw, 1842px"><figcaption class="wp-caption-text">People who were injured at the Milo Yiannopoulos protest are <a href="https://www.wesearchr.com/discover">trying to identify their attackers</a> publishing photographs and offering bounties.</figcaption></figure><p>Mogulof said UC Police are aware that some have claimed a UC employee was involved and are investigating the charge. He also said the federal government is now assisting with the investigation.</p>
<p>“The campus is aware of the allegations involving someone who is a current member of the university’s workforce,” Mogulof wrote in an email. “UCPD is working in close concert with the FBI on an ongoing investigation into the matter.”</p>
<p>In an unusual twist, a woman who was pepper-sprayed while she was giving an interview is <a href="https://www.wesearchr.com/discover">trying to find out the identity of the people</a> she thinks attacked her. The woman, Katrina, identifies herself on Twitter as on the right end of the political spectrum. She was at Cal with her husband and friends to hear Yiannopoulos. She and a female friend were pepper-sprayed and her husband was hit so badly several of his ribs were broken and he had to go to the hospital, she said in an <a href="http://www.berkeleyside.com/2017/02/04/ucpd-chief-berkeley-crowd-control-situations-different/">interview with radio host Stefan Molyneux</a>.</p>
<p>Katrina is trying to find those who attacked her group by crowd-funding a bounty for information leading to their identification. She used a website called <a href="https://www.wesearchr.com/discover">wesearchr.com</a> to ask people to contribute to a fund (the bounty) to track her alleged attackers down. So far, people have contributed $1,272 to locate one of the alleged assailants, and $830 and $500 to find two others. If someone provides the correct information, they will get the money.</p><div style="text-align: center; " class="berke-med-rectangle-after-paragraph-04" data-id="243982" id="berke-1236558892"><!-- /5391017/br_SinglePostsRectangle04 -->
<div id="div-gpt-ad-1483657695115-37" style="height:250px; width:300px; background: #DFEAF4; margin: 0 auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483657695115-37'); });
</script></div></div><br style="clear: both; display: block; float: none;">
<p>“Expose this pepper-spraying Antifa Ninja who assaulted an innocent woman,” reads one of the entries on the site. It continues on another page: “This criminal, caught red-handed on tape, must be identified, exposed, and turned over to law enforcement and the legal system so that justice can be served.”</p>
</div>


			
				<div class="meta-related-stories">	<h2>Related Stories</h2>		<ul><li><a href="http://www.berkeleyside.com/2017/02/05/berkeley-police-chief-lessons-learned-2014-black-lives-matter-protests-guided-us-milo-demonstrations/">BPD chief: Lessons learned in 2014 &#8216;Black Lives Matter&#8217; protests guided us during Milo demonstrations</a> <span class="entry-date">(02.05.17)</span></li><li><a href="http://www.berkeleyside.com/2017/02/04/ucpd-chief-berkeley-crowd-control-situations-different/">UCPD chief at Berkeley: &#8216;Crowd control situations are different&#8217;</a> <span class="entry-date">(02.04.17)</span></li><li><a href="http://www.berkeleyside.com/2017/02/02/dramatic-photos-protests-erupt-over-yiannopoulos-milo-talk-at-uc-berkeley/">Dramatic photos: Protests erupt over Milo Yiannopoulos talk at UC Berkeley</a> <span class="entry-date">(02.02.17)</span></li><li><a href="http://www.berkeleyside.com/2017/02/02/chaos-erupts-protesters-shut-yiannopolous-events-banks-downtown-vandalized/">Chaos erupts, protesters shut down Yiannopolous events, banks in downtown vandalized</a> <span class="entry-date">(02.02.17)</span></li><li><a href="http://www.berkeleyside.com/2017/02/01/helicopters-berkeley-milo-yiannopoulos-protest/">Police: Fires, fights reported in protests</a> <span class="entry-date">(02.01.17)</span></li>		</ul>	</div>		</div><!-- .entry-content -->


		<footer class="entry-footer">
		<h2>More at Berkeleyside</h2><span class="tags-links"><a href="http://www.berkeleyside.com/tag/berkeley-protests/" rel="tag">Berkeley protests</a><a href="http://www.berkeleyside.com/tag/milo-yiannopoulos/" rel="tag">Milo Yiannopoulos</a><a href="http://www.berkeleyside.com/tag/uc-berkeley/" rel="tag">UC Berkeley</a></span>
		<section class="aside-container flex-row-desktop">
	

		
	
		
	
		
	
		
		

				<aside class="aside-content-bottom">
				<div class="pf-content"><h2><a href="http://www.berkeleyside.com/support-us-by-becoming-a-member/">Become a Member</a></h2>
<p>Do you rely on Berkeleyside for local news? Support independent local journalism by <a href="http://www.berkeleyside.com/support-us-by-becoming-a-member/">becoming a Berkeleyside member</a>. Choose a monthly payment or a one-time contribution.</p>
</div>
			</aside>
		
	
	
	
		

</section>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			<aside id="secondary" class="widget-area" role="complementary">
	<aside class="single-post-aside widget berke-widget">
		<div data-id="245163" id="berke-2011447276"><!-- /5391017/br_SinglePostsHalfPage -->
<div id='div-gpt-ad-1483657695115-33' style='margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483657695115-33'); });
</script>
</div>
</div>	</aside><!-- .ad-container -->

	
	<aside>
	<h2 class="widget-title">Support Us</h2>
	<p>If you value Berkeleyside and the forum we provide for our community, please <a href="http://www.berkeleyside.com/support-us-by-becoming-a-member/">become a member</a>. You&rsquo;ll feel great for helping Berkeley&rsquo;s leading independent, reader-supported news site.</p>
</aside></aside><!-- #secondary -->

			
		</main><!-- #main -->

		<div id="content-area-comments" class="flex-wrap-tablet">
			<div id="comments-policy">
				<h2>Comments Policy</h2>
				<p>Please keep our community civil. Comments should remain on topic and be respectful.</p>
                <p><a href="http://www.berkeleyside.com/comments-policy/" title="Berkeleyside's online comment policy" target="_blank">Read our full comments policy &raquo;</a></p>
			</div>
			<div id="comments-section"">
				
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-200267">
        <div id="dsq-comment-header-200267" class="dsq-comment-header">
            <cite id="dsq-cite-200267">
                <span id="dsq-author-user-200267">Daniel</span>
            </cite>
        </div>
        <div id="dsq-comment-body-200267" class="dsq-comment-body">
            <div id="dsq-comment-message-200267" class="dsq-comment-message"><p>Can&#8217;t wait until justice is served.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-200271">
        <div id="dsq-comment-header-200271" class="dsq-comment-header">
            <cite id="dsq-cite-200271">
                <span id="dsq-author-user-200271">D&#8217;Anquetil</span>
            </cite>
        </div>
        <div id="dsq-comment-body-200271" class="dsq-comment-body">
            <div id="dsq-comment-message-200271" class="dsq-comment-message"><p>Since Felarca claimed the riot as a &#8220;stunning achievement&#8221; for her BAMN group, can the city please bill her and her friends for the half a million dollars of damage that they caused to our city? Or cite her with inciting a riot? Where on earth are our Mayor and Council throughout all this public discussion? useless.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-200272">
        <div id="dsq-comment-header-200272" class="dsq-comment-header">
            <cite id="dsq-cite-200272">
                <span id="dsq-author-user-200272">BerkPed</span>
            </cite>
        </div>
        <div id="dsq-comment-body-200272" class="dsq-comment-body">
            <div id="dsq-comment-message-200272" class="dsq-comment-message"><p>Good thing Mogulof confirmed the FBI investigation, because in the words of Comey, the FBI would never comment on an investigation.</p>
<p>Wonder if the investigation includes people exiting the non-talk after 7pm and intentionally inciting the crowd outside?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-200274">
        <div id="dsq-comment-header-200274" class="dsq-comment-header">
            <cite id="dsq-cite-200274">
                <span id="dsq-author-user-200274">NonNimby</span>
            </cite>
        </div>
        <div id="dsq-comment-body-200274" class="dsq-comment-body">
            <div id="dsq-comment-message-200274" class="dsq-comment-message"><p>Rather bizarre to think that with all the chaos going on in Washington and the inability of the Trump Administration to figure out how to turn on the lights in the cabinet room they would somehow be together enough to orchestrate a plan to cut off funding to universities by staging a riot on the Berkeley campus. Really now, Mr Reich.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.berkeleyside.com/2017/02/07/fbi-investigating-identities-black-clad-uc-berkeley-rioters/';
var disqus_identifier = '247555 http://www.berkeleyside.com/?p=247555';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'berkeleyside';
var disqus_title = "FBI investigating identities of black-clad UC Berkeley rioters";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=247555';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</div>
		</div>

	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="footer-content" class="page-group">



			<div class="footer-column footer-menus">
				<section class="footer-menu footer-berkeleyside-menu">
					<header>
						<h2 class="section-title footer-menu-title">Berkeleyside</h2>
					</header>
					<section class="berkeleyside-menus-container">
						<div class="menu-group">
						<div class="menu-container"><ul id="berekelyside-primary" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="http://www.berkeleyside.com/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="http://www.berkeleyside.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="http://www.berkeleyside.com/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244247"><a href="http://www.berkeleyside.com/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="http://www.berkeleyside.com/crime-safety/">Crime &#038; Safety</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244249"><a href="http://www.berkeleyside.com/nosh/">Nosh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="http://www.berkeleyside.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244251"><a href="http://www.berkeleyside.com/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="http://www.berkeleyside.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="http://www.berkeleyside.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244254"><a href="http://www.berkeleyside.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245226"><a href="https://thesewingmills.com/berkeleyside">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244255"><a href="http://berkeleyideas.com">Uncharted</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="http://www.berkeleyside.com/events-calendar/">Events</a></li>
</ul></div>						</div>
						<div class="menu-group">
							<div class="menu-container">
							<ul id="menu-call-to-action" class="menu fallback-menu">
	<li class="page_item page-item-243624"><a href="http://www.berkeleyside.com/about-berkeleyside/">About Berkeleyside</a></li>
<li class="page_item page-item-4455"><a href="http://www.berkeleyside.com/advertise/">Advertise</a></li>
<li class="page_item page-item-243632"><a href="http://www.berkeleyside.com/support-us/">Support us</a></li>
</ul>							</div>
							<div class="menu-container">
								<ul id="berekelyside-secondary" class="menu fallback-menu">
	<li><a href="http://www.berkeleyside.com/contact/">Contact us</a></li>
	<li><a href="http://www.berkeleyside.com/newsletters/">Newsletters</a></li>
</ul>

								<ul class="menu menu-berkeleyside-social-media">
	<li><a href="https://www.facebook.com/berkeleyside"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="https://twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="https://www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="https://www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
							</div>
						</div>
					</section>
				</section><!-- .footer-berkeleyside-menus -->

			</div><!-- .footer-column.footer-menus -->

			<div class="footer-column footer-cta">

				<section class="footer-menu footer-nosh-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh</h2>
					</header>
					<div class="menu-container">
	<ul id="berkeleyside-primary" class="menu fallback-menu">
	<li class="menu-item"><a href="http://www.berkeleyside.com/nosh/">Nosh</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/bites/">Bites</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/drink-nosh/">Drink</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/nosh-lists/">Nosh Lists</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/recipes/">Recipes</a></li>		<li class="menu-item"><a href="http://www.berkeleyside.com/nosh-guide/">Nosh Guide</a></li>
	</ul>
</div>				</section><!-- .footer-nosh-menu -->

				<section class="footer-menu footer-nosh-guide-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh Guide</h2>
					</header>
					<div class="menu-container">
				        <ul id="nosh-guide-main-menu">
				          <li><a href="http://www.berkeleyside.com/nosh-guide/breakfast-brunch/" title="View NOSH Guide listings in Breakfast &amp; Brunch" >Breakfast &amp; Brunch</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/lunch/" title="View NOSH Guide listings in Lunch" >Lunch</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/dinner/" title="View NOSH Guide listings in Dinner" >Dinner</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/dessert/" title="View NOSH Guide listings in Dessert" >Dessert</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/coffee-tea/" title="View NOSH Guide listings in Coffee &amp; Tea" >Coffee &amp; Tea</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/drinks/" title="View NOSH Guide listings in Drinks" >Drinks</a></li>				        </ul>
				    </div>
				</section><!-- .footer-nosh-guide-menu -->

				<section id="text-10" class="footer-widget-section widget_text"><header><h2 class="section-title">Support Us</h2></header>			<div class="textwidget"><p><a href="http://www.berkeleyside.com/support-us-by-becoming-a-member/">Become a Berkeleyside member</a> and support independent local journalism.</p>
</div>
		</section>
				<section id="newsletters" class="footer-mailing-list-form">
	<header>
		<h2 class="section-title">Newsletters</h2>
	</header>
	<p><a href="/newsletters/">Click here to sign up for your Berkeleyside newsletters.</a></p>
</section><!-- .footer-mailing-list-form -->


				
			</div><!-- .footer-column.footer-cta -->


		</div><!-- .page-group -->
	</footer><!-- #colophon -->

	<div id="site-info">
		<div class="page-group">
			<div class="copyright">
				<p>&copy; Berkeleyside All Rights Reserved.</p>
			</div>
			<div class="user-login">
									<a href="https://www.berkeleyside.com/wp-login.php" title="Login">Login</a>
							</div>
		</div>
	</div><!-- .site-info -->

</div><!-- #page -->

<!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-370653-6', 'auto');
	ga('send', 'pageview');

</script><!--  -->        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'berkeleyside';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
_qoptions={
qacct:"p-99io5tL-Wabhg"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-99io5tL-Wabhg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = '//cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"015316915189083773002:rqijlrjmpta"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-includes/js/wp-embed.js?ver=4.7.2'></script>

</body>
</html>







<!-- Dynamic page generated in 1.670 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-07 16:12:13 -->

<!-- Compression = gzip -->