<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">



<title>Berkeleyside wins &#039;Overall Excellence&#039; award from San Francisco Press Club; writers also recognized &mdash; Berkeleyside</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.berkeleyside.com/2017/11/17/berkeleyside-wins-overall-excellence-award-san-francisco-press-club-writers-also-recognized/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Berkeleyside was honored for overall excellence at an awards ceremony organized by the San Francisco Press Club on Thursday night." />
<meta name="twitter:title" content="Berkeleyside wins &#039;Overall Excellence&#039; award from San Francisco Press Club; writers also recognized &mdash; Berkeleyside" />
<meta name="twitter:site" content="@berkeleyside" />
<meta name="twitter:image" content="http://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5704.jpg" />
<meta name="twitter:creator" content="@berkeleyside" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.berkeleyside.com\/","name":"Berkeleyside","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.berkeleyside.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.berkeleyside.com\/2017\/11\/17\/berkeleyside-wins-overall-excellence-award-san-francisco-press-club-writers-also-recognized\/","sameAs":["https:\/\/www.facebook.com\/berkeleyside","https:\/\/www.instagram.com\/berkeleyside\/","https:\/\/www.linkedin.com\/company\/berkeleyside\/","https:\/\/www.youtube.com\/user\/Berkeleyside","https:\/\/twitter.com\/berkeleyside"],"@id":"#organization","name":"Berkeleyside","logo":"http:\/\/www.berkeleyside.com\/wp-content\/uploads\/2016\/04\/Berkeleyside-logo-tagline-large.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Feed" href="http://www.berkeleyside.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Comments Feed" href="http://www.berkeleyside.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Berkeleyside wins &#8216;Overall Excellence&#8217; award from San Francisco Press Club; writers also recognized Comments Feed" href="http://www.berkeleyside.com/2017/11/17/berkeleyside-wins-overall-excellence-award-san-francisco-press-club-writers-also-recognized/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.berkeleyside.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='pasl_style-css'  href='http://www.berkeleyside.com/wp-content/plugins/pivate-after-school/includes/scss/pasl_style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.berkeleyside.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.berkeleyside.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-style-css'  href='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-8/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dpo-styles-css'  href='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-8/dpo-styles/dpo-styles.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='summer-camp-styles-css'  href='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-8/summer-camp-styles/summercamp-v2_9.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7CPT+Serif%3A400italic%2C700italic&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-material-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://www.berkeleyside.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://www.berkeleyside.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-3.2.1.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","nonce":"12d05ba711","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/featured-video-plus/js/frontend.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"http:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"280277","token":"966d9dc320"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.11'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://use.fontawesome.com/bbfd02119c.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.berkeleyside.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berkeleyside.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.berkeleyside.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.berkeleyside.com/?p=280277' />
<link rel="alternate" type="application/json+oembed" href="http://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berkeleyside.com%2F2017%2F11%2F17%2Fberkeleyside-wins-overall-excellence-award-san-francisco-press-club-writers-also-recognized%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.berkeleyside.com%2F2017%2F11%2F17%2Fberkeleyside-wins-overall-excellence-award-san-francisco-press-club-writers-also-recognized%2F&#038;format=xml" />
<!-- typekit fonts -->
<script src="https://use.typekit.net/rlx8xuc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5704.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.berkeleyside.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="twitter:widgets:link-color" content="#0053a5"><meta name="twitter:widgets:border-color" content="#d9d9d9"><meta name="twitter:partner" content="tfwp">
<!-- Broadstreet Init Script (Load from Account Configuration) -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.loadNetworkJS(13)</script>


<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Berkeleyside wins &#8216;Overall Excellence&#8217; award from San Francisco Press Club; writers also recognized"><meta name="twitter:site" content="@berkeleyside"><meta name="twitter:description" content="Berkeleyside was honored for overall excellence at an awards ceremony organized by the San Francisco Press Club on Thursday night."><meta name="twitter:image" content="http://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5704.jpg"><meta name="twitter:creator" content="@berkeleyside">

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Berkeleyside"/>
  <meta property="og:title" content="Berkeleyside wins &#039;Overall Excellence&#039; award from San Francisco Press Club; writers also recognized"/>
  <meta property="og:url" content="http://www.berkeleyside.com/2017/11/17/berkeleyside-wins-overall-excellence-award-san-francisco-press-club-writers-also-recognized/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Berkeleyside was honored for overall excellence at an awards ceremony organized by the San Francisco Press Club on Thursday night."/>
  <meta property="article:published_time" content="2017-11-17T17:01:12+00:00"/>
  <meta property="article:modified_time" content="2017-11-17T17:13:34+00:00" />
  <meta property="og:updated_time" content="2017-11-17T17:13:34+00:00" />
  <meta property="article:section" content="Berkeleyside"/>
  <meta property="fb:app_id" content="975714625843001"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Berkeleyside wins &#039;Overall Excellence&#039; award from San Francisco Press Club; writers also recognized"/>
  <meta itemprop="description" content="Berkeleyside was honored for overall excellence at an awards ceremony organized by the San Francisco Press Club on Thursday night."/>
  <meta itemprop="image" content="http://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5704.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Berkeleyside wins &#039;Overall Excellence&#039; award from San Francisco Press Club; writers also recognized"/>
  <meta name="twitter:url" content="http://www.berkeleyside.com/2017/11/17/berkeleyside-wins-overall-excellence-award-san-francisco-press-club-writers-also-recognized/"/>
  <meta name="twitter:image" content="http://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5704.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@berkeleyside"/>
 <!-- SEO -->
  <meta name="description" content="Berkeleyside was honored for overall excellence at an awards ceremony organized by the San Francisco Press Club on Thursday night."/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	
</head>

<body class="post-template-default single single-post postid-280277 single-format-standard group-blog category-berkeleyside">

	<!-- BODY BANNER HTML START -->
<section id="dpo-banner-main-wrapper">
	<div id="dpo-banner-top">
		<div class="dpo-banner-top-container" >
			<div class="dpo-bkg-img">
				<div class="sr-only">berkeleyside direct public offering</div>
			</div>
			<div class="dpo-cta-box">
				<p>Be part of the story: <br/>Invest in Berkeleyside</p>
				<a class="btn-cta" href="http://invest.berkeleyside.com/">Learn&nbsp;More</a>
			</div>
		</div>
	</div>		
</section>
<!-- BODY BANNER HTML END -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="pre-header">
		<div class="page-group">
			<div class="ad-container">
				<div class="ad-type mobile-leaderboard">
					<!-- Mobile Leaderboard -->				</div>
				<div class="ad-type super-leaderboard">
					<!-- Sitewide Leaderboard --><broadstreet-zone zone-id="br_SuperLeaderboard"></broadstreet-zone>				</div>
			</div><!-- .ad-container -->
		</div><!-- .page-group -->
	</div><!-- #pre-header -->

	<header id="masthead" class="site-header" role="banner">

		<div id="search-form-container" class="mobile">
			<div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="http://www.berkeleyside.com/search_gcse/"></div></div>		</div><!-- .search-form-container -->

		<div class="page-group flex-row-mobile-tablet">
			<div class="site-branding">
				<div id="logo">
					<a href="http://www.berkeleyside.com/" rel="home">
						<img name=image src="http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-8/img/berkeleyside-logo-white.png" >					</a>
				</div>
				<div class="site-info screen-reader-text">
											<p class="site-title"><a href="http://www.berkeleyside.com/" rel="home">Berkeleyside</a></p>
									</div>
				<div class="site-description screen-reader-text">
					<p>Berkeley, CA&#039;s independent news site</p>				</div>
			</div><!-- .site-branding -->

			<div id="masthead-secondary">
				<nav class="secondary-navigation">
					<div class="menu-container">
					<ul id="menu-call-to-action" class="menu"><li id="menu-item-251469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251469"><a href="http://www.berkeleyside.com/about-berkeleyside/">About Berkeleyside</a></li>
<li id="menu-item-251471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251471"><a href="http://www.berkeleyside.com/advertise/">Advertise</a></li>
<li id="menu-item-251481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251481"><a href="http://www.berkeleyside.com/support-berkeleyside/">Support us</a></li>
</ul>					</div>
					<div class="menu-container">
					<ul id="berekelyside-secondary" class="menu fallback-menu">
	<li><a href="http://www.berkeleyside.com/contact/">Contact us</a></li>
	<li><a href="http://www.berkeleyside.com/newsletters/">Newsletters</a></li>
</ul>

					<ul class="menu menu-berkeleyside-social-media">
	<li><a href="https://www.facebook.com/berkeleyside"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="https://twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="https://www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="https://www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
					</div>
				</nav><!-- .secondary-navigation-->
				
				<div id="search-form-container">
					<div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="http://www.berkeleyside.com/search_gcse/"></div></div>				</div><!-- .search-form-container -->
			</div><!-- #masthead-secondary -->

		</div><!-- .page-group -->

		<div class="page-group group-navigation">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					Menu				</button>

								<div class="menu-container">
					<ul class="menu menu-home">
						<li><a href="http://www.berkeleyside.com/" rel="home"><i class="fa fa-home fa-lg" aria-hidden="true"></i></a></li>
					</ul>
				</div>
				
				<div class="menu-container"><ul id="berkeleyside-primary" class="menu"><li id="menu-item-244243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="http://www.berkeleyside.com/arts/">Arts</a></li>
<li id="menu-item-244245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="http://www.berkeleyside.com/business/">Business</a></li>
<li id="menu-item-244246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="http://www.berkeleyside.com/city/">City</a></li>
<li id="menu-item-244247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244247"><a href="http://www.berkeleyside.com/community/">Community</a></li>
<li id="menu-item-244248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="http://www.berkeleyside.com/crime-safety/">Crime &#038; Safety</a></li>
<li id="menu-item-244249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244249"><a href="http://www.berkeleyside.com/nosh/">Nosh</a></li>
<li id="menu-item-244250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="http://www.berkeleyside.com/real-estate/">Real Estate</a></li>
<li id="menu-item-244251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="http://www.berkeleyside.com/schools/">Schools</a></li>
<li id="menu-item-244252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="http://www.berkeleyside.com/obituaries/">Obituaries</a></li>
<li id="menu-item-244253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="http://www.berkeleyside.com/opinion/">Opinion</a></li>
<li id="menu-item-268907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268907"><a href="http://www.berkeleyside.com/schools-guide/">Schools Guide</a></li>
<li id="menu-item-244244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="http://www.berkeleyside.com/events-calendar/">Events</a></li>
<li id="menu-item-244255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244255"><a href="http://berkeleyideas.com">Uncharted</a></li>
<li id="menu-item-264110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264110"><a href="http://www.berkeleyside.com/podcasts/">Podcasts</a></li>
</ul></div>
				<div class="menu-container">
					<ul class="menu menu-todays-news">
						<li><a href="http://www.berkeleyside.com/2017/11/17/">Today&rsquo;s News</a></li>
					</ul>
				</div>

				<div class="menu-container mobile-menu">
				<ul id="menu-call-to-action" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251469"><a href="http://www.berkeleyside.com/about-berkeleyside/">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251471"><a href="http://www.berkeleyside.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251481"><a href="http://www.berkeleyside.com/support-berkeleyside/">Support us</a></li>
</ul>				</div>
				<div class="menu-container mobile-menu">
				<ul id="berekelyside-secondary" class="menu fallback-menu">
	<li><a href="http://www.berkeleyside.com/contact/">Contact us</a></li>
	<li><a href="http://www.berkeleyside.com/newsletters/">Newsletters</a></li>
</ul>
				</div>
			</nav><!-- #site-navigation -->

			<div class="mobile-menu-social">
				<ul class="menu menu-berkeleyside-social-media">
	<li><a href="https://www.facebook.com/berkeleyside"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="https://twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="https://www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="https://www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
			</div>

		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area page-group">

		<div id="logo-print">
			<img name=image src="http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-8/img/berkeleyside-logo-blue.png" >		</div>

		<main id="main" class="site-main flex-wrap-tablet" role="main">

		
<article id="post-280277" class="flex-wrap-desktop post-280277 post type-post status-publish format-standard has-post-thumbnail hentry category-berkeleyside tag-journalism">

	<div class="primary-category">
		<a href="http://www.berkeleyside.com/berkeleyside/" title="Berkeleyside">Berkeleyside</a>	</div>


			<header class="entry-header">
			
			

			<h1 class="entry-title">Berkeleyside wins &#8216;Overall Excellence&#8217; award from San Francisco Press Club; writers also recognized</h1>		</header><!-- .entry-header -->


			<div class="entry-meta">
			<!-- Simple Share Buttons Adder (7.3.9) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.berkeleyside.com/2017/11/17/berkeleyside-wins-overall-excellence-award-san-francisco-press-club-writers-also-recognized/"  target="_blank" ><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.berkeleyside.com/2017/11/17/berkeleyside-wins-overall-excellence-award-san-francisco-press-club-writers-also-recognized/&amp;text=Berkeleyside%20wins%20%E2%80%98Overall%20Excellence%E2%80%99%20award%20from%20San%20Francisco%20Press%20Club%3B%20writers%20also%20recognized%20"  target=&quot;_blank&quot; ><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Berkeleyside%20wins%20%26#8216;Overall%20Excellence%26#8217;%20award%20from%20San%20Francisco%20Press%20Club;%20writers%20also%20recognized&#038;body=%20http://www.berkeleyside.com/2017/11/17/berkeleyside-wins-overall-excellence-award-san-francisco-press-club-writers-also-recognized/"><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></a></div></div>
			<div class="post-date-author"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="http://www.berkeleyside.com/author/berkeleyside-editors/">Berkeleyside staff</a></span></span><span class="posted-on"><a href="http://www.berkeleyside.com/2017/11/17/berkeleyside-wins-overall-excellence-award-san-francisco-press-club-writers-also-recognized/" rel="bookmark"><time class="entry-date published" datetime="2017-11-17T17:01:12+00">Nov. 17, 2017, 5:01 p.m.</time><time class="updated" datetime="2017-11-17T17:13:34+00">November 17, 2017</time></a></span></div><!-- .post-date-author -->
					</div><!-- .entry-meta -->
	

			<div class="entry-content">
			<figure id="attachment_280279" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-full wp-image-280279" src="https://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5700.jpg" alt="" width="800" height="600" srcset="http://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5700.jpg 800w, http://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5700-200x150.jpg 200w, http://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5700-360x270.jpg 360w, http://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5700-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">Photo: Courtesy</figcaption></figure><p>Berkeleyside was honored for overall excellence at an awards ceremony organized by the San Francisco Press Club on Thursday night.</p>
<p>It was the 40th year for the press club’s Greater Bay Area Journalism Awards. Press clubs in several other cities judged the awards.</p>
<p>The entire Berkeleyside team won first-place awards in the online news category for overall excellence, and also for breaking news, for coverage of the <a href="http://www.berkeleyside.com/tag/election-2016-berkeley/">November 2016 election</a>.</p>
<p>Berkeleyside writers Frances Dinkelspiel and Emilie Raguso, and freelancer Alix Wall, also won first-place awards for individual stories.</p><div class="berke-med-rectangle-after-paragraph-01 content-ad" style="text-align: center; " id="berke-55326219"><broadstreet-zone zone-id="br_SinglePostsRectangle"></broadstreet-zone></div><br style="clear: both; display: block; float: none;"><p>Dinkelspiel’s extensive coverage of the wine Ponzi scheme John Fox ran through his Berkeley wine store, <a href="http://www.berkeleyside.com/tag/premier-cru/">Premier Cru</a>, was selected as the winner in the series or continuing coverage category for digital media.</p>
<p>Raguso’s “<a href="http://www.berkeleyside.com/2016/07/19/berkeley-police-emphasize-culture-of-de-escalation/">Berkeley police emphasize ‘culture of de-escalation</a>‘” won first place in the general news category for digital media, and her story “<a href="http://www.berkeleyside.com/2016/12/09/unstoppable-berkeley-cyclists-miraculous-recovery-after-crash-that-nearly-killed-her/">Unstoppable: Berkeley cyclist’s miraculous recovery after crash that nearly killed her</a>” won in the profile category.</p>
<figure id="attachment_280280" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-full wp-image-280280" src="https://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5704.jpg" alt="" width="800" height="600" srcset="http://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5704.jpg 800w, http://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5704-200x150.jpg 200w, http://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5704-360x270.jpg 360w, http://www.berkeleyside.com/wp-content/uploads/2017/11/IMG_5704-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">SF Press Club. Photo: Courtesy</figcaption></figure><p>Wall’s “<a href="http://www.berkeleyside.com/2016/06/28/rubicon-bakers-rebuilds-lives-bakes-cakes/">Rubicon Bakers rebuilds lives, bakes cakes</a>” took first place for digital news in the light-nature feature category.</p>
<p>Dinkelspiel and Raguso also received third-place recognition in the investigative category for their <a href="http://www.berkeleyside.com/tag/berkeley-homeless-project-2016/">2016 coverage of homelessness</a> in Berkeley. That coverage was recognized previously by the NorCal Society of Professional Journalists for its <a href="http://www.berkeleyside.com/2016/10/25/berkeleyside-wins-spj-journalism-award-for-comprehensive-homelessness-coverage/">comprehensive nature</a>.</p>
<p>According to Antonia Ehlers, president of the San Francisco Press Club, there were more entries for this year’s awards event than there ever have been in the past: more than 300 entries in TV, print, radio, digital media and public relations.</p><div class="berke-med-rectangle-after-paragraph-02 content-ad" style="text-align: center; " id="berke-923311383"><broadstreet-zone zone-id="br_SinglePostsRectangle"></broadstreet-zone></div><br style="clear: both; display: block; float: none;"><p>“We are here to celebrate the exceptional work you do throughout the year,” Ehlers told ceremony attendees Thursday night. “We know how hard you work — the late-night deadlines, breaking stories and the ever-changing pace of news. You do your best every day to tell your stories with honesty and integrity.”</p>
<p>Press clubs in Milwaukee, San Diego, Orange County and Cleveland acted as judges for the event, “and the judges certainly were impressed with your work,” Ehlers told the crowd.</p>
<p>The event emcee was Tara Moriarty of KTVU news. The 2017 Lifetime Achievement Award recipient was David Louie of ABC 7. The San Francisco Press Club Service Award recipient was “radio legend Peter Cleveland.”</p>
<p>Read <a href="http://sfpressclub.org/2017/11/16/2017-greater-bay-area-journalism-award-winners/">more about the awards</a> on the Press Club website.</p>


			
				<div class="meta-related-stories">	<h2>Related Stories</h2>		<ul><li><a href="http://www.berkeleyside.com/2017/11/10/watch-berkeleysides-emilie-raguso-named-journalist-year/">Watch: Berkeleyside&#8217;s Emilie Raguso named &#8216;Journalist of the Year&#8217;</a> <span class="entry-date">(11.10.17)</span></li><li><a href="http://www.berkeleyside.com/2017/10/23/berkeleysides-emilie-raguso-named-journalist-year-spj-norcal/">Berkeleyside&#8217;s Emilie Raguso named &#8216;Journalist of the Year&#8217; by SPJ NorCal</a> <span class="entry-date">(10.23.17)</span></li><li><a href="http://www.berkeleyside.com/2016/10/25/berkeleyside-wins-spj-journalism-award-for-comprehensive-homelessness-coverage/">Berkeleyside wins journalism award for comprehensive homelessness coverage</a> <span class="entry-date">(10.25.16)</span></li><li><a href="http://www.berkeleyside.com/2014/11/13/independent-news-site-berkeleyside-recognized-for-journalism-excellence-for-the-second-year-running/">Independent news site Berkeleyside recognized for journalism excellence for the second year running</a> <span class="entry-date">(11.13.14)</span></li>		</ul>	</div>		</div><!-- .entry-content -->


		<footer class="entry-footer">
		<h2>More at Berkeleyside</h2><span class="tags-links"><a href="http://www.berkeleyside.com/tag/journalism/" rel="tag">Journalism</a></span>
		
<section class="aside-container flex-row-desktop">
<aside class="aside-content-bottom aside-category"><h2><a href="http://www.berkeleyside.com/2016/09/27/love-berkeleyside-10-ways-you-can-help-us-right-now/">Follow Berkeleyside</a></h2>
<p>Subscribe to our <a href="http://www.berkeleyside.com/e-news-signup/">Daily Briefing</a>, <a href="http://www.berkeleyside.com/e-news-signup/">News Alerts</a> or food-focused weekly <a href="http://www.berkeleyside.com/e-news-signup/">Nosh update</a>. <a href="mailto:tips@berkeleyside.com">Share tips or photos</a>, or post your images <a href="https://www.flickr.com/groups/berkeleyside/pool/with/32050775702/">on Flickr</a>. Connect with us on <a href="https://twitter.com/berkeleyside">Twitter</a>, <a href="https://www.facebook.com/berkeleyside">Facebook</a> and <a href="https://www.instagram.com/berkeleyside/">Instagram</a>.</p>
</aside><aside class="aside-content-bottom"><h2><a href="http://www.berkeleyside.com/support-us-by-becoming-a-member/">Become a Member</a></h2>
<p>Do you rely on Berkeleyside for local news? Support independent journalism by <a href="http://www.berkeleyside.com/support-us-by-becoming-a-member/">becoming a Berkeleyside member</a>. Contribute monthly or just once.</p>
</aside></section>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			<aside id="secondary" class="widget-area" role="complementary">
	<aside class="single-post-aside widget berke-widget">
		<broadstreet-zone zone-id="br_SinglePostsHalfPage"></broadstreet-zone>	</aside><!-- .ad-container -->

	<aside id="twitter-timeline-profile-2" class="berkeleyside-single-main-content-sidebar widget widget_twitter-timeline-profile"><h2 class="widget-title">Berkeleyside on Twitter</h2><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-tweet-limit="3" data-chrome="noheader transparent" href="https://twitter.com/berkeleyside">Tweets by berkeleyside</a></div></aside><aside id="text-12" class="berkeleyside-single-main-content-sidebar widget widget_text"><h2 class="widget-title">Get the headlines in your inbox</h2>			<div class="textwidget"><p>Don&#8217;t miss the <a href="http://www.berkeleyside.com/newsletters/">latest Berkeleyside headlines</a>, delivered daily at 5 p.m.</p>
</div>
		</aside></aside><!-- #secondary -->

			
		</main><!-- #main -->

		<div id="content-area-comments" class="flex-wrap-tablet">
			<div id="comments-policy">
				
<!-- WordPress Popular Posts Plugin [W] [daily] [comments] [regular] -->

<aside id="wpp-6" class="berkeleyside-single-comments-sidebar widget popular-posts">
<h2 class="widget-title">Most Commented</h2>            <script type="text/javascript">
                /* jQuery is available, so proceed */
                if ( window.jQuery ) {

                    jQuery(document).ready(function($){

                        var widget_container = $('#wpp-6');
                        widget_container.append('<p class="wpp-loader"><span>Loading...</span></p>');

                        $.get(
                            'https://www.berkeleyside.com/wp-admin/admin-ajax.php',
                            {
                                action: 'wpp_get_popular',
                                id: '6'
                            }, function( response ){
                                widget_container.children("p.wpp-loader").remove();
                                widget_container.append(response);
                                widget_container.trigger('wpp-onload');
                            }
                        );

                    });

                } /* jQuery is not defined */
                else {
                    if ( window.console && window.console.log ) {
                        window.console.log( 'WordPress Popular Posts: jQuery is not defined!' );
                    }
                }
            </script>
            
</aside>
			</div>
			<div id="comments-section"">
				
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-231534">
        <div id="dsq-comment-header-231534" class="dsq-comment-header">
            <cite id="dsq-cite-231534">
                <a id="dsq-author-user-231534" href="https://www.facebook.com/jillhsmo" target="_blank" rel="nofollow">jillsmo</a>
            </cite>
        </div>
        <div id="dsq-comment-body-231534" class="dsq-comment-body">
            <div id="dsq-comment-message-231534" class="dsq-comment-message"><p>Very much deserved. Congratulations to you all!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-231533">
        <div id="dsq-comment-header-231533" class="dsq-comment-header">
            <cite id="dsq-cite-231533">
                <span id="dsq-author-user-231533">Completely_Serious</span>
            </cite>
        </div>
        <div id="dsq-comment-body-231533" class="dsq-comment-body">
            <div id="dsq-comment-message-231533" class="dsq-comment-message"><p>Huzzah!  And Congratulations!</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.berkeleyside.com/2017/11/17/berkeleyside-wins-overall-excellence-award-san-francisco-press-club-writers-also-recognized/';
var disqus_identifier = '280277 http://www.berkeleyside.com/?p=280277';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'berkeleyside';
var disqus_title = "Berkeleyside wins &#8216;Overall Excellence&#8217; award from San Francisco Press Club; writers also recognized";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=280277';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</div>
		</div>

	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="footer-content" class="page-group">



			<div class="footer-column footer-menus">
				<section class="footer-menu footer-berkeleyside-menu">
					<header>
						<h2 class="section-title footer-menu-title">Berkeleyside</h2>
					</header>
					<section class="berkeleyside-menus-container">
						<div class="menu-group">
						<div class="menu-container"><ul id="berekelyside-primary" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="http://www.berkeleyside.com/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="http://www.berkeleyside.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="http://www.berkeleyside.com/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244247"><a href="http://www.berkeleyside.com/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="http://www.berkeleyside.com/crime-safety/">Crime &#038; Safety</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244249"><a href="http://www.berkeleyside.com/nosh/">Nosh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="http://www.berkeleyside.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="http://www.berkeleyside.com/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="http://www.berkeleyside.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="http://www.berkeleyside.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268907"><a href="http://www.berkeleyside.com/schools-guide/">Schools Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="http://www.berkeleyside.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244255"><a href="http://berkeleyideas.com">Uncharted</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264110"><a href="http://www.berkeleyside.com/podcasts/">Podcasts</a></li>
</ul></div>						</div>
						<div class="menu-group">
							<div class="menu-container">
							<ul id="menu-call-to-action" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251469"><a href="http://www.berkeleyside.com/about-berkeleyside/">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251471"><a href="http://www.berkeleyside.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251481"><a href="http://www.berkeleyside.com/support-berkeleyside/">Support us</a></li>
</ul>							</div>
							<div class="menu-container">
								<ul id="berekelyside-secondary" class="menu fallback-menu">
	<li><a href="http://www.berkeleyside.com/contact/">Contact us</a></li>
	<li><a href="http://www.berkeleyside.com/newsletters/">Newsletters</a></li>
</ul>

								<ul class="menu menu-berkeleyside-social-media">
	<li><a href="https://www.facebook.com/berkeleyside"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="https://twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="https://www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="https://www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
							</div>
						</div>
					</section>
				</section><!-- .footer-berkeleyside-menus -->

			</div><!-- .footer-column.footer-menus -->

			<div class="footer-column footer-cta">

				<section class="footer-menu footer-nosh-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh</h2>
					</header>
					<div class="menu-container">
	<ul id="berkeleyside-primary" class="menu fallback-menu">
	<li class="menu-item"><a href="http://www.berkeleyside.com/nosh/">Nosh</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/bites/">Bites</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/drink-nosh/">Drink</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/nosh-lists/">Nosh Lists</a></li><li class="menu-item"><a href="http://www.berkeleyside.com/nosh/recipes/">Recipes</a></li>		<li class="menu-item"><a href="http://www.berkeleyside.com/nosh-guide/">Nosh Guide</a></li>
	</ul>
</div>				</section><!-- .footer-nosh-menu -->

				<section class="footer-menu footer-nosh-guide-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh Guide</h2>
					</header>
					<div class="menu-container">

									        <ul id="nosh-guide-main-menu">
				          <li><a href="http://www.berkeleyside.com/nosh-guide/breakfast-brunch/" title="View NOSH Guide listings in Breakfast &amp; Brunch" >Breakfast &amp; Brunch</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/lunch/" title="View NOSH Guide listings in Lunch" >Lunch</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/dinner/" title="View NOSH Guide listings in Dinner" >Dinner</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/dessert/" title="View NOSH Guide listings in Dessert" >Dessert</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/coffee-tea/" title="View NOSH Guide listings in Coffee &amp; Tea" >Coffee &amp; Tea</a></li><li><a href="http://www.berkeleyside.com/nosh-guide/drinks/" title="View NOSH Guide listings in Drinks" >Drinks</a></li>				        </ul>
					
				    </div>
				</section><!-- .footer-nosh-guide-menu -->

				<section id="text-10" class="footer-widget-section widget_text"><header><h2 class="section-title">Support us</h2></header>			<div class="textwidget"><p><a href="http://www.berkeleyside.com/support-berkeleyside/">Become a Berkeleyside member</a> and support independent local journalism.</p>
</div>
		</section>
				<section id="newsletters" class="footer-mailing-list-form">
	<header>
		<h2 class="section-title">Newsletters</h2>
	</header>
	<p><a href="/newsletters/">Click here to sign up for your Berkeleyside newsletters.</a></p>
</section><!-- .footer-mailing-list-form -->


				
			</div><!-- .footer-column.footer-cta -->


		</div><!-- .page-group -->
	</footer><!-- #colophon -->

	<div id="site-info">
		<div class="page-group">
			<div class="copyright">
				<p>&copy; Berkeleyside All Rights Reserved.</p>
			</div>
			<div class="user-login">
									<a href="https://www.berkeleyside.com/wp-login.php" title="Login">Login</a>
							</div>
		</div>
	</div><!-- .site-info -->

</div><!-- #page -->



<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-370653-6', 'auto');
	ga('send', 'pageview');

</script><!--  -->        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'berkeleyside';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
_qoptions={
qacct:"p-99io5tL-Wabhg"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-99io5tL-Wabhg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>


<!-- Script for DPO Banner -->
<script>
$(function() {
	$(document).ready(function() {
            $("#bottombanner").addClass("dpo-active");
        });
});
</script>
<script>
    $(function() {
	$(".bottom-close").click(function() {
		$("#bottombanner").removeClass("dpo-active");
        $("#bottombanner").addClass("dpo-off");		
	});
});
</script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.8.3' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 4px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba .fb-save
								{
								padding: 4px;
								line-height: 20px;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								.ssba-wrap {
margin: 0 0 0.125em -0.25em;
display: inline-block;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"015316915189083773002:rqijlrjmpta"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.8.3'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-8/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-content/themes/berkeleyside-three-1-0-8/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://www.berkeleyside.com/wp-includes/js/wp-embed.js?ver=4.8.3'></script>

</body>
</html>







<!-- Dynamic page generated in 0.378 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-11-17 17:13:52 -->

<!-- Compression = gzip -->