<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">

<!-- To support new sizes -->
<link rel="apple-touch-icon" sizes="57x57" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/ms-icon-144x144.png">


<title>Berkeley celebrates legacy of Martin Luther King Jr. at community gathering &mdash; Berkeleyside</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.berkeleyside.com/2019/01/22/berkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.berkeleyside.com/","sameAs":["https://www.facebook.com/berkeleyside","https://www.instagram.com/berkeleyside/","https://www.linkedin.com/company/berkeleyside/","https://www.youtube.com/user/Berkeleyside","https://twitter.com/berkeleyside"],"@id":"https://www.berkeleyside.com/#organization","name":"Berkeleyside","logo":"https://www.berkeleyside.com/wp-content/uploads/2016/04/Berkeleyside-logo-tagline-large.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Feed" href="https://www.berkeleyside.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Comments Feed" href="https://www.berkeleyside.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Berkeley celebrates legacy of Martin Luther King Jr. at community gathering Comments Feed" href="https://www.berkeleyside.com/2019/01/22/berkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering/feed" />
		<script type="text/javascript">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</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
		/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.berkeleyside.com/wp-includes/css/dist/block-library/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='acqc-css'  href='https://www.berkeleyside.com/wp-content/plugins/hub-acq-man/dist/app.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='pasl_style-css'  href='https://www.berkeleyside.com/wp-content/plugins/pivate-after-school/includes/scss/pasl_style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.berkeleyside.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hubconc-css'  href='https://www.berkeleyside.com/wp-content/plugins/hub-connector/dist/hubcon.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-style-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dpo-styles-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/dpo-styles/dpo-styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='summer-camp-styles-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/summer-camp-styles/summercamp-v2_9.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7CPT+Serif%3A400italic%2C700italic&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-material-css'  href='//fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.berkeleyside.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.berkeleyside.com/wp-content/plugins/tablepress/css/default.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.berkeleyside.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-3.3.1.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.berkeleyside.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"323446","token":"4e830c0999","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/708/public/assets/js/advanced.js?ver=1.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/204/public/assets/js/769.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/765/936/272.js?ver=2.3'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/309/assets/js/175.js?ver=2.3'></script>
<script type='text/javascript' src='//use.fontawesome.com/bbfd02119c.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/439/936/249.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","security":"21ca87e530","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.berkeleyside.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.berkeleyside.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.js?ver=13.0.1'></script>
<link rel='https://api.w.org/' href='https://www.berkeleyside.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berkeleyside.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.berkeleyside.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.berkeleyside.com/?p=323446' />
<link rel="alternate" type="application/json+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2019%2F01%2F22%2Fberkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering" />
<link rel="alternate" type="text/xml+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2019%2F01%2F22%2Fberkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-ND2NPS9');</script>
<!-- End Google Tag Manager -->

<!-- typekit fonts -->
<script src="https://use.typekit.net/rlx8xuc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<style>
 article broadstreet-zone-container { display: block !important }
</style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.berkeleyside.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="twitter:widgets:link-color" content="#0053a5"><meta name="twitter:widgets:border-color" content="#d9d9d9"><meta name="twitter:partner" content="tfwp">
<!-- Broadstreet Init Script (Load from Account Configuration) -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.loadNetworkJS(13)</script>

<link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Berkeley celebrates legacy of Martin Luther King Jr. at community gathering"><meta name="twitter:site" content="@berkeleyside"><meta name="twitter:description" content="The annual breakfast is not only a time to award students and organizations for their contributions, but to remind the community that work is still needed in Berkeley to achieve economic and racial justice."><meta name="twitter:image" content="https://www.berkeleyside.com/wp-content/uploads/2019/01/MLK-Jr-celebration-5-e1548178869380.jpg">

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Berkeleyside"/>
  <meta property="og:title" content="Berkeley celebrates legacy of Martin Luther King Jr. at community gathering"/>
  <meta property="og:url" content="https://www.berkeleyside.com/2019/01/22/berkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The annual breakfast is not only a time to award students and organizations for their contributions, but to remind the community that work is still needed in Berkeley to achieve economic and racial justice."/>
  <meta property="og:image" content="https://www.berkeleyside.com/wp-content/uploads/2019/01/MLK-Jr-celebration-5-e1548178869380.jpg"/>
  <meta property="article:published_time" content="2019-01-22T11:34:48+00:00"/>
  <meta property="article:modified_time" content="2019-01-22T12:20:35+00:00" />
  <meta property="og:updated_time" content="2019-01-22T12:20:35+00:00" />
  <meta property="article:section" content="Community"/>
  <meta property="fb:app_id" content="975714625843001"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Berkeley celebrates legacy of Martin Luther King Jr. at community gathering"/>
  <meta itemprop="headline" content="Berkeley celebrates legacy of Martin Luther King Jr. at community gathering"/>
  <meta itemprop="description" content="The annual breakfast is not only a time to award students and organizations for their contributions, but to remind the community that work is still needed in Berkeley to achieve economic and racial justice."/>
  <meta itemprop="image" content="https://www.berkeleyside.com/wp-content/uploads/2019/01/MLK-Jr-celebration-5-e1548178869380.jpg"/>
  <meta itemprop="datePublished" content="2019-01-22"/>
  <meta itemprop="dateModified" content="2019-01-22T12:20:35+00:00" />
  <meta itemprop="author" content="Frances Dinkelspiel"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Berkeley celebrates legacy of Martin Luther King Jr. at community gathering"/>
  <meta name="twitter:url" content="https://www.berkeleyside.com/2019/01/22/berkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering"/>
  <meta name="twitter:description" content="The annual breakfast is not only a time to award students and organizations for their contributions, but to remind the community that work is still needed in Berkeley to achieve economic and racial justice."/>
  <meta name="twitter:image" content="https://www.berkeleyside.com/wp-content/uploads/2019/01/MLK-Jr-celebration-5-e1548178869380.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@berkeleyside"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.berkeleyside.com/2019/01/22/berkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering"/>
  <meta name="description" content="The annual breakfast is not only a time to award students and organizations for their contributions, but to remind the community that work is still needed in Berkeley to achieve economic and racial justice."/>
  <meta name="author" content="Frances Dinkelspiel"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
	
</head>

<body class="post-template-default single single-post postid-323446 single-format-standard group-blog category-community">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src=“https://www.googletagmanager.com/ns.html?id=GTM-ND2NPS9”
	height=“0" width=“0” style=“display:none;visibility:hidden”></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="pre-header">
		<div class="page-group">
			<div class="ad-container">
				<div class="ad-type mobile-leaderboard">
					<!-- Mobile Leaderboard -->				</div>
				<div class="ad-type super-leaderboard">
					<!-- Sitewide Leaderboard --><broadstreet-zone zone-id="br_SuperLeaderboard"></broadstreet-zone>				</div>
			</div><!-- .ad-container -->
		</div><!-- .page-group -->
	</div><!-- #pre-header -->

	<header id="masthead" class="site-header" role="banner">

		<div id="search-form-container" class="mobile">
			

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.com/">
	<label for="search-form-5c477cd37912c">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5c477cd37912c" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
		</div><!-- .search-form-container -->

		<div class="page-group flex-row-mobile-tablet">

			<div class="site-branding">
				<div id="logo">
					<a href="https://www.berkeleyside.com/" rel="home">
						<img name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/berkeleyside-logo-white.png" >					</a>
				</div>
				<div class="site-info screen-reader-text">
											<p class="site-title"><a href="https://www.berkeleyside.com/" rel="home">Berkeleyside</a></p>
									</div>
				<div class="site-description screen-reader-text">
					<p>Berkeley, CA&#039;s independent news site</p>				</div>
				<div class="header-member-button-mobile">
					<a href="https://www.berkeleyside.com/become-a-member" onClick="ga('send', 'event', 'Membership', 'Membership', 'Header Mobile', '0');">Become a member <i class="fa fa-arrow-circle-right" aria-hidden="true"></i></a>
				</div>
			</div><!-- .site-branding -->

			<div id="masthead-secondary">
				<nav class="secondary-navigation">
					<div class="menu-container">
						<ul id="menu-social-media" class="menu-berkeleyside-social-media"><li id="menu-item-305320" class="button-tips menu-item menu-item-type-post_type menu-item-object-page menu-item-305320"><a href="https://www.berkeleyside.com/tips">Tips</a></li>
<li id="menu-item-305316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305316"><a href="https://www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305317"><a href="https://twitter.com/berkeleyside?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305318"><a href="https://www.instagram.com/berkeleyside/?hl=en"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305319"><a href="https://www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i></a></li>
</ul>						<ul id="menu-call-to-action" class="menu"><li id="menu-item-305291" class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/become-a-member">Become<br>a member</a></li>
</ul>					</div>
					<div class="menu-container">
						<ul id="berekelyside-secondary" class="menu"><li id="menu-item-305284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li id="menu-item-305283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li id="menu-item-305134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li id="menu-item-281853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>					</div>
				</nav><!-- .secondary-navigation-->
				
				<div id="search-form-container">
					

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.com/">
	<label for="search-form-5c477cd37b45b">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5c477cd37b45b" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
				</div><!-- .search-form-container -->
			</div><!-- #masthead-secondary -->

		</div><!-- .page-group -->

		<div class="page-group group-navigation">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					Menu				</button>

								<div class="menu-container">
					<ul class="menu menu-home">
						<li><a href="https://www.berkeleyside.com/" rel="home"><i class="fa fa-home fa-lg" aria-hidden="true"></i></a></li>
					</ul>
				</div>
				
				<div class="menu-container"><ul id="berkeleyside-primary" class="menu"><li id="menu-item-244243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="https://www.berkeleyside.com/arts">Arts</a></li>
<li id="menu-item-244245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="https://www.berkeleyside.com/business">Business</a></li>
<li id="menu-item-244246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="https://www.berkeleyside.com/city">City</a></li>
<li id="menu-item-244247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244247"><a href="https://www.berkeleyside.com/community">Community</a></li>
<li id="menu-item-244248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="https://www.berkeleyside.com/crime-safety">Crime</a></li>
<li id="menu-item-244249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244249"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-244250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="https://www.berkeleyside.com/real-estate">Real Estate</a></li>
<li id="menu-item-244251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.com/schools">Schools</a></li>
<li id="menu-item-244252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.com/obituaries">Obituaries</a></li>
<li id="menu-item-244253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="https://www.berkeleyside.com/opinion">Opinion</a></li>
<li id="menu-item-244244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="https://www.berkeleyside.com/events-calendar/">Events</a></li>
<li id="menu-item-244255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244255"><a href="http://berkeleyideas.com">Uncharted</a></li>
<li id="menu-item-264110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264110"><a href="https://www.berkeleyside.com/podcasts">Podcasts</a></li>
<li id="menu-item-320955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320955"><a href="https://www.berkeleyside.com/video">Video</a></li>
</ul></div>
				<div class="menu-container">
					<ul class="menu menu-todays-news">
						<li><a href="https://www.berkeleyside.com/2019/01/22">Today&rsquo;s News</a></li>
					</ul>
				</div>

				<div class="menu-container mobile-menu">
				<ul id="menu-call-to-action" class="menu"><li class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/become-a-member">Become<br>a member</a></li>
</ul>				</div>
				<div class="menu-container mobile-menu">
				<ul id="berekelyside-secondary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->

			<div class="mobile-menu-social">
				<ul id="menu-social-media" class="menu-berkeleyside-social-media"><li class="button-tips menu-item menu-item-type-post_type menu-item-object-page menu-item-305320"><a href="https://www.berkeleyside.com/tips">Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305316"><a href="https://www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305317"><a href="https://twitter.com/berkeleyside?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305318"><a href="https://www.instagram.com/berkeleyside/?hl=en"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305319"><a href="https://www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i></a></li>
</ul>			</div>

		</div>
	</header><!-- #masthead -->

	<div id="logo-print">
		<img name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/berkeleyside-logo-blue.png" >	</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area page-group">

		<div id="news-banner">
					</div>

		<main id="main" class="site-main flex-wrap-tablet" role="main">

		
<article id="post-323446" class="flex-wrap-desktop post-323446 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-martin-luther-king-day">

	<div class="primary-category">
		<a href="https://www.berkeleyside.com/community" title="Community" class="primary_cat_yoast">Community</a>
			</div>


			<header class="entry-header">
			
			

			<h1 class="entry-title">Berkeley celebrates legacy of Martin Luther King Jr. at community gathering</h1>		</header><!-- .entry-header -->


			<div class="entry-meta">
			<!-- number of comments: 1 --><!-- id: 323446 --><div style="display:none;"><span class="dsq-postid" data-dsqidentifier="323446 https://www.berkeleyside.com/?p=323446">1</span><span class="disqus-comment-count" data-disqus-identifier="323446"> </span><span class="dsq-postid" data-dsqidentifier="323446 https://www.berkeleyside.com/?p=323446">1 Comment</span><span class="disqus-comment-count" data-disqus-url="https://www.berkeleyside.com/2019/01/22/berkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering"> </span><a href="https://www.berkeleyside.com/2019/01/22/berkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering#disqus_thread">article</a></div>		<div class="comments-number-container">
			<!-- 1 -->
			<div class="comments-number">
				<a href="https://www.berkeleyside.com/2019/01/22/berkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering#disqus_thread" class="comments-number-link">
					<span class="number"><span class="dsq-postid" data-dsqidentifier="323446 https://www.berkeleyside.com/?p=323446">1</span></span>
				</a>
			</div><!-- .comments-number -->
		</div><!-- .comments-number-container -->
	<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.berkeleyside.com/2019/01/22/berkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering"  target="_blank" ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 25px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.berkeleyside.com/2019/01/22/berkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering&amp;text=Berkeley%20celebrates%20legacy%20of%20Martin%20Luther%20King%20Jr.%20at%20community%20gathering%20"  target=&quot;_blank&quot; ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Berkeley%20celebrates%20legacy%20of%20Martin%20Luther%20King%20Jr.%20at%20community%20gathering&#038;body=%20https://www.berkeleyside.com/2019/01/22/berkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 25px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div>
			<div class="post-date-author"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.berkeleyside.com/author/frances">Frances Dinkelspiel</a></span></span><span class="posted-on"><a href="https://www.berkeleyside.com/2019/01/22/berkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering" rel="bookmark"><time class="entry-date published" datetime="2019-01-22T11:34:48+00">Jan. 22, 2019, 11:34 a.m.</time><time class="updated" datetime="2019-01-22T12:20:35+00">January 22, 2019</time></a></span></div><!-- .post-date-author -->
					</div><!-- .entry-meta -->
	

			<div class="entry-content">
			<figure id="attachment_323434" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-large wp-image-323434" src="https://www.berkeleyside.com/wp-content/uploads/2019/01/MLK-Jr-celebration-900x600.jpg" alt="" width="800" height="533"><figcaption class="wp-caption-text">The brochure for Berkeley’s eighth annual Martin Luther King Jr. celebration. Photo: Mark Coplan</figcaption></figure><p>Monday marked the <a href="https://www.berkeleymlkjrday.org/">eighth annual community breakfast</a> in Berkeley honoring Martin Luther King, Jr. Held at the Berkeley Adult School (unlike in previous years when it was at the now shuttered <a href="https://www.berkeleyside.com/2018/05/16/hs-lordships-closing-july-1-after-nearly-50-years-in-berkeley">Hs Lordships</a>), the gathering drew hundreds of people from all parts of the city.</p>
<aside class="post-aside small"><strong><a href="https://www.flickr.com/photos/53901376@N04/sets/72157706058958694">See more photos by Mark Coplan of the MLK Jr. breakfast</a>.</strong></aside><p>Political leaders included Mayor Jesse Arreguín, City Councilwomen Lori Droste and Rashi Kesarwani, Berkeley School Board members Beatriz Levy-Cutler, Julie Sinai and Ka’Dijah Brown, Assemblywoman Buffy Wicks, and Rent Board commissioner Igor Tregub. Police Chief Andrew Greenwood and Fire Chief Dave Brannigan also attended, as were city staff.</p>
<figure id="attachment_323438" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-large wp-image-323438" src="https://www.berkeleyside.com/wp-content/uploads/2019/01/MLK-Jr-celebration-4-900x600.jpg" alt="" width="800" height="533"><figcaption class="wp-caption-text">There was a good turnout for the Martin Luther King Jr. celebration on Monday Jan. 21. Photo: Mark Coplan</figcaption></figure><figure id="attachment_323435" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-large wp-image-323435" src="https://www.berkeleyside.com/wp-content/uploads/2019/01/MLK-Jr-celebration-2-900x600.jpg" alt="" width="800" height="533"><figcaption class="wp-caption-text">L to r: Mayor Jesse Arreguín, Tasha Henneman and School Board member Ka’Dijah Brown. Photo: Mark Coplan</figcaption></figure><p>Religious leaders also came together to pay tribute to King — and to remind Berkeley that the city is not yet a just and equal community.</p>
<p>The Rev. Dr. D. Mark Wilson led the crowd in singing “Lift Every Voice and Sing,” and Pastor Michael Smith of the McGee Avenue Baptist Church gave the day’s main talk about working for economic justice.</p><div class="berke-med-rectangle-after-paragraph-01 content-ad" style="text-align: center; " id="berke-551698081"><broadstreet-zone zone-id="br_SinglePostsRectangle"></broadstreet-zone></div><br style="clear: both; display: block; float: none;">
<p>Other speakers included Rev. Dr. Ambrose Carroll of the Church by the Side of the Road, Rabbi Chai Levy of Congregation Netivot Shalom, Donald Frazier of Building Opportunities for Self-Sufficiency (BOSS), Pastor Anthony L. Hughes of St. Paul AME Church, and retired Berkeley Police Department <a href="https://www.berkeleyside.com/2016/08/01/after-41-years-and-a-stellar-career-capt-cynthia-f-harris-retires-from-berkeley-police-department">Capt. Cynthia Harris.</a></p>
<figure id="attachment_323441" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-large wp-image-323441" src="https://www.berkeleyside.com/wp-content/uploads/2019/01/MLK-Jr-celebration-5-900x600.jpg" alt="" width="800" height="533"><figcaption class="wp-caption-text">The group Young, Gifted and Black performed at the MLK Jr. celebration. Photo: Mark Coplan</figcaption></figure><figure id="attachment_323436" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-large wp-image-323436" src="https://www.berkeleyside.com/wp-content/uploads/2019/01/MLK-Jr-celebration-3-900x600.jpg" alt="" width="800" height="533"><figcaption class="wp-caption-text">Donald Frazier of BOSS talking at the Jan. 21 Martin Luther King Jr.celebration. Photo: Mark Coplan</figcaption></figure><figure id="attachment_323443" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-large wp-image-323443" src="https://www.berkeleyside.com/wp-content/uploads/2019/01/MLK-Jr-celebration-7-900x600.jpg" alt="" width="800" height="533"><figcaption class="wp-caption-text">Guests at the MLK Jr. celebration. Photo: Mark Coplan</figcaption></figure><figure id="attachment_323444" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-large wp-image-323444" src="https://www.berkeleyside.com/wp-content/uploads/2019/01/MLK-Jr-celebration-8-900x600.jpg" alt="" width="800" height="533"><figcaption class="wp-caption-text">Students at the MLK Jr celebration. Photo: Mark Coplan</figcaption></figure><figure id="attachment_323442" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-large wp-image-323442" src="https://www.berkeleyside.com/wp-content/uploads/2019/01/MLK-Jr-celebration-6-900x600.jpg" alt="" width="800" height="533"><figcaption class="wp-caption-text">Councilwoman Lori Droste (right) with Stephanie Allan at the MLK Jr celebration. Photo: Mark Coplan</figcaption></figure><p>The crowd clapped enthusiastically for the performance of the youth group Young, Gifted and Black. Community Action awards were presented to the Bread Project, Bend the Arc, Underground Scholars and PICO California.</p>
<p>Three students from Berkeley High and Berkeley Technology Academy received a Next Generation Award, along with $500. They included Ravon Carter, Trinity Harper and Gabriel Montenegro.</p>
<p>The Berkeley Jazz Band played throughout the event.</p>
<p>Berkeleyside was a media sponsor of the celebration.</p>

			
<section>
<aside class="aside-content-append"><h2>Become a member</h2>
<p>Berkeleyside relies on reader support so we can remain free to read for everyone in Berkeley. Become a member and be part of the future of independent, local journalism.</p>
<p><a href="https://www.berkeleyside.com/become-a-member?utm_source=cta_end_of_stoy">BECOME A MEMBER TODAY</a></p>
</aside></section>

			
			    <div class="meta-related-stories related-with-thumbnail">
        <h2>Related Stories</h2>
        <ul class="related-list count-2">

            
                <li>
                	<a href="https://www.berkeleyside.com/2014/01/21/mlk-breakfast-builds-community-calls-for-action" class="related-link" title="Berkeley MLK breakfast builds community, calls for action">
                		<div class="related-thumbnail">
                			<img width="338" height="225" src="https://www.berkeleyside.com/wp-content/uploads/2014/01/Bates-Capitelli-Coplan.jpg" class="attachment-hd-small size-hd-small wp-post-image" alt="" srcset="https://www.berkeleyside.com/wp-content/uploads/2014/01/Bates-Capitelli-Coplan.jpg 720w, https://www.berkeleyside.com/wp-content/uploads/2014/01/Bates-Capitelli-Coplan-200x133.jpg 200w, https://www.berkeleyside.com/wp-content/uploads/2014/01/Bates-Capitelli-Coplan-360x240.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2014/01/Bates-Capitelli-Coplan-180x120.jpg 180w" sizes="(max-width: 338px) 100vw, 338px" />                		</div>
                		<div class="related-title">
                			Berkeley MLK breakfast builds community, calls for action                		</div>
        			</a>
        		</li>

        		
                <li>
                	<a href="https://www.berkeleyside.com/2015/01/20/berkeley-mlk-breakfast" class="related-link" title="King&#8217;s legacy celebrated at Berkeley breakfast">
                		<div class="related-thumbnail">
                			<img width="400" height="225" src="https://www.berkeleyside.com/wp-content/uploads/2015/01/MLK-breakfast-2015.jpg" class="attachment-hd-small size-hd-small wp-post-image" alt="" srcset="https://www.berkeleyside.com/wp-content/uploads/2015/01/MLK-breakfast-2015.jpg 3264w, https://www.berkeleyside.com/wp-content/uploads/2015/01/MLK-breakfast-2015-200x113.jpg 200w, https://www.berkeleyside.com/wp-content/uploads/2015/01/MLK-breakfast-2015-360x203.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2015/01/MLK-breakfast-2015-720x405.jpg 720w" sizes="(max-width: 400px) 100vw, 400px" />                		</div>
                		<div class="related-title">
                			King&#8217;s legacy celebrated at Berkeley breakfast                		</div>
        			</a>
        		</li>

        		        </ul>
    </div>

		</div><!-- .entry-content -->


		<footer class="entry-footer">
		<h2>More at Berkeleyside</h2><span class="tags-links"><a href="https://www.berkeleyside.com/tag/martin-luther-king-day" rel="tag">Martin Luther King Jr. Day</a></span>
		
<section class="aside-container flex-row-desktop">
<aside class="aside-content-bottom aside-category"><h2><a href="https://www.berkeleyside.com/newsletters">Get Berkeleyside emails in your inbox</a></h2>
<p>Don&#8217;t miss out: Whether you prefer daily headlines, breaking news or weekly food coverage, get Bside headlines delivered straight to you.<br />
	<!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form action="https://berkeleyside.us2.list-manage.com/subscribe/post?u=4851428a10883a05193b1dd6c&amp;id=aad4b5ee64" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate nosh-weekly-form" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
					<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address" style="min-width: 200px; margin: 0 0.5em;"/>
				</div>
<div class="mc-field-group input-group" style="display:none">
<ul>
<li><input type="checkbox" value="1" name="group[1][1]" id="mce-group[1]-1-0" checked="checked"/><label for="mce-group[1]-1-0">Berkeleyside Daily Briefing</label></li>
</ul></div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4851428a10883a05193b1dd6c_aad4b5ee64" tabindex="-1" value=""/></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</div>
</form>
</div>
<p>	<!--End mc_embed_signup--></p>
</aside></section>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			<aside id="secondary" class="widget-area" role="complementary">
	<aside class="single-post-aside widget berke-widget">
		<div class="ad-type half-page">
			<broadstreet-zone zone-id="br_SinglePostsHalfPage"></broadstreet-zone>		</div>
	</aside><!-- .ad-container -->

	<aside id="twitter-timeline-profile-2" class="berkeleyside-single-main-content-sidebar widget widget_twitter-timeline-profile"><h2 class="widget-title">Berkeleyside on Twitter</h2><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-tweet-limit="4" data-chrome="noheader transparent" href="https://twitter.com/berkeleyside?ref_src=twsrc%5Etfw">Tweets by berkeleyside</a></div></aside><aside id="text-12" class="berkeleyside-single-main-content-sidebar widget widget_text"><h2 class="widget-title">Get the headlines in your inbox</h2>			<div class="textwidget"><p>Don&#8217;t miss the <a href="https://www.berkeleyside.com/newsletters">latest Berkeleyside headlines</a>, delivered daily at 5 p.m.</p>
</div>
		</aside></aside><!-- #secondary -->

			
		</main><!-- #main -->

		<div id="content-area-comments" class="flex-wrap-tablet">
			<div id="comments-policy">
				
<aside id="wpp-6" class="berkeleyside-single-comments-sidebar widget popular-posts">
<h2 class="widget-title">Most commented</h2>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-6');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + 'widget',
                            'id=6',
                            function( response ){
                                wpp_widget_container.innerHTML += JSON.parse( response ).widget;

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event( "wpp-onload", {"bubbles": true, "cancelable": false} );
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent( "wpp-onload", true, false );
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent( event );
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
			</div>
			<div id="comments-section">
				
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"323446 https:\/\/www.berkeleyside.com\/?p=323446","disqusShortname":"berkeleyside","disqusTitle":"Berkeley celebrates legacy of Martin Luther King Jr. at community gathering","disqusUrl":"https:\/\/www.berkeleyside.com\/2019\/01\/22\/berkeley-celebrates-legacy-of-martin-luther-king-jr-at-community-gathering","postId":323446};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
			</div>
		</div>

	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="footer-content" class="page-group">



			<div class="footer-column footer-menus">
				<section class="footer-menu footer-berkeleyside-menu">
					<header>
						<h2 class="section-title footer-menu-title">Berkeleyside</h2>
					</header>
					<section class="berkeleyside-menus-container">
						<div class="menu-group">
						<div class="menu-container"><ul id="berekelyside-primary" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="https://www.berkeleyside.com/arts">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="https://www.berkeleyside.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="https://www.berkeleyside.com/city">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244247"><a href="https://www.berkeleyside.com/community">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="https://www.berkeleyside.com/crime-safety">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244249"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="https://www.berkeleyside.com/real-estate">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.com/schools">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.com/obituaries">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="https://www.berkeleyside.com/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="https://www.berkeleyside.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244255"><a href="http://berkeleyideas.com">Uncharted</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264110"><a href="https://www.berkeleyside.com/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320955"><a href="https://www.berkeleyside.com/video">Video</a></li>
</ul></div>						</div>
						<div class="menu-group">
							<div class="menu-container">
							<ul id="menu-call-to-action" class="menu"><li class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/become-a-member">Become<br>a member</a></li>
</ul>							</div>
							<div class="menu-container">
								<ul id="berekelyside-secondary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>
								<ul class="menu menu-berkeleyside-social-media">
	<li><a href="//www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="//twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="//www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="//www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
							</div>
						</div>
					</section>
				</section><!-- .footer-berkeleyside-menus -->

			</div><!-- .footer-column.footer-menus -->

			<div class="footer-column footer-cta">

				<section class="footer-menu footer-nosh-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh</h2>
					</header>
					<div class="menu-container"><ul id="nosh-primary" class="menu"><li id="menu-item-292600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292600"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-292601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292601"><a href="https://www.berkeleyside.com/nosh/bites">Bites</a></li>
<li id="menu-item-292602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292602"><a href="https://www.berkeleyside.com/nosh/drink-nosh">Drink</a></li>
<li id="menu-item-292603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292603"><a href="https://www.berkeleyside.com/nosh/nosh-lists">Nosh Lists</a></li>
<li id="menu-item-292607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292607"><a href="https://www.berkeleyside.com/nosh/nosh-video">Nosh Videos</a></li>
<li id="menu-item-298485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298485"><a href="https://www.berkeleyside.com/newsletters/nosh-weekly">Nosh Weekly</a></li>
</ul></div>				</section><!-- .footer-nosh-menu -->

				<section class="footer-menu footer-nosh-guide-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh Guide</h2>
					</header>
					<div class="menu-container">

									        <ul id="nosh-guide-main-menu">
				          <li><a href="https://www.berkeleyside.com/nosh-guide/breakfast-brunch" title="View NOSH Guide listings in Breakfast &amp; Brunch" >Breakfast &amp; Brunch</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/coffee-tea" title="View NOSH Guide listings in Coffee &amp; Tea" >Coffee &amp; Tea</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/dessert" title="View NOSH Guide listings in Dessert" >Dessert</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/dinner" title="View NOSH Guide listings in Dinner" >Dinner</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/drinks" title="View NOSH Guide listings in Drinks" >Drinks</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/lunch" title="View NOSH Guide listings in Lunch" >Lunch</a></li>				        </ul>
					
				    </div>
				</section><!-- .footer-nosh-guide-menu -->

				<section id="text-10" class="footer-widget-section widget_text"><header><h2 class="section-title">Support us</h2></header>			<div class="textwidget"><p><a href="https://www.berkeleyside.com/support-berkeleyside/">Become a Berkeleyside member</a> and support independent local journalism.</p>
</div>
		</section>
				<section id="newsletters" class="footer-mailing-list-form">
	<header>
		<h2 class="section-title">Newsletters</h2>
	</header>
	<p><a href="/newsletters/">Click here to sign up for your Berkeleyside newsletters.</a></p>
</section><!-- .footer-mailing-list-form -->


				
			</div><!-- .footer-column.footer-cta -->


		</div><!-- .page-group -->
	</footer><!-- #colophon -->

	<div id="site-info">
		<div class="page-group">
			<div class="copyright">
				<p>&copy; Berkeleyside. All Rights Reserved.</p>
			</div>
			<div class="user-login">
									<a href="https://www.berkeleyside.com/wp-login.php" title="Login">Login</a>
							</div>
		</div>
	</div><!-- .site-info -->

</div><!-- #page -->



<script>
		var advanced_ads_ga_UID = 'UA-370653-6';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-370653-6', 'auto');
	ga('send', 'pageview');

</script><!--  --><script type="text/javascript">
_qoptions={
qacct:"p-99io5tL-Wabhg"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-99io5tL-Wabhg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>


<!-- Script for DPO Banner -->
<script>
$(function() {
	$(document).ready(function() {
            $("#bottombanner").addClass("dpo-active");
        });
});
</script>
<script>
    $(function() {
	$(".bottom-close").click(function() {
		$("#bottombanner").removeClass("dpo-active");
        $("#bottombanner").addClass("dpo-off");		
	});
});
</script>

<!-- NextMillennium Ads -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<!-- End of NextMillennium Ads -->

<!-- Disqus count -->
<script id="dsq-count-scr" src="//berkeleyside.disqus.com/count.js" async></script>

<!-- UTM form tracker -->
<script src="//d12ue6f2329cfl.cloudfront.net/resources/utm_form-1.0.3.min.js" async></script>


<script>
// Adds the onNewComment callback to the disqus_config of the embed code
// that sends 'New Comment' events over to Google Analytics.
// The callback can also be used for any other analytics service like Parse.ly, Chartbeat, Mixpanel
var disqus_config = function() {
        this.callbacks.onNewComment = [function(comment) {
              ga('send', {
                'hitType': 'event',            // Required.
                'eventCategory': 'Comments',   // Required.
                'eventAction': 'New Comment',  // Required.
                'eventLabel': 'New Comment'
            });
        }];
  };
</script><div data-acq="referrer" data-dict='{"referrers":[{"name":"Mailchimp","param":"utm_source","value":"utm_source=Berkeleyside+master+list"}],"vars":false}'></div>
    <div id="hub-acq">
      <div id="hub-acq-modals"
	   data-acq="modals"
	   data-nag-freq="1"
	   data-nag-period="days"
	   data-view-counts="1">
            

                            <div class="hub-modal"
     data-id="321114"
     data-mc-group=""
     data-href=""
     data-rules='[{"type":"referrer","referrer":"Mailchimp","compare":"neq"},{"type":"submission","ids":["321114"],"state":"unsubmitted"},{"type":"query","param":"utm_medium","value":"email","compare":"neq"}]'
     data-show="seconds"
     data-show-threshold="10"
     data-tracker=""
     data-ajax-url="https://www.berkeleyside.com/wp-admin/admin-ajax.php">

            <div class="modal-header" style="background-color:#0053a5">
	 <a class="-cta" href="" target="">
	   <script type="text/template" class="lazy-thumb">
	     <img src="https://www.berkeleyside.com/wp-content/uploads/2018/09/berkeleyside-logo-horiz-wht.png" alt="Subscribe to the Daily Briefing" />
	   </script>
	 </a>
	 <h2 class="modal-title-mobile">
	   Subscribe to the Daily Briefing
	 </h2>
	 	   <a class="modal-close-mobile -cancel" href="#close">
	     &#215;
	   </a>
	        </div>
          <div class="modal-body" style="background-color:;color:#333333;font-family:Roboto;font-size:15;font-weight:400">
       	 <a class="modal-close -cancel" href="#close" style="color:#aaaaaa">
	   &#215;
	 </a>
              <div class="align">
	 <div class="message">
                        <h4 class="modal-title" style="color:#333333;font-family:;font-size:24;font-weight:400">
               <a class="-cta" href="" target="">Subscribe to the Daily Briefing</a>
             </h4>
                                   <div class="modal-desc" style="background-color:;color:#333333;font-family:Roboto;font-size:15;font-weight:400">
               <p>The latest Berkeley news delivered every day.</p>

             </div>
           	 </div>

	 <div class="subscribe">
           <div class="hub-form -subscribe" 
    data-ajax-url="https://www.berkeleyside.com/wp-admin/admin-ajax.php" 
    data-action="mailchimp_subscribe"
    data-tracker="">
    <form>
        <div class="field">
                        <div class="input-wrap">
                <span class="loading">
                </span>
                <input name="email" name="acq-email" placeholder="Your Email" id="acq-email" value="{Email|}" />
		<input name="mc_group" value="" type="hidden" />
                <button class="form-button" style="background-color:#E35030;color:white">
                    Sign Up
                </button>
            </div>
            <div class="messages">
            </div>
        </div>
    </form>
</div>
	 </div>
       </div>
       	 <div class="modal-optouts">
	   	     <a href="javascript:hub.stopNaggingAndClose();" style="color:#333333">I'm already a subscriber</a>
	   	     <a href="javascript:hub.stopNaggingAndClose();" style="color:#333333">I'm not interested</a>
	   	 </div>
            </div>
     
     </div>
                    </div>
    </div>
            <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
    
<!-- pasl guide script -->
<script>
// Toggle description class
$('.toggle-button').click(function () {
	// Change parent class
	$(this).parents('.card').toggleClass('opened');

	// Change button text
	var el = $(this);
	if (el.text() == el.data("text-swap")) {
	el.text(el.data("text-original"));
	} else {
	el.data("text-original", el.text());
	el.text(el.data("text-swap"));
	}
});
      //# sourceURL=pen.js
    </script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.0.3' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 0px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 0px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								.ssba-wrap {
margin: 0 0 0.125em -0.25em;
display: inline-block;
}

.ssba-classic-2 {
width: auto;
display: inline-block;
vertical-align: top;
}

.ssba a {
display: inline-block;
margin-right: 0.25rem;
}


			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"berkeleyside"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/hub-acq-man/dist/app.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.0.3'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"berke-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/451/public/assets/js/243.js?ver=1.7.8'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/hub-connector/dist/hubcon.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.js?ver=13.0.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/wp-embed.js?ver=5.0.3'></script>
<script>window.advads_placement_tests = [];
window.advads_passive_ads = {};
window.advads_passive_groups = {};
window.advads_passive_placements = {};
window.advads_ajax_queries = [];
window.advads_has_ads = [["245552","ad",null],["242772","ad",null],["243979","ad",null],["245163","ad",null]];
window.advads_js_items = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

</body>
</html>






