<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">

<title>Bites: Teacher discounts during strike, free In-N-Out hot chocolate for kids, Tamarack opens in Oakland &mdash; Berkeleyside</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.berkeleyside.com/2019/02/27/bites-teacher-discounts-during-strike-free-in-n-out-hot-chocolate-for-kids-tamarack-opens-in-oakland" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.berkeleyside.com/","sameAs":["https://www.facebook.com/berkeleyside","https://www.instagram.com/berkeleyside/","https://www.linkedin.com/company/berkeleyside/","https://www.youtube.com/user/Berkeleyside","https://twitter.com/berkeleyside"],"@id":"https://www.berkeleyside.com/#organization","name":"Berkeleyside","logo":"https://www.berkeleyside.com/wp-content/uploads/2016/04/Berkeleyside-logo-tagline-large.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Feed" href="https://www.berkeleyside.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Comments Feed" href="https://www.berkeleyside.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Bites: Teacher discounts during strike, free In-N-Out hot chocolate for kids, Tamarack opens in Oakland Comments Feed" href="https://www.berkeleyside.com/2019/02/27/bites-teacher-discounts-during-strike-free-in-n-out-hot-chocolate-for-kids-tamarack-opens-in-oakland/feed" />
		<script type="text/javascript">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</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
		/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.berkeleyside.com/wp-includes/css/dist/block-library/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.berkeleyside.com/wp-content/plugins/beautiful-taxonomy-filters/public/css/select2.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='beautiful-taxonomy-filters-basic-css'  href='https://www.berkeleyside.com/wp-content/plugins/beautiful-taxonomy-filters/public/css/beautiful-taxonomy-filters-base.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='acqc-css'  href='https://www.berkeleyside.com/wp-content/plugins/hub-acq-man/dist/app.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='pasl_style-css'  href='https://www.berkeleyside.com/wp-content/plugins/pivate-after-school/includes/scss/pasl_style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://www.berkeleyside.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.berkeleyside.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hubconc-css'  href='https://www.berkeleyside.com/wp-content/plugins/hub-connector/dist/hubcon.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-style-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dpo-styles-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/dpo-styles/dpo-styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='summer-camp-styles-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/summer-camp-styles/summercamp-v2_9.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7CPT+Serif%3A400italic%2C700italic&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-material-css'  href='//fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.berkeleyside.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.berkeleyside.com/wp-content/plugins/tablepress/css/default.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.berkeleyside.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-3.3.1.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.berkeleyside.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"326845","token":"bbd0c99b11","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/708/public/assets/js/advanced.js?ver=1.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/204/public/assets/js/769.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/765/936/272.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/309/assets/js/175.js?ver=2.3.3'></script>
<script type='text/javascript' src='//use.fontawesome.com/bbfd02119c.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/439/936/249.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","security":"d09b87c6a9","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.berkeleyside.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.berkeleyside.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.js?ver=13.0.1'></script>
<link rel='https://api.w.org/' href='https://www.berkeleyside.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berkeleyside.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.berkeleyside.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.berkeleyside.com/?p=326845' />
<link rel="alternate" type="application/json+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2019%2F02%2F27%2Fbites-teacher-discounts-during-strike-free-in-n-out-hot-chocolate-for-kids-tamarack-opens-in-oakland" />
<link rel="alternate" type="text/xml+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2019%2F02%2F27%2Fbites-teacher-discounts-during-strike-free-in-n-out-hot-chocolate-for-kids-tamarack-opens-in-oakland&#038;format=xml" />
<style type="text/css">.beautiful-taxonomy-filters {
padding: 1rem 1rem 0.5rem;
margin: 1rem 1rem 2rem;
overflow: auto;
background: #ebebeb;
}
.beautiful-taxonomy-filters * {
font-size: 0.875rem;
}
.beautiful-taxonomy-filters-tax {
float: left;
margin-right: 1rem;
margin-bottom: 0.5rem;
}</style><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-ND2NPS9');</script>
<!-- End Google Tag Manager -->

<!-- typekit fonts -->
<script src="https://use.typekit.net/rlx8xuc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<style>
 article broadstreet-zone-container { display: block !important }
</style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.berkeleyside.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '259566509', [], {
    "agent": "wordpress-5.0.3-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=259566509&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="twitter:widgets:link-color" content="#0053a5"><meta name="twitter:widgets:border-color" content="#d9d9d9"><meta name="twitter:partner" content="tfwp">
<!-- Broadstreet Init Script (Load from Account Configuration) -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.loadNetworkJS(13)</script>

<link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Bites: Teacher discounts during strike, free In-N-Out hot chocolate for kids, Tamarack opens in Oakland"><meta name="twitter:site" content="@berkeleyside"><meta name="twitter:description" content="Catch up on the latest East Bay food news and events."><meta name="twitter:image" content="https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East.jpg"><meta name="twitter:image:alt" content="Five teachers sit around a round table at Farley&#039;s East holding signs supporting teachers on strike in Oakland."><meta name="twitter:creator" content="@ebnosh">

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Berkeleyside"/>
  <meta property="og:title" content="Bites: Teacher discounts during strike, free In-N-Out hot chocolate for kids, Tamarack opens in Oakland"/>
  <meta property="og:url" content="https://www.berkeleyside.com/2019/02/27/bites-teacher-discounts-during-strike-free-in-n-out-hot-chocolate-for-kids-tamarack-opens-in-oakland"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Catch up on the latest East Bay food news and events."/>
  <meta property="og:image" content="https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East.jpg"/>
  <meta property="article:published_time" content="2019-02-27T10:00:26+00:00"/>
  <meta property="article:modified_time" content="2019-02-27T11:43:57+00:00" />
  <meta property="og:updated_time" content="2019-02-27T11:43:57+00:00" />
  <meta property="article:section" content="Bites"/>
  <meta property="article:section" content="Nosh"/>
  <meta property="fb:app_id" content="975714625843001"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Bites: Teacher discounts during strike, free In-N-Out hot chocolate for kids, Tamarack opens in Oakland"/>
  <meta itemprop="headline" content="Bites: Teacher discounts during strike, free In-N-Out hot chocolate for kids, Tamarack opens in Oakland"/>
  <meta itemprop="description" content="Catch up on the latest East Bay food news and events."/>
  <meta itemprop="image" content="https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East.jpg"/>
  <meta itemprop="datePublished" content="2019-02-27"/>
  <meta itemprop="dateModified" content="2019-02-27T11:43:57+00:00" />
  <meta itemprop="author" content="Sarah Han"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Bites: Teacher discounts during strike, free In-N-Out hot chocolate for kids, Tamarack opens in Oakland"/>
  <meta name="twitter:url" content="https://www.berkeleyside.com/2019/02/27/bites-teacher-discounts-during-strike-free-in-n-out-hot-chocolate-for-kids-tamarack-opens-in-oakland"/>
  <meta name="twitter:description" content="Catch up on the latest East Bay food news and events."/>
  <meta name="twitter:image" content="https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@ebnosh"/>
  <meta name="twitter:site" content="@berkeleyside"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.berkeleyside.com/2019/02/27/bites-teacher-discounts-during-strike-free-in-n-out-hot-chocolate-for-kids-tamarack-opens-in-oakland"/>
  <meta name="description" content="Catch up on the latest East Bay food news and events."/>
  <meta name="author" content="Sarah Han"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
	
</head>



<body class="post-template-default single single-post postid-326845 single-format-standard group-blog category-bites category-nosh">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="pre-header">
		<div class="page-group">
			<div class="ad-container">
				<div class="ad-type mobile-leaderboard">
									</div>
				<div class="ad-type super-leaderboard">
					<broadstreet-zone zone-id="br_NoshLeaderboard"></broadstreet-zone>				</div>
			</div><!-- .ad-container -->
		</div><!-- .page-group -->
	</div><!-- #pre-header -->

	<header id="masthead" class="site-header" role="banner">

		<div id="search-form-container" class="mobile">
			

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.com/">
	<label for="search-form-5c76ebc8b06d3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5c76ebc8b06d3" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
		</div><!-- .search-form-container -->

		<div class="page-group flex-row-mobile-tablet">
			<div class="site-branding">
				<div id="logo" class="nosh-logo">
					<a href="https://www.berkeleyside.com/nosh" title="Nosh">
						<img name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/berkeleyside-nosh-logo.png" >					</a>
				</div>
				<div class="header-member-button-mobile">
					<a href="https://www.berkeleyside.com/become-a-member">Become a member <i class="fa fa-arrow-circle-right" aria-hidden="true"></i></a>
				</div>
			</div><!-- .site-branding -->

			<div id="masthead-secondary">
				<nav class="secondary-navigation">
					<div class="menu-container">
						<ul class="menu menu-berkeleyside-social-media">
	<li><a href="//www.facebook.com/ebnosh"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="//twitter.com/ebnosh/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="//www.instagram.com/eastbaynosh/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="//www.flickr.com/groups/nosh/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
						<ul id="menu-call-to-action" class="menu"><li id="menu-item-305291" class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/become-a-member">Support local<br>journalism</a></li>
</ul>					</div>
					<div class="menu-container">
						<ul id="berekelyside-secondary" class="menu"><li id="menu-item-305284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li id="menu-item-305283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li id="menu-item-305134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li id="menu-item-281853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>					</div>
				</nav><!-- .secondary-navigation-->
				
				<div id="search-form-container">
					

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.com/">
	<label for="search-form-5c76ebc8b22fe">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5c76ebc8b22fe" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
				</div><!-- .search-form-container -->
			</div><!-- #masthead-secondary -->

		</div><!-- .page-group -->

		<div class="page-group">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					Menu				</button>

								<div class="menu-container">
					<ul class="menu menu-home">
						<li><a href="https://www.berkeleyside.com/" rel="home"><i class="fa fa-home fa-lg" aria-hidden="true"></i></a></li>
					</ul>
				</div>
				
				<div class="menu-container"><ul id="nosh-primary" class="menu"><li id="menu-item-292600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-292600"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-292601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-292601"><a href="https://www.berkeleyside.com/nosh/bites">Bites</a></li>
<li id="menu-item-292602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292602"><a href="https://www.berkeleyside.com/nosh/drink-nosh">Drink</a></li>
<li id="menu-item-292603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292603"><a href="https://www.berkeleyside.com/nosh/nosh-lists">Nosh Lists</a></li>
<li id="menu-item-292607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292607"><a href="https://www.berkeleyside.com/nosh/nosh-video">Nosh Videos</a></li>
<li id="menu-item-298485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298485"><a href="https://www.berkeleyside.com/newsletters/nosh-weekly">Nosh Weekly</a></li>
</ul></div>
				<div class="menu-container mobile-menu">
				<ul id="menu-call-to-action" class="menu"><li class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/become-a-member">Support local<br>journalism</a></li>
</ul>				</div>
				<div class="menu-container mobile-menu">
				<ul id="berekelyside-secondary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="logo-print">
		<img name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/berkeleyside-nosh-logo-orange.png" >	</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area page-group">

		<div id="news-banner">
			<aside id="text-30" class="berkeleyside-news-banner widget widget_text"><h2 class="widget-title">See the tweets</h2>			<div class="textwidget"><p>The Berkeley City Council voted in favor of a <a href="https://twitter.com/berkeleyside">new cannabis retailer</a> on Telegraph</p>
</div>
		</aside>		</div>

		<main id="main" class="site-main flex-wrap-tablet" role="main">

		
<article id="post-326845" class="flex-wrap-desktop post-326845 post type-post status-publish format-standard has-post-thumbnail hentry category-bites category-nosh tag-alameda-drinking tag-berkeley-dining tag-oakland-dining tag-oakland-drinking tag-pinole-drinking tag-san-leandro-drinking">

	<div class="primary-category">
		<a href="https://www.berkeleyside.com/nosh/bites" title="Bites" class="primary_cat_yoast">Bites</a>
			</div>


			<header class="entry-header">
			
			

			<h1 class="entry-title">Bites: Teacher discounts during strike, free In-N-Out hot chocolate for kids, Tamarack opens in Oakland</h1>		</header><!-- .entry-header -->


			<div class="entry-meta">
			<!-- number of comments: 0 --><!-- id: 326845 --><div style="display:none;"><span class="dsq-postid" data-dsqidentifier="326845 https://www.berkeleyside.com/?p=326845"></span><span class="disqus-comment-count" data-disqus-identifier="326845"> </span><span class="dsq-postid" data-dsqidentifier="326845 https://www.berkeleyside.com/?p=326845">No Comments</span><span class="disqus-comment-count" data-disqus-url="https://www.berkeleyside.com/2019/02/27/bites-teacher-discounts-during-strike-free-in-n-out-hot-chocolate-for-kids-tamarack-opens-in-oakland"> </span><a href="https://www.berkeleyside.com/2019/02/27/bites-teacher-discounts-during-strike-free-in-n-out-hot-chocolate-for-kids-tamarack-opens-in-oakland#disqus_thread">article</a></div><!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.berkeleyside.com/2019/02/27/bites-teacher-discounts-during-strike-free-in-n-out-hot-chocolate-for-kids-tamarack-opens-in-oakland"  target="_blank" ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 25px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.berkeleyside.com/2019/02/27/bites-teacher-discounts-during-strike-free-in-n-out-hot-chocolate-for-kids-tamarack-opens-in-oakland&amp;text=Bites%3A%20Teacher%20discounts%20during%20strike%2C%20free%20In-N-Out%20hot%20chocolate%20for%20kids%2C%20Tamarack%20opens%20in%20Oakland%20"  target=&quot;_blank&quot; ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Bites:%20Teacher%20discounts%20during%20strike,%20free%20In-N-Out%20hot%20chocolate%20for%20kids,%20Tamarack%20opens%20in%20Oakland&#038;body=%20https://www.berkeleyside.com/2019/02/27/bites-teacher-discounts-during-strike-free-in-n-out-hot-chocolate-for-kids-tamarack-opens-in-oakland"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 25px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div>
			<div class="post-date-author"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.berkeleyside.com/author/sarahhan">Sarah Han</a></span></span><span class="posted-on"><a href="https://www.berkeleyside.com/2019/02/27/bites-teacher-discounts-during-strike-free-in-n-out-hot-chocolate-for-kids-tamarack-opens-in-oakland" rel="bookmark"><time class="entry-date published" datetime="2019-02-27T10:26+00">Feb. 27, 2019, 10 a.m.</time><time class="updated" datetime="2019-02-27T11:43:57+00">February 27, 2019</time></a></span></div><!-- .post-date-author -->
					</div><!-- .entry-meta -->
	

			<div class="entry-content">
			<figure id="attachment_326991" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-large wp-image-326991" src="https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East-900x900.jpg" alt="Five teachers sit around a round table at Farley's East holding signs supporting teachers on strike in Oakland." width="800" height="800" srcset="https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East-900x900.jpg 900w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East-150x150.jpg 150w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East-360x360.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East-768x768.jpg 768w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East-400x400.jpg 400w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East-912x912.jpg 912w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East-550x550.jpg 550w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East-470x470.jpg 470w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East-24x24.jpg 24w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East-48x48.jpg 48w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East-96x96.jpg 96w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Farleys-East.jpg 1080w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">Teachers enjoy $5 lunches at Farley’s East in Oakland. Photo: <a href="https://www.instagram.com/p/BuUeRsOBVHq/">Farley’s East</a>/Instagram</figcaption></figure><p><strong>TEACHERS AID</strong> Today marks day five of the Oakland teachers strike. Teachers — with the support of many students and parents — continue to picket for higher pay, smaller class sizes, more student support and fewer school closures. Several local restaurants and bars have joined the cause by offering support and on-site discounts to Oakland teachers.</p>
<p>Note that most discounts, unless noted, are on food only. Be prepared to show a valid Oakland Education Association ID when ordering to get the offer: À Côté (25% discount), Awaken Café (15% discount), Beauty’s Bagels (15% discount for teachers and students), Bellanico Restaurant and Wine Bar (20% discount at lunch), Boot and Shoe Service (25% discount in café and during dinner service), Calavera (10% discount), Chica (20% discount), Chop Bar (10% discount), Commis (15% discount), Commonwealth (free draft beer/cider or kombucha with purchase of lunch or dinner), The Cook and Her Farmer (10% discount), Donut Farm (20% discount), Dopo (20% discount at lunch), Farley’s East ($5 lunches), Fig &amp; Poe Coffee Bar (20% discount, free coffee), Firebrand Artisan Breads (15% discount), Fournee Bakery (20% discount), The Good Hop (15% discount) Grand Lake Kitchen (25% discount), Golden Squirrel (10% discount), Hawk &amp; Pony (free coffee), Hawking Bird (15% discount), Highwire Coffee (free coffee), Hopscotch (25% discount), Julie’s Oakland (free coffee), The Kebabery (free fries), Lungomare (10% discount, Make Westing (happy hour all day), Modern Coffee (15% discount), Nido (20% discount), Old Kan Beer &amp; Co. (15% discount), Pizzaiolo (25% discount, free coffee in café), Ratto’s (show your red t-shirt, get 10% off lunch) Reem’s (20% discount, free coffee), Starline Social Club (free drink), Super Juiced (50% discount), Tamarack (50% discount on dinner and drinks) Tamarindo (10% discount), Tacos Oscar (free Tecate), Tay Ho (20% discount, free coffee), Temescal Brewing (free pint), Western Pacific (25% discount, free coffee in café)</p>
<figure id="attachment_130717" class="wp-caption alignnone" style="max-width: 720px;"><img class="size-full wp-image-130717" src="https://www.berkeleyside.com/wp-content/uploads/2013/06/IMG_3499.jpg" alt="" width="720" height="480" srcset="https://www.berkeleyside.com/wp-content/uploads/2013/06/IMG_3499.jpg 720w, https://www.berkeleyside.com/wp-content/uploads/2013/06/IMG_3499-200x133.jpg 200w, https://www.berkeleyside.com/wp-content/uploads/2013/06/IMG_3499-360x240.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2013/06/IMG_3499-480x320.jpg 480w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text">Alice Waters. Photo: Emilie Raguso</figcaption></figure><p><strong>ENLIGHTENED CHEZ PANISSE? </strong>Danny Meyer, founder of Shake Shack and CEO of Union Square Hospitality Group, recently spoke on “enlightened hospitality” during an Edible Schoolyard Project’s <a href="https://edibleschoolyard.org/edible-education-101">lecture.</a> Meyer focused on how the restaurant industry can improve its labor practices, including getting rid of tipping in favor of  “hospitality included” pricing, as a way to distribute pay among workers in both the kitchen and in the dining room. Edible Schoolyard founder Alice Waters, who was in the audience during the Feb. 20 lecture, was so inspired by Meyer’s talk that <a href="https://youtu.be/m-QZBEoRWIQ?t=6330">she announced</a> at the end of his lecture that she wants to “eliminate tipping entirely” at her Gourmet Ghetto restaurant Chez Panisse, where a service charge has been added to every bill for the last 20 years. Waters said that the 17% service charge is distributed among all the cooks and waiters, but the front-of-house has always had an advantage. “Even with the service charge there, people get the impression it’s only at 17 (%), maybe they should leave a few more dollars. And people do put cash on the table, and the people in the kitchen see them doing that. And the waiters keep that money, and it’s in the dining room and it’s not in the kitchen. And I really was convinced by everything that was said. And I’m just going back to the restaurant and make it happen!”</p>
<p>According to Jennifer Sherman, general manager at Chez Panisse, the restaurant has not yet changed its tipping policy, and although there are no current plans in place, it hopes to stick to Waters’ enthusiastic pronouncement… someday. “We are going to take as much time as is necessarily to explore all kinds of different options to make this transition,” Sherman wrote in an email.</p><div class="berke-med-rectangle-after-paragraph-01 content-ad" style="text-align: center; " id="berke-1143725400"><broadstreet-zone zone-id="br_SinglePostsRectangle"></broadstreet-zone></div><br style="clear: both; display: block; float: none;"><figure id="attachment_326994" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-large wp-image-326994" src="https://www.berkeleyside.com/wp-content/uploads/2019/02/TamarackOakland-900x900.jpg" alt="People stand in front of the storefront of Tamarack Restaurant in Oakland featuring a sign supporting teachers during the OUSD teachers strike." width="800" height="800" srcset="https://www.berkeleyside.com/wp-content/uploads/2019/02/TamarackOakland-900x900.jpg 900w, https://www.berkeleyside.com/wp-content/uploads/2019/02/TamarackOakland-150x150.jpg 150w, https://www.berkeleyside.com/wp-content/uploads/2019/02/TamarackOakland-360x360.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2019/02/TamarackOakland-768x768.jpg 768w, https://www.berkeleyside.com/wp-content/uploads/2019/02/TamarackOakland-400x400.jpg 400w, https://www.berkeleyside.com/wp-content/uploads/2019/02/TamarackOakland-912x912.jpg 912w, https://www.berkeleyside.com/wp-content/uploads/2019/02/TamarackOakland-550x550.jpg 550w, https://www.berkeleyside.com/wp-content/uploads/2019/02/TamarackOakland-470x470.jpg 470w, https://www.berkeleyside.com/wp-content/uploads/2019/02/TamarackOakland-24x24.jpg 24w, https://www.berkeleyside.com/wp-content/uploads/2019/02/TamarackOakland-48x48.jpg 48w, https://www.berkeleyside.com/wp-content/uploads/2019/02/TamarackOakland-96x96.jpg 96w, https://www.berkeleyside.com/wp-content/uploads/2019/02/TamarackOakland.jpg 1080w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">Tamarack, a new collectively run café and restaurant in Downtown Oakland, just opened. It is offering teachers a 50% discount on food and drinks during the OUSD teachers strike. Photo courtesy of Tamarack</figcaption></figure><p><strong>COLLECTIVE GOOD</strong> Tamarack, a new collectively run, socially conscious café and restaurant opened in Downtown Oakland on Feb. 15. In an email to Nosh, collective member Joshua Kit Clayton (who is also a well-known <a href="https://www.artforum.com/print/200907/joshua-kit-clayton-23516">local artist and musician</a>) explained its backstory and mission: “We are a collective that has come together through various social movements over the years. As such moments erupt and fade, we see a need for ways to sustain and build new relationships in between. Tamarack is an experiment to try and bridge those gaps by coming together to eat and drink, learn and grow, providing a resource for solidarity events, classes, film screenings and discussions.”</p>
<p>Tamarack’s menu will change frequently, especially during its soft opening, but it will always focus on “simple home-style meals with omnivore and vegan options.” Clayton said the menus are decided by the collective, but led by its kitchen manager who has longtime experience in the food world. Last week’s menu featured sides like fried fingerling potatoes, kale and beet salad and roasted mushrooms with chimichurri and two hearty, vegetable-forward main entrees: miso kale polenta soup and house rice and beans, both of which can be ordered as a single serving or family-style for up to six people. Most everything on the menu is, or can be made, vegan, but there are meaty options, like andouille sausage that can be added on. To drink, Tamarack offers rotating craft cocktails, local beer and wine. During soft opening, which will continue over the next few weeks, Tamarack’s hours are 6 p.m. to 1 a.m., Friday and Saturday. It will eventually expand hours, including morning hours on weekdays for coffee service.<em> <a href="http://tamarackoakland.com">Tamarack</a>, 1501 Harrison St. (at 15th), Oakland   </em></p>
<p><strong>STRONGER TOGETHER</strong> A new East Bay alliance has formed that stands for racial justice, equitable food systems and improving the community’s health and well-being, especially for the city’s underrepresented residents. <a href="https://www.facebook.com/OCUEJ/">Communities United for Equity and Justice</a> (OCUEJ) is the umbrella non-profit that includes three groups: <a href="https://northoaklandrestorativejustice.wordpress.com/about-the-council/">North Oakland Restorative Justice Council</a>, which supports and assists people who’ve experienced violence in the community; <a href="https://www.facebook.com/selfhelphungerprogram/">The Self Help Hunger Program</a>, a South Berkeley/North Oakland-based collective founded by Black Panther Aunti Frances Moore that helps people living on the streets, and <a href="https://www.phatbeetsproduce.org/">Phat Beets Produce</a>, a North Oakland CSA and farmers market program. Those interested in learning more about the OCUEJ or wanting to help support the organization can attend the next <a href="https://www.berkeleyside.com/2019/01/11/popular-benefit-dinner-series-sunday-suppers-relaunches-as-east-bay-eats">East Bay Eats</a> benefit dinner, taking place from 5-11 p.m., March 17, at Benchmark Pizzeria in Old Oakland. <a href="https://eastbayeatsmar2019.brownpapertickets.com/">Tickets</a> are $60-$100 sliding scale.</p>
<figure id="attachment_326988" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-large wp-image-326988" src="https://www.berkeleyside.com/wp-content/uploads/2019/02/King-cake-from-Angelines-Louisiana-Kitchen-900x900.jpg" alt="A close-up of a traditional New Orleans-style king cake decorated with purple, green and gold sugar crystals. The cake is from Angeline's Lousiana Kitchen in Berkeley." width="800" height="800" srcset="https://www.berkeleyside.com/wp-content/uploads/2019/02/King-cake-from-Angelines-Louisiana-Kitchen-900x900.jpg 900w, https://www.berkeleyside.com/wp-content/uploads/2019/02/King-cake-from-Angelines-Louisiana-Kitchen-150x150.jpg 150w, https://www.berkeleyside.com/wp-content/uploads/2019/02/King-cake-from-Angelines-Louisiana-Kitchen-360x360.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2019/02/King-cake-from-Angelines-Louisiana-Kitchen-768x768.jpg 768w, https://www.berkeleyside.com/wp-content/uploads/2019/02/King-cake-from-Angelines-Louisiana-Kitchen-400x400.jpg 400w, https://www.berkeleyside.com/wp-content/uploads/2019/02/King-cake-from-Angelines-Louisiana-Kitchen-912x912.jpg 912w, https://www.berkeleyside.com/wp-content/uploads/2019/02/King-cake-from-Angelines-Louisiana-Kitchen-550x550.jpg 550w, https://www.berkeleyside.com/wp-content/uploads/2019/02/King-cake-from-Angelines-Louisiana-Kitchen-470x470.jpg 470w, https://www.berkeleyside.com/wp-content/uploads/2019/02/King-cake-from-Angelines-Louisiana-Kitchen-24x24.jpg 24w, https://www.berkeleyside.com/wp-content/uploads/2019/02/King-cake-from-Angelines-Louisiana-Kitchen-48x48.jpg 48w, https://www.berkeleyside.com/wp-content/uploads/2019/02/King-cake-from-Angelines-Louisiana-Kitchen-96x96.jpg 96w, https://www.berkeleyside.com/wp-content/uploads/2019/02/King-cake-from-Angelines-Louisiana-Kitchen.jpg 1080w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">A king cake from Angeline’s Louisiana Kitchen. Photo: Angeline’s Louisiana Kitchen</figcaption></figure><p><strong><b>LAISSEZ LES BONS TEMPS ROULER</b></strong> In New Orleans, Fat Tuesday is a time to feast. The last day of Mardi Gras season is the day before Ash Wednesday, a time for fasting for Lent, so revelers traditionally load up on fried, rich and fatty delicacies. This year, Fat Tuesday falls on March 5, and Angeline’s Louisiana Kitchen in Berkeley is offering two New Orleans specialties to celebrate. Starting today through Monday, March 4, Angeline’s is taking orders for 12″ blueberry and cream cheese king cakes, decorated with the traditional purple, green and gold-dyed sugar and hiding a plastic baby figurine within (cakes are $31.99 each). If you just want a taste of Mardi Gras, on March 5, the restaurant will offer king cake by the slice, as well as a fried alligator special. <em><a href="https://www.angelineskitchen.com/">Angeline’s Louisiana Kitchen</a>, 2261 Shattuck Ave. (at Kittredge), Berkeley</em></p>
<p><strong>OHLONE BRUNCH</strong> Berkeley’s Café Ohlone announced this week that it will be starting a new brunch series on Sundays. The <a href="https://www.makamham.com/reserve">first sunwii Sunday brunch</a> takes place this weekend, 12:30 p.m. on March 3, at a cost of $50 a person. Sunwii is the Chochenyo word for breakfast, and if you’re wondering what an Ohlone brunch might be, feast your eyes on this sample menu (offerings will change weekly): acorn flour pancakes served with honey and fresh berries; duck egg frittata with watercress, pickleweed and piñon; duck bacon; smoked salmon wrapped in local herbs, served with soft boiled quail eggs and Ohlone salad; and to drink, bay nut-infused coffee with hand-pressed walnut milk or bay laurel blossom soda. As with Café Ohlone’s tawwa-sii Tuesdays tea hour and Saturday Mur evening dinners, the event will feature more than just food. Expect to learn more about Ohlone culture, hear contemporary native music from Ras K’dee, and even play some games with your co-diners. <em><a href="https://www.makamham.com/cafeohlone">Café Ohlone</a>, on the back patio of University Press Books, 2430 Bancroft Way, Berkeley</em></p>
<figure id="attachment_326943" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-large wp-image-326943" src="https://www.berkeleyside.com/wp-content/uploads/2019/02/home_Oakland-900x416.jpg" alt="A night photo of the In-N-Out fast food restaurant in Oakland, California." width="800" height="370" srcset="https://www.berkeleyside.com/wp-content/uploads/2019/02/home_Oakland-900x416.jpg 900w, https://www.berkeleyside.com/wp-content/uploads/2019/02/home_Oakland-200x92.jpg 200w, https://www.berkeleyside.com/wp-content/uploads/2019/02/home_Oakland-360x166.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2019/02/home_Oakland-768x355.jpg 768w, https://www.berkeleyside.com/wp-content/uploads/2019/02/home_Oakland.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">The In-N-Out in Oakland. Photo: In-N-Out</figcaption></figure><p><strong>CHOCOLATE RAIN</strong> With the showers coming and going for the next few days, we wanted to bring your attention to a special freebie for kids offered at In-N-Out. On rainy days, the Irvine-based fast-food chain offers its hot cocoa, a beverage <a href="https://sf.eater.com/2018/1/3/16846928/in-n-out-hot-cocoa-free-kids-rainy-days">added to its menu last year,</a> for free to kids 12 and under. The drink, made with a chocolate powder sourced from Ghirardelli and tiny freeze-dried marshmallows, normally costs $2.10. To get the deal, the child must be present at the restaurant when ordering. There are several Bay Area locations of In-N-Out, with East Bay locations in Oakland, Alameda, Pinole and San Leandro. <em><a href="http://www.in-n-out.com/">In-N-Out</a>, 8300 Oakport St. (near Edgewater), Oakland; 555 Willie Stargell Ave. (near Webster), Alameda;  1417 Fitzgerald Dr. (near Jovita), Pinole; 15575 Hesperian Blvd. (at Lewelling), San Leandro</em></p>
<figure id="attachment_327053" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-large wp-image-327053" src="https://www.berkeleyside.com/wp-content/uploads/2019/02/Westside-Organic-Cafe-900x675.jpg" alt="A dining room decorated in Tibetan prayer flags and other Tibetan decor at Westside Organic Café in Berkeley. " width="800" height="600" srcset="https://www.berkeleyside.com/wp-content/uploads/2019/02/Westside-Organic-Cafe-900x675.jpg 900w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Westside-Organic-Cafe-200x150.jpg 200w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Westside-Organic-Cafe-360x270.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Westside-Organic-Cafe-768x576.jpg 768w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Westside-Organic-Cafe-800x600.jpg 800w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Westside-Organic-Cafe-1200x900.jpg 1200w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Westside-Organic-Cafe-1376x1032.jpg 1376w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Westside-Organic-Cafe-1044x783.jpg 1044w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Westside-Organic-Cafe-632x474.jpg 632w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Westside-Organic-Cafe-536x402.jpg 536w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Westside-Organic-Cafe.jpg 1500w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">Westside Organic Café in Berkeley. Photo: Sarah Han</figcaption></figure><p><strong>ON THE WESTSIDE</strong> What once was Janice Chaplin-Wilcox’s California comfort food institution <a href="https://www.berkeleyside.com/tag/westside-cafe/">Westside Café</a> for 31 years has changed hands for a second time since Chaplin-Wilcox sold the café in 2017. The first time, it <a href="https://www.berkeleyside.com/2017/09/27/bites-donato-co-wildcard-and-hawking-bird">became 9th Street Café</a> under owner Randa Ammsso, who kept its breakfast offerings, but added Mediterranean dishes to its menu. And last fall, it changed owners again, reopening in November as Westside Organic Café. This day-time spot — decked out in Tibetan prayer flags, artwork and a display of  Zambala incense for sale — now specializes in Tibetan cuisine, like momos, noodle soup and stir-fried dishes. The new owners told Nosh that this is their first restaurant in Berkeley, but they’ve owned previous eateries in New York and India. Like 9th Street Café before it, the new Westside has retained a breakfast menu, with egg dishes, yogurt parfait and sandwiches, but most diners will likely opt for Tibetan-style lunch specials, including combo meals, where diners can get a little taste of many of its dishes. <em><a href="https://www.yelp.com/biz/westside-organic-cafe-berkeley">Westside Organic Café</a>, 2570 9th St., Berkeley</em></p><div class="berke-med-rectangle-after-paragraph-02 content-ad" style="text-align: center; " id="berke-629269642"><broadstreet-zone zone-id="br_SinglePostsRectangle"></broadstreet-zone></div><br style="clear: both; display: block; float: none;">

			
<section>
<aside class="aside-content-append"><h2>Become a member</h2>
<p>Berkeleyside relies on reader support so we can remain free to read for everyone in Berkeley. Become a member and be part of the future of independent, local journalism.</p>
<p><a href="https://www.berkeleyside.com/become-a-member?utm_source=cta_end_of_stoy">BECOME A MEMBER TODAY</a></p>
</aside></section>

			
			    <div class="meta-related-stories related-with-thumbnail">
        <h2>Related Stories</h2>
        <ul class="related-list count-3">

            
                <li>
                	<a href="https://www.berkeleyside.com/2019/02/20/bites-brown-sugar-kitchen-is-back-emeryville-super-duper-opening-date" class="related-link" title="Bites: Brown Sugar Kitchen is back; Emeryville Super Duper opening date">
                		<div class="related-thumbnail">
                			<img width="400" height="225" src="https://www.berkeleyside.com/wp-content/uploads/2019/02/Tanya-Holland-Brown-Sugar-Kitchen-400x225.jpeg" class="attachment-hd-small size-hd-small wp-post-image" alt="Tanya Holland sits at a table at a red banquette in front of a blue wall at Brown Sugar Kitchen in Uptown Oakland." srcset="https://www.berkeleyside.com/wp-content/uploads/2019/02/Tanya-Holland-Brown-Sugar-Kitchen-400x225.jpeg 400w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Tanya-Holland-Brown-Sugar-Kitchen-1600x900.jpeg 1600w, https://www.berkeleyside.com/wp-content/uploads/2019/02/Tanya-Holland-Brown-Sugar-Kitchen-720x405.jpeg 720w" sizes="(max-width: 400px) 100vw, 400px" />                		</div>
                		<div class="related-title">
                			Bites: Brown Sugar Kitchen is back; Emeryville Super Duper opening date                		</div>
        			</a>
        		</li>

        		
                <li>
                	<a href="https://www.berkeleyside.com/2019/02/13/bites-contrasto-closing-ikes-daniel-handlers-valentines-day" class="related-link" title="Bites: Mikkeller Oakland is The Trappist Provisions again; $6 Ike&#8217;s sandwiches; Lemony Snicket Valentine&#8217;s Day">
                		<div class="related-thumbnail">
                			<img width="400" height="225" src="https://www.berkeleyside.com/wp-content/uploads/2019/02/The-Trappist-Provisions-400x225.jpg" class="attachment-hd-small size-hd-small wp-post-image" alt="A sign of a hand holding a glass of beer that says &quot;Open&quot; hanging on the door at The Trappist Provisions in Rockridge." srcset="https://www.berkeleyside.com/wp-content/uploads/2019/02/The-Trappist-Provisions-400x225.jpg 400w, https://www.berkeleyside.com/wp-content/uploads/2019/02/The-Trappist-Provisions-720x405.jpg 720w" sizes="(max-width: 400px) 100vw, 400px" />                		</div>
                		<div class="related-title">
                			Bites: Mikkeller Oakland is The Trappist Provisions again; $6 Ike&#8217;s sandwiches; Lemony Snicket Valentine&#8217;s Day                		</div>
        			</a>
        		</li>

        		
                <li>
                	<a href="https://www.berkeleyside.com/2019/02/06/bites-wine-so-cru-in-west-berkeley-hella-vegan-eats-last-service-valentines-day-eats" class="related-link" title="Bites: Wine So Cru in West Berkeley; Hella Vegan Eats&#8217; last service; Valentine&#8217;s Day eats">
                		<div class="related-thumbnail">
                			<img width="400" height="225" src="https://www.berkeleyside.com/wp-content/uploads/2019/02/WineSoCru-400x225.jpg" class="attachment-hd-small size-hd-small wp-post-image" alt="" srcset="https://www.berkeleyside.com/wp-content/uploads/2019/02/WineSoCru-400x225.jpg 400w, https://www.berkeleyside.com/wp-content/uploads/2019/02/WineSoCru-720x405.jpg 720w" sizes="(max-width: 400px) 100vw, 400px" />                		</div>
                		<div class="related-title">
                			Bites: Wine So Cru in West Berkeley; Hella Vegan Eats&#8217; last service; Valentine&#8217;s Day eats                		</div>
        			</a>
        		</li>

        		        </ul>
    </div>

		</div><!-- .entry-content -->


		<footer class="entry-footer">
		<h2>More at Berkeleyside</h2><span class="tags-links"><a href="https://www.berkeleyside.com/tag/alameda-drinking" rel="tag">Alameda drinking</a><a href="https://www.berkeleyside.com/tag/berkeley-dining" rel="tag">Berkeley dining</a><a href="https://www.berkeleyside.com/tag/oakland-dining" rel="tag">Oakland dining</a><a href="https://www.berkeleyside.com/tag/oakland-drinking" rel="tag">Oakland drinking</a><a href="https://www.berkeleyside.com/tag/pinole-drinking" rel="tag">Pinole drinking</a><a href="https://www.berkeleyside.com/tag/san-leandro-drinking" rel="tag">San Leandro drinking</a></span>
		
<section class="aside-container flex-row-desktop">
<aside class="aside-content-bottom aside-category"><h2><a href="https://www.berkeleyside.com/e-news-signup/">Follow Nosh</a></h2>
<p><a href="https://www.berkeleyside.com/nosh/">Bookmark Berkeleyside Nosh</a> for East Bay food news and stories, follow Nosh on <a href="https://twitter.com/ebnosh">Twitter</a> and <a href="http://www.facebook.com/pages/NOSH/376977145711095">Facebook</a>, and sign up for the <a href="https://www.berkeleyside.com/e-news-signup/">Nosh Weekly newsletter</a>. Share photographs with Nosh on <a href="https://www.berkeleyside.com/2015/03/30/share-your-photos-with-nosh-on-instagram/">Instagram</a> and <a href="https://www.flickr.com/groups/nosh/pool/">Flickr</a>.</p>
</aside><aside class="aside-content-bottom aside-category"><h2><a href="https://www.berkeleyside.com/newsletters">Get Berkeleyside emails in your inbox</a></h2>
<p>Don&#8217;t miss out: Whether you prefer daily headlines, breaking news or weekly food coverage, get Bside headlines delivered straight to you.<br />
	<!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form action="https://berkeleyside.us2.list-manage.com/subscribe/post?u=4851428a10883a05193b1dd6c&amp;id=aad4b5ee64" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate nosh-weekly-form" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
					<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address" style="min-width: 200px; margin: 0 0.5em;"/>
				</div>
<div class="mc-field-group input-group" style="display:none">
<ul>
<li><input type="checkbox" value="1" name="group[1][1]" id="mce-group[1]-1-0" checked="checked"/><label for="mce-group[1]-1-0">Berkeleyside Daily Briefing</label></li>
</ul></div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4851428a10883a05193b1dd6c_aad4b5ee64" tabindex="-1" value=""/></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</div>
</form>
</div>
<p>	<!--End mc_embed_signup--></p>
</aside></section>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			<aside id="secondary" class="widget-area" role="complementary">
	<aside class="single-post-aside widget berke-widget">
		<div class="ad-type half-page">
			<broadstreet-zone zone-id="br_SinglePostsHalfPage"></broadstreet-zone>		</div>
	</aside><!-- .ad-container -->

	<aside id="twitter-timeline-profile-2" class="berkeleyside-single-main-content-sidebar widget widget_twitter-timeline-profile"><h2 class="widget-title">Berkeleyside on Twitter</h2><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-tweet-limit="4" data-chrome="noheader transparent" href="https://twitter.com/berkeleyside?ref_src=twsrc%5Etfw">Tweets by berkeleyside</a></div></aside></aside><!-- #secondary -->

			
		</main><!-- #main -->

		<div id="content-area-comments" class="flex-wrap-tablet">
			<div id="comments-policy">
				
<aside id="wpp-6" class="berkeleyside-single-comments-sidebar widget popular-posts">
<h2 class="widget-title">Most commented</h2>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-6');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + 'widget',
                            'id=6',
                            function( response ){
                                wpp_widget_container.innerHTML += JSON.parse( response ).widget;

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event( "wpp-onload", {"bubbles": true, "cancelable": false} );
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent( "wpp-onload", true, false );
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent( event );
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
			</div>
			<div id="comments-section">
				
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"326845 https:\/\/www.berkeleyside.com\/?p=326845","disqusShortname":"berkeleyside","disqusTitle":"Bites: Teacher discounts during strike, free In-N-Out hot chocolate for kids, Tamarack opens in Oakland","disqusUrl":"https:\/\/www.berkeleyside.com\/2019\/02\/27\/bites-teacher-discounts-during-strike-free-in-n-out-hot-chocolate-for-kids-tamarack-opens-in-oakland","postId":326845};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
			</div>
		</div>

	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="footer-content" class="page-group">



			<div class="footer-column footer-menus">
				<section class="footer-menu footer-berkeleyside-menu">
					<header>
						<h2 class="section-title footer-menu-title">Berkeleyside</h2>
					</header>
					<section class="berkeleyside-menus-container">
						<div class="menu-group">
						<div class="menu-container"><ul id="berekelyside-primary" class="menu"><li id="menu-item-244243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="https://www.berkeleyside.com/arts">Arts</a></li>
<li id="menu-item-244245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="https://www.berkeleyside.com/business">Business</a></li>
<li id="menu-item-244246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="https://www.berkeleyside.com/city">City</a></li>
<li id="menu-item-244247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244247"><a href="https://www.berkeleyside.com/community">Community</a></li>
<li id="menu-item-244248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="https://www.berkeleyside.com/crime-safety">Crime</a></li>
<li id="menu-item-244249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244249"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-244250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="https://www.berkeleyside.com/real-estate">Real Estate</a></li>
<li id="menu-item-244251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.com/schools">Schools</a></li>
<li id="menu-item-244252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.com/obituaries">Obituaries</a></li>
<li id="menu-item-244253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="https://www.berkeleyside.com/opinion">Opinion</a></li>
<li id="menu-item-244244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="https://www.berkeleyside.com/events-calendar/">Events</a></li>
<li id="menu-item-244255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244255"><a href="http://berkeleyideas.com">Uncharted</a></li>
<li id="menu-item-264110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264110"><a href="https://www.berkeleyside.com/podcasts">Podcasts</a></li>
<li id="menu-item-320955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320955"><a href="https://www.berkeleyside.com/video">Video</a></li>
</ul></div>						</div>
						<div class="menu-group">
							<div class="menu-container">
							<ul id="menu-call-to-action" class="menu"><li class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/become-a-member">Support local<br>journalism</a></li>
</ul>							</div>
							<div class="menu-container">
								<ul id="berekelyside-secondary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>
								<ul class="menu menu-berkeleyside-social-media">
	<li><a href="//www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="//twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="//www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="//www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
							</div>
						</div>
					</section>
				</section><!-- .footer-berkeleyside-menus -->

			</div><!-- .footer-column.footer-menus -->

			<div class="footer-column footer-cta">

				<section class="footer-menu footer-nosh-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh</h2>
					</header>
					<div class="menu-container"><ul id="nosh-primary" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-292600"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-292601"><a href="https://www.berkeleyside.com/nosh/bites">Bites</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292602"><a href="https://www.berkeleyside.com/nosh/drink-nosh">Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292603"><a href="https://www.berkeleyside.com/nosh/nosh-lists">Nosh Lists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292607"><a href="https://www.berkeleyside.com/nosh/nosh-video">Nosh Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298485"><a href="https://www.berkeleyside.com/newsletters/nosh-weekly">Nosh Weekly</a></li>
</ul></div>				</section><!-- .footer-nosh-menu -->

				<section class="footer-menu footer-nosh-guide-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh Guide</h2>
					</header>
					<div class="menu-container">

									        <ul id="nosh-guide-main-menu">
				          <li><a href="https://www.berkeleyside.com/nosh-guide/breakfast-brunch" title="View NOSH Guide listings in Breakfast &amp; Brunch" >Breakfast &amp; Brunch</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/coffee-tea" title="View NOSH Guide listings in Coffee &amp; Tea" >Coffee &amp; Tea</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/dessert" title="View NOSH Guide listings in Dessert" >Dessert</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/dinner" title="View NOSH Guide listings in Dinner" >Dinner</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/drinks" title="View NOSH Guide listings in Drinks" >Drinks</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/lunch" title="View NOSH Guide listings in Lunch" >Lunch</a></li>				        </ul>
					
				    </div>
				</section><!-- .footer-nosh-guide-menu -->

				<section id="text-10" class="footer-widget-section widget_text"><header><h2 class="section-title">Support us</h2></header>			<div class="textwidget"><p><a href="https://www.berkeleyside.com/support-berkeleyside/">Become a Berkeleyside member</a> and support independent local journalism.</p>
</div>
		</section>
				<section id="newsletters" class="footer-mailing-list-form">
	<header>
		<h2 class="section-title">Newsletters</h2>
	</header>
	<p><a href="/newsletters/">Click here to sign up for your Berkeleyside newsletters.</a></p>
</section><!-- .footer-mailing-list-form -->


				
			</div><!-- .footer-column.footer-cta -->


		</div><!-- .page-group -->
	</footer><!-- #colophon -->

	<div id="site-info">
		<div class="page-group">
			<div class="copyright">
				<p>&copy; Berkeleyside. All Rights Reserved.</p>
			</div>
			<div class="user-login">
									<a href="https://www.berkeleyside.com/wp-login.php" title="Login">Login</a>
							</div>
		</div>
	</div><!-- .site-info -->

</div><!-- #page -->



<script>
		var advanced_ads_ga_UID = 'UA-370653-6';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-370653-6', 'auto');
	ga('send', 'pageview');

</script><!--  -->
<script>
// Toggle description class
$('.toggle-filters-button').click(function () {
	// Change parent class
	$(this).siblings('.searchandfilter').toggleClass('toggled');

	// Change button text
	var el = $(this);
	if (el.text() == el.data("text-swap")) {
	el.text(el.data("text-original"));
	} else {
	el.data("text-original", el.text());
	el.text(el.data("text-swap"));
	}
});
      //# sourceURL=pen.js
</script><script type="text/javascript">
_qoptions={
qacct:"p-99io5tL-Wabhg"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-99io5tL-Wabhg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>


<!-- Script for DPO Banner -->
<script>
$(function() {
	$(document).ready(function() {
            $("#bottombanner").addClass("dpo-active");
        });
});
</script>
<script>
    $(function() {
	$(".bottom-close").click(function() {
		$("#bottombanner").removeClass("dpo-active");
        $("#bottombanner").addClass("dpo-off");		
	});
});
</script>

<!-- NextMillennium Ads -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<!-- End of NextMillennium Ads -->

<!-- Disqus count -->
<script id="dsq-count-scr" src="//berkeleyside.disqus.com/count.js" async></script>

<!-- UTM form tracker -->
<script src="//d12ue6f2329cfl.cloudfront.net/resources/utm_form-1.0.3.min.js" async></script>


<script>
// Adds the onNewComment callback to the disqus_config of the embed code
// that sends 'New Comment' events over to Google Analytics.
// The callback can also be used for any other analytics service like Parse.ly, Chartbeat, Mixpanel
var disqus_config = function() {
        this.callbacks.onNewComment = [function(comment) {
              ga('send', {
                'hitType': 'event',            // Required.
                'eventCategory': 'Comments',   // Required.
                'eventAction': 'New Comment',  // Required.
                'eventLabel': 'New Comment'
            });
        }];
  };
</script><div data-acq="referrer" data-dict='{"referrers":[{"name":"Mailchimp","param":"utm_source","value":"utm_source=Berkeleyside+master+list"}],"vars":false}'></div>
    <div id="hub-acq">
      <div id="hub-acq-modals"
	   data-acq="modals"
	   data-nag-freq="1"
	   data-nag-period="days"
	   data-view-counts="1">
            

                            <div class="hub-modal"
     data-id="321114"
     data-mc-group=""
     data-href=""
     data-rules='[{"type":"referrer","referrer":"Mailchimp","compare":"neq"},{"type":"submission","ids":["321114"],"state":"unsubmitted"},{"type":"query","param":"utm_medium","value":"email","compare":"neq"}]'
     data-show="seconds"
     data-show-threshold="10"
     data-tracker=""
     data-ajax-url="https://www.berkeleyside.com/wp-admin/admin-ajax.php">

            <div class="modal-header" style="background-color:#0053a5">
	 <a class="-cta" href="" target="">
	   <script type="text/template" class="lazy-thumb">
	     <img src="https://www.berkeleyside.com/wp-content/uploads/2018/09/berkeleyside-logo-horiz-wht.png" alt="Subscribe to the Daily Briefing" />
	   </script>
	 </a>
	 <h2 class="modal-title-mobile">
	   Subscribe to the Daily Briefing
	 </h2>
	 	   <a class="modal-close-mobile -cancel" href="#close">
	     &#215;
	   </a>
	        </div>
          <div class="modal-body" style="background-color:;color:#333333;font-family:Roboto;font-size:15;font-weight:400">
       	 <a class="modal-close -cancel" href="#close" style="color:#aaaaaa">
	   &#215;
	 </a>
              <div class="align">
	 <div class="message">
                        <h4 class="modal-title" style="color:#333333;font-family:;font-size:24;font-weight:400">
               <a class="-cta" href="" target="">Subscribe to the Daily Briefing</a>
             </h4>
                                   <div class="modal-desc" style="background-color:;color:#333333;font-family:Roboto;font-size:15;font-weight:400">
               <p>The latest Berkeley news delivered every day.</p>

             </div>
           	 </div>

	 <div class="subscribe">
           <div class="hub-form -subscribe" 
    data-ajax-url="https://www.berkeleyside.com/wp-admin/admin-ajax.php" 
    data-action="mailchimp_subscribe"
    data-tracker="">
    <form>
        <div class="field">
                        <div class="input-wrap">
                <span class="loading">
                </span>
                <input name="email" name="acq-email" placeholder="Your Email" id="acq-email" value="{Email|}" />
		<input name="mc_group" value="" type="hidden" />
                <button class="form-button" style="background-color:#E35030;color:white">
                    Sign Up
                </button>
            </div>
            <div class="messages">
            </div>
        </div>
    </form>
</div>
	 </div>
       </div>
       	 <div class="modal-optouts">
	   	     <a href="javascript:hub.stopNaggingAndClose();" style="color:#333333">I'm already a subscriber</a>
	   	     <a href="javascript:hub.stopNaggingAndClose();" style="color:#333333">I'm not interested</a>
	   	 </div>
            </div>
     
     </div>
                    </div>
    </div>
            <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
    
<!-- pasl guide script -->
<script>
// Toggle description class
$('.toggle-button').click(function () {
	// Change parent class
	$(this).parents('.card').toggleClass('opened');

	// Change button text
	var el = $(this);
	if (el.text() == el.data("text-swap")) {
	el.text(el.data("text-original"));
	} else {
	el.data("text-original", el.text());
	el.text(el.data("text-swap"));
	}
});
      //# sourceURL=pen.js
    </script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.0.3' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 0px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 0px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								.ssba-wrap {
margin: 0 0 0.125em -0.25em;
display: inline-block;
}

.ssba-classic-2 {
width: auto;
display: inline-block;
vertical-align: top;
}

.ssba a {
display: inline-block;
margin-right: 0.25rem;
}


			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/beautiful-taxonomy-filters/public/js/select2/select2.full.min.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var btf_localization = {"ajaxurl":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","min_search":"8","allow_clear":"","show_description":"","disable_select2":"","conditional_dropdowns":"","language":"","rtl":"","disable_fuzzy":"","show_count":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/beautiful-taxonomy-filters/public/js/beautiful-taxonomy-filters-public.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"berkeleyside"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/hub-acq-man/dist/app.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.0.3'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"berke-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/451/public/assets/js/243.js?ver=1.7.8'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/hub-connector/dist/hubcon.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.js?ver=13.0.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/wp-embed.js?ver=5.0.3'></script>
<script>window.advads_has_ads = [["245552","ad",null],["245156","ad",null],["243979","ad",null],["243980","ad",null],["245163","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

</body>
</html>






