<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">

<!-- To support new sizes -->
<link rel="apple-touch-icon" sizes="57x57" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/ms-icon-144x144.png">


<title>New &#039;vision plan&#039; imagines 3-mile greenway from downtown Berkeley to Bay Bridge &mdash; Berkeleyside</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.berkeleyside.com/#organization","name":"Berkeleyside","url":"https://www.berkeleyside.com/","sameAs":["https://www.facebook.com/berkeleyside","https://www.instagram.com/berkeleyside/","https://www.linkedin.com/company/berkeleyside/","https://www.youtube.com/user/Berkeleyside","https://twitter.com/berkeleyside"],"logo":{"@type":"ImageObject","@id":"https://www.berkeleyside.com/#logo","url":"https://www.berkeleyside.com/wp-content/uploads/2016/04/Berkeleyside-logo-tagline-large.png","caption":"Berkeleyside"},"image":{"@id":"https://www.berkeleyside.com/#logo"}},{"@type":"WebSite","@id":"https://www.berkeleyside.com/#website","url":"https://www.berkeleyside.com/","name":"Berkeleyside","publisher":{"@id":"https://www.berkeleyside.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.berkeleyside.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge#webpage","url":"https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge","inLanguage":"en-US","name":"New &#039;vision plan&#039; imagines 3-mile greenway from downtown Berkeley to Bay Bridge &mdash; Berkeleyside","isPartOf":{"@id":"https://www.berkeleyside.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge#primaryimage","url":"https://www.berkeleyside.com/wp-content/uploads/2019/04/2b-ShattuckAvenue_2019-Taecker.jpeg","caption":"Under a new proposal, the center of Shattuck Avenue would become a linear park. Photo: Matthew Taecker"},"primaryImageOfPage":{"@id":"https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge#primaryimage"},"datePublished":"2019-04-22T21:00:13+00:00","dateModified":"2019-04-22T19:06:42+00:00"},{"@type":"Article","@id":"https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge#article","isPartOf":{"@id":"https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge#webpage"},"author":{"@id":"https://www.berkeleyside.com/author/stuart-luman#author","name":"Stuart Luman"},"publisher":{"@id":"https://www.berkeleyside.com/#organization"},"headline":"New &#8216;vision plan&#8217; imagines 3-mile greenway from downtown Berkeley to Bay Bridge","datePublished":"2019-04-22T21:00:13+00:00","dateModified":"2019-04-22T19:06:42+00:00","commentCount":"5","mainEntityOfPage":"https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge#webpage","image":{"@id":"https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge#primaryimage"},"keywords":"Adeline Corridor,Berkeley Downtown Area Plan,Berkeley transit,Berkeley urban planning,Bike East Bay,Downtown Berkeley,Downtown Berkeley Association,Shattuck Avenue","articleSection":"City,Transportation"},{"@type":"Person","@id":"https://www.berkeleyside.com/author/stuart-luman#author","name":"Stuart Luman","image":{"@type":"ImageObject","@id":"https://www.berkeleyside.com/#personlogo","url":"https://www.berkeleyside.com/wp-content/uploads/2018/09/stuart-150-x-150-96x96.jpg","caption":"Stuart Luman"},"description":"Stuart Luman is a freelance writer based in Berkeley. He has previously been an editor at the Bulletin of the Atomic Scientists, a fact checker at Wired Magazine, and a high school English teacher in East Oakland. His work has appeared in Crain\u2019s Chicago Business, Chicago Magazine, Businessweek.com, Monocle, Wired. He attended UC-Berkeley\u2019s Graduate School of Journalism. He writes primarily about business, technology, science, transportation and the public policy decisions that shape them. He also always loves the rare 'human bites dog' story.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//pro.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Feed" href="https://www.berkeleyside.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Comments Feed" href="https://www.berkeleyside.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; New &#8216;vision plan&#8217; imagines 3-mile greenway from downtown Berkeley to Bay Bridge Comments Feed" href="https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge/feed" />
		<script type="text/javascript">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</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
		/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.berkeleyside.com/wp-includes/css/dist/block-library/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.berkeleyside.com/wp-content/plugins/beautiful-taxonomy-filters/public/css/select2.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='beautiful-taxonomy-filters-basic-css'  href='https://www.berkeleyside.com/wp-content/plugins/beautiful-taxonomy-filters/public/css/beautiful-taxonomy-filters-base.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='acqc-css'  href='https://www.berkeleyside.com/wp-content/plugins/hub-acq-man/dist/app.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='pasl_style-css'  href='https://www.berkeleyside.com/wp-content/plugins/pivate-after-school/includes/scss/pasl_style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://www.berkeleyside.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.berkeleyside.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hubconc-css'  href='https://www.berkeleyside.com/wp-content/plugins/hub-connector/dist/hubcon.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-style-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpo-styles-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/dpo-styles/dpo-styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='summer-camp-styles-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/summer-camp-styles/summercamp-v2_9.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7CPT+Serif%3A400italic%2C700italic%7CVast+Shadow%7CItim&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-material-css'  href='//fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.berkeleyside.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://pro.fontawesome.com/releases/v5.8.1/css/all.css' type='text/css' media='all' integrity="sha384-Bx4pytHkyTDy3aJKjGkGoHPt3tvv6zlwwjc3iqN7ktaiEMLDPqLSZYts2OjKcBx1" crossorigin="anonymous" />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.berkeleyside.com/wp-content/plugins/tablepress/css/default.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://pro.fontawesome.com/releases/v5.8.1/css/v4-shims.css' type='text/css' media='all' integrity="sha384-68zdIccmue/irEHOgRiyNsWTZAGftSb6RkEtUhgaD+8213AXnbThq7m3WsO+B02H" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
    font-family: "FontAwesome";
    src: url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-brands-400.eot"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-brands-400.woff2") format("woff2"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-brands-400.woff") format("woff"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-brands-400.ttf") format("truetype"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-solid-900.eot"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-solid-900.woff2") format("woff2"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-solid-900.woff") format("woff"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-solid-900.ttf") format("truetype"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-regular-400.eot"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-regular-400.woff2") format("woff2"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-regular-400.woff") format("woff"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-regular-400.ttf") format("truetype"),
         url("https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
    unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-3.4.0.min.js?ver=3.4.0'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.berkeleyside.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"333100","token":"b2ebc1a9cb","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/708/public/assets/js/advanced.js?ver=1.13.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/204/public/assets/js/769.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/765/936/272.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/309/assets/js/175.js?ver=2.3.3'></script>
<script type='text/javascript' src='//use.fontawesome.com/bbfd02119c.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/439/936/249.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='https://www.berkeleyside.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berkeleyside.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.berkeleyside.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.berkeleyside.com/?p=333100' />
<link rel="alternate" type="application/json+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2019%2F04%2F22%2Fnew-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge" />
<link rel="alternate" type="text/xml+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2019%2F04%2F22%2Fnew-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge&#038;format=xml" />
<style type="text/css">.beautiful-taxonomy-filters {
padding: 1rem 1rem 0.5rem;
margin: 1rem 1rem 2rem;
overflow: auto;
background: #ebebeb;
}
.beautiful-taxonomy-filters * {
font-size: 0.875rem;
}
.beautiful-taxonomy-filters-tax {
float: left;
margin-right: 1rem;
margin-bottom: 0.5rem;
}</style>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('require', 'linker');
ga('linker:autoLink', ['fundjournalism.org']);
			ga('create', 'UA-370653-6', 'auto', {'allowLinker': true});
			ga('send', 'pageview');
		</script>

	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-ND2NPS9');</script>
<!-- End Google Tag Manager -->

<!-- typekit fonts -->
<script src="https://use.typekit.net/rlx8xuc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<style>
 article broadstreet-zone-container { display: block !important }
</style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.berkeleyside.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '259566509', [], {
    "agent": "wordpress-5.1.1-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=259566509&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="twitter:widgets:link-color" content="#0053a5"><meta name="twitter:widgets:border-color" content="#d9d9d9"><meta name="twitter:partner" content="tfwp">
<!-- Broadstreet Init Script (Load from Account Configuration) -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.loadNetworkJS(13)</script>

<link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="New &#8216;vision plan&#8217; imagines 3-mile greenway from downtown Berkeley to Bay Bridge"><meta name="twitter:site" content="@berkeleyside"><meta name="twitter:description" content="Asphalt and car lanes would be replaced with grass, playgrounds, seating and eating areas — transforming what is now concrete into a pedestrian and bicycle pathway."><meta name="twitter:image" content="https://www.berkeleyside.com/wp-content/uploads/2019/04/2b-ShattuckAvenue_2019-Taecker.jpeg">

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Berkeleyside"/>
  <meta property="og:title" content="New &#039;vision plan&#039; imagines 3-mile greenway from downtown Berkeley to Bay Bridge"/>
  <meta property="og:url" content="https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Asphalt and car lanes would be replaced with grass, playgrounds, seating and eating areas — transforming what is now concrete into a pedestrian and bicycle pathway."/>
  <meta property="og:image" content="https://www.berkeleyside.com/wp-content/uploads/2019/04/2b-ShattuckAvenue_2019-Taecker.jpeg"/>
  <meta property="og:image:url" content="https://www.berkeleyside.com/wp-content/uploads/2019/04/2b-ShattuckAvenue_2019-Taecker.jpeg"/>
  <meta property="og:image:secure_url" content="https://www.berkeleyside.com/wp-content/uploads/2019/04/2b-ShattuckAvenue_2019-Taecker.jpeg"/>
  <meta property="article:published_time" content="2019-04-22T14:00:13-07:00"/>
  <meta property="article:modified_time" content="2019-04-22T12:06:42-07:00" />
  <meta property="og:updated_time" content="2019-04-22T12:06:42-07:00" />
  <meta property="article:section" content="City"/>
  <meta property="article:section" content="Transportation"/>
  <meta property="fb:app_id" content="975714625843001"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="New &#039;vision plan&#039; imagines 3-mile greenway from downtown Berkeley to Bay Bridge"/>
  <meta itemprop="headline" content="New &#039;vision plan&#039; imagines 3-mile greenway from downtown Berkeley to Bay Bridge"/>
  <meta itemprop="description" content="Asphalt and car lanes would be replaced with grass, playgrounds, seating and eating areas — transforming what is now concrete into a pedestrian and bicycle pathway."/>
  <meta itemprop="image" content="https://www.berkeleyside.com/wp-content/uploads/2019/04/2b-ShattuckAvenue_2019-Taecker.jpeg"/>
  <meta itemprop="datePublished" content="2019-04-22"/>
  <meta itemprop="dateModified" content="2019-04-22T12:06:42-07:00" />
  <meta itemprop="author" content="Stuart Luman"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="New &#039;vision plan&#039; imagines 3-mile greenway from downtown Berkeley to Bay Bridge"/>
  <meta name="twitter:url" content="https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge"/>
  <meta name="twitter:description" content="Asphalt and car lanes would be replaced with grass, playgrounds, seating and eating areas — transforming what is now concrete into a pedestrian and bicycle pathway."/>
  <meta name="twitter:image" content="https://www.berkeleyside.com/wp-content/uploads/2019/04/2b-ShattuckAvenue_2019-Taecker.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@berkeleyside"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge"/>
  <meta name="description" content="Asphalt and car lanes would be replaced with grass, playgrounds, seating and eating areas — transforming what is now concrete into a pedestrian and bicycle pathway."/>
  <meta name="author" content="Stuart Luman"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
</head>

<body class="post-template-default single single-post postid-333100 single-format-standard group-blog category-city category-transportation">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src=“https://www.googletagmanager.com/ns.html?id=GTM-ND2NPS9”
	height=“0" width=“0” style=“display:none;visibility:hidden”></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="pre-header">
		<div class="page-group">
			<div class="ad-container">
				<div class="ad-type mobile-leaderboard">
					<!-- Mobile Leaderboard -->				</div>
				<div class="ad-type super-leaderboard">
					<!-- Sitewide Leaderboard --><broadstreet-zone zone-id="br_SuperLeaderboard"></broadstreet-zone>				</div>
			</div><!-- .ad-container -->
		</div><!-- .page-group -->
	</div><!-- #pre-header -->

	<header id="masthead" class="site-header" role="banner">

		<div id="search-form-container" class="mobile">
			

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.com/">
	<label for="search-form-5cbe3a0d1b740">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5cbe3a0d1b740" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
		</div><!-- .search-form-container -->

		<div class="page-group flex-row-mobile-tablet">

			<div class="site-branding">
				<div id="logo">
					<a href="https://www.berkeleyside.com/" rel="home">
						<img name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/berkeleyside-logo-white.png" >					</a>
				</div>
				<div class="site-info screen-reader-text">
											<p class="site-title"><a href="https://www.berkeleyside.com/" rel="home">Berkeleyside</a></p>
									</div>
				<div class="site-description screen-reader-text">
					<p>Berkeley, CA&#039;s independent news site</p>				</div>
				<div class="header-member-button-mobile">
					<a href="https://www.berkeleyside.com/become-a-member" onClick="ga('send', 'event', 'Membership', 'Membership', 'Header Mobile', '0');">Support our journalism <i class="fa fa-arrow-right" aria-hidden="true"></i></a>
				</div>
			</div><!-- .site-branding -->

			<div id="masthead-secondary">
				<nav class="secondary-navigation">
					<div class="menu-container">
						<ul id="menu-social-media" class="menu-berkeleyside-social-media"><li id="menu-item-305320" class="button-tips menu-item menu-item-type-post_type menu-item-object-page menu-item-305320"><a href="https://www.berkeleyside.com/tips">Tips</a></li>
<li id="menu-item-305316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305316"><a href="https://www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305317"><a href="https://twitter.com/berkeleyside?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305318"><a href="https://www.instagram.com/berkeleyside/?hl=en"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305319"><a href="https://www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i></a></li>
</ul>						<ul id="menu-call-to-action" class="menu"><li id="menu-item-305291" class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/become-a-member">Support our<br>journalism</a></li>
</ul>					</div>
					<div class="menu-container">
						<ul id="berekelyside-secondary" class="menu"><li id="menu-item-305284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li id="menu-item-305283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li id="menu-item-305134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li id="menu-item-281853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>					</div>
				</nav><!-- .secondary-navigation-->
				
				<div id="search-form-container">
					

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.com/">
	<label for="search-form-5cbe3a0d1d738">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5cbe3a0d1d738" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
				</div><!-- .search-form-container -->
			</div><!-- #masthead-secondary -->

		</div><!-- .page-group -->

		<div class="page-group group-navigation">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					Menu				</button>

								<div class="menu-container">
					<ul class="menu menu-home">
						<li><a href="https://www.berkeleyside.com/" rel="home"><i class="fa fa-home fa-lg" aria-hidden="true"></i></a></li>
					</ul>
				</div>
				
				<div class="menu-container"><ul id="berkeleyside-primary" class="menu"><li id="menu-item-244243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="https://www.berkeleyside.com/arts">Arts</a></li>
<li id="menu-item-244245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="https://www.berkeleyside.com/business">Business</a></li>
<li id="menu-item-244246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244246"><a href="https://www.berkeleyside.com/city">City</a></li>
<li id="menu-item-244247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244247"><a href="https://www.berkeleyside.com/community">Community</a></li>
<li id="menu-item-244248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="https://www.berkeleyside.com/crime-safety">Crime</a></li>
<li id="menu-item-244249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244249"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-244250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="https://www.berkeleyside.com/real-estate">Real Estate</a></li>
<li id="menu-item-244251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.com/schools">Schools</a></li>
<li id="menu-item-244252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.com/obituaries">Obituaries</a></li>
<li id="menu-item-244253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="https://www.berkeleyside.com/opinion">Opinion</a></li>
<li id="menu-item-244244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="https://www.berkeleyside.com/events-calendar/">Events</a></li>
<li id="menu-item-244255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244255"><a href="http://berkeleyideas.com">Uncharted</a></li>
<li id="menu-item-264110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264110"><a href="https://www.berkeleyside.com/podcasts">Podcasts</a></li>
<li id="menu-item-320955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320955"><a href="https://www.berkeleyside.com/video">Video</a></li>
</ul></div>
				<div class="menu-container">
					<ul class="menu menu-todays-news">
						<li><a href="https://www.berkeleyside.com/2019/04/22">Today&rsquo;s News</a></li>
					</ul>
				</div>

				<div class="menu-container mobile-menu">
				<ul id="menu-call-to-action" class="menu"><li class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/become-a-member">Support our<br>journalism</a></li>
</ul>				</div>
				<div class="menu-container mobile-menu">
				<ul id="berekelyside-secondary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->

			<div class="mobile-menu-social">
				<ul id="menu-social-media" class="menu-berkeleyside-social-media"><li class="button-tips menu-item menu-item-type-post_type menu-item-object-page menu-item-305320"><a href="https://www.berkeleyside.com/tips">Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305316"><a href="https://www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305317"><a href="https://twitter.com/berkeleyside?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305318"><a href="https://www.instagram.com/berkeleyside/?hl=en"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305319"><a href="https://www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i></a></li>
</ul>			</div>

		</div>
	</header><!-- #masthead -->

	<div id="logo-print">
		<img name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/berkeleyside-logo-blue.png" >	</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area page-group">
		<div id="news-banner">
					</div>

		<main id="main" class="site-main flex-wrap-tablet" role="main">

		
<article id="post-333100" class="flex-wrap-desktop post-333100 post type-post status-publish format-standard has-post-thumbnail hentry category-city category-transportation tag-adeline-corridor tag-berkeley-downtown-area-plan tag-berkeley-transit tag-berkeley-urban-planning tag-bike-east-bay tag-downtown-berkeley tag-downtown-berkeley-association tag-shattuck-avenue">

	<div class="primary-category">
		<a href="https://www.berkeleyside.com/city" title="City" class="primary_cat_yoast">City</a>
			</div>


			<header class="entry-header">
			
			

			<h1 class="entry-title">New &#8216;vision plan&#8217; imagines 3-mile greenway from downtown Berkeley to Bay Bridge</h1>		</header><!-- .entry-header -->


			<div class="entry-meta">
			<!-- number of comments: 5 --><!-- id: 333100 --><div style="display:none;"><span class="dsq-postid" data-dsqidentifier="333100 https://www.berkeleyside.com/?p=333100">5</span><span class="disqus-comment-count" data-disqus-identifier="333100"> </span><span class="dsq-postid" data-dsqidentifier="333100 https://www.berkeleyside.com/?p=333100">5 Comments</span><span class="disqus-comment-count" data-disqus-url="https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge"> </span><a href="https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge#disqus_thread">article</a></div>		<div class="comments-number-container">
			<!-- 5 -->
			<div class="comments-number">
				<a href="https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge#disqus_thread" class="comments-number-link">
					<span class="number"><span class="dsq-postid" data-dsqidentifier="333100 https://www.berkeleyside.com/?p=333100">5</span></span>
				</a>
			</div><!-- .comments-number -->
		</div><!-- .comments-number-container -->
	<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge"  target="_blank" ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 25px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge&amp;text=New%20%E2%80%98vision%20plan%E2%80%99%20imagines%203-mile%20greenway%20from%20downtown%20Berkeley%20to%20Bay%20Bridge%20"  target=&quot;_blank&quot; ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=New%20%26#8216;vision%20plan%26#8217;%20imagines%203-mile%20greenway%20from%20downtown%20Berkeley%20to%20Bay%20Bridge&#038;body=%20https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 25px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div>
			<div class="post-date-author"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.berkeleyside.com/author/stuart-luman">Stuart Luman</a></span></span><span class="posted-on"><a href="https://www.berkeleyside.com/2019/04/22/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge" rel="bookmark"><time class="entry-date published" datetime="2019-04-22T14:13-07">April 22, 2019, 2 p.m.</time><time class="updated" datetime="2019-04-22T12:06:42-07">April 22, 2019</time></a></span></div><!-- .post-date-author -->
					</div><!-- .entry-meta -->
	

			<div class="entry-content">
			<figure id="attachment_333103" class="wp-caption alignnone" style="max-width: 720px;"><img class="wp-image-333103" src="https://www.berkeleyside.com/wp-content/uploads/2019/04/2b-ShattuckAvenue_2019-Taecker.jpeg" alt="" width="720" height="551" srcset="https://www.berkeleyside.com/wp-content/uploads/2019/04/2b-ShattuckAvenue_2019-Taecker.jpeg 627w, https://www.berkeleyside.com/wp-content/uploads/2019/04/2b-ShattuckAvenue_2019-Taecker-196x150.jpeg 196w, https://www.berkeleyside.com/wp-content/uploads/2019/04/2b-ShattuckAvenue_2019-Taecker-360x276.jpeg 360w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text">Under a new proposal, the center of Shattuck Avenue would become a linear park. Photo: Matthew Taecker</figcaption></figure><p>Imagine a bike and pedestrian path stretching from Downtown Berkeley BART to Emeryville, lined with sheltering trees, parks, playgrounds, farmers’ markets and places to sit and eat.</p>
<p>That’s the vision of a new proposal for three miles of Shattuck Avenue, Adeline Street and Stanford Avenue. One day, the greenway proposal, which also calls for natural cache basins and engineered wetlands to mitigate flooding and filter out pollutants from runoff, potentially could connect to the Bay Trail, creating a bike and pedestrian pathway from Richmond to Hayward.</p>
<p>“This is an exciting project to really think about how we can re-envision our streets as open space, pedestrian space and an opportunity for increased bicycle infrastructure,” Mayor Jesse Arreguín said at the annual meeting of the Downtown Berkeley Association on April 16.</p>
<p>The concept is detailed in an <a href="https://www.berkeleyside.com/wp-content/uploads/2019/04/GreenwayVisionPlan-TaeckerForBikeEastBay-March2019.pdf">80-page report</a> titled the “Shattuck-Adeline-Stanford Greenway Vision Plan: From Auto Arterial to Community Corridor,” which was released in late March. Matt Taecker of Taecker Planning and Design, a former Berkeley city planner and principal author of the city’s <a href="https://www.berkeleyside.com/tag/berkeley-downtown-area-plan">Downtown Area Plan</a>, developed the plan for <a href="https://www.berkeleyside.com/tag/bike-east-bay">Bike East Bay</a>, an East Bay bicyclist advocacy group.</p><div class="berke-med-rectangle-after-paragraph-01 content-ad" style="text-align: center; " id="berke-1595926760"><broadstreet-zone zone-id="br_SinglePostsRectangle"></broadstreet-zone></div><br style="clear: both; display: block; float: none;"><p>Arreguín said the next step would be to seek funding from the Alameda County Transportation Commission (ACTC) to further develop the proposal.</p>
<p>The idea for a long, intercity greenway, came out of work on the Downtown Area Plan and Berkeley’s <a href="https://www.cityofberkeley.info/Planning_and_Development/Downtown_Area_Plan/Streets_and_Open_Space_Improvement_Plan.aspx">Streets and Open Space Improvement Plan</a>, which both call for the greening of Berkeley’s downtown roadways, said Taecker. It also builds off of work done on the city’s <a href="https://www.berkeleyside.com/tag/adeline-corridor">Adeline Corridor Plan</a>, which would add green “linear parks” to the paved sections of Adeline Street from Shattuck to Alcatraz Avenue.</p>
<p>Although there is some disagreement about exactly how the idea first came about, John Caner, CEO of the Downtown Berkeley Association, and Taecker several years ago discussed the idea of a greenway in Berkeley along Shattuck Avenue to Dwight Way. Later they expanded their ideas and incorporated planning from the Adeline Corridor Plan. Later on, conversations grew to include Bike East Bay Advocacy Director Dave Campbell, who suggested extending the greenway concept all the way down Stanford Avenue through Oakland and Emeryville and connecting to the Bay Trail and the Bay Bridge, according to conversations with all three.</p>
<figure id="attachment_333112" class="wp-caption alignnone" style="max-width: 720px;"><img class="wp-image-333112" src="https://www.berkeleyside.com/wp-content/uploads/2019/04/Greenway.jpg" alt="Map of proposed Greenway to run from downtown Berkeley to the Bay Bridge" width="720" height="796" srcset="https://www.berkeleyside.com/wp-content/uploads/2019/04/Greenway.jpg 504w, https://www.berkeleyside.com/wp-content/uploads/2019/04/Greenway-136x150.jpg 136w, https://www.berkeleyside.com/wp-content/uploads/2019/04/Greenway-326x360.jpg 326w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text">Map of proposed Greenway to run from downtown Berkeley to the Bay Bridge. Rendering: Taecker Planning and Design.</figcaption></figure><p>“Think of all the people who might want to come from the Bay Trail to downtown Berkeley, to Cal, walking and biking,” Campbell said by phone of their brainstorming session. “They agreed that [that would be] a much bigger and better vision. That got us all super motivated and on the same page.”</p>
<p>The three secured financial and political support from various sources to convert their idea into a formal planning document. The project has taken two years to reach this stage at a cost of $43,450, according to Caner. The Downtown Berkeley Association ponied up $10,000, UC Berkeley contributed $15,000 through a Chancellor’s Grant, the Berkeley City Council gave $3,450, and the city’s Office of Economic Development donated $5,000. Two developers, the Austin Group and Lennar Multifamily Company, each contributed $5,000. The funds were used to pay for an assistant for Taecker, but otherwise, all work was done pro bono, according to Taecker during an interview at his downtown Berkeley office.</p>
<div class="pullquote">
<p>“It’s been kind of a skunk works. But it’s a big, bold concept.” — John Caner</p>
</div>
<p>“It’s been kind of a skunk works,” said Caner of the last two years. “But it’s a big, bold concept. You see the incredible success around these greenways across the country and Shattuck is such a problematic wide street. To create this green space makes it a more intimate space.”</p>
<p>The various concept drawings in the plan suggest reducing the width and number of car lanes to fit long multi-block linear parks. Some of the roadways along the proposed greenway are from 120 feet to 200 feet wide, and the asphalt could be reduced to 60 feet wide without impeding traffic, according to the report.</p><div class="berke-med-rectangle-after-paragraph-02 content-ad" style="text-align: center; " id="berke-1310860306"><broadstreet-zone zone-id="br_SinglePostsRectangle"></broadstreet-zone></div><br style="clear: both; display: block; float: none;"><p>The proposal would keep the number of existing parking spaces along these roads the same—or even increase them depending on the design proposal, by using parallel parking instead of the large parking “bays” on Shattuck, for example, even as it reduces the total road space allocated for cars, according to Taecker.</p>
<p>Such changes, however, would not affect safety or drive times, according to Taecker due to leveraging new technologies that could reduce the space needed for cars without reducing safety or drive times such as self-driving cars and so-called “lane assist” or “lane departure warning” systems.</p>
<p>“It’s a very high-level concept at this point that has not had the benefit of technical review such as making sure all the intersections work and are safe,” said Taecker of his plan. “And it hasn’t had substantial community engagement.”</p>
<p>Campbell was quick to point out that although Bike East Bay was technically Taecker’s client, it isn’t a prescription from his organization to the community. Instead, he says, it’s a call for a conversation with residents, businesses, officials, and regional planners on how these wide arterial streets could be reimagined.</p>
<p>“It’s a vision with some concepts, [asking] what do you think of this?” he said. “We don’t want to make it seem like it’s Bike East Bay’s idea. We are a stakeholder, we want to have conversations about having a better future. We’ve learned from experience that it’s important to have something to show people, so they can see what we’re talking about. People like pictures.”</p>
<p>The report includes colorful maps and images of what could be done along these streets. The report also includes photos of Shattuck Avenue, contrasting what it looked like in the early 20th century when heavy-gauge Southern Pacific trains and electric streetcars shared space next to early-era automobiles, which is why the street is so wide, and today when it is almost entirely dedicated to car traffic.</p><div class="berke-med-rectangle-after-paragraph-03 content-ad" style="text-align: center; " id="berke-1718935758"><broadstreet-zone zone-id="br_SinglePostsRectangle"></broadstreet-zone></div><br style="clear: both; display: block; float: none;">
<p>“Any design represents values, embedded cultural values, the designer’s priorities, the priorities of the funders,” said Taecker. “A Shattuck Avenue that is 80-percent asphalt [as it is today] is a pretty clear indication that the priorities when it was designed were auto-oriented.”</p>
<p>The plan also cites several other projects that emphasize people over cars. New York City instituted a “road diet” in Times Square, eliminating cars on part of Broadway to create a pedestrian refuge in midtown, as well as on Pike Street in lower Manhattan where asphalt medians were transformed into flowering, tree-lined central pathways for people and bikes. Other inspirations cited in the report include Las Ramblas in Barcelona, Piazza Navona in Rome (which is equally as wide as Shattuck and includes fountains and hosts outdoor markets), Manhattan’s High Line pedestrian and bike path that runs along the West Side on an old elevated railway, and Chicago’s “606” elevated railway that was converted to a bike path.</p>
<figure id="attachment_333110" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-full wp-image-333110" src="https://www.berkeleyside.com/wp-content/uploads/2019/04/graytogreen-e1555539718494.jpeg" alt="drawing of a four way grid of streets. In one drawing the width of the streets has been reduced by adding greenways" width="800" height="806"><figcaption class="wp-caption-text">This rendering shows how wide streets can be transformed by adding green spaces. Rendering: Taecker Planning and Design.</figcaption></figure><p>Campbell is sensitive to the concern that residents who would be affected by any redevelopment haven’t yet been included in this process. The city’s Adeline Corridor Plan is a case in point. The plan, still being prepared, reimagines the area in and around Adeline Street. Some residents have expressed concern that the city’s interest in the area would lead to gentrification that would push them out.</p>
<p>“It’s a delicate conversation,” Campbell said. “We’re not saying agree with us so we can go build it. People misinterpret and think we’ve done a public process. The next step in all this is to do that. ”</p>
<p>Neither Berkeley, Oakland nor Emeryville has formally supported the greenway proposal yet, nor has the ACTC considered it. ACTC has its own countywide bicycle plan and calls for a connection between the Ohlone and Bay Trails. However, Taecker said that he had spoken to officials in all three cities and the various commissions that would have oversight of any plan to get feedback and to incorporate their suggestions.</p>
<p>“We think we got it to a point where anything really troublesome is out of the document, hopefully,” Taecker said. “Also, everyone just admits it’s a concept. It could be considered a trial balloon, just to see what the community thinks.”</p>
<p>Attempts to reach officials in Emeryville and Oakland were not returned.</p>
<p>Jonathon Brown, president and chairman of the <a href="http://Lorin%20Business%20Association">Lorin Business Association</a> and vice president of the NAACP’s Berkeley branch, supports the greenway concept because it promotes several of his and his organization’s priorities for the Lorin District, including increasing greenery, promoting exercise, and helping to make South Berkeley more of a destination for people. These changes, he says, may not be popular with everyone in the neighborhood who might fear change, but business owners and other people that he represents would welcome them.</p>
<p>“We need South Berkeley to change,” said Brown. “It needs to be reimagined, reconstructed, it needs to be rebuilt. [This] may not be a popular opinion but it’s my opinion.”</p>
<p>He did caution that any redevelopment shouldn’t be done at the expense of people of color. “We need to make sure that people of color have access to all these wonderful things, all these wonderful services,” he said. “That people won’t be pushed out just because things get new and shiny.”</p>
<p>Brown is concerned, though, that more open space along Adeline might be an invitation for those without housing to set up tents.</p>
<p>Caner dismissed the concern that homeless encampments would spread along the greenway if it were designed in such a way that “activates the space.” “Cyclists and pedestrians [will be going by] every minute and I don’t think anyone is going to pitch a tent in a greenway,” he said. “If you activate a space, the encampments give way. We see that at [the new] Bart plaza, and people respect that.”</p>
<p>Ben Gerhardstein, a coordinating committee member of Walk Bike Berkeley supports this proposal as well. “At a very high level this is exactly the kind of bold thinking, bold vision that the city of Berkeley needs to be exploring,” he said. “This kind of idea fits squarely with the mayor’s Vision 2050 efforts, aligns with the city’s climate, pedestrian, and bike goals, and our values around equity.”</p>
<p>Like Campbell and Brown, he warned that all stakeholders would have to be part of any future planning and discussion. “Gentrification is one of the primary concerns here,” he said. “Ideally what this vision helps us build [is] a movement for improving our community that doesn’t displace people and leverages and supports the diversity that we have in Berkeley. We need everybody affected by this project to have a voice in it.”</p>
<p>One area that Gerhardstein thought needed more work was in regards to transit. The current proposal is focused very much on pedestrians and bicyclists but nothing in the way for buses, he said, which he cited as an equity issue.</p>
<p>The next step will be proposing this project to the ACTC to be added to its official work plans for the future to help secure further funding, said Campbell.</p>
<p>However, don’t look for the greenway anytime soon, said Taecker. It took BART and Berkeley 12 years to build the new BART Plaza in the downtown. Tacker estimated that this plan would take at least 20 years to bring to fruition.</p>
<p>“I just hope that people will give it a chance as an idea,” he said. “Let’s just get excited about a greenway, let’s not presume what the [final] design is going to be. Something really cool could occur.”</p>

			
<section>
<aside class="aside-content-append"><h2>Become a member</h2>
<p>Berkeleyside relies on reader support so we can remain free to read for everyone in Berkeley. Become a member and be part of the future of independent, local journalism.</p>
<p><a href="https://www.berkeleyside.com/become-a-member?utm_source=cta_end_of_stoy">BECOME A MEMBER TODAY</a></p>
</aside></section>

			
			
		</div><!-- .entry-content -->


		<footer class="entry-footer">
		<h2>More at Berkeleyside</h2><span class="tags-links"><a href="https://www.berkeleyside.com/tag/adeline-corridor" rel="tag">Adeline Corridor</a><a href="https://www.berkeleyside.com/tag/berkeley-downtown-area-plan" rel="tag">Berkeley Downtown Area Plan</a><a href="https://www.berkeleyside.com/tag/berkeley-transit" rel="tag">Berkeley transit</a><a href="https://www.berkeleyside.com/tag/berkeley-urban-planning" rel="tag">Berkeley urban planning</a><a href="https://www.berkeleyside.com/tag/bike-east-bay" rel="tag">Bike East Bay</a><a href="https://www.berkeleyside.com/tag/downtown-berkeley" rel="tag">Downtown Berkeley</a><a href="https://www.berkeleyside.com/tag/downtown-berkeley-association" rel="tag">Downtown Berkeley Association</a><a href="https://www.berkeleyside.com/tag/shattuck-avenue" rel="tag">Shattuck Avenue</a></span>
		
<section class="aside-container flex-row-desktop">
<aside class="aside-content-bottom aside-category"><h2><a href="https://www.berkeleyside.com/newsletters">Get Berkeleyside emails in your inbox</a></h2>
<p>Don&#8217;t miss out: Whether you prefer daily headlines, breaking news or weekly food coverage, get Bside headlines delivered straight to you.<br />
	<!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form action="https://berkeleyside.us2.list-manage.com/subscribe/post?u=4851428a10883a05193b1dd6c&amp;id=aad4b5ee64" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate nosh-weekly-form" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
					<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address"/>
				</div>
<div class="mc-field-group input-group" style="display:none">
<ul>
<li><input type="checkbox" value="1" name="group[1][1]" id="mce-group[1]-1-0" checked="checked"/><label for="mce-group[1]-1-0">Berkeleyside Daily Briefing</label></li>
</ul></div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4851428a10883a05193b1dd6c_aad4b5ee64" tabindex="-1" value=""/></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</div>
</form>
</div>
<p>	<!--End mc_embed_signup--></p>
</aside></section>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			<aside id="secondary" class="widget-area" role="complementary">
	<aside class="single-post-aside widget berke-widget">
		<div class="ad-type half-page">
			<broadstreet-zone zone-id="br_SinglePostsHalfPage"></broadstreet-zone>		</div>
	</aside><!-- .ad-container -->

	<aside id="twitter-timeline-profile-2" class="berkeleyside-single-main-content-sidebar widget widget_twitter-timeline-profile"><h2 class="widget-title">Berkeleyside on Twitter</h2><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-width="300" data-tweet-limit="4" data-chrome="noheader transparent" href="https://twitter.com/berkeleyside?ref_src=twsrc%5Etfw">Tweets by berkeleyside</a></div></aside></aside><!-- #secondary -->

			
		</main><!-- #main -->

		<div id="content-area-comments" class="flex-wrap-tablet">
			<div id="comments-policy">
				
<aside id="wpp-6" class="berkeleyside-single-comments-sidebar widget popular-posts">
<h2 class="widget-title">Most commented</h2>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-6');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + 'widget',
                            'id=6',
                            function( response ){
                                wpp_widget_container.innerHTML += JSON.parse( response ).widget;

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event( "wpp-onload", {"bubbles": true, "cancelable": false} );
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent( "wpp-onload", true, false );
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent( event );
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
			</div>
			<div id="comments-section">
				
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"333100 https:\/\/www.berkeleyside.com\/?p=333100","disqusShortname":"berkeleyside","disqusTitle":"New &#8216;vision plan&#8217; imagines 3-mile greenway from downtown Berkeley to Bay Bridge","disqusUrl":"https:\/\/www.berkeleyside.com\/2019\/04\/22\/new-vision-plan-imagines-3-mile-greenway-from-downtown-berkeley-to-bay-bridge","postId":333100};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
			</div>
		</div>

	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="footer-content" class="page-group">



			<div class="footer-column footer-menus">
				<section class="footer-menu footer-berkeleyside-menu">
					<header>
						<h2 class="section-title footer-menu-title">Berkeleyside</h2>
					</header>
					<section class="berkeleyside-menus-container">
						<div class="menu-group">
						<div class="menu-container"><ul id="berekelyside-primary" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="https://www.berkeleyside.com/arts">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="https://www.berkeleyside.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244246"><a href="https://www.berkeleyside.com/city">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244247"><a href="https://www.berkeleyside.com/community">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="https://www.berkeleyside.com/crime-safety">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244249"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="https://www.berkeleyside.com/real-estate">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.com/schools">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.com/obituaries">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="https://www.berkeleyside.com/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="https://www.berkeleyside.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244255"><a href="http://berkeleyideas.com">Uncharted</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264110"><a href="https://www.berkeleyside.com/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320955"><a href="https://www.berkeleyside.com/video">Video</a></li>
</ul></div>						</div>
						<div class="menu-group">
							<div class="menu-container">
							<ul id="menu-call-to-action" class="menu"><li class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/become-a-member">Support our<br>journalism</a></li>
</ul>							</div>
							<div class="menu-container">
								<ul id="berekelyside-secondary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>
								<ul class="menu menu-berkeleyside-social-media">
	<li><a href="//www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="//twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="//www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="//www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
							</div>
						</div>
					</section>
				</section><!-- .footer-berkeleyside-menus -->

			</div><!-- .footer-column.footer-menus -->

			<div class="footer-column footer-cta">

				<section class="footer-menu footer-nosh-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh</h2>
					</header>
					<div class="menu-container"><ul id="nosh-primary" class="menu"><li id="menu-item-292600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292600"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-292601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292601"><a href="https://www.berkeleyside.com/nosh/bites">Bites</a></li>
<li id="menu-item-292602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292602"><a href="https://www.berkeleyside.com/nosh/drink-nosh">Drink</a></li>
<li id="menu-item-292603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292603"><a href="https://www.berkeleyside.com/nosh/nosh-lists">Nosh Lists</a></li>
<li id="menu-item-292607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292607"><a href="https://www.berkeleyside.com/nosh/nosh-video">Nosh Videos</a></li>
<li id="menu-item-298485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298485"><a href="https://www.berkeleyside.com/newsletters/nosh-weekly">Nosh Weekly</a></li>
</ul></div>				</section><!-- .footer-nosh-menu -->

				<section class="footer-menu footer-nosh-guide-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh Guide</h2>
					</header>
					<div class="menu-container">

									        <ul id="nosh-guide-main-menu">
				          <li><a href="https://www.berkeleyside.com/nosh-guide/breakfast-brunch" title="View NOSH Guide listings in Breakfast &amp; Brunch" >Breakfast &amp; Brunch</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/coffee-tea" title="View NOSH Guide listings in Coffee &amp; Tea" >Coffee &amp; Tea</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/dessert" title="View NOSH Guide listings in Dessert" >Dessert</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/dinner" title="View NOSH Guide listings in Dinner" >Dinner</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/drinks" title="View NOSH Guide listings in Drinks" >Drinks</a></li><li><a href="https://www.berkeleyside.com/nosh-guide/lunch" title="View NOSH Guide listings in Lunch" >Lunch</a></li>				        </ul>
					
				    </div>
				</section><!-- .footer-nosh-guide-menu -->

				<section id="text-10" class="footer-widget-section widget_text"><header><h2 class="section-title">Support us</h2></header>			<div class="textwidget"><p><a href="https://www.berkeleyside.com/support-berkeleyside/">Become a Berkeleyside member</a> and support independent local journalism.</p>
</div>
		</section>
				<section id="newsletters" class="footer-mailing-list-form">
	<header>
		<h2 class="section-title">Newsletters</h2>
	</header>
	<p><a href="/newsletters/">Click here to sign up for your Berkeleyside newsletters.</a></p>
</section><!-- .footer-mailing-list-form -->


				
			</div><!-- .footer-column.footer-cta -->


		</div><!-- .page-group -->
	</footer><!-- #colophon -->

	<div id="site-info">
		<div class="page-group">
			<div class="copyright">
				<p>&copy; Berkeleyside. All Rights Reserved.</p>
			</div>
			<div class="user-login">
									<a href="https://www.berkeleyside.com/wp-login.php" title="Login">Login</a>
							</div>
		</div>
	</div><!-- .site-info -->

</div><!-- #page -->



<script>
		var advanced_ads_ga_UID = 'UA-370653-6';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
<script>
// Toggle description class
$('.toggle-filters-button').click(function () {
	// Change parent class
	$(this).siblings('.searchandfilter').toggleClass('toggled');

	// Change button text
	var el = $(this);
	if (el.text() == el.data("text-swap")) {
	el.text(el.data("text-original"));
	} else {
	el.data("text-original", el.text());
	el.text(el.data("text-swap"));
	}
});
      //# sourceURL=pen.js
</script><script type="text/javascript">
_qoptions={
qacct:"p-99io5tL-Wabhg"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-99io5tL-Wabhg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>


<!-- Script for DPO Banner -->
<script>
$(function() {
	$(document).ready(function() {
            $("#bottombanner").addClass("dpo-active");
        });
});
</script>
<script>
    $(function() {
	$(".bottom-close").click(function() {
		$("#bottombanner").removeClass("dpo-active");
        $("#bottombanner").addClass("dpo-off");		
	});
});
</script>

<!-- NextMillennium Ads -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<!-- End of NextMillennium Ads -->

<!-- Disqus count -->
<script id="dsq-count-scr" src="//berkeleyside.disqus.com/count.js" async></script>

<!-- UTM form tracker -->
<script src="//d12ue6f2329cfl.cloudfront.net/resources/utm_form-1.0.3.min.js" async></script>


<script>
// Adds the onNewComment callback to the disqus_config of the embed code
// that sends 'New Comment' events over to Google Analytics.
// The callback can also be used for any other analytics service like Parse.ly, Chartbeat, Mixpanel
var disqus_config = function() {
        this.callbacks.onNewComment = [function(comment) {
              ga('send', {
                'hitType': 'event',            // Required.
                'eventCategory': 'Comments',   // Required.
                'eventAction': 'New Comment',  // Required.
                'eventLabel': 'New Comment'
            });
        }];
  };
</script><div data-acq="referrer" data-dict='{"referrers":[{"name":"Mailchimp","param":"utm_source","value":"utm_source=Berkeleyside+master+list"}],"vars":false}'></div>
    <div id="hub-acq">
      <div id="hub-acq-modals"
	   data-acq="modals"
	   data-nag-freq="1"
	   data-nag-period="days"
	   data-view-counts="1">
            

                            <div class="hub-modal"
     data-id="321114"
     data-mc-group=""
     data-href=""
     data-rules='[{"type":"referrer","referrer":"Mailchimp","compare":"neq"},{"type":"query","param":"utm_medium","value":"email","compare":"neq"},{"type":"submission","ids":["321114"],"state":"unsubmitted"}]'
     data-show="seconds"
     data-show-threshold="10"
     data-tracker=""
     data-ajax-url="https://www.berkeleyside.com/wp-admin/admin-ajax.php">

     <div class="modal-header -thumb" style="background-color:#0053a5">
       	 <a class="-cta" href="" target="">
	   <script type="text/template" class="lazy-thumb">
	     <img src="https://www.berkeleyside.com/wp-content/uploads/2018/09/berkeleyside-logo-horiz-wht.png" alt="Subscribe to the Daily Briefing" />
	   </script>
	 </a>
              <h2 class="modal-title-mobile">
	 Subscribe to the Daily Briefing
       </h2>
       	 <a class="modal-close-mobile -cancel" href="#close">
	   &#215;
	 </a>
            </div>
     <div class="modal-body" style="background-color:;color:#333333;font-family:Roboto;font-size:15;font-weight:400">
       	 <a class="modal-close -cancel" href="#close" style="color:#aaaaaa">
	   &#215;
	 </a>
              <div class="align">
	 <div class="message">
                        <h4 class="modal-title" style="color:#333333;font-family:;font-size:24;font-weight:400">
               <a class="-cta" href="" target="">Subscribe to the Daily Briefing</a>
             </h4>
                                   <div class="modal-desc" style="background-color:;color:#333333;font-family:Roboto;font-size:15;font-weight:400">
               <p>The latest Berkeley news delivered every day.</p>

             </div>
           	 </div>

	 <div class="subscribe">
           <div class="hub-form -subscribe" 
    data-ajax-url="https://www.berkeleyside.com/wp-admin/admin-ajax.php" 
    data-action="mailchimp_subscribe"
    data-tracker="">
    <form>
        <div class="field">
                        <div class="input-wrap">
                <span class="loading">
                </span>
                <input name="email" name="acq-email" placeholder="Your Email" id="acq-email" value="{Email|}" />
		<input name="mc_group" value="" type="hidden" />
                <button class="form-button" style="background-color:#E35030;color:white">
                    Sign Up
                </button>
            </div>
            <div class="messages">
            </div>
        </div>
    </form>
</div>
	 </div>
       </div>
       	 <div class="modal-optouts">
	   	     <a href="javascript:hub.stopNaggingAndClose();" style="color:#333333">I'm already a subscriber</a>
	   	     <a href="javascript:hub.stopNaggingAndClose();" style="color:#333333">I'm not interested</a>
	   	 </div>
            </div>
     
     </div>
                    </div>
    </div>
            <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
    
<!-- pasl guide script -->
<script>
// Toggle description class
$('.toggle-button').click(function () {
	// Change parent class
	$(this).parents('.card').toggleClass('opened');

	// Change button text
	var el = $(this);
	if (el.text() == el.data("text-swap")) {
	el.text(el.data("text-original"));
	} else {
	el.data("text-original", el.text());
	el.text(el.data("text-swap"));
	}
});
      //# sourceURL=pen.js
    </script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.1.1' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 0px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 0px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								.ssba-wrap {
margin: 0 0 0.125em -0.25em;
display: inline-block;
}

.ssba-classic-2 {
width: auto;
display: inline-block;
vertical-align: top;
}

.ssba a {
display: inline-block;
margin-right: 0.25rem;
}


			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.berkeleyside.com\/wp-json\/","nonce":"b2ebc1a9cb","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/api-request.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/wp-api.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/beautiful-taxonomy-filters/public/js/select2/select2.full.min.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var btf_localization = {"ajaxurl":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","min_search":"8","allow_clear":"","show_description":"","disable_select2":"","conditional_dropdowns":"","language":"","rtl":"","disable_fuzzy":"","show_count":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/beautiful-taxonomy-filters/public/js/beautiful-taxonomy-filters-public.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"berkeleyside"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/hub-acq-man/dist/app.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.1.1'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"berke-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/451/public/assets/js/243.js?ver=1.7.8'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/hub-connector/dist/hubcon.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/wp-embed.js?ver=5.1.1'></script>
<script>window.advads_has_ads = [["245552","ad",null],["242772","ad",null],["243979","ad",null],["243980","ad",null],["243981","ad",null],["245163","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

</body>
</html>






