<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">

<title>When Farmacy Berkeley opens, Sue Taylor&#039;s quest to bring cannabis to seniors will finally come to fruition &mdash; Berkeleyside</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><!-- BEGIN HEADER CODE PLUGIN -->

<!-- typekit fonts -->
<script src="https://use.typekit.net/rlx8xuc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!-- End typekit fonts -->

<!-- Broadstreet -->
<style>
 article broadstreet-zone-container { display: block !important }
</style>
<!-- End Broadstreet -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '267501123632404');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt="Facebook"
  src="https://www.facebook.com/tr?id=267501123632404&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- END HEADER CODE PLUGIN -->
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = true;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.berkeleyside.com/#organization","name":"Berkeleyside","url":"https://www.berkeleyside.com/","sameAs":["https://www.facebook.com/berkeleyside","https://www.instagram.com/berkeleyside/","https://www.linkedin.com/company/berkeleyside/","https://www.youtube.com/user/Berkeleyside","https://twitter.com/berkeleyside"],"logo":{"@type":"ImageObject","@id":"https://www.berkeleyside.com/#logo","url":"https://www.berkeleyside.com/wp-content/uploads/2016/04/Berkeleyside-logo-tagline-large.png","width":1200,"height":480,"caption":"Berkeleyside"},"image":{"@id":"https://www.berkeleyside.com/#logo"}},{"@type":"WebSite","@id":"https://www.berkeleyside.com/#website","url":"https://www.berkeleyside.com/","name":"Berkeleyside","description":"Berkeley, CA&#039;s independent news site","publisher":{"@id":"https://www.berkeleyside.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.berkeleyside.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition#primaryimage","url":"https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-e1580942134942.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition#webpage","url":"https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition","inLanguage":"en-US","name":"When Farmacy Berkeley opens, Sue Taylor&#039;s quest to bring cannabis to seniors will finally come to fruition &mdash; Berkeleyside","isPartOf":{"@id":"https://www.berkeleyside.com/#website"},"primaryImageOfPage":{"@id":"https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition#primaryimage"},"datePublished":"2020-02-06T00:30:48+00:00","dateModified":"2020-02-06T00:57:28+00:00"},{"@type":"NewsArticle","@id":"https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition#article","isPartOf":{"@id":"https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition#webpage"},"author":{"@id":"https://www.berkeleyside.com/#/schema/person/31440e467da782a90c5b7659db6637e0"},"headline":"When Farmacy Berkeley opens, Sue Taylor&#8217;s quest to bring cannabis to seniors will finally come to fruition","datePublished":"2020-02-06T00:30:48+00:00","dateModified":"2020-02-06T00:57:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition#webpage"},"publisher":{"@id":"https://www.berkeleyside.com/#organization"},"image":{"@id":"https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition#primaryimage"},"keywords":"Berkeley City Council,Berkeley Patients Group,Cannabis","articleSection":"Business,Community","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.berkeleyside.com/#organization"}},{"@type":["Person"],"@id":"https://www.berkeleyside.com/#/schema/person/31440e467da782a90c5b7659db6637e0","name":"Frances Dinkelspiel","image":{"@type":"ImageObject","@id":"https://www.berkeleyside.com/#authorlogo","url":"https://www.berkeleyside.com/wp-content/uploads/2017/01/Frances-Dinkelspiel-150x150.jpg","caption":"Frances Dinkelspiel"},"description":"Frances Dinkelspiel (co-founder) is a journalist and author. Her first book, <a href=\"http://francesdinkelspiel.com/\">Towers of Gold: How One Jewish Immigrant Named Isaias Hellman Created California</a>, published in November 2008, was a San Francisco Chronicle bestseller. Her second book, <a href=\"http://francesdinkelspiel.com/\">Tangled Vines: Greed, Murder, Obsession and an Arsonist in the Vineyards of California</a> was published in October 2015 and was both a New York Times and San Francisco Chronicle bestseller. Frances is a former staff reporter for the Syracuse Newspapers and the San Jose Mercury News. Her freelance work has appeared in the New York Times, Wall Street Journal, Los Angeles Times, People Magazine, Daily Beast, the San Francisco Chronicle, and elsewhere.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//pro.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Feed" href="https://www.berkeleyside.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Comments Feed" href="https://www.berkeleyside.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; When Farmacy Berkeley opens, Sue Taylor&#8217;s quest to bring cannabis to seniors will finally come to fruition Comments Feed" href="https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition/feed" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
			/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
</script><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.berkeleyside.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.berkeleyside.com/wp-includes/css/dist/block-library/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='pasl_style-css'  href='https://www.berkeleyside.com/wp-content/plugins/private-after-school/includes/scss/pasl_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.berkeleyside.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hubconc-css'  href='https://www.berkeleyside.com/wp-content/plugins/hub-connector/dist/hubcon.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-style-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpo-styles-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/dpo-styles/dpo-styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='summer-camp-styles-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/summer-camp-styles/summercamp-v2_9.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7CPT+Serif%3A400italic%2C700italic%7CVast+Shadow%7CItim%7CHepta+Slab%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-material-css'  href='//fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.berkeleyside.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://pro.fontawesome.com/releases/v5.12.0/css/all.css' type='text/css' media='all' integrity="sha384-ekOryaXPbeCpWQNxMwSWVvQ0+1VrStoPJq54shlYhR8HzQgig1v5fas6YgOqLoKz" crossorigin="anonymous" />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.berkeleyside.com/wp-content/plugins/tablepress/css/default.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://pro.fontawesome.com/releases/v5.12.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-w49b1IAwJTEsYuPUW2QuSzpWNnhksbL+b/1q2eGObJ2CVV/HO5ubRS4jyMLB4cGs" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
    font-family: "FontAwesome";
    src: url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-brands-400.eot"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-brands-400.woff2") format("woff2"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-brands-400.woff") format("woff"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-brands-400.ttf") format("truetype"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-solid-900.eot"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-solid-900.woff2") format("woff2"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-solid-900.woff") format("woff"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-solid-900.ttf") format("truetype"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-regular-400.eot"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-regular-400.woff2") format("woff2"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-regular-400.woff") format("woff"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-regular-400.ttf") format("truetype"),
         url("https://pro.fontawesome.com/releases/v5.12.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");
    unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-3.4.1.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/708/public/assets/js/advanced.js?ver=1.17.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/204/public/assets/js/769.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.berkeleyside.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"360405","token":"acd7197196","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/765/936/272.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/assets/866.js?ver=2.6.2'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/439/936/249.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.berkeleyside.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berkeleyside.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.berkeleyside.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.berkeleyside.com/?p=360405' />
<link rel="alternate" type="application/json+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2020%2F02%2F05%2Fwhen-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition" />
<link rel="alternate" type="text/xml+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2020%2F02%2F05%2Fwhen-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-370653-6', 'auto', {'allowLinker': true});
			ga('require', 'linker');
			ga('linker:autoLink', ['fundjournalism.org']);
			ga('send', 'pageview');
		</script>

	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["business","community"],"pageAttributes":["berkeley-city-council","berkeley-patients-group","cannabis"],"pagePostAuthorID":3,"pagePostAuthor":"Frances Dinkelspiel","pagePostTerms":{"category":["Business","Community"],"post_tag":["Berkeley City Council","Berkeley Patients Group","Cannabis"],"following_users":["frances","tracey"]}};
	dataLayer.push( dataLayer_content );//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		<meta name="twitter:widgets:link-color" content="#0053a5"><meta name="twitter:widgets:border-color" content="#d9d9d9"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="When Farmacy Berkeley opens, Sue Taylor&#8217;s quest to bring cannabis to seniors will finally come to fruition"><meta name="twitter:site" content="@berkeleyside"><meta name="twitter:description" content="Taylor believes cannabis can provide pain relief and help seniors sleep so they can live better lives."><meta name="twitter:image" content="https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-e1580942134942.jpg">

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Berkeleyside"/>
  <meta property="og:title" content="When Farmacy Berkeley opens, Sue Taylor&#039;s quest to bring cannabis to seniors will finally come to fruition"/>
  <meta property="og:url" content="https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Taylor believes cannabis can provide pain relief and help seniors sleep so they can live better lives."/>
  <meta property="og:image" content="https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-e1580942134942.jpg"/>
  <meta property="og:image:url" content="https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-e1580942134942.jpg"/>
  <meta property="og:image:secure_url" content="https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-e1580942134942.jpg"/>
  <meta property="article:published_time" content="2020-02-05T16:30:48-08:00"/>
  <meta property="article:modified_time" content="2020-02-05T16:57:28-08:00" />
  <meta property="og:updated_time" content="2020-02-05T16:57:28-08:00" />
  <meta property="article:section" content="Business"/>
  <meta property="article:section" content="Community"/>
  <meta property="fb:app_id" content="975714625843001"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="When Farmacy Berkeley opens, Sue Taylor&#039;s quest to bring cannabis to seniors will finally come to fruition"/>
  <meta itemprop="headline" content="When Farmacy Berkeley opens, Sue Taylor&#039;s quest to bring cannabis to seniors will finally come to fruition"/>
  <meta itemprop="description" content="Taylor believes cannabis can provide pain relief and help seniors sleep so they can live better lives."/>
  <meta itemprop="image" content="https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-e1580942134942.jpg"/>
  <meta itemprop="datePublished" content="2020-02-05"/>
  <meta itemprop="dateModified" content="2020-02-05T16:57:28-08:00" />
  <meta itemprop="author" content="Frances Dinkelspiel"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="When Farmacy Berkeley opens, Sue Taylor&#039;s quest to bring cannabis to seniors will finally come to fruition"/>
  <meta name="twitter:url" content="https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition"/>
  <meta name="twitter:description" content="Taylor believes cannabis can provide pain relief and help seniors sleep so they can live better lives."/>
  <meta name="twitter:image" content="https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-e1580942134942.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@berkeleyside"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition"/>
  <meta name="description" content="Taylor believes cannabis can provide pain relief and help seniors sleep so they can live better lives."/>
  <meta name="author" content="Frances Dinkelspiel"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>

<body class="post-template post-template-page-templates post-template-post_template-single-photo-lead post-template-page-templatespost_template-single-photo-lead-php single single-post postid-360405 single-format-standard group-blog category-business category-community">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src=“https://www.googletagmanager.com/ns.html?id=GTM-ND2NPS9”
	height="0" width=“0” style=“display:none;visibility:hidden”></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div id="mySidenav" class="sidenav">
			<a href="javascript:void(0)" class="closebtn" onclick="closeNav()"><i class="fa fa-times-circle" aria-hidden="true"></i></a>

			<div class="menu-container">
				<ul class="menu menu-home">
					<li class="menu-item"><a href="https://www.berkeleyside.com/" rel="home"><i class="fa fa-home fa-lg" aria-hidden="true"></i></a></li>
				</ul>
			</div>

			<div class="menu-container"><ul id="berkeleyside-primary" class="menu"><li id="menu-item-244243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="https://www.berkeleyside.com/arts">Arts</a></li>
<li id="menu-item-244245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244245"><a href="https://www.berkeleyside.com/business">Business</a></li>
<li id="menu-item-244246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="https://www.berkeleyside.com/city">City</a></li>
<li id="menu-item-244247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244247"><a href="https://www.berkeleyside.com/community">Community</a></li>
<li id="menu-item-244248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="https://www.berkeleyside.com/crime-safety">Crime</a></li>
<li id="menu-item-244249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244249"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-244250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="https://www.berkeleyside.com/real-estate">Real Estate</a></li>
<li id="menu-item-244251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.com/schools">Schools</a></li>
<li id="menu-item-244252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.com/obituaries">Obituaries</a></li>
<li id="menu-item-244253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="https://www.berkeleyside.com/opinion">Opinion</a></li>
<li id="menu-item-244244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="https://www.berkeleyside.com/events-calendar/">Events</a></li>
<li id="menu-item-349611" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349611"><a href="https://www.berkeleyside.com/tag/2019-berkeley-housing-special">Housing Special</a></li>
<li id="menu-item-356013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356013"><a href="https://www.berkeleyside.com/oakland">Our Oakland launch</a></li>
<li id="menu-item-360249" class="main-nav-oakland menu-item menu-item-type-post_type menu-item-object-page menu-item-360249"><a href="https://www.berkeleyside.com/join-our-team">Join our team</a></li>
</ul></div>		</div>

		<div class="nav-container" onclick="openNav()">
			<span class="nav-symbol">&#9776;</span>

							<span class="nav-logo-berkeleyside"><img src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/berkeleyside-logo-white.png"></span>
			
		</div>

		<script>
		function openNav() {
		    document.getElementById("mySidenav").style.width = "250px";
		}
		function closeNav() {
		    document.getElementById("mySidenav").style.width = "0";
		}
		</script>


		<div class="site-branding screen-reader-text">
			<div class="site-info">
									<p class="site-title"><a href="https://www.berkeleyside.com/" rel="home">Berkeleyside</a></p>
							</div>
			<div class="site-description">
				<p>Berkeley, CA&#039;s independent news site</p>			</div>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div class="post-photo-lead-hero">
	<!-- width: 2000 // height: 1333 -->		<div class="photo-lead-image">
			<img src="https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-1-1600x900.jpg" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-1.jpg 2000w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-1-360x240.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-1-900x600.jpg 900w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-1-200x133.jpg 200w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-1-768x512.jpg 768w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-1-1536x1024.jpg 1536w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-1-720x480.jpg 720w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Sue-Taylor-with-a-smile-1-480x320.jpg 480w" alt="" />	
		</div>

		<div class="photo-lead-caption">
			Sue Taylor, executive director of Farmacy Berkeley. Photo: Kelly Sullivan		</div>

	

	</div>

	<div id="primary" class="content-area page-group">
		<main id="main" class="site-main flex-wrap-tablet" role="main">

		
<article id="post-360405" class="flex-wrap-desktop post-360405 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community tag-berkeley-city-council tag-berkeley-patients-group tag-cannabis">
			<header class="entry-header">
			<h1 class="entry-title">When Farmacy Berkeley opens, Sue Taylor&#8217;s quest to bring cannabis to seniors will finally come to fruition</h1>
		</header><!-- .entry-header -->


			<div class="entry-meta">
			<div class="primary-category">
				<a href="https://www.berkeleyside.com/business" title="Business" class="primary_cat_yoast">Business</a>			</div>

			<!-- number of comments: 0 --><!-- id: 360405 --><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition"  target="_blank" ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 25px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition&amp;text=When%20Farmacy%20Berkeley%20opens%2C%20Sue%20Taylor%E2%80%99s%20quest%20to%20bring%20cannabis%20to%20seniors%20will%20finally%20come%20to%20fruition%20"  target=&quot;_blank&quot; ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=When%20Farmacy%20Berkeley%20opens,%20Sue%20Taylor%26#8217;s%20quest%20to%20bring%20cannabis%20to%20seniors%20will%20finally%20come%20to%20fruition&#038;body=%20https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 25px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div><div class="post-date-author"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.berkeleyside.com/author/frances">Frances Dinkelspiel</a></span></span><span class="posted-on"><a href="https://www.berkeleyside.com/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition" rel="bookmark"><time class="entry-date published" datetime="2020-02-05T16:30:48-08">Feb. 5, 2020, 4:30 p.m.</time><time class="updated" datetime="2020-02-05T16:57:28-08">February 5, 2020</time></a></span></div><!-- .post-date-author -->		</div><!-- .entry-meta -->
	

			<div class="entry-content">
			<p>For the past ten years, Sue Taylor has had a dream: to bring cannabis to seniors.</p>
<p>A late convert to the healing powers of the drug (she once thought it was akin to crack), Taylor now believes it can free older people from the tyranny of pharmaceuticals, particularly opiates. A few drops of a cannabis-infused tincture, a few dabs of CBD cream and voila! – a person’s pain is lessened, and he or she can fall asleep more quickly, she says.</p>
<p>After years of preaching the wonders of cannabis to those over 50 – first at Harborside Health in Oakland and later in classes she led – Taylor is set to take her message to a broader audience. On Thursday, the cannabis retail store she has been envisioning for years, the one she had to convince the Berkeley City Council to allow her to open, the one that has seen construction and permit delays and a revolving cast of backers, will finally open.</p>
<p>At noon, Taylor will cut the ribbon at Farmacy Berkeley, at 3243 Sacramento St. (at Alcatraz), and open the city’s fifth operating dispensary. It will make Taylor, 72, the first and only African American woman to head up a cannabis operation in Berkeley — and perhaps the entire Bay Area.</p>
<aside class="post-aside small-plus">
<figure id="attachment_360415" class="wp-caption alignnone" style="max-width: 414px;"><img class="wp-image-360415 size-full" src="https://www.berkeleyside.com/wp-content/uploads/2020/02/Farmacy-Berkeley-sign.jpg" alt="" width="414" height="329" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/02/Farmacy-Berkeley-sign.jpg 414w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Farmacy-Berkeley-sign-360x286.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Farmacy-Berkeley-sign-189x150.jpg 189w" sizes="(max-width: 414px) 100vw, 414px" /><figcaption class="wp-caption-text">Photo: Sue Taylor</figcaption></figure>
<p>Farmacy Berkeley will be open noon-6 p.m. on Feb. 6 and 11 a.m. -8 p.m. on Feb. 7. Hours after that can be found on <a href="https://www.icannberkeley.com/">its website</a>.</p></aside>
<p>“It’s been a hard journey,” said Taylor, an elegant woman who often wears silk shirts and tailored pantsuits — not a look typically associated with the cannabis industry. “A lot of times we cried. I’ve said ‘Lord, what am I doing?’ I’m a former Catholic school principal. I used my entire retirement to get this done. Even with all these challenges, I have enjoyed the journey.”</p>
<p>When Farmacy Berkeley opens, one entire wall will be devoted to the sale of products developed under Taylor’s guidance. The product line — just one of many cannabis items that will be for sale — is known as “Mama Sue&#8221; (Taylor’s nickname), and will be geared towards people over 50. There will products for pain relief and sleep aid, but not to get buzzed.</p>
<p>Seniors “don’t want to get high, they want to get well,” said Taylor.</p>
<p>Taylor developed the product line in conjunction with <a href="https://www.glasshousegroup.com/">The Glass House Group</a>, a cannabis company based in Southern California. It’s the third cannabis company to invest in Taylor’s vision, a reflection of how expensive it is to obtain a permit and open a retail operation, as well the volatility of the industry.</p>
<p>Taylor first raised money from her family to pursue a dispensary permit in Berkeley (members gave from $500 to $25,000, she said). Her son, Jamaal Taylor, and his long-time partner, Kitshwa “Kiki” Genama, also are partners and operators of the store. But, as the construction got further and further delayed (Taylor received her permit in 2016), she had to bring in outside financing. <a href="https://4frontventures.com/">4front Ventures</a> from Canada was Taylor’s first backer. Then KBB, now known as the <a href="http://kushboys.com/">Kush Boys</a>, bought out 4front, said Taylor. Then the Glass House Group bought out the Kush Boys, she said.</p>
<figure id="attachment_360354" class="wp-caption alignnone" style="max-width: 1200px;"><img class="size-full wp-image-360354" src="https://www.berkeleyside.com/wp-content/uploads/2020/02/long-shot-Mama-Sue-e1580943830725.jpg" alt="" width="1200" height="800" /><figcaption class="wp-caption-text">Taylor&#8217;s new cannabis line, Mama Sue, is displayed prominently at Farmacy Berkeley. Photo: Kelly Sullivan</figcaption></figure>
<p>The Glass House Group is a vertically integrated company registered in Delaware with an estimated market value of $100 million, according to Kyle Kazan, the company’s founder and CEO. The company grows cannabis in 500,000 square feet of greenhouses near Santa Barbara, operates two dispensaries and a manufacturing facility in Lompoc. Taylor is planning to swap her shares in iCann Health (the original name of her endeavor) for shares in the Glass House Group, she said.</p>
<p>“They found me,” said Taylor. “They liked the model. They wanted to service seniors. They were in line with our mission.”</p>
<p>Kazan said he initially connected with Taylor because he noticed she promoted cannabis to seniors. His company’s dispensary in Santa Ana, Bud and Bloom, also caters to seniors and brings in busloads of older adults from nearby Leisure World to teach them about cannabis, he said. The two met and Kazan offered to produce the Mama Sue brand.</p>
<p>“I immediately liked Sue,” said Kazan. “I trust my instincts about people. I felt great with her.”</p>
<figure id="attachment_360353" class="wp-caption alignnone" style="max-width: 1200px;"><img class="size-full wp-image-360353" src="https://www.berkeleyside.com/wp-content/uploads/2020/02/IMG_4471-e1580942402660.jpg" alt="" width="1200" height="800" /><figcaption class="wp-caption-text">Sue Taylor and her son, Jamaal Taylor. Photo: Kelly Sullivan</figcaption></figure>
<p>Charles Pappas, the former owner of a dispensary in San Francisco who served seven years on Berkeley&#8217;s Cannabis Commission, applauded Taylor&#8217;s focus on helping seniors since they are an underserved group. He also admires her tenacity. While a medical cannabis dispensary used to generate large revenues — a 2012 lawsuit against Berkeley Patients Group revealed it had <a href="https://www.berkeleyside.com/2012/06/20/report-berkeley-patients-group-earned-15-million-in-2009">revenues of $15 million in 2009</a>— legalization has made the cannabis business exponentially harder. State and local permit fees are high as are state and local taxes, he said. Those fees have contributed to the rise of the black market.</p>
<p>&#8220;Over-regulation makes it difficult,&#8221; said Pappas.</p>
<p>Taylor is an unlikely person to be a cannabis proselytizer. She was born in Jennings, Louisiana, into a French Creole family with eight boys and four girls. Her parents moved all 12 children to California “by car and by bus” when Taylor was 12. The family settled in San Mateo.</p>
<p>Taylor, who has three sons, went into education and spent many years as the principal of both Sacred Heart and St Patrick’s schools in Oakland. After she retired in 2004, she moved to Atlanta, GA, with no plans to return. Then her son Jamaal started to talk to her about what he considered the benefits of cannabis. He had been attending classes at Oaksterdam University in Oakland, a cannabis school, and thought his mother</p>
<div class="pullquote">
<p>&#8220;I came to save my son. I ended up being the trusted face of medical cannabis.” — Sue Taylor</p>
</div>
<p>But when Jamaal started talking, Taylor became convinced that he was addicted to cannabis, a drug she equated with heroin and cocaine.</p>
<p>“I was one of those people who thought it was a hard-core drug,” Taylor said recently as she sat in her as-yet-undecorated office at Farmacy Berkeley. She still doesn’t smoke or vape cannabis, but regularly uses a cream to fight pain in her back and legs and a few drops of tincture to help her sleep.</p>
<p>Taylor flew from Atlanta to the Bay Area to “save him (her son) from drugs.” But Jamaal Taylor wasn’t an addict, but rather a burgeoning businessman. He thought Taylor could achieve her long-held goal of opening a wellness spa by combining it with medical cannabis sales. His pitch was effective.</p>
<p>“I packed my bags for two weeks and didn’t go back to Atlanta for 10 years,” said Taylor.</p>
<p>She worked for a number of years as the senior outreach coordinator at Harborside Health in Oakland educating people about how medical cannabis could ease their arthritis or cancer pain and help them sleep. She got a certificate from California to teach seniors about cannabis.</p>
<p>“I came to save my son,” said Taylor. “I ended up being the trusted face of medical cannabis.”</p>
<div id='gallery-1' class='gallery galleryid-360405 gallery-columns-1 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="2000" height="1333" src="https://www.berkeleyside.com/wp-content/uploads/2020/02/Glass-House-Farms-1.jpg" class="attachment-full size-full" alt="" aria-describedby="gallery-1-360437" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/02/Glass-House-Farms-1.jpg 2000w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Glass-House-Farms-1-360x240.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Glass-House-Farms-1-900x600.jpg 900w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Glass-House-Farms-1-200x133.jpg 200w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Glass-House-Farms-1-768x512.jpg 768w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Glass-House-Farms-1-1536x1024.jpg 1536w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Glass-House-Farms-1-720x480.jpg 720w, https://www.berkeleyside.com/wp-content/uploads/2020/02/Glass-House-Farms-1-480x320.jpg 480w" sizes="(max-width: 2000px) 100vw, 2000px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-360437'>
				A wall of Farmacy Berkeley featuring products from Glass House Farms, a subsidiary of Glass House Group. Photo: Kelly Sullivan
				</figcaption></figure>
		</div>

<p>Then, in 2016, the Berkeley City Council decided to allow a fourth dispensary to open in Berkeley. Numerous companies applied and, after a lengthy and competitive process, the City Council chose Taylor’s iCann Health Center. The Berkeley City Council has now voted to allow seven retail cannabis stores in Berkeley. A seventh store, one that will go to someone who was penalized by the War on Drugs, has not been selected.</p>
<p>Taylor’s missionary-like message was persuasive — that she is perfectly situated to educate seniors about cannabis and get them off expensive and addictive pharmaceutical drugs.</p>
<p>“The larger part of my mission is bringing dignity and respect back to elderly people,” said Taylor. “The way you do that is to get them off pain because we are missing an entire demographic and their wisdom and knowledge.”</p>
<p>The Mama Sue line now offers three tinctures, one for sleep and two for pain. It is very low in THC, the ingredient that produces a buzz, and high in CBD, which affects the body more than the mind, so it should provide pain relief but no high, said Kazan. The company has big plans for the Mama Sue line and the senior market. It is experimenting making the products with hemp rather than cannabis, which means they could be sold in drugstores and other non-cannabis retail outlets, he said.</p>
<p>Taylor&#8217;s message that seniors and cannabis appear to have resonated. She has been prominently featured in national media. CBS Sunday morning focused on her for a seven-minute segment and the New York Times has quoted her.</p>
<p>“She has been able to reach conservative people of all ages and make them comfortable with cannabis,” said Laura Herrara, a consultant with Make Green Go, a firm that helps equity clients compete for permits. Herrara started consulting for Taylor after she heard her talk about the benefits of cannabis. “She is our moral compass. She is the one who brought the idea of being able to reach her generation.”</p>

			
<section class="section-content-append">
<aside class="aside-content-append"><h2>Support our journalism</h2>
<p>Berkeleyside relies on reader support so we can remain free to read for everyone in Berkeley. Become a member and be part of the future of independent, local journalism.</p>
<p><a href="https://www.berkeleyside.com/become-a-member">BECOME A MEMBER TODAY</a></p>
</aside></section>
			    <div class="meta-related-stories related-with-thumbnail">
        <h2>Related stories</h2>
        <ul class="related-list count-3">

            
                <li>
                	<a href="https://www.berkeleyside.com/2020/01/28/berkeley-patients-group-is-moving-its-cannabis-operations-to-university-and-san-pablo-avenues" class="related-link" title="Berkeley Patients Group is moving its cannabis operations to University and San Pablo avenues">
                		<div class="related-thumbnail">
                			<img width="480" height="270" src="https://www.berkeleyside.com/wp-content/uploads/2020/01/1101-University-Ave.-480x270.jpg" class="attachment-hd-small size-hd-small wp-post-image" alt="" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/01/1101-University-Ave.-480x270.jpg 480w, https://www.berkeleyside.com/wp-content/uploads/2020/01/1101-University-Ave.-800x450.jpg 800w, https://www.berkeleyside.com/wp-content/uploads/2020/01/1101-University-Ave.-640x360.jpg 640w" sizes="(max-width: 480px) 100vw, 480px" />                		</div>
                		<div class="related-title">
                			Berkeley Patients Group is moving its cannabis operations to University and San Pablo avenues                		</div>
        			</a>
        		</li>

        		
                <li>
                	<a href="https://www.berkeleyside.com/2018/05/11/hi-fidelity-a-new-cannabis-dispensary-to-open-in-berkeley-on-saturday" class="related-link" title="Hi Fidelity, a new cannabis dispensary, to open in Berkeley on Saturday">
                		<div class="related-thumbnail">
                			<img width="400" height="225" src="https://www.berkeleyside.com/wp-content/uploads/2018/05/P5101014-400x225.jpeg" class="attachment-hd-small size-hd-small wp-post-image" alt="" />                		</div>
                		<div class="related-title">
                			Hi Fidelity, a new cannabis dispensary, to open in Berkeley on Saturday                		</div>
        			</a>
        		</li>

        		
                <li>
                	<a href="https://www.berkeleyside.com/2018/01/01/crowds-gather-6-celebrate-first-sales-recreational-cannabis-berkeley" class="related-link" title="Crowds gather at 6 am to celebrate first sales of recreational cannabis in Berkeley">
                		<div class="related-thumbnail">
                			<img width="400" height="225" src="https://www.berkeleyside.com/wp-content/uploads/2018/01/01_01_18_b_p_g-16-400x225.jpg" class="attachment-hd-small size-hd-small wp-post-image" alt="" srcset="https://www.berkeleyside.com/wp-content/uploads/2018/01/01_01_18_b_p_g-16-400x225.jpg 400w, https://www.berkeleyside.com/wp-content/uploads/2018/01/01_01_18_b_p_g-16-720x405.jpg 720w" sizes="(max-width: 400px) 100vw, 400px" />                		</div>
                		<div class="related-title">
                			Crowds gather at 6 am to celebrate first sales of recreational cannabis in Berkeley                		</div>
        			</a>
        		</li>

        		        </ul>
    </div>
			
		</div><!-- .entry-content -->


		<footer class="entry-footer">
		<h2>More at Berkeleyside</h2><span class="tags-links"><a href="https://www.berkeleyside.com/tag/berkeley-city-council" rel="tag">Berkeley City Council</a><a href="https://www.berkeleyside.com/tag/berkeley-patients-group" rel="tag">Berkeley Patients Group</a><a href="https://www.berkeleyside.com/tag/cannabis" rel="tag">Cannabis</a></span>
		
<section class="aside-container flex-row-desktop">
<aside class="aside-content-bottom aside-category"><h2><a href="https://www.berkeleyside.com/newsletters">Get Berkeleyside emails in your inbox</a></h2>
<p>Don&#8217;t miss out: Whether you prefer daily headlines, breaking news or weekly food coverage, get Bside headlines delivered straight to you.</p>
<div class="wpforms-container wpforms-container-full" id="wpforms-340934"><form id="wpforms-form-340934" class="wpforms-validate wpforms-form" data-formid="340934" method="post" enctype="multipart/form-data" action="/2020/02/05/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-340934-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-340934-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-340934-field_1" class="wpforms-field-large wpforms-field-required" name="wpforms[fields][1]" placeholder="Email" required/></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-340934-field-hp" class="wpforms-field-label">Email</label><input type="text" name="wpforms[hp]" id="wpforms-340934-field-hp" class="wpforms-field-medium"/></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="340934"/><input type="hidden" name="wpforms[author]" value="19"/><input type="hidden" name="wpforms[post_id]" value="242852"/><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-340934" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending..." data-submit-text="Subscribe">Subscribe</button></div></form></div>  <!-- .wpforms-container -->
</aside></section>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside id="secondary" class="widget-area" role="complementary">
	<aside class="single-post-aside widget berke-widget">
			</aside><!-- .ad-container -->

	</aside><!-- #secondary -->

		</main><!-- #main -->

		<div id="content-area-comments" class="flex-wrap-tablet">
			<div id="comments-policy">
				
<aside id="wpp-6" class="berkeleyside-single-comments-sidebar widget popular-posts">
<h2 class="widget-title">Most commented</h2>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-6');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/6',
                            'is_single=360405',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
			</div>
			<div id="comments-section">
				
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"360405 https:\/\/www.berkeleyside.com\/?p=360405","disqusShortname":"berkeleyside","disqusTitle":"When Farmacy Berkeley opens, Sue Taylor&#8217;s quest to bring cannabis to seniors will finally come to fruition","disqusUrl":"https:\/\/www.berkeleyside.com\/2020\/02\/05\/when-farmacy-berkeley-opens-sue-taylors-quest-to-bring-cannabis-to-seniors-will-finally-come-to-fruition","postId":360405};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
			</div>
		</div>

	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="footer-content" class="page-group">



			<div class="footer-column footer-menus">
				<section class="footer-menu footer-berkeleyside-menu">
					<header>
						<h2 class="section-title footer-menu-title">Berkeleyside</h2>
					</header>
					<section class="berkeleyside-menus-container">
						<div class="menu-group">
						<div class="menu-container"><ul id="berekelyside-primary" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="https://www.berkeleyside.com/arts">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244245"><a href="https://www.berkeleyside.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="https://www.berkeleyside.com/city">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244247"><a href="https://www.berkeleyside.com/community">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="https://www.berkeleyside.com/crime-safety">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244249"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="https://www.berkeleyside.com/real-estate">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.com/schools">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.com/obituaries">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="https://www.berkeleyside.com/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="https://www.berkeleyside.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349611"><a href="https://www.berkeleyside.com/tag/2019-berkeley-housing-special">Housing Special</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356013"><a href="https://www.berkeleyside.com/oakland">Our Oakland launch</a></li>
<li class="main-nav-oakland menu-item menu-item-type-post_type menu-item-object-page menu-item-360249"><a href="https://www.berkeleyside.com/join-our-team">Join our team</a></li>
</ul></div>						</div>
						<div class="menu-group">
							<div class="menu-container">
							<ul id="menu-call-to-action" class="menu"><li id="menu-item-305291" class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/become-a-member">Support our journalism</a></li>
</ul>							</div>
							<div class="menu-container">
								<ul id="berekelyside-secondary" class="menu"><li id="menu-item-305284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li id="menu-item-305283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li id="menu-item-305134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li id="menu-item-281853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>
								<ul class="menu menu-berkeleyside-social-media">
	<li><a href="//www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="//twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="//www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="//www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
							</div>
						</div>
					</section>
				</section><!-- .footer-berkeleyside-menus -->

			</div><!-- .footer-column.footer-menus -->

			<div class="footer-column footer-cta">

				<section class="footer-menu footer-nosh-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh</h2>
					</header>
					<div class="menu-container"><ul id="nosh-primary" class="menu"><li id="menu-item-292600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292600"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-292601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292601"><a href="https://www.berkeleyside.com/nosh/bites">Bites</a></li>
<li id="menu-item-292602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292602"><a href="https://www.berkeleyside.com/nosh/drink-nosh">Drink</a></li>
<li id="menu-item-292603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292603"><a href="https://www.berkeleyside.com/nosh/nosh-lists">Nosh Lists</a></li>
<li id="menu-item-292607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292607"><a href="https://www.berkeleyside.com/nosh/nosh-video">Nosh Videos</a></li>
<li id="menu-item-354009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-354009"><a href="https://www.berkeleyside.com/">Berkeleyside</a></li>
</ul></div>				</section><!-- .footer-nosh-menu -->

				<section id="text-10" class="footer-widget-section widget_text"><header><h2 class="section-title">Support us</h2></header>			<div class="textwidget"><p><a href="https://www.berkeleyside.com/become-a-member/">Become a Berkeleyside member</a> and support independent local journalism.</p>
<div style="display:none;">Judi Poker Online uang asli di Indonesia, dengan berbagai macam permainan  tersedia di koinqq. Mulai dari  <a href="https://koinqq.com/">Dominoqq</a>, Ceme, Aduqq, Capsa Susun, Sakong, Balak66, <a href="https://maniaqq.asia/id/">Pkv Games</a>, BandarQQ. Semua permainan ini bisa kalian mainkan dengan cara DEPOSIT terlebih dahulu kebank lokal ManiaQQ, seperti BCA, BNI, BRI, DANAMON, MANDIRI, CIMB. Permainan Judi Poker QQ Online sangat disukai masyarakat Indonesia apalagi dikalangan anak millenial jaman sekarang yang gemar bermain handphone/smartphone, bermainan Situs Poker Online sangat mudah tinggal download Applikasi PKV Games. Situs PokerSeindo adalah salah satu situs penyedia permainan <a href="https://pokerseindo.com/">Poker Online</a> terbaik dengan jaminan permainan paling fair play, player vs player yang membuat peluang anda untuk memenangkan permainan sangat besar<a href="https://idnpokr.com/">idn poker</a>, sehingga kamu bisa menang juga mendapatkan keuntungan besar dalam bermain.</div>
</div>
		</section>
				<section id="newsletters" class="footer-mailing-list-form">
	<header>
		<h2 class="section-title">Newsletters</h2>
	</header>
	<p><a href="/newsletters/">Click here to sign up for your Berkeleyside newsletters.</a></p>
</section><!-- .footer-mailing-list-form -->


				
			</div><!-- .footer-column.footer-cta -->


		</div><!-- .page-group -->
	</footer><!-- #colophon -->

	<div id="site-info">
		<div class="page-group">
			<div class="copyright">
				<p>&copy; Berkeleyside. All Rights Reserved.</p>
			</div>
			<div class="user-login">
									<a href="https://www.berkeleyside.com/wp-login.php" title="Login">Login</a>
							</div>
		</div>
	</div><!-- .site-info -->

</div><!-- #page -->



<script>
		var advanced_ads_ga_UID = 'UA-370653-6';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- BEGIN FOOTER CODE PLUGIN -->

<script type="text/javascript">
_qoptions={
qacct:"p-99io5tL-Wabhg"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-99io5tL-Wabhg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<!-- NextMillennium Ads -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<!-- End of NextMillennium Ads -->

<!-- Disqus count -->
<script id="dsq-count-scr" src="//berkeleyside.disqus.com/count.js" async></script>

<script>
// Adds the onNewComment callback to the disqus_config of the embed code
// that sends 'New Comment' events over to Google Analytics.
// The callback can also be used for any other analytics service like Parse.ly, Chartbeat, Mixpanel
var disqus_config = function() {
        this.callbacks.onNewComment = [function(comment) {
              ga('send', {
                'hitType': 'event',            // Required.
                'eventCategory': 'Comments',   // Required.
                'eventAction': 'New Comment',  // Required.
                'eventLabel': 'New Comment'
            });
        }];
  };
</script>

<!-- END FOOTER CODE PLUGIN -->
<!-- pasl guide script -->
<script>
// Toggle description class
$('.toggle-button').click(function () {
	// Change parent class
	$(this).parents('.card').toggleClass('opened');

	// Change button text
	var el = $(this);
	if (el.text() == el.data("text-swap")) {
	el.text(el.data("text-original"));
	} else {
	el.data("text-original", el.text());
	el.text(el.data("text-swap"));
	}
});
      //# sourceURL=pen.js
    </script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.berkeleyside.com/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
            <script>
      document.addEventListener( "DOMContentLoaded", function( event ) {
        var maxLength = 1000; // set for how many characters
        var targetTextarea = document.querySelector( ".wpf-char-limit textarea" );
        var charsNotification = document.querySelector( ".wpf-char-limit .wpforms-field-description" );
        targetTextarea.setAttribute( "maxlength", maxLength );
        targetTextarea.addEventListener( "input", function() {
          var charsEntered = this.value.length;
          if( charsEntered >= maxLength ) {
            charsNotification.textContent = "*You have reached the " + maxLength + " characters limit";
          } else {
            charsNotification.textContent = "*" + ( maxLength - charsEntered )  + " characters remaining";
          }
        });
      });
    </script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.3.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 0px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 0px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								.ssba-wrap {
margin: 0 0 0.125em -0.25em;
display: inline-block;
}

.ssba-classic-2 {
width: auto;
display: inline-block;
vertical-align: top;
}

.ssba a {
display: inline-block;
margin-right: 0.25rem;
}


			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='wpforms-smart-phone-field-css'  href='https://www.berkeleyside.com/wp-content/plugins/wpforms/pro/assets/css/vendor/intl-tel-input.min.css?ver=15.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-full-css'  href='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/css/wpforms-full.css?ver=1.5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"berkeleyside"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.3.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"bside-ad-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/451/public/assets/js/243.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/hub-connector/dist/hubcon.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/459/public/assets/js/769.js?ver=1.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.20'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/wp-embed.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/pro/assets/js/vendor/jquery.intl-tel-input.min.js?ver=15.0.0'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/js/wpforms.js?ver=1.5.8.2'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_number":"Please enter a valid number.","val_confirm":"Field values do not match.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","post_max_size":"209715200","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/www.berkeleyside.com\/wp-content\/plugins\/wpforms\/","gdpr":"1","ajaxurl":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"currency_code":"USD","currency_thousands":",","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_phone":"Please enter a valid phone number."}
/* ]]> */
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":360405,"object_key":"post","object_type":"post","term_ids":[197,3106,72,590,19480]};</script>
		<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>







<!-- Dynamic page generated in 0.277 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-05 16:57:34 -->

<!-- Compression = gzip -->