<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">

<title>Food pantries rally to help those made food insecure by COVID-19 &mdash; Berkeleyside</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><!-- BEGIN HEADER CODE PLUGIN -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-ND2NPS9');</script>
<!-- End Google Tag Manager -->

<!-- typekit fonts -->
<script src="https://use.typekit.net/rlx8xuc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!-- End typekit fonts -->

<!-- Broadstreet -->
<style>
 article broadstreet-zone-container { display: block !important }
</style>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.loadNetworkJS(13)</script>
<!-- End Broadstreet -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '267501123632404');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt="Facebook"
  src="https://www.facebook.com/tr?id=267501123632404&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- END HEADER CODE PLUGIN -->
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = true;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Food pantries rally to help those made food insecure by COVID-19 &mdash; Berkeleyside" />
<meta property="og:description" content="In order to maintain social distancing, many food banks are handing out prepackaged containers of food." />
<meta property="og:url" content="https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19" />
<meta property="og:site_name" content="Berkeleyside" />
<meta property="article:publisher" content="https://www.facebook.com/berkeleyside" />
<meta property="article:tag" content="Alameda County Community Food Bank" />
<meta property="article:tag" content="Berkeley Food Network" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Disaster preparedness" />
<meta property="article:tag" content="Nonprofits" />
<meta property="article:section" content="City" />
<meta property="article:published_time" content="2020-04-03T15:00:08+00:00" />
<meta property="article:modified_time" content="2020-04-03T05:02:05+00:00" />
<meta property="og:updated_time" content="2020-04-03T05:02:05+00:00" />
<meta property="og:image" content="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10.jpg" />
<meta property="og:image:secure_url" content="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.berkeleyside.com/#organization","name":"Berkeleyside","url":"https://www.berkeleyside.com/","sameAs":["https://www.facebook.com/berkeleyside","https://www.instagram.com/berkeleyside/","https://www.linkedin.com/company/berkeleyside/","https://www.youtube.com/user/Berkeleyside","https://en.wikipedia.org/wiki/Berkeleyside","https://twitter.com/berkeleyside"],"logo":{"@type":"ImageObject","@id":"https://www.berkeleyside.com/#logo","inLanguage":"en-US","url":"https://www.berkeleyside.com/wp-content/uploads/2016/04/Berkeleyside-logo-tagline-large.png","width":1200,"height":480,"caption":"Berkeleyside"},"image":{"@id":"https://www.berkeleyside.com/#logo"}},{"@type":"WebSite","@id":"https://www.berkeleyside.com/#website","url":"https://www.berkeleyside.com/","name":"Berkeleyside","inLanguage":"en-US","description":"Berkeley, CA&#039;s independent news site","publisher":{"@id":"https://www.berkeleyside.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.berkeleyside.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19#primaryimage","inLanguage":"en-US","url":"https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10.jpg","width":1600,"height":1067},{"@type":"WebPage","@id":"https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19#webpage","url":"https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19","name":"Food pantries rally to help those made food insecure by COVID-19 &mdash; Berkeleyside","isPartOf":{"@id":"https://www.berkeleyside.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19#primaryimage"},"datePublished":"2020-04-03T15:00:08+00:00","dateModified":"2020-04-03T05:02:05+00:00","potentialAction":[{"@type":"ReadAction","target":["https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19"]}]},{"@type":"NewsArticle","@id":"https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19#article","isPartOf":{"@id":"https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19#webpage"},"author":{"@id":"https://www.berkeleyside.com/#/schema/person/5d992b54a95d78951e58afb602310a5e"},"headline":"Food pantries rally to help those made food insecure by COVID-19","datePublished":"2020-04-03T15:00:08+00:00","dateModified":"2020-04-03T05:02:05+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19#webpage"},"publisher":{"@id":"https://www.berkeleyside.com/#organization"},"image":{"@id":"https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19#primaryimage"},"keywords":"Alameda County Community Food Bank,Berkeley Food Network,Coronavirus,Disaster preparedness,Nonprofits","articleSection":"Business,City,Community,Nosh","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.berkeleyside.com/#organization"}},{"@type":["Person"],"@id":"https://www.berkeleyside.com/#/schema/person/5d992b54a95d78951e58afb602310a5e","name":"Guest contributor","image":{"@type":"ImageObject","@id":"https://www.berkeleyside.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2b7bac198b8d719b486d570bb8d5173b?s=96&d=mm&r=g","caption":"Guest contributor"},"description":"Freelance writers with story pitches can email <a href=\"mailto:editors@berkeleyside.com?Subject=Freelancer pitch\">editors@berkeleyside.com</a>.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Feed" href="https://www.berkeleyside.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Comments Feed" href="https://www.berkeleyside.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Food pantries rally to help those made food insecure by COVID-19 Comments Feed" href="https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19/feed" />
<!-- berkeleyside.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
		</script>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.berkeleyside.com/wp-includes/css/dist/block-library/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.berkeleyside.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='pasl_style-css'  href='https://www.berkeleyside.com/wp-content/plugins/private-after-school/includes/scss/pasl_style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://www.berkeleyside.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.berkeleyside.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='hubconc-css'  href='https://www.berkeleyside.com/wp-content/plugins/hub-connector/dist/hubcon.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-style-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dpo-styles-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/dpo-styles/dpo-styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='summer-camp-styles-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/summer-camp-styles/summercamp-v2_9.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7CPT+Serif%3A400italic%2C700italic%7CVast+Shadow%7CItim%7CHepta+Slab%3A400%2C600&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-material-css'  href='//fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.berkeleyside.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='af-form-style-css'  href='https://www.berkeleyside.com/wp-content/plugins/advanced-forms/assets/dist/css/form.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.berkeleyside.com/wp-content/plugins/tablepress/css/default.css?ver=1.11' type='text/css' media='all' />
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/jquery-updater/js/jquery-3.4.1.min.js?ver=3.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/708/public/assets/js/advanced.js?ver=1.17.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/204/public/assets/js/769.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.berkeleyside.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"367184","token":"21c448bdde","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/765/936/272.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/assets/866.js?ver=2.6.2'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<script crossorigin="anonymous" type='text/javascript' src='https://kit.fontawesome.com/5a317da1c3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/439/936/249.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.berkeleyside.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berkeleyside.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.berkeleyside.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.berkeleyside.com/?p=367184' />
<link rel="alternate" type="application/json+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2020%2F04%2F03%2Ffood-pantries-rally-to-help-those-made-food-insecure-by-covid-19" />
<link rel="alternate" type="text/xml+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2020%2F04%2F03%2Ffood-pantries-rally-to-help-those-made-food-insecure-by-covid-19&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-370653-6', 'auto', {'allowLinker': true});
			ga('require', 'linker');
			ga('linker:autoLink', ['fundjournalism.org']);
			ga('send', 'pageview');
		</script>

	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["business","city","community","nosh"],"pageAttributes":["alameda-county-community-food-bank","berkeley-food-network","coronavirus","disaster-preparedness","nonprofits"],"pagePostAuthorID":11,"pagePostAuthor":"Guest contributor","pagePostTerms":{"category":["Business","City","Community","Nosh"],"post_tag":["Alameda County Community Food Bank","Berkeley Food Network","Coronavirus","Disaster preparedness","Nonprofits"],"following_users":["frances","guest","tracey"]}};
	dataLayer.push( dataLayer_content );//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		<meta name="twitter:widgets:link-color" content="#0053a5"><meta name="twitter:widgets:border-color" content="#d9d9d9"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Food pantries rally to help those made food insecure by COVID-19"><meta name="twitter:site" content="@berkeleyside"><meta name="twitter:description" content="In order to maintain social distancing, many food banks are handing out prepackaged containers of food.">

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Berkeleyside"/>
  <meta property="og:title" content="Food pantries rally to help those made food insecure by COVID-19 &mdash; Berkeleyside"/>
  <meta property="og:url" content="https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="In order to maintain social distancing, many food banks are handing out prepackaged containers of food."/>
  <meta property="og:image" content="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10.jpg"/>
  <meta property="og:image:url" content="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10.jpg"/>
  <meta property="og:image:secure_url" content="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10.jpg"/>
  <meta property="article:published_time" content="2020-04-03T08:00:08-07:00"/>
  <meta property="article:modified_time" content="2020-04-02T22:02:05-07:00" />
  <meta property="og:updated_time" content="2020-04-02T22:02:05-07:00" />
  <meta property="article:section" content="Business"/>
  <meta property="article:section" content="City"/>
  <meta property="article:section" content="Community"/>
  <meta property="article:section" content="Nosh"/>
  <meta property="fb:app_id" content="975714625843001"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Food pantries rally to help those made food insecure by COVID-19 &mdash; Berkeleyside"/>
  <meta itemprop="headline" content="Food pantries rally to help those made food insecure by COVID-19 &mdash; Berkeleyside"/>
  <meta itemprop="description" content="In order to maintain social distancing, many food banks are handing out prepackaged containers of food."/>
  <meta itemprop="image" content="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10.jpg"/>
  <meta itemprop="datePublished" content="2020-04-03"/>
  <meta itemprop="dateModified" content="2020-04-02T22:02:05-07:00" />
  <meta itemprop="author" content="Guest contributor"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Food pantries rally to help those made food insecure by COVID-19 &mdash; Berkeleyside"/>
  <meta name="twitter:url" content="https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19"/>
  <meta name="twitter:description" content="In order to maintain social distancing, many food banks are handing out prepackaged containers of food."/>
  <meta name="twitter:image" content="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@berkeleyside"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19"/>
  <meta name="description" content="In order to maintain social distancing, many food banks are handing out prepackaged containers of food."/>
  <meta name="author" content="Guest contributor"/>
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>



<body class="post-template-default single single-post postid-367184 single-format-standard group-blog category-business category-city category-community category-nosh">

    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src=“https://www.googletagmanager.com/ns.html?id=GTM-ND2NPS9”
height="0" width=“0” style=“display:none;visibility:hidden”></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->




<!-- Nosh family -->
<div id="page" class="site nosh-page-2-0">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>


	<div id="pre-header">
		<div class="page-group">
			<div class="ad-container">
				<div class="ad-type mobile-leaderboard">
									</div>
				<div class="ad-type super-leaderboard">
					<broadstreet-zone zone-id="br_NoshLeaderboard"></broadstreet-zone>				</div>
			</div><!-- .ad-container -->
		</div><!-- .page-group -->
	</div><!-- #pre-header -->

	<header id="masthead" class="site-header" role="banner">

		<div id="search-form-container" class="mobile">
			

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.com/">
	<label for="search-form-5e8775a47dafe">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5e8775a47dafe" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
		</div><!-- .search-form-container -->

		<div class="page-group flex-row-mobile-tablet">
			<div class="site-branding">
				<div id="logo" class="nosh-logo">
					<a href="https://www.berkeleyside.com/nosh" title="Nosh">
						<img class="nosh-logo-image" name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/nosh-logo-2020-01.png" >					</a>
				</div>
				<div class="header-member-button-mobile">
					<a href="https://www.berkeleyside.com/become-a-member">Support our journalism <i class="fa fa-arrow-circle-right" aria-hidden="true"></i></a>
				</div>
			</div><!-- .site-branding -->

			<div id="masthead-secondary">
				<nav class="secondary-navigation">
					<div class="menu-container">
						<ul id="menu-social-media" class="menu-berkeleyside-social-media"><li id="menu-item-305320" class="button-tips menu-item menu-item-type-post_type menu-item-object-page menu-item-305320"><a href="https://www.berkeleyside.com/tips">Tips</a></li>
<li id="menu-item-305316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305316"><a href="https://www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305317"><a href="https://twitter.com/berkeleyside?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305318"><a href="https://www.instagram.com/berkeleyside/?hl=en"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305319"><a href="https://www.flickr.com/groups/berkeleyside/pool/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i></a></li>
</ul>						<ul id="menu-call-to-action" class="menu"><li id="menu-item-305291" class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/become-a-member">Support our journalism</a></li>
</ul>					</div>
					<div class="menu-container">
						<ul id="berekelyside-secondary" class="menu"><li id="menu-item-305284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li id="menu-item-305283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li id="menu-item-305134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li id="menu-item-281853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>					</div>
				</nav><!-- .secondary-navigation-->
				
				<div id="search-form-container">
					

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.com/">
	<label for="search-form-5e8775a480b6e">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5e8775a480b6e" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
				</div><!-- .search-form-container -->
			</div><!-- #masthead-secondary -->

		</div><!-- .page-group -->

		<div class="page-group">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					Menu				</button>

				<div class="menu-container"><ul id="nosh-primary" class="menu"><li id="menu-item-292600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-292600"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-292601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292601"><a href="https://www.berkeleyside.com/nosh/bites">Bites</a></li>
<li id="menu-item-292602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292602"><a href="https://www.berkeleyside.com/nosh/drink-nosh">Drink</a></li>
<li id="menu-item-292603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292603"><a href="https://www.berkeleyside.com/nosh/nosh-lists">Nosh Lists</a></li>
<li id="menu-item-292607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292607"><a href="https://www.berkeleyside.com/nosh/nosh-video">Nosh Videos</a></li>
</ul></div>
				<div class="menu-container mobile-menu">
				<ul id="menu-call-to-action" class="menu"><li class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/become-a-member">Support our journalism</a></li>
</ul>				</div>
				<div class="menu-container mobile-menu">
				<ul id="berekelyside-secondary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>				</div>
				<div class="menu-container">
					<ul class="menu menu-home">
						<li><a href="https://www.berkeleyside.com/" rel="home">Berkeleyside</i></a></li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="logo-print">
		<img name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/berkeleyside-nosh-logo-orange.png" >	</div>

	<div id="content" class="site-content">


	<div id="primary" class="content-area page-group">

		<div id="news-banner"><aside id="text-29" class="berkeleyside-news-banner widget widget_text"><h2 class="widget-title">COVID-19 updates</h2>			<div class="textwidget"><p><a href="https://www.berkeleyside.com/2020/03/31/new-shelter-in-place-order-more-of-same-for-berkeley-but-clampdown-on-construction">New shelter-in-place rules</a> ● <a href="https://www.berkeleyside.com/2020/04/01/small-businesses-have-until-april-6-to-apply-to-berkeley-relief-fund">Berkeley Relief Fund</a> ● <a href="https://www.berkeleyside.com/2020/03/30/what-bay-area-covid-19-stats-can-you-get-it-depends-on-where-you-live">Bay Area data</a> ● <a href="https://www.berkeleyside.com/2020/03/14/covid-19-berkeley-by-the-numbers-plus-some-key-resources-to-help-you-stay-informed">Berkeley stats</a> ● <a href="https://www.berkeleyside.com/2020/03/18/east-bay-restaurants-offering-curbside-no-contact-pick-up-or-in-house-delivery">Open restaurants</a> ● <a href="https://www.berkeleyside.com/tag/coronavirus">All the news</a></p>
</div>
		</aside></div>
		<main id="main-2-0" class="site-main" role="main">

		<!-- single 2.0 -->

<article id="post-367184" class="post-367184 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-city category-community category-nosh tag-alameda-county-community-food-bank tag-berkeley-food-network tag-coronavirus tag-disaster-preparedness tag-nonprofits">

	<div class="primary-category">
		<a href="https://www.berkeleyside.com/city" title="City" class="primary_cat_yoast">City</a>
			</div>


			<header class="entry-header">
			
			

			<h1 class="entry-title">Food pantries rally to help those made food insecure by COVID-19</h1>
			
		</header><!-- .entry-header -->


			<div class="entry-meta">
			<!-- number of comments: 1 --><!-- id: 367184 -->		<div class="comments-number-container">
			<!-- 1 -->
			<div class="comments-number">
				<a href="https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19#comments-section" class="comments-number-link">
					<span class="number"><span class="dsq-postid" data-dsqidentifier="367184 https://www.berkeleyside.com/?p=367184">1</span></span>
				</a>
			</div><!-- .comments-number -->
		</div><!-- .comments-number-container -->
	<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19"  target="_blank" ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 25px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19&amp;text=Food%20pantries%20rally%20to%20help%20those%20made%20food%20insecure%20by%20COVID-19%20"  target=&quot;_blank&quot; ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Food%20pantries%20rally%20to%20help%20those%20made%20food%20insecure%20by%20COVID-19&#038;body=%20https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 25px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div>
			<div class="post-date-author"><span class="byline">By <span class="author vcard guest">Ashley Njoroge</span></span><!-- byline --><span class="posted-on"><a href="https://www.berkeleyside.com/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19" rel="bookmark"><time class="entry-date published" datetime="2020-04-03T08:08-07">April 3, 2020, 8 a.m.</time><time class="updated" datetime="2020-04-02T22:02:05-07">April 2, 10:02 p.m.</time></a></span></div><!-- .post-date-author -->
					</div><!-- .entry-meta -->
	

			<div class="entry-content">
			<figure id="attachment_367455" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-featured-image-photo wp-image-367455" src="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10-1200x900.jpg" alt="" width="800" height="600" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10-1200x900.jpg 1200w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10-800x600.jpg 800w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10-1376x1032.jpg 1376w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10-1044x783.jpg 1044w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10-632x474.jpg 632w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-10-536x402.jpg 536w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Sarah Palmer takes delivery of frisée lettuce from Geoff Palla from the Edible Schoolyard for the Berkeley Food Network. Photo: Pete Rosos</figcaption></figure>
<p>Isalia Guerrero never expected to have trouble putting food on the table.</p>
<p>As a house cleaner with a steady clientèle, a husband who worked 60 hours a week, and two of her three children holding part-time jobs, the family always had plenty to eat.</p>
<p>But the COVID-19 pandemic has upended the order of Guerrero’s life — and led her to experience food insecurity for the first time. Guerrero’s clients asked her to stop cleaning, as they felt it was no longer safe to have her in their homes. Two of her three children lost their part-time jobs and returned home following the closure of their schools. And her husband, who works as a technician in San Rafael, had his working hours reduced from 12 hours a day to five.</p>
<p>“For me, it’s a little bit … what can I say? A little bit frustrating because I have to feed everybody,” said Guerrero, a Berkeley resident.</p><div class="bside-ad-med-rectangle-after-paragraph-01 content-ad" style="text-align: center; " id="bside-ad-1611033391"><broadstreet-zone zone-id="br_SinglePostsRectangle"></broadstreet-zone></div><br style="clear: both; display: block; float: none;"/>
<div class="pullquote">
<p>Nearly one out of every 20 people in Berkeley is food insecure, according to the UC Berkeley Haas School of Business.</p>
</div>
<p>Guerrero and her family are the latest to join the 24,000 people in Berkeley who are food insecure. That’s nearly one out of every 20 people, according to a report by the UC Berkeley Haas School of Business. Roughly 96% of them are housed, with 4% unhoused.</p>
<p>Food banks and pantries around the East Bay are seeing an upsurge in the number of clients they serve and are working fast to adapt to their new reality.</p>
<p>“Our helpline call volume peaked at over 300 calls in a day last week,” said Michael Altfest, the communications director of the Alameda County Community Food Bank (ACCFB). This is an eightfold increase in the course of two weeks, he said. “More than half of those are first-time callers to our helpline and we’ve seen an increase in seniors reaching out for help.”</p>
<p>ACCFB has moved into an emergency response mode and is focused on the core emergency functions of getting resources in and out of the door, said Altfest. The food bank is sending out pre-packaged emergency food bags, each weighing about 15 pounds, full of shelf-stable items like pasta and sauce, whole grains (for example, rice), canned protein (such as tuna), canned fruits and vegetables. “Now that we have the process honed, we’re able to produce over 3,000 bags a day,” said Altfest</p><div class="bside-ad-med-rectangle-after-paragraph-02 cta-inline" style="text-align: center; " id="cta-daily-briefing"><div class="cta-inline-content">
<h2>Subscribe to the Daily Briefing</h2>
Don't miss a story. Get Berkeleyside headlines delivered to your inbox.

<div class="wpforms-container wpforms-container-full" id="wpforms-363004"><form id="wpforms-form-363004" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="363004" method="post" enctype="multipart/form-data" action="/2020/04/03/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-363004-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-363004-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-363004-field_1" class="wpforms-field-large wpforms-field-required" name="wpforms[fields][1]" placeholder="name@example.com" required></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-363004-field-hp" class="wpforms-field-label">Email</label><input type="text" name="wpforms[hp]" id="wpforms-363004-field-hp" class="wpforms-field-medium"></div><div class="wpforms-recaptcha-container" ><div class="g-recaptcha" data-sitekey="6LeCXJ4UAAAAAMqcxUArnDDnfrj6yq9DnFI4_Vdp" data-size="invisible"></div></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="363004"><input type="hidden" name="wpforms[author]" value="11"><input type="hidden" name="wpforms[post_id]" value="367184"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-363004" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending..." data-submit-text="Subscribe">Subscribe</button><img src="https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/images/submit-spin.svg" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></div></form></div>  <!-- .wpforms-container --><div></div>
</div></div><br style="clear: both; display: block; float: none;"/>
<p>In the last couple of weeks, ACCFB has received plenty of support from the community, local athletes and professional sports teams. The Oakland As pledged $100,000 to the food bank and the Warrior star Steph Curry, and his wife Ayesha, donated funds from their Eat. Play. Learn Foundation to help feed the 18,000 kids who normally rely on the Oakland Unified School District for two meals a day. Their gift, and their explanation on social media about food insecurity, resulted in a significant number of donations from people who had never donated to the food bank before, said Altfest.</p>
<p>“And it’s important to note that it’s not just us – they wanted to make sure their fans knew to donate to their own Feeding America food bank.”</p>
<p>The Berkeley Food Network (BFN) has registered the highest number of clients in its history of operation in the last week, said Sara Webber, BFN&#8217;s director. Before the COVID-19 pandemic, the network would distribute food to about 500 households a week. That number leaped 180% in the last two weeks to roughly 1,400 households, she said. With a projected average of three members per household, the network fed around 4,200 residents. (Disclosure: This reporter has worked and volunteered for the Berkeley Food Network in the past.)</p>
<p>“We saw increasing use of our pantry as the week went on,” said Webber. “People are starting to feel worried about how they will get food.”</p>
<figure id="attachment_333210" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-full wp-image-333210" src="https://www.berkeleyside.com/wp-content/uploads/2019/04/Anthony-Grajeda-and-Alex-Aquirre-lauding-groceries-in-their-vehicle-after-visiting-the-Berkeley-Food-Pantry.--e1555596879402.jpg" alt="" width="800" height="600" /><figcaption class="wp-caption-text">Anthony Grajeda and Alex Aquirre loading groceries in their vehicle after visiting the Berkeley Food Pantry before the coronavirus pandemic. Photo: Tony Hicks</figcaption></figure>
<p>Her views are echoed by Dharma Galang, the director of the Berkeley Food Pantry, who says that 50% of those they helped are new. “We have doubled the households we are serving,” she said. “We have not seen numbers like this since the Great Recession.”</p>
<p>Prior to the outbreak of COVID-19, the majority of the volunteers at the Berkeley Food Network were older. Most of them are now staying at home, but other residents have stepped up, said Webber. Typically, BFN has about 20 volunteers, but they currently have 135 volunteers working to ensure processes run seamlessly.</p>
<p>“Current volunteers are much younger, mostly people who are now working from home, parents whose children are home from school and young adults [that are] home from high school and college,” said Webber.</p><div class="bside-ad-45e14d06cd4d75e882955cb4e8abe02d" id="bside-ad-45e14d06cd4d75e882955cb4e8abe02d"></div>
<p>For most pantries, the increase in numbers of clients and volunteers during the COVID-19 situation poses operational challenges. The food pantries have had to adjust their operations to safeguard the well-being of both clients and staff.</p>
<p>Berkeley Food Pantry has adopted a “grab and go” model, where people set up appointment times on selected days to pick up their pre-packaged grocery bags. Similarly, the Basic Needs Center, a hub at UC Berkeley for those grappling with food insecurity, as well as the UC Berkeley Food Pantry, have closed their doors. Students are encouraged to sign up in advance to pick up their weekly pre-packed grocery bags from one of three or four locations around campus.</p>
<figure id="attachment_367449" class="wp-caption alignnone" style="max-width: 800px;"><img class="size-featured-image-photo wp-image-367449" src="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-4-1200x900.jpg" alt="" width="800" height="600" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-4-1200x900.jpg 1200w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-4-800x600.jpg 800w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-4-1376x1032.jpg 1376w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-4-1044x783.jpg 1044w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-4-632x474.jpg 632w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_02_20_food_pantry-4-536x402.jpg 536w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Henry, a volunteer at Berkeley Food Network waits to fill a shopper&#8217;s order in front of two large boxes containing emergency food bags. Photo: Pete Rosos</figcaption></figure>
<p>“Our internal operations team is now at a satellite location, but if there’s someone with an immediate need, we can give them a bag of groceries,” said Natalia Semeraro, the food manager for Basic Needs.</p>
<p>Berkeley Food Network is no longer allowing clients into its pantry. Instead, volunteers read out the list of available food items to the clients as they wait outside. Once they select their food preferences, a volunteer “shops” on their behalf. The network packs the food in its own bags and then drops it at a collection spot outside where the client can pick it. The process ensures that there is no physical contact between the parties.</p>
<p>This, however, has brought with it a new challenge — pantries need to figure out where to source the bags and how to meet that extra cost. This is in addition to the cost of protective gear, including gloves soap, masks and hand sanitizer, items they can no longer do without.</p>
<p>To effectively traverse the COVID-19 period and its aftermath, the heads of pantries are urging community members to check in with them for opportunities to volunteer. More importantly, they need continued donations to help sustain their efforts to fight hunger in what they fear could be a “prolonged emergency” period.</p>
<p>“Long term, I do not know what to expect from my employees or the food supply chain,” said Bonnie Christensen, the director of nutrition at Berkeley Unified School District “We will continue to do our work until we cannot.”</p>


			


			
<section class="section-content-append">
<aside class="aside-content-append"><h2>Help us keep you informed in difficult times</h2>
<p>Berkeleyside relies on reader support so we can remain free to access for everyone in our community. Donate to help us continue to provide you with reliable, independent reporting.</p>
<p><a href="https://www.berkeleyside.com/become-a-member">SUPPORT BERKELEYSIDE</a></p>
</aside></section>    <div class="meta-related-stories related-with-thumbnail">
        <h2>Related stories</h2>
        <ul class="related-list count-2">

            
                <li>
                	<a href="https://www.berkeleyside.com/2019/09/23/new-warehouse-for-berkeley-food-network-will-help-it-deliver-food-to-the-hungry" class="related-link" title="New warehouse for Berkeley Food Network will help it deliver food to the hungry">
                		<div class="related-thumbnail">
                			<img width="480" height="270" src="https://www.berkeleyside.com/wp-content/uploads/2019/09/Volunteers-480x270.jpg" class="attachment-hd-small size-hd-small wp-post-image" alt="" srcset="https://www.berkeleyside.com/wp-content/uploads/2019/09/Volunteers-480x270.jpg 480w, https://www.berkeleyside.com/wp-content/uploads/2019/09/Volunteers-1600x900.jpg 1600w, https://www.berkeleyside.com/wp-content/uploads/2019/09/Volunteers-800x450.jpg 800w" sizes="(max-width: 480px) 100vw, 480px" />                		</div>
                		<div class="related-title">
                			New warehouse for Berkeley Food Network will help it deliver food to the hungry                		</div>
        			</a>
        		</li>

        		
                <li>
                	<a href="https://www.berkeleyside.com/2018/03/05/berkeley-food-network-fills-gaps-nonprofits-working-end-food-insecurity" class="related-link" title="Berkeley Food Network fills the gaps for nonprofits working to end food insecurity">
                		<div class="related-thumbnail">
                			<img width="400" height="225" src="https://www.berkeleyside.com/wp-content/uploads/2018/02/37895733662_c103947be1_k-400x225.jpg" class="attachment-hd-small size-hd-small wp-post-image" alt="" srcset="https://www.berkeleyside.com/wp-content/uploads/2018/02/37895733662_c103947be1_k-400x225.jpg 400w, https://www.berkeleyside.com/wp-content/uploads/2018/02/37895733662_c103947be1_k-720x405.jpg 720w" sizes="(max-width: 400px) 100vw, 400px" />                		</div>
                		<div class="related-title">
                			Berkeley Food Network fills the gaps for nonprofits working to end food insecurity                		</div>
        			</a>
        		</li>

        		        </ul>
    </div>

		</div><!-- .entry-content -->


		<footer class="entry-footer">

		<h2>More at Berkeleyside</h2><span class="tags-links"><a href="https://www.berkeleyside.com/tag/alameda-county-community-food-bank" rel="tag">Alameda County Community Food Bank</a><a href="https://www.berkeleyside.com/tag/berkeley-food-network" rel="tag">Berkeley Food Network</a><a href="https://www.berkeleyside.com/tag/coronavirus" rel="tag">Coronavirus</a><a href="https://www.berkeleyside.com/tag/disaster-preparedness" rel="tag">Disaster preparedness</a><a href="https://www.berkeleyside.com/tag/nonprofits" rel="tag">Nonprofits</a></span>
		
<section id="cta-boxes" class="aside-container flex-row-desktop">
<aside class="aside-content-bottom aside-category"><h2><a href="https://www.berkeleyside.com/e-news-signup/">Follow Nosh</a></h2>
<p><a href="https://www.berkeleyside.com/nosh/">Bookmark Berkeleyside Nosh</a> for East Bay food news and stories, follow Nosh on <a href="https://twitter.com/ebnosh">Twitter</a> and <a href="http://www.facebook.com/pages/NOSH/376977145711095">Facebook</a>, and sign up for the <a href="https://www.berkeleyside.com/e-news-signup/">Nosh Weekly newsletter</a>. Share photographs with Nosh on <a href="https://www.berkeleyside.com/2015/03/30/share-your-photos-with-nosh-on-instagram/">Instagram</a> and <a href="https://www.flickr.com/groups/nosh/pool/">Flickr</a>.</p>
</aside></section>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			<!-- sidebar single 2-0 -->
<aside id="secondary" class="widget-area" role="complementary">

	<broadstreet-zone zone-id="br_SinglePostsHalfPage"></broadstreet-zone>

	<aside id="twitter-timeline-profile-2" class="berkeleyside-single-main-content-sidebar widget widget_twitter-timeline-profile"><h2 class="widget-title">Berkeleyside on Twitter</h2><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-width="268" data-tweet-limit="4" data-chrome="noheader" href="https://twitter.com/berkeleyside?ref_src=twsrc%5Etfw">Tweets by berkeleyside</a></div></aside></aside><!-- #secondary -->

			
		</main><!-- #main -->

		<div id="content-area-comments" class="flex-wrap-tablet">
			<div id="comments-policy">
				
<aside id="wpp-6" class="berkeleyside-single-comments-sidebar widget popular-posts">
<h2 class="widget-title">Most commented</h2>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-6');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/6',
                            'is_single=367184',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
			</div>
			<div id="comments-section">
				
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"367184 https:\/\/www.berkeleyside.com\/?p=367184","disqusShortname":"berkeleyside","disqusTitle":"Food pantries rally to help those made food insecure by COVID-19","disqusUrl":"https:\/\/www.berkeleyside.com\/2020\/04\/03\/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19","postId":367184};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
			</div>
		</div>

	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="footer-content" class="page-group">



			<div class="footer-column footer-menus">
				<section class="footer-menu footer-berkeleyside-menu">
					<header>
						<h2 class="section-title footer-menu-title">Berkeleyside</h2>
					</header>
					<section class="berkeleyside-menus-container">
						<div class="menu-group">
						<div class="menu-container"><ul id="berekelyside-primary" class="menu"><li id="menu-item-244243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="https://www.berkeleyside.com/arts">Arts</a></li>
<li id="menu-item-244245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244245"><a href="https://www.berkeleyside.com/business">Business</a></li>
<li id="menu-item-244246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244246"><a href="https://www.berkeleyside.com/city">City</a></li>
<li id="menu-item-363611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363611"><a href="https://www.berkeleyside.com/tag/coronavirus">Coronavirus</a></li>
<li id="menu-item-244248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="https://www.berkeleyside.com/crime-safety">Crime</a></li>
<li id="menu-item-244249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244249"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-244250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244250"><a href="https://www.berkeleyside.com/real-estate">Real Estate</a></li>
<li id="menu-item-244251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.com/schools">Schools</a></li>
<li id="menu-item-366685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366685"><a href="https://www.berkeleyside.com/oakland-news">Oakland news</a></li>
<li id="menu-item-244252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.com/obituaries">Obituaries</a></li>
<li id="menu-item-244253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244253"><a href="https://www.berkeleyside.com/opinion">Opinion</a></li>
<li id="menu-item-244244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244244"><a href="https://www.berkeleyside.com/events-calendar/">Events</a></li>
<li id="menu-item-356013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356013"><a href="https://www.berkeleyside.com/oakland">Our Oakland launch</a></li>
<li id="menu-item-362968" class="main-nav-oakland menu-item menu-item-type-custom menu-item-object-custom menu-item-362968"><a href="https://www.berkeleyside.com/newsletters">Sign up for news</a></li>
</ul></div>						</div>
						<div class="menu-group">
							<div class="menu-container">
							<ul id="menu-call-to-action" class="menu"><li class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/become-a-member">Support our journalism</a></li>
</ul>							</div>
							<div class="menu-container">
								<ul id="berekelyside-secondary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>
								<ul class="menu menu-berkeleyside-social-media">
	<li><a href="//www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="//twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="//www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="//www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
							</div>
						</div>
					</section>
				</section><!-- .footer-berkeleyside-menus -->

			</div><!-- .footer-column.footer-menus -->

			<div class="footer-column footer-cta">

				<section class="footer-menu footer-nosh-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh</h2>
					</header>
					<div class="menu-container"><ul id="nosh-primary" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-292600"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292601"><a href="https://www.berkeleyside.com/nosh/bites">Bites</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292602"><a href="https://www.berkeleyside.com/nosh/drink-nosh">Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292603"><a href="https://www.berkeleyside.com/nosh/nosh-lists">Nosh Lists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292607"><a href="https://www.berkeleyside.com/nosh/nosh-video">Nosh Videos</a></li>
</ul></div>				</section><!-- .footer-nosh-menu -->

				<section id="text-10" class="footer-widget-section widget_text"><header><h2 class="section-title">Support our journalism</h2></header>			<div class="textwidget"><p><a href="https://www.berkeleyside.com/become-a-member/">Donate to Berkeleyside member</a> and support independent local journalism.</p>
</div>
		</section>
				<section id="newsletters" class="footer-mailing-list-form">
	<header>
		<h2 class="section-title">Newsletters</h2>
	</header>
	<p><a href="/newsletters/">Click here to sign up for your Berkeleyside newsletters.</a></p>
</section><!-- .footer-mailing-list-form -->


				
			</div><!-- .footer-column.footer-cta -->


		</div><!-- .page-group -->
	</footer><!-- #colophon -->

	<div id="site-info">
		<div class="page-group">
			<div class="copyright">
				<p>&copy; Berkeleyside. All Rights Reserved.</p>
			</div>
			<div class="user-login">
									<a href="https://www.berkeleyside.com/wp-login.php" title="Login">Login</a>
							</div>
		</div>
	</div><!-- .site-info -->

</div><!-- #page -->



<script>
		var advanced_ads_ga_UID = 'UA-370653-6';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- BEGIN FOOTER CODE PLUGIN -->

<script type="text/javascript">
_qoptions={
qacct:"p-99io5tL-Wabhg"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-99io5tL-Wabhg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<!-- NextMillennium Ads -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<!-- End of NextMillennium Ads -->

<!-- Disqus count -->
<script id="dsq-count-scr" src="//berkeleyside.disqus.com/count.js" async></script>

<script>
// Adds the onNewComment callback to the disqus_config of the embed code
// that sends 'New Comment' events over to Google Analytics.
// The callback can also be used for any other analytics service like Parse.ly, Chartbeat, Mixpanel
var disqus_config = function() {
        this.callbacks.onNewComment = [function(comment) {
              ga('send', {
                'hitType': 'event',            // Required.
                'eventCategory': 'Comments',   // Required.
                'eventAction': 'New Comment',  // Required.
                'eventLabel': 'New Comment'
            });
        }];
  };
</script>

<!-- END FOOTER CODE PLUGIN -->
<!-- pasl guide script -->
<script>
// Toggle description class
$('.toggle-button').click(function () {
	// Change parent class
	$(this).parents('.card').toggleClass('opened');

	// Change button text
	var el = $(this);
	if (el.text() == el.data("text-swap")) {
	el.text(el.data("text-original"));
	} else {
	el.data("text-original", el.text());
	el.text(el.data("text-swap"));
	}
});
      //# sourceURL=pen.js
    </script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
            <script>
      document.addEventListener( "DOMContentLoaded", function( event ) {
        var maxLength = 1000; // set for how many characters
        var targetTextarea = document.querySelector( ".wpf-char-limit textarea" );
        var charsNotification = document.querySelector( ".wpf-char-limit .wpforms-field-description" );
        targetTextarea.setAttribute( "maxlength", maxLength );
        targetTextarea.addEventListener( "input", function() {
          var charsEntered = this.value.length;
          if( charsEntered >= maxLength ) {
            charsNotification.textContent = "*You have reached the " + maxLength + " characters limit";
          } else {
            charsNotification.textContent = "*" + ( maxLength - charsEntered )  + " characters remaining";
          }
        });
      });
    </script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 0px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 0px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								.ssba-wrap {
margin: 0 0 0.125em -0.25em;
display: inline-block;
}

.ssba-classic-2 {
width: auto;
display: inline-block;
vertical-align: top;
}

.ssba a {
display: inline-block;
margin-right: 0.25rem;
}


			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='wpforms-smart-phone-field-css'  href='https://www.berkeleyside.com/wp-content/plugins/wpforms/pro/assets/css/vendor/intl-tel-input.min.css?ver=16.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-full-css'  href='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/css/wpforms-full.css?ver=1.5.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"berkeleyside"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"bside-ad-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/451/public/assets/js/243.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/hub-connector/dist/hubcon.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/459/public/assets/js/769.js?ver=1.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.20'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/wp-embed.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/pro/assets/js/vendor/jquery.intl-tel-input.min.js?ver=16.0.8'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/js/wpforms.js?ver=1.5.9.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpformsRecaptchaLoad&#038;render=explicit'></script>
<script type='text/javascript'>
var wpformsRecaptchaLoad = function(){jQuery(".g-recaptcha").each(function(index,el){var recaptchaID = grecaptcha.render(el,{callback:function(){wpformsRecaptchaCallback(el);}},true);jQuery(el).closest("form").find("button[type=submit]").get(0).recaptchaID = recaptchaID;});};var wpformsRecaptchaCallback = function(el){var $form = jQuery(el).closest("form");if(typeof wpforms.formSubmit === "function"){wpforms.formSubmit($form);}else{$form.find("button[type=submit]").get(0).recaptchaID = false;$form.submit();}};
</script>
<script>window.advads_ajax_queries = [{"id":"google-dfp-2017-01-17","method":"placement","params":{"previous_method":"placement","previous_id":"google-dfp-2017-01-17","post":{"id":367184,"author":"11","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/04\/03\/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19","placement_type":"header","output":{"placement_id":"google-dfp-2017-01-17"},"global_output":true},"blog_id":1},{"id":"med-rectangle-after-paragraph-03","method":"placement","params":{"position":"after","index":15,"tag":"pwithoutimg","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":"","previous_method":"placement","previous_id":"med-rectangle-after-paragraph-03","post":{"id":367184,"author":"11","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/04\/03\/food-pantries-rally-to-help-those-made-food-insecure-by-covid-19","placement_type":"post_content","global_output":true,"output":{"class":["bside-ad-med-rectangle-after-paragraph-03"],"placement_id":"med-rectangle-after-paragraph-03"}},"elementid":"bside-ad-45e14d06cd4d75e882955cb4e8abe02d","blog_id":1}];

window.advads_has_ads = [["245156","ad",null],["243979","ad",null],["362927","ad",null],["245163","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_number":"Please enter a valid number.","val_confirm":"Field values do not match.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","post_max_size":"209715200","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/www.berkeleyside.com\/wp-content\/plugins\/wpforms\/","gdpr":"1","ajaxurl":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"currency_code":"USD","currency_thousands":",","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_phone":"Please enter a valid phone number."}
/* ]]> */
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":367184,"object_key":"post","object_type":"post","term_ids":[197,12,3106,40,4951,19555,20221,10156,19169]};</script>
		<script type="text/javascript">var advads_tracking_ads = {"1":[245156,243979,362927,245163]};var advads_tracking_urls = {"1":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-370653-6"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.berkeleyside.com\/linkout\/"};var advads_gatracking_allads = {"1":{"362927":{"title":"CTA  Newsletter Daily Briefing inline","target":false},"362149":{"title":"Guide: Summer Camp","target":"https:\/\/www.berkeleyside.com\/summer-camp-guide"},"358567":{"title":"Schools Guide 2019-20","target":"https:\/\/www.berkeleyside.com\/schools-guide"},"332695":{"title":"Celebrate Guide - 300 x 250","target":"https:\/\/www.berkeleyside.com\/celebrate-guide-2019"},"281376":{"title":"business: br_BusinessHalfPage","target":false},"260595":{"title":"real estate: Association of Realtors","target":"https:\/\/drive.google.com\/file\/d\/1OvIjgTB0eRMjREz8S7KPDam2JCU0e1Ft\/view?usp=sharing"},"253262":{"title":"YMCA Camp Ad","target":"http:\/\/ymcacba.org\/index.php\/ymca-berkeley-programs\/camps"},"249018":{"title":"DPO: bottom banner: responsive","target":false},"247972":{"title":"br_SinglePostsRealEstateRectangle04","target":false},"247971":{"title":"br_SinglePostsRealEstateRectangle03","target":false},"247970":{"title":"br_SinglePostsRealEstateRectangle02","target":false},"247969":{"title":"br_SinglePostsRealEstateRectangle01","target":false},"247947":{"title":"Google DFP: 2017.01.22","target":false},"246598":{"title":"arts: br_ArtsLeaderboard","target":false},"245552":{"title":"Google DFP: 2017.02.09","target":false},"245163":{"title":"single post: br_SinglePostsHalfPage","target":false},"245156":{"title":"nosh: header: super leaderboard","target":false},"244875":{"title":"Google DFP: 2017.01.17","target":false},"244580":{"title":"Uncharted Responsive Ad","target":false},"243982":{"title":"single post: br_SinglePostsRectangle04","target":false},"243981":{"title":"single post: br_SinglePostsRectangle03","target":false},"243980":{"title":"single post: br_SinglePostsRectangle02","target":false},"243979":{"title":"single post: br_SinglePostsRectangle01","target":false},"243607":{"title":"arts: br_ArtsRectangle05","target":false},"243606":{"title":"arts: br_ArtsRectangle04","target":false},"243605":{"title":"arts: br_ArtsRectangle03","target":false},"243604":{"title":"arts: br_ArtsRectangle02","target":false},"243603":{"title":"arts: br_ArtsRectangle01","target":false},"243602":{"title":"arts: br_ArtsHalfPage","target":false},"243414":{"title":"nosh: br_NoshGuideRectangle","target":false},"243411":{"title":"nosh: br_NoshListsHalfPage","target":false},"243410":{"title":"nosh: br_BitesRectangle02","target":false},"243409":{"title":"nosh: br_BitesRectangle01","target":false},"243408":{"title":"nosh: br_NoshLeaderboard","target":false},"243400":{"title":"nosh: br_NoshRectangle02","target":false},"243399":{"title":"nosh: br_NoshRectangle01","target":false},"242828":{"title":"real estate: br_RealEstateRectangle05","target":false},"242827":{"title":"real estate: br_RealEstateRectangle04","target":false},"242829":{"title":"real estate: br_RealEstateRectangle06","target":false},"242826":{"title":"real estate: br_RealEstateRectangle03","target":false},"242825":{"title":"real estate: br_RealEstateRectangle02","target":false},"242824":{"title":"real estate: br_RealEstateRectangle01","target":false},"242823":{"title":"real estate: br_RealEstateHalfPage","target":false},"242810":{"title":"archives: br_ArchiveHalfPage","target":false},"242793":{"title":"front page: br_Rectangle05","target":false},"242794":{"title":"front page: br_Rectangle06","target":false},"242795":{"title":"front page: br_Rectangle07","target":false},"242788":{"title":"front page: br_HalfPage2","target":false},"242785":{"title":"category : br_Rectangle04","target":false},"242784":{"title":"front page: br_NoshHalfPage_home","target":false},"242782":{"title":"category: br_Rectangle03","target":false},"242781":{"title":"category: br_Rectangle02","target":false},"242780":{"title":"category: br_Rectangle01","target":false},"242778":{"title":"front page: br_HalfPage1","target":false},"242777":{"title":"front page: top stories: leaderboard","target":false},"242774":{"title":"Google DFP: 2017.01.05","target":false},"242773":{"title":"front page: lead story: med rectangle","target":false},"242772":{"title":"sitewide: br_SuperLeaderboard","target":false}}};var advads_gatracking_anonym = true;</script>
</body>
</html>







<!-- Dynamic page generated in 0.568 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-03 10:43:00 -->

<!-- Compression = gzip -->