<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><!-- BEGIN HEADER CODE PLUGIN -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-ND2NPS9');</script>
<!-- End Google Tag Manager -->

<!-- typekit fonts -->
<script src="https://use.typekit.net/rlx8xuc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!-- End typekit fonts -->

<!-- Broadstreet -->
<!--
<style>
 article broadstreet-zone-container { display: block !important }
</style>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.loadNetworkJS(13)</script>
-->
<!-- End Broadstreet -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '267501123632404');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt="Facebook"
  src="https://www.facebook.com/tr?id=267501123632404&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- END HEADER CODE PLUGIN -->
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = true;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Corner stores step up: Colusa Market &mdash; Berkeleyside</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.berkeleyside.com/?p=373092&#038;preview=true&#038;preview_id=373092" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Corner stores step up: Colusa Market &mdash; Berkeleyside" />
	<meta property="og:description" content="The Kensington neighborhood market is doing double its normal business. Along with its regular customers, some of whom have been shopping here for 30 years, the store is attracting many new shoppers." />
	<meta property="og:url" content="https://www.berkeleyside.com/?p=373092&amp;preview=true&amp;preview_id=373092" />
	<meta property="og:site_name" content="Berkeleyside" />
	<meta property="article:publisher" content="https://www.facebook.com/berkeleyside" />
	<meta property="article:published_time" content="2020-05-13T17:20:10+00:00" />
	<meta property="og:image" content="https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="1067" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.berkeleyside.com/#organization","name":"Berkeleyside","url":"https://www.berkeleyside.com/","sameAs":["https://www.facebook.com/berkeleyside","https://www.instagram.com/berkeleyside/","https://www.linkedin.com/company/berkeleyside/","https://www.youtube.com/user/Berkeleyside","https://en.wikipedia.org/wiki/Berkeleyside","https://twitter.com/berkeleyside"],"logo":{"@type":"ImageObject","@id":"https://www.berkeleyside.com/#logo","inLanguage":"en-US","url":"https://www.berkeleyside.com/wp-content/uploads/2016/04/Berkeleyside-logo-tagline-large.png","width":1200,"height":480,"caption":"Berkeleyside"},"image":{"@id":"https://www.berkeleyside.com/#logo"}},{"@type":"WebSite","@id":"https://www.berkeleyside.com/#website","url":"https://www.berkeleyside.com/","name":"Berkeleyside","description":"Berkeley, CA&#039;s independent news site","publisher":{"@id":"https://www.berkeleyside.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.berkeleyside.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.berkeleyside.com/?p=373092&preview=true&preview_id=373092#primaryimage","inLanguage":"en-US","url":"https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2.jpg","width":1600,"height":1067,"caption":"Ike Joh, owner of Colusa Foods poses in front of his produce section. Colusa foods has been open for twenty seven years. Photo: Pete Rosos"},{"@type":"WebPage","@id":"https://www.berkeleyside.com/?p=373092&preview=true&preview_id=373092#webpage","url":"https://www.berkeleyside.com/?p=373092&preview=true&preview_id=373092","name":"Corner stores step up: Colusa Market &mdash; Berkeleyside","isPartOf":{"@id":"https://www.berkeleyside.com/#website"},"primaryImageOfPage":{"@id":"https://www.berkeleyside.com/?p=373092&preview=true&preview_id=373092#primaryimage"},"datePublished":"2020-05-13T17:20:10+00:00","dateModified":"2020-05-13T17:20:10+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.berkeleyside.com/?p=373092&preview=true&preview_id=373092"]}]},{"@type":"NewsArticle","@id":"https://www.berkeleyside.com/?p=373092&preview=true&preview_id=373092#article","isPartOf":{"@id":"https://www.berkeleyside.com/?p=373092&preview=true&preview_id=373092#webpage"},"author":{"@id":"https://www.berkeleyside.com/#/schema/person/c3de72b78f07734cfadd921171eadbab"},"headline":"Corner stores step up: Colusa Market","datePublished":"2020-05-13T17:20:10+00:00","dateModified":"2020-05-13T17:20:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.berkeleyside.com/?p=373092&preview=true&preview_id=373092#webpage"},"publisher":{"@id":"https://www.berkeleyside.com/#organization"},"image":{"@id":"https://www.berkeleyside.com/?p=373092&preview=true&preview_id=373092#primaryimage"},"keywords":"Colusa Market,Corner stores step up,Coronavirus,Kensington food and drinks","articleSection":"Nosh","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.berkeleyside.com/?p=373092&preview=true&preview_id=373092#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.berkeleyside.com/#organization"}},{"@type":["Person"],"@id":"https://www.berkeleyside.com/#/schema/person/c3de72b78f07734cfadd921171eadbab","name":"Anna Mindess","image":{"@type":"ImageObject","@id":"https://www.berkeleyside.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/628421d8679ebe090ac842689dae6f8b?s=96&d=mm&r=g","caption":"Anna Mindess"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Feed" href="https://www.berkeleyside.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Comments Feed" href="https://www.berkeleyside.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Corner stores step up: Colusa Market Comments Feed" href="https://www.berkeleyside.com/2020/05/13/corner-stores-step-up-colusa-market/feed" />
<!-- berkeleyside.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
		</script>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.berkeleyside.com/wp-includes/css/dist/block-library/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.berkeleyside.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='pasl_style-css'  href='https://www.berkeleyside.com/wp-content/plugins/private-after-school/includes/scss/pasl_style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://www.berkeleyside.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.berkeleyside.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='hubconc-css'  href='https://www.berkeleyside.com/wp-content/plugins/hub-connector/dist/hubcon.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-style-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpo-styles-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/dpo-styles/dpo-styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='summer-camp-styles-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/summer-camp-styles/summercamp-v2_9.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7CPT+Serif%3A400italic%2C700italic%7CVast+Shadow%7CItim%7CHepta+Slab%3A400%2C600&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-material-css'  href='//fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.berkeleyside.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='af-form-style-css'  href='https://www.berkeleyside.com/wp-content/plugins/advanced-forms-pro/assets/dist/css/form.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.berkeleyside.com/wp-content/plugins/tablepress/css/default.css?ver=1.11' type='text/css' media='all' />
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/708/public/assets/js/advanced.js?ver=1.17.11'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.berkeleyside.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"373092","token":"8cd15531a1","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/765/936/272.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/assets/866.js?ver=2.7.1'></script>
<script crossorigin="anonymous" type='text/javascript' src='https://kit.fontawesome.com/5a317da1c3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/439/936/249.js?ver=2.7.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.berkeleyside.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berkeleyside.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.berkeleyside.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.berkeleyside.com/?p=373092' />
<link rel="alternate" type="application/json+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2020%2F05%2F13%2Fcorner-stores-step-up-colusa-market" />
<link rel="alternate" type="text/xml+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2020%2F05%2F13%2Fcorner-stores-step-up-colusa-market&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-370653-6', 'auto', {'allowLinker': true});
			ga('require', 'linker');
			ga('linker:autoLink', ['fundjournalism.org']);
			ga('send', 'pageview');
		</script>

	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["nosh"],"pageAttributes":["colusa-market","corner-stores-step-up","coronavirus","kensington-food-and-drinks"],"pagePostAuthorID":251,"pagePostAuthor":"Anna Mindess","pagePostTerms":{"category":["Nosh"],"post_tag":["Colusa Market","Corner stores step up","Coronavirus","Kensington food and drinks"],"following_users":["Anna Mindess","sarahhan","tracey"]}};
	dataLayer.push( dataLayer_content );//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="twitter:widgets:link-color" content="#0053a5"><meta name="twitter:widgets:border-color" content="#d9d9d9"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Corner stores step up: Colusa Market"><meta name="twitter:site" content="@berkeleyside"><meta name="twitter:description" content="The Kensington neighborhood market is doing double its normal business. Along with its regular customers, some of whom have been shopping here for 30 years, the store is attracting many new shoppers.">

<!-- START - Open Graph and Twitter Card Tags 2.3.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Berkeleyside"/>
  <meta property="og:title" content="Corner stores step up: Colusa Market &mdash; Berkeleyside"/>
  <meta property="og:url" content="https://www.berkeleyside.com/?p=373092&amp;preview=true&amp;preview_id=373092"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Kensington neighborhood market is doing double its normal business. Along with its regular customers, some of whom have been shopping here for 30 years, the store is attracting many new shoppers."/>
  <meta property="og:image" content="https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2.jpg"/>
  <meta property="og:image:url" content="https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2.jpg"/>
  <meta property="og:image:secure_url" content="https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2.jpg"/>
  <meta property="article:published_time" content="2020-05-13T10:20:10-07:00"/>
  <meta property="article:modified_time" content="2020-05-13T10:20:10-07:00" />
  <meta property="og:updated_time" content="2020-05-13T10:20:10-07:00" />
  <meta property="article:section" content="Nosh"/>
  <meta property="fb:app_id" content="975714625843001"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Corner stores step up: Colusa Market &mdash; Berkeleyside"/>
  <meta itemprop="headline" content="Corner stores step up: Colusa Market &mdash; Berkeleyside"/>
  <meta itemprop="description" content="The Kensington neighborhood market is doing double its normal business. Along with its regular customers, some of whom have been shopping here for 30 years, the store is attracting many new shoppers."/>
  <meta itemprop="image" content="https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2.jpg"/>
  <meta itemprop="datePublished" content="2020-05-13"/>
  <meta itemprop="dateModified" content="2020-05-13T10:20:10-07:00" />
  <meta itemprop="author" content="Anna Mindess"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Corner stores step up: Colusa Market &mdash; Berkeleyside"/>
  <meta name="twitter:url" content="https://www.berkeleyside.com/?p=373092&amp;preview=true&amp;preview_id=373092"/>
  <meta name="twitter:description" content="The Kensington neighborhood market is doing double its normal business. Along with its regular customers, some of whom have been shopping here for 30 years, the store is attracting many new shoppers."/>
  <meta name="twitter:image" content="https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@berkeleyside"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.berkeleyside.com/?p=373092&amp;preview=true&amp;preview_id=373092"/>
  <meta name="description" content="The Kensington neighborhood market is doing double its normal business. Along with its regular customers, some of whom have been shopping here for 30 years, the store is attracting many new shoppers."/>
  <meta name="author" content="Anna Mindess"/>
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 2.3.3 -->
	
</head>



<body class="post-template-default single single-post postid-373092 single-format-standard group-blog category-nosh">

    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src=“https://www.googletagmanager.com/ns.html?id=GTM-ND2NPS9”
height="0" width=“0” style=“display:none;visibility:hidden”></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->




<!-- Nosh family -->
<div id="page" class="site nosh-page-2-0">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>


	<div id="pre-header">
		<div class="page-group">
			<broadstreet-zone zone-id='58017' zone-alias='br_SuperLeaderboard'></broadstreet-zone>
		</div><!-- .page-group -->
	</div><!-- #pre-header -->

	<header id="masthead" class="site-header" role="banner">

		<div id="search-form-container" class="mobile">
			

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.com/">
	<label for="search-form-5ebc2c5108c6b">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5ebc2c5108c6b" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
		</div><!-- .search-form-container -->

		<div class="page-group flex-row-mobile-tablet">
			<div class="site-branding">
				<div id="logo" class="nosh-logo">
					<a href="https://www.berkeleyside.com/nosh" title="Nosh">
						<img class="nosh-logo-image" name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/nosh-logo-2020-01.png" >					</a>
				</div>
				<div class="header-member-button-mobile">
					<a href="https://www.berkeleyside.com/become-a-member">Support our journalism <i class="fa fa-arrow-circle-right" aria-hidden="true"></i></a>
				</div>
			</div><!-- .site-branding -->

			<div id="masthead-secondary">
				<nav class="secondary-navigation">
					<div class="menu-container">
						<ul id="menu-social-media" class="menu-berkeleyside-social-media"><li id="menu-item-305320" class="button-tips menu-item menu-item-type-post_type menu-item-object-page menu-item-305320"><a href="https://www.berkeleyside.com/tips">Tips</a></li>
<li id="menu-item-305316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305316"><a href="https://www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305317"><a href="https://twitter.com/berkeleyside?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305318"><a href="https://www.instagram.com/berkeleyside/?hl=en"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305319"><a href="https://www.flickr.com/groups/berkeleyside/pool/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i></a></li>
</ul>						<ul id="menu-call-to-action" class="menu"><li id="menu-item-305291" class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/support-our-journalism">Support our journalism</a></li>
</ul>					</div>
					<div class="menu-container">
						<ul id="berekelyside-secondary" class="menu"><li id="menu-item-305284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li id="menu-item-305283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li id="menu-item-305134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li id="menu-item-281853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>					</div>
				</nav><!-- .secondary-navigation-->
				
				<div id="search-form-container">
					

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.com/">
	<label for="search-form-5ebc2c5112f47">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5ebc2c5112f47" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
				</div><!-- .search-form-container -->
			</div><!-- #masthead-secondary -->

		</div><!-- .page-group -->

		<div class="page-group">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					Menu				</button>

				<div class="menu-container"><ul id="nosh-primary" class="menu"><li id="menu-item-292600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-292600"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-292601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292601"><a href="https://www.berkeleyside.com/nosh/bites">Bites</a></li>
<li id="menu-item-292602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292602"><a href="https://www.berkeleyside.com/nosh/drink-nosh">Drink</a></li>
<li id="menu-item-292603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292603"><a href="https://www.berkeleyside.com/nosh/nosh-lists">Nosh lists</a></li>
<li id="menu-item-292607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292607"><a href="https://www.berkeleyside.com/nosh/nosh-video">Nosh videos</a></li>
<li id="menu-item-370659" class="nosh-nav-takeout menu-item menu-item-type-custom menu-item-object-custom menu-item-370659"><a href="https://www.berkeleyside.com/nosh-guide">Takeout guide</a></li>
<li id="menu-item-370936" class="nosh-nav-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-370936"><a href="https://www.berkeleyside.com/nosh-guide/shelter-in-place/pantry-supplies">Restaurants with pantry supplies</a></li>
</ul></div>
				<div class="menu-container mobile-menu">
				<ul id="menu-call-to-action" class="menu"><li class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/support-our-journalism">Support our journalism</a></li>
</ul>				</div>
				<div class="menu-container mobile-menu">
				<ul id="berekelyside-secondary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>				</div>
				<div class="menu-container">
					<ul class="menu menu-home">
						<li><a href="https://www.berkeleyside.com/" rel="home">Berkeleyside</i></a></li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="logo-print">
		<img name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/berkeleyside-nosh-logo-orange.png" >	</div>

	<div id="content" class="site-content">


	<div id="primary" class="content-area page-group">

		<div id="news-banner"><aside id="text-29" class="berkeleyside-news-banner widget widget_text"><h2 class="widget-title">covid-19</h2>			<div class="textwidget"><p><a href="https://www.berkeleyside.com/2020/03/14/covid-19-berkeley-by-the-numbers-plus-some-key-resources-to-help-you-stay-informed">By the numbers</a> ● <a href="https://www.berkeleyside.com/2020/03/17/stay-updated-east-bay-food-scene-and-covid-19">Restaurant reopening guidelines</a> ● <a href="https://www.berkeleyside.com/pitch-in-for-local-workers">Help local workers</a> ● <a href="https://us2.campaign-archive.com/?u=4851428a10883a05193b1dd6c&amp;id=7484e972f4">Best of Times newsletter</a> ● <strong>PLUS:</strong> <a href="https://www.berkeleyside.com/2020/04/21/triplets-in-the-tower-uc-berkeleys-peregrine-falcon-chicks-are-here">Falcon webcam </a></p>
</div>
		</aside></div>
		<main id="main-2-0" class="site-main" role="main">

		<!-- single 2.0 -->

<article id="post-373092" class="post-373092 post type-post status-publish format-standard has-post-thumbnail hentry category-nosh tag-colusa-market tag-corner-stores-step-up tag-coronavirus tag-kensington-food-and-drinks">

	<div class="primary-category">
		<a href="https://www.berkeleyside.com/nosh" title="Nosh" class="primary_cat_yoast">Nosh</a>
			</div>


			<header class="entry-header">
			
			

			<h1 class="entry-title">Corner stores step up: Colusa Market</h1>
			<div class="entry-summary">
				<p>The Kensington neighborhood market is doing double its normal business. Along with its regular customers, some of whom have been shopping here for 30 years, the store is attracting many new shoppers.</p>
			</div><!-- .entry-summary -->

		</header><!-- .entry-header -->


			<div class="entry-meta">
			<!-- number of comments: 0 --><!-- id: 373092 --><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.berkeleyside.com/2020/05/13/corner-stores-step-up-colusa-market"  target="_blank" ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 25px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.berkeleyside.com/2020/05/13/corner-stores-step-up-colusa-market&amp;text=Corner%20stores%20step%20up%3A%20Colusa%20Market%20"  target=&quot;_blank&quot; ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Corner%20stores%20step%20up:%20Colusa%20Market&#038;body=%20https://www.berkeleyside.com/2020/05/13/corner-stores-step-up-colusa-market"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 25px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div>
			<div class="post-date-author"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.berkeleyside.com/author/anna-mindess">Anna Mindess</a></span></span><span class="posted-on"><a href="https://www.berkeleyside.com/2020/05/13/corner-stores-step-up-colusa-market" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-13T10:20:10-07">May 13, 2020, 10:20 a.m.</time></a></span></div><!-- .post-date-author -->
					</div><!-- .entry-meta -->
	

			<div class="entry-content">
			<figure id="attachment_372870" class="wp-caption alignnone" style="max-width: 720px;"><a href="https://www.berkeleyside.com/5-5-20-colusa-market-2"><img class="size-large wp-image-372870" src="https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2-720x480.jpg" alt="" width="720" height="480" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2-720x480.jpg 720w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2-360x240.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2-200x133.jpg 200w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2-768x512.jpg 768w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2-1536x1024.jpg 1536w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2-480x320.jpg 480w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-2.jpg 1600w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption class="wp-caption-text">Ike Joh, owner of Colusa Market, poses in front of the produce section. Photo: Pete Rosos</figcaption></figure>
<aside class="post-aside small"><strong>Colusa Market</strong><br />
406 Colusa Ave. (at Berkeley Park Boulevard), Kensington<br />
510-<span class="zgWrF">527-7035<br />
Open 9 a.m.-7 p.m., Monday through Saturday; 10 a.m.-5 p.m., Sunday</span></aside>
<p><em>Thank goodness for corner stores. In the age of COVID-19, convenience stores and specialty markets have come into their own. Along with providing basic provisions (and then some), these independently owned businesses are often a hub for their communities — a place to pick up groceries, household goods and the latest neighborhood news. Nosh is <a href="https://www.berkeleyside.com/tag/corner-stores-step-up">paying tribute to a few of them</a>. We fully acknowledge this is just a tiny sample — so please leave a comment telling us about your favorite neighborhood store and how it’s rising to the challenge of serving its community during a public health crisis.</em></p>
<p>My favorite corner store, Colusa Market, feels like an old friend. Back in what feels like the Pleistocene era, I worked daily as an American Sign Language (ASL) court interpreter. After driving to assignments all around Northern California, I’d often ditch my car at home and walk the 10 minutes to Colusa Market, nestled on the Berkeley-Kensington border, to pick up provisions for dinner, while unwinding from my day. The sweet cashiers, who often wore flowered-patterned aprons, would smile and admire my equally flowered backpack.</p>
<p>I’ve always appreciated Colusa Market’s fresh produce, especially the ample organic section (at surprisingly reasonable prices); and, as someone who has to eat gluten-free, also its generous collection of wheat-free goodies, including cookies, crackers, cereal and the best rice pastas from Tinkyada.</p>
<p>Colusa Market is a conundrum, full of functional items, such as its year-round supply of cranberry sauce, as well as exceptional ones, like the large collection of Bob’s Red Mill products, including almond, buckwheat and tapioca flours, plus an ample array of Asian noodles and sauces. This little market also introduced me to many new products, like organic, low sugar Crofter’s Jams from Canada, Califia Farms almond milk, and fig and olive tapenade.</p><div class="bside-ad-med-rectangle-after-paragraph-01 content-ad" style="text-align: center; " id="bside-ad-719272253"><broadstreet-zone zone-id="br_SinglePostsRectangle"></broadstreet-zone></div><br style="clear: both; display: block; float: none;"/>
<figure id="attachment_372875" class="wp-caption alignnone" style="max-width: 720px;"><a href="https://www.berkeleyside.com/5-5-20-colusa-market-7"><img class="size-large wp-image-372875" src="https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-7-720x480.jpg" alt="" width="720" height="480" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-7-720x480.jpg 720w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-7-360x240.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-7-200x133.jpg 200w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-7-768x512.jpg 768w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-7-1536x1024.jpg 1536w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-7-480x320.jpg 480w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-7.jpg 1600w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption class="wp-caption-text">Colusa Market cashier Kate. Photo: Pete Rosos</figcaption></figure>
<p>It was a shock in mid-March to inch along its slender aisles with dozens of other shoppers and see the stress in the cashiers’ faces, but things have calmed down now. It’s not too crowded, and the neighbors all earnestly follow social distancing. From the looks on shoppers&#8217; faces, and the thanks I hear them offer the staff, it seems we are united in gratitude to have the option of shopping in this cozy, well-curated space, instead of the larger, impersonal supermarkets a few blocks away.</p>
<p>The owner, Ike Joh, 64, acquired Colusa Market 28 years ago from his father, Ken Joe, who ran it from 1987-1992. Ken had moved to the US in 1977 to pursue a new dream.</p>
<p>Ike Joh was born in South Korea and worked there as a chemical engineer for Hyundai before he moved to the US in 1985 for a better life, he told me recently. He intended to continue his studies but did not have the required green card for seven years. So, he worked 70 hours a week at a corner market in Los Angeles to save money for his future. Then while his father, mother and brother ran Colusa Market, Ike had a much smaller corner store near Mills college, but four robberies there convinced him to give up that store. His father, who had gotten tired of running Colusa Market, sold him the business.</p>
<figure id="attachment_372872" class="wp-caption alignnone" style="max-width: 720px;"><a href="https://www.berkeleyside.com/5-5-20-colusa-market-4"><img class="size-large wp-image-372872" src="https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-4-720x480.jpg" alt="" width="720" height="480" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-4-720x480.jpg 720w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-4-360x240.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-4-200x133.jpg 200w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-4-768x512.jpg 768w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-4-1536x1024.jpg 1536w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-4-480x320.jpg 480w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-4.jpg 1600w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption class="wp-caption-text">Owner Ike Joh gets up at 4 a.m. four times a week to source produce in San Francisco for his market. Photo: Pete Rosos</figcaption></figure>
<p>I also found out why Colusa Market has such an exquisite collection of fresh produce. Mr. Joh gets up at 4 a.m. four times a week and drives to the produce market in San Francisco to buy the best fruit and vegetables.</p><div class="bside-ad-newsletter-nosh-content-injection cta-inline" style="text-align: center; " id="bside-ad-1315393411"><div class="cta-inline-content signup-nosh-weekly">
<h2>Subscribe to Nosh Weekly</h2>
Our newsletter packed with mouth-watering East Bay food news
<div class="wpforms-container wpforms-container-full" id="wpforms-366773"><form id="wpforms-form-366773" class="wpforms-validate wpforms-form" data-formid="366773" method="post" enctype="multipart/form-data" action="/2020/05/13/corner-stores-step-up-colusa-market"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-366773-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-366773-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-366773-field_1" class="wpforms-field-large wpforms-field-required" name="wpforms[fields][1]" placeholder="Email" required></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-366773-field-hp" class="wpforms-field-label">Website</label><input type="text" name="wpforms[hp]" id="wpforms-366773-field-hp" class="wpforms-field-medium"></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="366773"><input type="hidden" name="wpforms[author]" value="251"><input type="hidden" name="wpforms[post_id]" value="373092"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-366773" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending..." data-submit-text="Subscribe">Subscribe</button></div></form></div>  <!-- .wpforms-container -->
</div></div><br style="clear: both; display: block; float: none;"/>
<p>“We started selling organic produce before Safeway,” he said. “We wash all the produce, too. No one wants to buy scallions with dirty roots,” he said, lovingly showing me the greens. He is also proud of his meat market that sells Niman Ranch meats, Mary’s chickens and roasts its own BBQ chickens (which unfortunately have always been sold out by the time I arrive).</p>
<p>Besides the predictable gaps on the shelves for toilet paper, peanut butter, flour, yeast and cleaning supplies, the egg case is also often bare now. Joh said that’s because he only carries eggs from Petaluma, “where there is more space and the chickens can have a better life and make better eggs.” Given the shortages, he often stays at work until 9 or 10 p.m. trying to order the things that are hard to find.</p>
<figure id="attachment_372873" class="wp-caption alignnone" style="max-width: 720px;"><a href="https://www.berkeleyside.com/?attachment_id=372873" rel="attachment wp-att-372873" data-slb-active="1" data-slb-asset="1238281112" data-slb-internal="372873" data-slb-group="373092"><img class="size-large wp-image-372873" src="https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-5-720x480.jpg" alt="" width="720" height="480" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-5-720x480.jpg 720w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-5-360x240.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-5-200x133.jpg 200w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-5-768x512.jpg 768w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-5-1536x1024.jpg 1536w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-5-480x320.jpg 480w, https://www.berkeleyside.com/wp-content/uploads/2020/05/05_06_20_colusa_market-5.jpg 1600w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption class="wp-caption-text">Colusa Foods has a meat counter and deli in the back. Photo: Pete Rosos</figcaption></figure>
<p>Colusa Market is doing about double its normal business, and, along with its regular customers, some of whom have been shopping here for 30 years, the store is attracting many new shoppers. The last time that happened, he remembers, was in 1993, when the workers at both Safeway and Lucky went on a 10-day strike at the same time.</p>
<p>A corner store is like an old dependable friend, but perhaps it’s the friend we take for granted until she offers support during a crisis and we realize just how important she is to us.</p>
<p>I don’t take Colusa Market for granted anymore. I revel in its organic apples and kale, buy an extra package of gluten-free chocolate cookies and thank the friendly cashiers who now stand safely behind plexiglass panels. I can tell they are smiling back at me underneath their masks.</p>


			


			
<section class="section-content-append">
<aside class="aside-content-append"><h2>Help us keep you informed in difficult times</h2>
<p>Berkeleyside relies on reader support so we can remain free to access for everyone in our community. Donate to help us continue to provide you with reliable, independent reporting.</p>
<p><a href="https://www.berkeleyside.com/become-a-member">SUPPORT BERKELEYSIDE</a></p>
</aside></section>    <div class="meta-related-stories related-with-thumbnail">
        <h2>Related stories</h2>
        <ul class="related-list count-3">

            
                <li>
                	<a href="https://www.berkeleyside.com/2020/05/07/corner-stores-step-up-mi-tierra-foods" class="related-link" title="Corner stores step up: Mi Tierra Foods">
                		<div class="related-thumbnail">
                			<img width="480" height="270" src="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_11_20_corner_stores-68-480x270.jpg" class="attachment-hd-small size-hd-small wp-post-image" alt="" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_11_20_corner_stores-68-480x270.jpg 480w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_11_20_corner_stores-68-1600x900.jpg 1600w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_11_20_corner_stores-68-720x405.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" />                		</div>
                		<div class="related-title">
                			Corner stores step up: Mi Tierra Foods                		</div>
        			</a>
        		</li>

        		
                <li>
                	<a href="https://www.berkeleyside.com/2020/05/05/corner-stores-step-up-temescal-produce-market" class="related-link" title="Corner stores step up: Temescal Produce Market">
                		<div class="related-thumbnail">
                			<img width="480" height="270" src="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_14_20_corner_stores-14-480x270.jpg" class="attachment-hd-small size-hd-small wp-post-image" alt="" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_14_20_corner_stores-14-480x270.jpg 480w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_14_20_corner_stores-14-1600x900.jpg 1600w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_14_20_corner_stores-14-720x405.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" />                		</div>
                		<div class="related-title">
                			Corner stores step up: Temescal Produce Market                		</div>
        			</a>
        		</li>

        		
                <li>
                	<a href="https://www.berkeleyside.com/2020/05/01/corner-stores-step-up-good-2-go-curry-and-mart" class="related-link" title="Corner stores step up: Good 2 Go Curry and Mart">
                		<div class="related-thumbnail">
                			<img width="480" height="270" src="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_11_20_corner_stores-41-480x270.jpg" class="attachment-hd-small size-hd-small wp-post-image" alt="" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/04/04_11_20_corner_stores-41-480x270.jpg 480w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_11_20_corner_stores-41-1600x900.jpg 1600w, https://www.berkeleyside.com/wp-content/uploads/2020/04/04_11_20_corner_stores-41-720x405.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" />                		</div>
                		<div class="related-title">
                			Corner stores step up: Good 2 Go Curry and Mart                		</div>
        			</a>
        		</li>

        		        </ul>
    </div>

		</div><!-- .entry-content -->


		<footer class="entry-footer">

		<h2>More at Berkeleyside</h2><span class="tags-links"><a href="https://www.berkeleyside.com/tag/colusa-market" rel="tag">Colusa Market</a><a href="https://www.berkeleyside.com/tag/corner-stores-step-up" rel="tag">Corner stores step up</a><a href="https://www.berkeleyside.com/tag/coronavirus" rel="tag">Coronavirus</a><a href="https://www.berkeleyside.com/tag/kensington-food-and-drinks" rel="tag">Kensington food and drinks</a></span>
		
<section id="cta-boxes" class="aside-container flex-row-desktop">
<aside class="aside-content-bottom aside-category"><h2><a href="https://www.berkeleyside.com/e-news-signup/">Follow Nosh</a></h2>
<p><a href="https://www.berkeleyside.com/nosh/">Bookmark Berkeleyside Nosh</a> for East Bay food news and stories, follow Nosh on <a href="https://twitter.com/ebnosh">Twitter</a> and <a href="http://www.facebook.com/pages/NOSH/376977145711095">Facebook</a>, and sign up for the <a href="https://www.berkeleyside.com/e-news-signup/">Nosh Weekly newsletter</a>. Share photographs with Nosh on <a href="https://www.berkeleyside.com/2015/03/30/share-your-photos-with-nosh-on-instagram/">Instagram</a> and <a href="https://www.flickr.com/groups/nosh/pool/">Flickr</a>.</p>
</aside></section>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			<!-- sidebar single 2-0 -->
<aside id="secondary" class="widget-area" role="complementary">


	<div class="ad-broadstreet">
		<broadstreet-zone zone-id='58053' zone-alias='br_SinglePostsHalfPage'></broadstreet-zone>
	</div>


	<aside id="twitter-timeline-profile-2" class="berkeleyside-single-main-content-sidebar widget widget_twitter-timeline-profile"><h2 class="widget-title">Berkeleyside on Twitter</h2><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-width="268" data-tweet-limit="4" data-chrome="noheader" href="https://twitter.com/berkeleyside?ref_src=twsrc%5Etfw">Tweets by berkeleyside</a></div></aside></aside><!-- #secondary -->

			
		</main><!-- #main -->

		<div id="content-area-comments" class="flex-wrap-tablet">
			<div id="comments-policy">
				
<aside id="wpp-6" class="berkeleyside-single-comments-sidebar widget popular-posts">
<h2 class="widget-title">Most commented</h2>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-6');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/6',
                            'is_single=373092',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
			</div>
			<div id="comments-section">
				
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"373092 https:\/\/www.berkeleyside.com\/?p=373092","disqusShortname":"berkeleyside","disqusTitle":"Corner stores step up: Colusa Market","disqusUrl":"https:\/\/www.berkeleyside.com\/2020\/05\/13\/corner-stores-step-up-colusa-market","postId":373092};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
			</div>
		</div>

	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="footer-content" class="page-group">



			<div class="footer-column footer-menus">
				<section class="footer-menu footer-berkeleyside-menu">
					<header>
						<h2 class="section-title footer-menu-title">Berkeleyside</h2>
					</header>
					<section class="berkeleyside-menus-container">
						<div class="menu-group">
						<div class="menu-container"><ul id="berekelyside-primary" class="menu"><li id="menu-item-244243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244243"><a href="https://www.berkeleyside.com/arts">Arts</a></li>
<li id="menu-item-244245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="https://www.berkeleyside.com/business">Business</a></li>
<li id="menu-item-244246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="https://www.berkeleyside.com/city">City</a></li>
<li id="menu-item-363611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363611"><a href="https://www.berkeleyside.com/tag/coronavirus">COVID-19</a></li>
<li id="menu-item-372919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372919"><a href="https://www.berkeleyside.com/community">Community</a></li>
<li id="menu-item-244248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="https://www.berkeleyside.com/crime-safety">Crime</a></li>
<li id="menu-item-372191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372191"><a href="https://www.berkeleyside.com/housing">Housing</a></li>
<li id="menu-item-372920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372920"><a href="https://www.berkeleyside.com/berkeley-neighborhoods">Neighborhoods</a></li>
<li id="menu-item-244249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244249"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-244252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.com/obituaries">Obituaries</a></li>
<li id="menu-item-244251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.com/schools">Schools</a></li>
<li id="menu-item-366685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366685"><a href="https://www.berkeleyside.com/oakland-news">Oakland news</a></li>
<li id="menu-item-356013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356013"><a href="https://www.berkeleyside.com/oakland">Oakland launch</a></li>
<li id="menu-item-362968" class="main-nav-oakland menu-item menu-item-type-custom menu-item-object-custom menu-item-362968"><a href="https://www.berkeleyside.com/newsletters">Sign up for news</a></li>
</ul></div>						</div>
						<div class="menu-group">
							<div class="menu-container">
							<ul id="menu-call-to-action" class="menu"><li class="button-become-a-member menu-item menu-item-type-post_type menu-item-object-page menu-item-305291"><a href="https://www.berkeleyside.com/support-our-journalism">Support our journalism</a></li>
</ul>							</div>
							<div class="menu-container">
								<ul id="berekelyside-secondary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305283"><a href="https://www.berkeleyside.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305134"><a href="/about-berkeleyside#contact">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281853"><a href="https://www.berkeleyside.com/newsletters">Newsletters</a></li>
</ul>
								<ul class="menu menu-berkeleyside-social-media">
	<li><a href="//www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="//twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="//www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="//www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
							</div>
						</div>
					</section>
				</section><!-- .footer-berkeleyside-menus -->

			</div><!-- .footer-column.footer-menus -->

			<div class="footer-column footer-cta">

				<section class="footer-menu footer-nosh-menu">
					<header>
						<h2 class="section-title footer-menu-title">Nosh</h2>
					</header>
					<div class="menu-container"><ul id="nosh-primary" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-292600"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292601"><a href="https://www.berkeleyside.com/nosh/bites">Bites</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292602"><a href="https://www.berkeleyside.com/nosh/drink-nosh">Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292603"><a href="https://www.berkeleyside.com/nosh/nosh-lists">Nosh lists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292607"><a href="https://www.berkeleyside.com/nosh/nosh-video">Nosh videos</a></li>
<li class="nosh-nav-takeout menu-item menu-item-type-custom menu-item-object-custom menu-item-370659"><a href="https://www.berkeleyside.com/nosh-guide">Takeout guide</a></li>
<li class="nosh-nav-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-370936"><a href="https://www.berkeleyside.com/nosh-guide/shelter-in-place/pantry-supplies">Restaurants with pantry supplies</a></li>
</ul></div>				</section><!-- .footer-nosh-menu -->

				<section id="text-10" class="footer-widget-section widget_text"><header><h2 class="section-title">Support our journalism</h2></header>			<div class="textwidget"><p><a href="https://www.berkeleyside.com/support-our-journalism">Donate to Berkeleyside</a> and support independent local journalism.</p>
</div>
		</section>
				<section id="newsletters" class="footer-mailing-list-form">
	<header>
		<h2 class="section-title">Newsletters</h2>
	</header>
	<p><a href="/newsletters/">Click here to sign up for your Berkeleyside newsletters.</a></p>
</section><!-- .footer-mailing-list-form -->


				
			</div><!-- .footer-column.footer-cta -->


		</div><!-- .page-group -->
	</footer><!-- #colophon -->

	<div id="site-info">
		<div class="page-group">
			<div class="copyright">
				<p>&copy; Berkeleyside. All Rights Reserved.</p>
			</div>
			<div class="user-login">
									<a href="https://www.berkeleyside.com/wp-login.php" title="Login">Login</a>
							</div>
		</div>
	</div><!-- .site-info -->

</div><!-- #page -->



<script>
		var advanced_ads_ga_UID = 'UA-370653-6';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- BEGIN FOOTER CODE PLUGIN -->

<script type="text/javascript">
_qoptions={
qacct:"p-99io5tL-Wabhg"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-99io5tL-Wabhg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<!-- Disqus count -->
<script id="dsq-count-scr" src="//berkeleyside.disqus.com/count.js" async></script>

<script>
// Adds the onNewComment callback to the disqus_config of the embed code
// that sends 'New Comment' events over to Google Analytics.
// The callback can also be used for any other analytics service like Parse.ly, Chartbeat, Mixpanel
var disqus_config = function() {
        this.callbacks.onNewComment = [function(comment) {
              ga('send', {
                'hitType': 'event',            // Required.
                'eventCategory': 'Comments',   // Required.
                'eventAction': 'New Comment',  // Required.
                'eventLabel': 'New Comment'
            });
        }];
  };
</script>

<!-- END FOOTER CODE PLUGIN -->
<!-- pasl guide script -->
<script>
// Toggle description class
$('.toggle-button').click(function () {
	// Change parent class
	$(this).parents('.card').toggleClass('opened');

	// Change button text
	var el = $(this);
	if (el.text() == el.data("text-swap")) {
	el.text(el.data("text-original"));
	} else {
	el.data("text-original", el.text());
	el.text(el.data("text-swap"));
	}
});
      //# sourceURL=pen.js
    </script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
            <script>
      document.addEventListener( "DOMContentLoaded", function( event ) {
        var maxLength = 1000; // set for how many characters
        var targetTextarea = document.querySelector( ".wpf-char-limit textarea" );
        var charsNotification = document.querySelector( ".wpf-char-limit .wpforms-field-description" );
        targetTextarea.setAttribute( "maxlength", maxLength );
        targetTextarea.addEventListener( "input", function() {
          var charsEntered = this.value.length;
          if( charsEntered >= maxLength ) {
            charsNotification.textContent = "*You have reached the " + maxLength + " characters limit";
          } else {
            charsNotification.textContent = "*" + ( maxLength - charsEntered )  + " characters remaining";
          }
        });
      });
    </script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4.1' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 0px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 0px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								.ssba-wrap {
margin: 0 0 0.125em -0.25em;
display: inline-block;
}

.ssba-classic-2 {
width: auto;
display: inline-block;
vertical-align: top;
}

.ssba a {
display: inline-block;
margin-right: 0.25rem;
}


			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='wpforms-smart-phone-field-css'  href='https://www.berkeleyside.com/wp-content/plugins/wpforms/pro/assets/css/vendor/intl-tel-input.min.css?ver=16.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-full-css'  href='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/css/wpforms-full.css?ver=1.6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"berkeleyside"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.1'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/hub-connector/dist/hubcon.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/wp-embed.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/pro/assets/js/vendor/jquery.intl-tel-input.min.js?ver=16.0.8'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/js/wpforms.js?ver=1.6.0.1'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1238281112":{"id":372873,"type":"image","internal":true,"source":"https:\/\/www.berkeleyside.com\/wp-content\/uploads\/2020\/05\/05_06_20_colusa_market-5.jpg","title":"5\/5\/20 Colusa Market","caption":"Colusa Foods has a meat counter and deli in the back. Photo: Pete Rosos","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.berkeleyside.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.berkeleyside.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script>window.advads_ajax_queries = [{"id":"google-dfp-2017-01-17","method":"placement","params":{"previous_method":"placement","previous_id":"google-dfp-2017-01-17","post":{"id":373092,"author":"251","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/05\/13\/corner-stores-step-up-colusa-market","placement_type":"header","output":{"placement_id":"google-dfp-2017-01-17"},"global_output":true},"blog_id":1}];

window.advads_has_ads = [["243979","ad",null],["367666","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_number":"Please enter a valid number.","val_confirm":"Field values do not match.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","post_max_size":"209715200","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/www.berkeleyside.com\/wp-content\/plugins\/wpforms\/","gdpr":"1","ajaxurl":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"currency_code":"USD","currency_thousands":",","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_phone":"Please enter a valid phone number."}
/* ]]> */
</script>
			<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 0  
								},900 ,'easeOutQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				
</body>
</html>







<!-- Dynamic page generated in 2.125 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-13 10:20:19 -->

<!-- Compression = gzip -->