<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">

<!-- To support new sizes -->
<link rel="apple-touch-icon" sizes="57x57" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/ms-icon-144x144.png">

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = true;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fundraisers for Sereinat&#039;e Henderson launched for funeral and her baby</title>
	<meta name="description" content="Community members have launched fundraisers to help pay for the funeral of 19-year-old Sereinat&#039;e Henderson and set up a fund for her baby." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fundraisers for Sereinat&#039;e Henderson launched for funeral and her baby" />
	<meta property="og:description" content="Community members have launched fundraisers to help pay for the funeral of 19-year-old Sereinat&#039;e Henderson and set up a fund for her baby." />
	<meta property="og:url" content="https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son" />
	<meta property="og:site_name" content="Berkeleyside" />
	<meta property="article:publisher" content="https://www.facebook.com/berkeleyside" />
	<meta property="article:published_time" content="2020-10-24T20:13:44+00:00" />
	<meta property="article:modified_time" content="2020-10-24T20:20:56+00:00" />
	<meta property="og:image" content="https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-Henderson-4.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@emraguso" />
	<meta name="twitter:site" content="@berkeleyside" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.berkeleyside.com/#organization","name":"Berkeleyside","url":"https://www.berkeleyside.com/","sameAs":["https://www.facebook.com/berkeleyside","https://www.instagram.com/berkeleyside/","https://www.linkedin.com/company/berkeleyside/","https://www.youtube.com/user/Berkeleyside","https://en.wikipedia.org/wiki/Berkeleyside","https://twitter.com/berkeleyside"],"logo":{"@type":"ImageObject","@id":"https://www.berkeleyside.com/#logo","inLanguage":"en-US","url":"https://www.berkeleyside.com/wp-content/uploads/2016/04/Berkeleyside-logo-tagline-large.png","width":1200,"height":480,"caption":"Berkeleyside"},"image":{"@id":"https://www.berkeleyside.com/#logo"}},{"@type":"WebSite","@id":"https://www.berkeleyside.com/#website","url":"https://www.berkeleyside.com/","name":"Berkeleyside","description":"Berkeley, CA&#039;s independent news site","publisher":{"@id":"https://www.berkeleyside.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.berkeleyside.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son#primaryimage","inLanguage":"en-US","url":"https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-Henderson-4.jpg","width":800,"height":600,"caption":"Sereinat'e Henderson and her son. Photo: Courtesy"},{"@type":"WebPage","@id":"https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son#webpage","url":"https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son","name":"Fundraisers for Sereinat'e Henderson launched for funeral and her baby","isPartOf":{"@id":"https://www.berkeleyside.com/#website"},"primaryImageOfPage":{"@id":"https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son#primaryimage"},"datePublished":"2020-10-24T20:13:44+00:00","dateModified":"2020-10-24T20:20:56+00:00","description":"Community members have launched fundraisers to help pay for the funeral of 19-year-old Sereinat'e Henderson and set up a fund for her baby.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son#article","isPartOf":{"@id":"https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son#webpage"},"author":{"@id":"https://www.berkeleyside.com/#/schema/person/f7a6191db30560116e27c283925ace08"},"headline":"Fundraisers launched for funeral, family of Sereinat&#8217;e Henderson","datePublished":"2020-10-24T20:13:44+00:00","dateModified":"2020-10-24T20:20:56+00:00","mainEntityOfPage":{"@id":"https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son#webpage"},"commentCount":0,"publisher":{"@id":"https://www.berkeleyside.com/#organization"},"image":{"@id":"https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son#primaryimage"},"keywords":"Guns,Homicide,Prince Street,Sereinat'e Henderson,Shootings,South Berkeley","articleSection":"Community,Crime,Crime &amp; Safety","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.berkeleyside.com/#organization"}},{"@type":"Person","@id":"https://www.berkeleyside.com/#/schema/person/f7a6191db30560116e27c283925ace08","name":"Emilie Raguso","image":{"@type":"ImageObject","@id":"https://www.berkeleyside.com/#personlogo","inLanguage":"en-US","url":"https://www.berkeleyside.com/wp-content/uploads/2017/01/Raguso-150x150.jpg","caption":"Emilie Raguso"},"description":"Emilie Raguso (senior editor, news) joined the Berkeleyside team in 2012. She covers politics, public safety and development. In 2017, Emilie was named Journalist of the Year by the SPJ NorCal board. Her reporting on homelessness has also been recognized by SPJ NorCal, and she has been part of the Berkeleyside team to win Community Journalism awards from SPJ NorCal three times. Emilie previously launched and ran community news site Albany Patch in Albany, California. Her stories have appeared on the New York Times website, Salon and NPR. Phone: 510-459-8325","sameAs":["https://emraguso.wixsite.com/reporter","https://twitter.com/emraguso"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Feed" href="https://www.berkeleyside.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Comments Feed" href="https://www.berkeleyside.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Fundraisers launched for funeral, family of Sereinat&#8217;e Henderson Comments Feed" href="https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son/feed" />
		<script type="text/javascript">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</script>
		<!-- berkeleyside.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.berkeleyside.com/wp-includes/css/dist/block-library/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.berkeleyside.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://www.berkeleyside.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1603497637' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-style-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/style.css?ver=5.5.1' type='text/css' media='' />
<link rel='stylesheet' id='berkeleyside-three-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7CPT+Serif%3A400italic%2C700italic%7CVast+Shadow&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.berkeleyside.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='af-form-style-css'  href='https://www.berkeleyside.com/wp-content/plugins/advanced-forms-pro/assets/dist/css/form.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.berkeleyside.com/wp-content/plugins/tablepress/css/default.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.berkeleyside.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1600889310' type='text/css' media='all' />
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.5.1' id='broadstreet-cdn-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/708/public/assets/js/782.js?ver=1.20.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.5' id='gtm4wp-scroll-tracking-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.berkeleyside.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":393928,"token":"ee0a519e7b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/765/936/272.js?ver=2.10.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/assets/866.js?ver=2.10.1' id='advanced-ds-pro/front-js'></script>
<script crossorigin="anonymous" type='text/javascript' src='https://kit.fontawesome.com/5a317da1c3.js' id='font-awesome-official-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/439/936/833.js?ver=2.0.8' id='krux/postscribe-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/439/936/289.js?ver=2.10.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-370653-6' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-370653-6', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.berkeleyside.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.berkeleyside.com/wp-json/wp/v2/posts/393928" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berkeleyside.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.berkeleyside.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.berkeleyside.com/?p=393928' />
<link rel="alternate" type="application/json+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2020%2F10%2F24%2Fsereinate-henderson-fundraisers-funeral-son" />
<link rel="alternate" type="text/xml+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2020%2F10%2F24%2Fsereinate-henderson-fundraisers-funeral-son&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-370653-6"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			ga('require', 'linker');
			ga('linker:autoLink', ['fundjournalism.org']);
			gtag('config', 'UA-370653-6', {'allowLinker': true});
		</script>

	<meta name="generator" content="Site Kit by Google 1.18.0" /><!-- BEGIN HEADER CODE PLUGIN -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-ND2NPS9');</script>
<!-- End Google Tag Manager -->

<!-- typekit fonts -->
<script src="https://use.typekit.net/rlx8xuc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!-- End typekit fonts -->


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '267501123632404');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt="Facebook"
  src="https://www.facebook.com/tr?id=267501123632404&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- END HEADER CODE PLUGIN -->
<!-- BEGIN wp-parsely Plugin Version 2.2 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.2"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.berkeleyside.com\/2020\/10\/24\/sereinate-henderson-fundraisers-funeral-son"},"headline":"Fundraisers launched for funeral, family of Sereinat&#8217;e Henderson","url":"http:\/\/www.berkeleyside.com\/2020\/10\/24\/sereinate-henderson-fundraisers-funeral-son","thumbnailUrl":"https:\/\/www.berkeleyside.com\/wp-content\/uploads\/2020\/10\/Sereinate-Henderson-4-200x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.berkeleyside.com\/wp-content\/uploads\/2020\/10\/Sereinate-Henderson-4-200x150.jpg"},"dateCreated":"2020-10-24T20:13:44Z","datePublished":"2020-10-24T20:13:44Z","dateModified":"2020-10-24T20:13:44Z","articleSection":"Community","author":[{"@type":"Person","name":"Emilie Raguso"}],"creator":["Emilie Raguso"],"publisher":{"@type":"Organization","name":"Berkeleyside"},"keywords":["guns","homicide","prince street","sereinat'e henderson","shootings","south berkeley"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.2 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["community","crime","crime-safety"],"pageAttributes":["guns","homicide","prince-street","sereinate-henderson","shootings","south-berkeley"],"pagePostAuthorID":49,"pagePostAuthor":"Emilie Raguso","pagePostTerms":{"category":["Community","Crime","Crime &amp; Safety"],"post_tag":["Guns","Homicide","Prince Street","Sereinat'e Henderson","Shootings","South Berkeley"],"following_users":["emilie"]}};
	dataLayer.push( dataLayer_content );//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-270x270.png" />

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:image:secure_url" content="https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-Henderson-4.jpg"/>
  <meta property="fb:app_id" content="975714625843001"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Fundraisers for Sereinat&#039;e Henderson launched for funeral and her baby"/>
  <meta name="twitter:url" content="https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son"/>
  <meta name="twitter:description" content="Community members have launched fundraisers to help pay for the funeral of 19-year-old Sereinat&#039;e Henderson and set up a fund for her baby."/>
  <meta name="twitter:image" content="https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-Henderson-4.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@emraguso"/>
  <meta name="twitter:site" content="@berkeleyside"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
</head>

<body class="post-template post-template-page-templates post-template-post_template-single-short post-template-page-templatespost_template-single-short-php single single-post postid-393928 single-format-standard group-blog category-community category-crime category-crime-safety">

    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src=“https://www.googletagmanager.com/ns.html?id=GTM-ND2NPS9”
height="0" width=“0” style=“display:none;visibility:hidden”></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
		<div id="pre-header">
			<div class="page-group">
				<div class="ad-type super-leaderboard">
					<broadstreet-zone zone-id='58017' zone-alias='br_SuperLeaderboard'></broadstreet-zone>
				</div>
			</div><!-- .page-group -->
		</div><!-- #pre-header -->

	

	<header id="masthead" class="site-header" role="banner">


		

		<div id="masthead-branding" class="page-group branding-secondary">

			

<!-- site-branding -->
<div class="site-branding-2-0">
	<div id="logo">
		<a class="header-logo-link" href="https://www.berkeleyside.com/" rel="home" >
			<img class="header-logo-image" name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/berkeleyside-logo-white.png">		</a>
	</div>


	<div class="logo-sub support"><p>Nonprofit news<br>Free for all, <span>funded by readers</span></p></div>
	<div class="site-info screen-reader-text">
		
			<p class="site-title"><a href="https://www.berkeleyside.com/" rel="home">Berkeleyside</a></p>

		<p>Berkeley, CA&#039;s independent news site</p>	</div>
</div><!-- .site-branding -->

<div id="masthead-secondary-2-1">

	<div id="search-form-container">
		

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.com/">
	<label for="search-form-5f948d655cfc7">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5f948d655cfc7" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
	</div><!-- .search-form-container -->

	<div class="menu-container">
		<ul id="berekelyside-secondary" class="masthead-secondary-nav"><li id="menu-item-305284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li id="menu-item-389012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389012"><a href="https://www.berkeleyside.com/berkeleyside-sponsorship-opportunities">Sponsorships</a></li>
</ul>
		<ul id="menu-tips-social" class="masthead-secondary-nav"><li id="menu-item-305316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305316"><a href="https://www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305317"><a href="https://twitter.com/berkeleyside?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305318"><a href="https://www.instagram.com/berkeleyside/?hl=en"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-375749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375749"><a title="Berkeleyside Flickr" href="https://www.flickr.com/groups/berkeleyside"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i></a></li>
</ul>	</div>
			
	<ul class="button-links">
		<li><a class="donate-link link-button" href="https://checkout.fundjournalism.org/memberform?org_id=berkeleyside&campaign=7010b000001RTqU&amount=15&installmentPeriod=monthly">Donate</a></li>
		<li><a class="subscribe-link link-button" href="https://www.berkeleyside.com/newsletters"><span class="mobile-hidden">Get our </span>newsletters</a></li>
		<li><a class="tips-link link-button" href="https://www.berkeleyside.com/tips">Submit a tip</a></li>
	</ul>

</div><!-- #masthead-secondary -->

		</div><!-- .page-group -->


		<div class="page-group group-navigation">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="screen-reader-text">Menu</span>
					<i class="fas fa-bars"></i>
					<i class="fas fa-times"></i>
				</button>

								<div class="menu-container">
					<ul class="menu menu-home">
						<li><a href="https://www.berkeleyside.com/" rel="home"><i class="fa fa-home fa-lg" aria-hidden="true"></i></a></li>
					</ul>
				</div>
				
				<div class="menu-container"><ul id="berkeleyside-primary" class="menu"><li id="menu-item-387067" class="menu-item-nosh menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387067"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-390254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-390254"><a href="https://www.berkeleyside.com/tag/election-2020">Election 2020</a></li>
<li id="menu-item-385130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385130"><a href="https://www.berkeleyside.com/arts">Arts</a></li>
<li id="menu-item-244245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="https://www.berkeleyside.com/business">Business</a></li>
<li id="menu-item-244246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="https://www.berkeleyside.com/city">City</a></li>
<li id="menu-item-372919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-372919"><a href="https://www.berkeleyside.com/community">Community</a></li>
<li id="menu-item-381340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381340"><a href="https://www.berkeleyside.com/tag/coronavirus">COVID-19</a></li>
<li id="menu-item-244248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244248"><a href="https://www.berkeleyside.com/crime-safety">Crime</a></li>
<li id="menu-item-372191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372191"><a href="https://www.berkeleyside.com/housing">Housing</a></li>
<li id="menu-item-244251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.com/schools">Schools</a></li>
<li id="menu-item-372920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372920"><a href="https://www.berkeleyside.com/berkeley-neighborhoods">Neighborhoods</a></li>
<li id="menu-item-244252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.com/obituaries">Obituaries</a></li>
<li id="menu-item-388827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388827"><a href="https://www.berkeleyside.com/opinion">Opinion</a></li>
<li id="menu-item-381248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381248"><a href="https://www.berkeleyside.com/events-calendar#/94703-berkeley/all/today">Events</a></li>
</ul></div>
				<div class="menu-container">
					<ul class="menu menu-todays-news">
						<li><a href="https://www.berkeleyside.com/2020/10/24">Today&rsquo;s news</a></li>
					</ul>
				</div>

				<div class="menu-container mobile-menu"><ul id="berekelyside-secondary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389012"><a href="https://www.berkeleyside.com/berkeleyside-sponsorship-opportunities">Sponsorships</a></li>
</ul></div>
				<div id="search-form-container" class="mobile-menu">
					

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.com/">
	<label for="search-form-5f948d655f647">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5f948d655f647" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
				</div><!-- .search-form-container -->

			</nav><!-- #site-navigation -->

			<div class="mobile-menu-social">
				<ul id="menu-tips-social" class="menu-berkeleyside-social-media"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305316"><a href="https://www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305317"><a href="https://twitter.com/berkeleyside?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305318"><a href="https://www.instagram.com/berkeleyside/?hl=en"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375749"><a title="Berkeleyside Flickr" href="https://www.flickr.com/groups/berkeleyside"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i></a></li>
</ul>			</div>

		</div>
	</header><!-- #masthead -->

	<div id="logo-print">
		<img class="header-logo-image" name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/berkeleyside-logo-blue.png">	</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area page-group">

		<div id="news-banner"><aside id="text-29" class="berkeleyside-news-banner widget widget_text">			<div class="textwidget"><p><strong>ELECTION:</strong> <a href="https://www.berkeleyside.com/tag/election-2020">What you need to know</a> ● <a href="https://www.berkeleyside.com/2020/10/15/berkeley-ballot-box-locations">Berkeley ballot boxes</a> | <strong>COVID-19:</strong> <a href="https://www.berkeleyside.com/2020/03/14/covid-19-berkeley-by-the-numbers-plus-some-key-resources-to-help-you-stay-informed">The numbers</a> | <strong>PLUS:</strong> <a href="https://oaklandside.org/">The Oaklandside</a></p>
</div>
		</aside></div>
		<main id="main-2-0" class="site-main main-row one-column-aside" role="main">

		<!-- single 2.0 -->

<article id="post-393928" class="post-393928 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-crime category-crime-safety tag-guns tag-homicide tag-prince-street tag-sereinate-henderson tag-shootings tag-south-berkeley">

	<div class="primary-category">
		<a href="https://www.berkeleyside.com/crime-safety" title="Crime &amp; Safety" class="primary_cat_yoast">Crime &amp; Safety</a>
			</div>


			<header class="entry-header">
			
			

			<h1 class="entry-title">Fundraisers launched for funeral, family of Sereinat&#8217;e Henderson</h1>
							<div class="entry-summary">
					<p>Some of the money will help create a fund for Sereinat&#8217;e Henderson&#8217;s 10-month-old son, organizers said.</p>
				</div><!-- .entry-summary -->
			
		</header><!-- .entry-header -->


			<div class="entry-meta">
			<div class="comments-number-container"><a class="disqus-comment-link" href="https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son#disqus_thread"></a></div><!-- Simple Share Buttons Adder (8.0.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son"  target="_blank" ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 25px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son&amp;text=Fundraisers%20launched%20for%20funeral%2C%20family%20of%20Sereinat%E2%80%99e%20Henderson%20"  target=&quot;_blank&quot; ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Fundraisers%20launched%20for%20funeral,%20family%20of%20Sereinat%26#8217;e%20Henderson&#038;body=%20https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 25px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div>
			<div class="post-date-author"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.berkeleyside.com/author/emilie">Emilie Raguso</a></span></span><span class="posted-on"><a href="https://www.berkeleyside.com/2020/10/24/sereinate-henderson-fundraisers-funeral-son" rel="bookmark"><time class="entry-date published" datetime="2020-10-24T13:13:44-07">Oct. 24, 2020, 1:13 p.m.</time><time class="updated" datetime="2020-10-24T13:20:56-07">Oct. 24<span class="hour">, 1:20 p.m.</span></time></a></span></div><!-- .post-date-author -->
					</div><!-- .entry-meta -->
	

			<div class="entry-content">
			<figure id="attachment_393934" class="wp-caption alignnone" style="max-width: 720px;"><a href="https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-Henderson-4.jpg" data-slb-active="1" data-slb-asset="475208150" data-slb-internal="0" data-slb-group="393928"><img loading="lazy" class="wp-image-393934 size-large" src="https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-Henderson-4-720x540.jpg" alt="There are now at least two fundraisers for Sereinat'e Henderson and her son" width="720" height="540" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-Henderson-4-720x540.jpg 720w, https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-Henderson-4-360x270.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-Henderson-4-200x150.jpg 200w, https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-Henderson-4-768x576.jpg 768w, https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-Henderson-4.jpg 800w, https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-Henderson-4-632x474.jpg 632w, https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-Henderson-4-536x402.jpg 536w, https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-Henderson-4-600x450.jpg 600w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption class="wp-caption-text">At least two fundraisers have been launched after the murder of Sereinat&#8217;e Henderson, pictured here with her son. Photo: Courtesy</figcaption></figure>
<p>Community members have launched at least two fundraisers in the wake of the murder of 19-year-old <a href="https://www.berkeleyside.com/tag/sereinate-henderson">Sereinat&#8217;e Henderson</a> in South Berkeley earlier this week.</p>
<p>Some of the money that is raised will help with funeral costs, the organizers wrote, while some will go toward a fund for Henderson&#8217;s baby boy, who was <a href="https://www.berkeleyside.com/2020/10/21/woman-wounded-drive-by-shooting-south-berkeley">in the car with her at the time of the fatal shooting</a>.</p>
<p>&#8220;Our community is grieving the loss of Sereinat&#8217;e, a beautiful young mother. We had the privilege of getting to know her and her family when she was pregnant with her 10 month old son, Jah&#8217;hadi,&#8221; the fundraiser organizers wrote. &#8220;Sereinat&#8217;e was a vibrant young woman who made us laugh and think. She was killed on October 21 in Berkeley. The lives of her family are forever changed. Please contribute to help with funeral expenses and seed a fund for Jah&#8217;hadi&#8217;s future. Thank you for holding them your hearts.&#8221;</p>
<p>As of publication time, people had donated more than $4,400 to that fundraiser. Organizers hope to raise $20,000 in the &#8220;<a href="https://www.gofundme.com/f/arms-around-jah039hadi">Arms around Jah&#8217;hadi and his family</a>&#8221; campaign. The South Berkeley group Friends of Adeline identified the organizers as midwifery staff at LifeLong Medical Care.</p><div class="bside-ad-rectangle-in-content content-ad" style="margin-left: auto; margin-right: auto; text-align: center; " id="bside-ad-1454624915"><div class="ad-type medium-rectangle">
	<broadstreet-zone zone-id="58071" zone-alias="br_Rectangle"></broadstreet-zone>
</div></div><br style="clear: both; display: block; float: none;"/>
<p>Jocelyn Foreman, who works at Malcom X Elementary School, <a href="https://www.gofundme.com/f/a-malcolmx-family">created the other fundraiser for Sereinat&#8217;e Henderson</a>.</p>
<p>&#8220;Sereinate was loved by family, close friends and school communities that wrapped her in love daily. She was a spicy, headstrong, fun loving, and nurturing young woman especially in her new role as mommy,&#8221; Foreman wrote. &#8220;She loved her son. Sereinate was a branch in a tree of family members deeply rooted in the soil of Berkeley. We are asking this community to wrap this family in love and humility.&#8221;</p>
<p>Foreman wrote that Henderson had been a student at Malcolm X, as were many of her siblings and cousins. She then went to Longfellow and Berkeley High.</p>
<p>Foreman said Henderson&#8217;s family has been hit particularly hard this year amid the ongoing coronavirus pandemic: &#8220;This is the 5th family member lost during Covid for this family,&#8221; she wrote. She said any money raised will go directly to the family.</p>
<h2>Police hope reward will help solve murder</h2>
<p>Police have also announced a <a href="https://www.berkeleyside.com/2020/10/23/sereinate-henderson-reward-murder">$50,000 reward</a> to help solve Henderson&#8217;s murder. No arrests have been made.</p><div class="bside-ad-med-rectangle-after-paragraph-02 cta-inline signup-daily-briefing" style="margin-left: auto; margin-right: auto; text-align: center; " id="bside-ad-553206046"><div class="cta-inline-content">
<h2>Subscribe to the Daily Briefing</h2>
Don’t miss a story. Get Berkeleyside headlines delivered to your inbox.

<div class="wpforms-container wpforms-container-full" id="wpforms-363004"><form id="wpforms-form-363004" class="wpforms-validate wpforms-form" data-formid="363004" method="post" enctype="multipart/form-data" action="/2020/10/24/sereinate-henderson-fundraisers-funeral-son" data-token="444ae1f3454bd08d7757a459c8ec3235"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-363004-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-363004-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-363004-field_1" class="wpforms-field-large wpforms-field-required" name="wpforms[fields][1]" placeholder="Enter your email" required></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-363004-field-hp" class="wpforms-field-label">Phone</label><input type="text" name="wpforms[hp]" id="wpforms-363004-field-hp" class="wpforms-field-medium"></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="363004"><input type="hidden" name="wpforms[author]" value="49"><input type="hidden" name="wpforms[post_id]" value="393928"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-363004" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending..." data-submit-text="Subscribe">Subscribe</button></div></form></div>  <!-- .wpforms-container -->
</div></div><br style="clear: both; display: block; float: none;"/>
<p>Police said they found Henderson unresponsive in a vehicle on Prince Street near Ellis Street after getting multiple reports of gunfire there just before 7 p.m. Wednesday. Someone in another vehicle had fired an estimated 17 bullets at them over a period of about 20 seconds.</p>
<p>Henderson, who was pregnant, was taken to the hospital but did not survive.</p>
<p>“There may be individuals who have information about this crime and we are asking for the public’s help,” police said in a statement Friday. “Even the smallest detail could be critical in solving this crime.”</p>
<p>Police said Henderson lived in Oakland at the time of her death. But her family has <a href="https://www.berkeleyside.com/2020/10/21/woman-wounded-drive-by-shooting-south-berkeley">deep roots in Berkeley</a> going back decades.</p>
<p>The Berkeley Police Department asks anyone with information about the case to call the <a href="https://www.cityofberkeley.info/Police/Home/Investigations_Division.aspx">BPD Homicide Unit</a> at 510-981-5741 or BPD’s 24-hour non-emergency number at 510-981-5900.</p><div class="bside-ad-rectangle-in-content-2 content-ad" style="margin-left: auto; margin-right: auto; text-align: center; " id="bside-ad-1394650997"><div class="ad-type medium-rectangle">
	<broadstreet-zone zone-id="58071" zone-alias="br_Rectangle"></broadstreet-zone>
</div></div><br style="clear: both; display: block; float: none;"/>



			

			
				<!-- author end bio -->
				<div class="end-bio">

				Emilie Raguso is Berkeleyside’s senior editor of news.
					<span class="author-meta">
						 Email: <a href="mailto:emilie@berkeleyside.com"> emilie@berkeleyside.com</a>.
					</span>

				
					<span class="author-meta">
						 Twitter: <a href="https://twitter.com/emraguso"> emraguso</a>.
					</span>

				
					<span class="author-meta">
						 Phone: <a href="tel:1-510-459-8325"> 510-459-8325</a>.
					</span>

				
				</div><!-- .end-bio -->

			

			
<section class="section-content-append">
<aside class="aside-content-append"><h2>Help us keep you informed in difficult times</h2>
<p>Berkeleyside relies on reader support so we can remain free to access for everyone in our community. Donate to help us continue to provide you with reliable, independent reporting.</p>
<p><a href="https://checkout.fundjournalism.org/memberform?org_id=berkeleyside&amp;campaign=7010b000001RTqU&amp;amount=15&amp;installmentPeriod=monthly">SUPPORT BERKELEYSIDE</a></p>
</aside></section>    <div class="meta-related-stories related-with-thumbnail">
        <h2>Related stories</h2>
        <ul class="related-list count-3">

            
                <li>
                	<a href="https://www.berkeleyside.com/2020/10/23/sereinate-henderson-reward-murder" class="related-link" title="Police offer $50,000 reward to help solve Sereinat’e Henderson&#8217;s murder">
                		<div class="related-thumbnail">
                			<picture class="attachment-hd-small size-hd-small wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-memorial-2-480x270.jpg.webp 480w, https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-memorial-2-720x405.jpg.webp 720w" sizes="(max-width: 480px) 100vw, 480px"/>
<img width="480" height="270" src="https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-memorial-2-480x270.jpg" alt="" loading="lazy" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-memorial-2-480x270.jpg 480w, https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-memorial-2-720x405.jpg 720w" sizes="(max-width: 480px) 100vw, 480px"/>
</picture>
                		</div>
                		<div class="related-title">
                			Police offer $50,000 reward to help solve Sereinat’e Henderson&#8217;s murder                		</div>
        			</a>
        		</li>

        		
                <li>
                	<a href="https://www.berkeleyside.com/2020/10/22/sereinate-henderson-19-year-old-berkeley-woman-dies-after-drive-by-shooting" class="related-link" title="19-year-old Berkeley woman dies after drive-by shooting">
                		<div class="related-thumbnail">
                			<picture class="attachment-hd-small size-hd-small wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-memorial-480x270.jpg.webp 480w, https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-memorial-720x405.jpg.webp 720w" sizes="(max-width: 480px) 100vw, 480px"/>
<img width="480" height="270" src="https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-memorial-480x270.jpg" alt="A memorial for Sereinate Henderson at Ellis and Prince streets, Oct. 22, 2020. Photo: Emilie Raguso" loading="lazy" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-memorial-480x270.jpg 480w, https://www.berkeleyside.com/wp-content/uploads/2020/10/Sereinate-memorial-720x405.jpg 720w" sizes="(max-width: 480px) 100vw, 480px"/>
</picture>
                		</div>
                		<div class="related-title">
                			19-year-old Berkeley woman dies after drive-by shooting                		</div>
        			</a>
        		</li>

        		
                <li>
                	<a href="https://www.berkeleyside.com/2020/10/21/woman-wounded-drive-by-shooting-south-berkeley" class="related-link" title="Pregnant woman in her 20s fatally wounded in drive-by shooting">
                		<div class="related-thumbnail">
                			<picture class="attachment-hd-small size-hd-small wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/10/Prince-shooting-Berkeley-480x270.jpg.webp 480w, https://www.berkeleyside.com/wp-content/uploads/2020/10/Prince-shooting-Berkeley-720x405.jpg.webp 720w" sizes="(max-width: 480px) 100vw, 480px"/>
<img width="480" height="270" src="https://www.berkeleyside.com/wp-content/uploads/2020/10/Prince-shooting-Berkeley-480x270.jpg" alt="" loading="lazy" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/10/Prince-shooting-Berkeley-480x270.jpg 480w, https://www.berkeleyside.com/wp-content/uploads/2020/10/Prince-shooting-Berkeley-720x405.jpg 720w" sizes="(max-width: 480px) 100vw, 480px"/>
</picture>
                		</div>
                		<div class="related-title">
                			Pregnant woman in her 20s fatally wounded in drive-by shooting                		</div>
        			</a>
        		</li>

        		        </ul>
    </div>

		</div><!-- .entry-content -->


		<footer class="entry-footer">

		<h2 class="entry-footer-title">More at Berkeleyside</h2><span class="tags-links"><a href="https://www.berkeleyside.com/tag/guns" rel="tag">Guns</a><a href="https://www.berkeleyside.com/tag/homicide" rel="tag">Homicide</a><a href="https://www.berkeleyside.com/tag/prince-street" rel="tag">Prince Street</a><a href="https://www.berkeleyside.com/tag/sereinate-henderson" rel="tag">Sereinat'e Henderson</a><a href="https://www.berkeleyside.com/tag/shootings" rel="tag">Shootings</a><a href="https://www.berkeleyside.com/tag/south-berkeley" rel="tag">South Berkeley</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<!-- sidebar-single-2-0 -->

<aside id="secondary" class="widget-area" role="complementary">

	<broadstreet-zone zone-id='58070' zone-alias='br_HalfPage'></broadstreet-zone>

	<!-- daily-briefing-long -->

<aside class="widget widget-daily-briefing widget-dark">
	<h2 class="widget-title">Subscribe to the <span class="no-wrap">Daily Briefing</span></h2>
	<p>Delivered to your inbox at 5 p.m., the Daily Briefing brings you all the latest Berkeley news in one handy place.</p>

	<div class="wpforms-container wpforms-container-full" id="wpforms-363495"><form id="wpforms-form-363495" class="wpforms-validate wpforms-form" data-formid="363495" method="post" enctype="multipart/form-data" action="/2020/10/24/sereinate-henderson-fundraisers-funeral-son" data-token="444ae1f3454bd08d7757a459c8ec3235"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-363495-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-363495-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-363495-field_1" class="wpforms-field-large wpforms-field-required" name="wpforms[fields][1]" placeholder="Email" required></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-363495-field-hp" class="wpforms-field-label">Email</label><input type="text" name="wpforms[hp]" id="wpforms-363495-field-hp" class="wpforms-field-medium"></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="363495"><input type="hidden" name="wpforms[author]" value="49"><input type="hidden" name="wpforms[post_id]" value="393928"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-363495" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending..." data-submit-text="Subscribe">Subscribe</button></div></form></div>  <!-- .wpforms-container --></aside>
</aside><!-- #secondary -->

		</main><!-- #main -->

		

<div id="content-area-comments" class="main-row one-column-aside">
	<div id="comments-section">
		
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"393928 https:\/\/www.berkeleyside.com\/?p=393928","disqusShortname":"berkeleyside","disqusTitle":"Fundraisers launched for funeral, family of Sereinat&#8217;e Henderson","disqusUrl":"https:\/\/www.berkeleyside.com\/2020\/10\/24\/sereinate-henderson-fundraisers-funeral-son","postId":393928};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
	</div>

	<div id="comments-sidebar">
		
<aside id="wpp-6" class="berkeleyside-single-comments-sidebar widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</aside>
	</div>
</div><!-- #content-area-comments -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="footer-content" class="page-group">



			<div class="footer-column footer-menus">
				<section class="footer-menu footer-berkeleyside-menu">
					<header class="section-header">
						<h2 class="section-title footer-menu-title">Berkeleyside</h2>
					</header>
					<section class="berkeleyside-menus-container">
						<div class="menu-group">
						<div class="menu-container"><ul id="berekelyside-primary" class="menu"><li class="menu-item-nosh menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387067"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-390254"><a href="https://www.berkeleyside.com/tag/election-2020">Election 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385130"><a href="https://www.berkeleyside.com/arts">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="https://www.berkeleyside.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="https://www.berkeleyside.com/city">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-372919"><a href="https://www.berkeleyside.com/community">Community</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381340"><a href="https://www.berkeleyside.com/tag/coronavirus">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244248"><a href="https://www.berkeleyside.com/crime-safety">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372191"><a href="https://www.berkeleyside.com/housing">Housing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.com/schools">Schools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372920"><a href="https://www.berkeleyside.com/berkeley-neighborhoods">Neighborhoods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.com/obituaries">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388827"><a href="https://www.berkeleyside.com/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381248"><a href="https://www.berkeleyside.com/events-calendar#/94703-berkeley/all/today">Events</a></li>
</ul></div>						</div>
						<div class="menu-group">
							<div class="menu-container">
														</div>
							<div class="menu-container">
								<ul id="berekelyside-secondary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389012"><a href="https://www.berkeleyside.com/berkeleyside-sponsorship-opportunities">Sponsorships</a></li>
</ul>
								<ul class="menu menu-berkeleyside-social-media">
	<li><a href="//www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="//twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="//www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="//www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
							</div>
						</div>
					</section>
				</section><!-- .footer-berkeleyside-menus -->

			</div><!-- .footer-column.footer-menus -->

			<div class="footer-column footer-cta">

				<section class="footer-menu footer-nosh-menu">
					<header class="section-header">
						<h2 class="section-title footer-menu-title">Nosh</h2>
					</header>
					<div class="menu-container"><ul id="nosh-primary" class="menu"><li id="menu-item-387075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387075"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-292601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292601"><a href="https://www.berkeleyside.com/nosh/bites">Bites</a></li>
<li id="menu-item-292602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292602"><a href="https://www.berkeleyside.com/nosh/drink-nosh">Drink</a></li>
<li id="menu-item-292603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292603"><a href="https://www.berkeleyside.com/nosh/nosh-lists">Nosh lists</a></li>
<li id="menu-item-292607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292607"><a href="https://www.berkeleyside.com/nosh/nosh-video">Nosh videos</a></li>
<li id="menu-item-370659" class="nosh-nav-takeout menu-item menu-item-type-custom menu-item-object-custom menu-item-370659"><a href="https://www.berkeleyside.com/nosh-guide">Takeout guide</a></li>
<li id="menu-item-382013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382013"><a href="https://www.berkeleyside.com/nosh-guide/shelter-in-place/outdoor-dining">Outdoor dining</a></li>
</ul></div>				</section><!-- .footer-nosh-menu -->

				<section id="text-10" class="footer-widget-section widget_text"><header><h2 class="section-title">Support our journalism</h2></header>			<div class="textwidget"><p><a href="https://checkout.fundjournalism.org/memberform?org_id=berkeleyside&amp;campaign=7010b000001RTqU&amp;amount=15&amp;installmentPeriod=monthly">Donate to Berkeleyside</a> and support independent local journalism.</p>
</div>
		</section>
				<section id="newsletters" class="footer-mailing-list-form">
					<header class="section-header">
						<h2 class="section-title">Part of</h2>
					</header>
					<p>
						<a class="header-logo-link" href="https://www.citysidejournalism.org/" >
							<img style="max-width: 220px;" class="cityside-logo" name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/cityside-full-color-600.png">						</a>
					</p>
				</section><!-- .footer-mailing-list-form -->
				
			</div><!-- .footer-column.footer-cta -->


		</div><!-- .page-group -->
	</footer><!-- #colophon -->

	<div id="site-info">
		<div class="page-group">
			<div class="copyright">
				<p>&copy; Cityside. All Rights Reserved.</p>
			</div>
			<div class="user-login">
									<a href="https://www.berkeleyside.com/wp-login.php" title="Login">Login</a>
							</div>
		</div>
	</div><!-- .site-info -->

</div><!-- #page -->



<script>
		var advanced_ads_ga_UID = 'UA-370653-6';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community','crime','crime-safety','crime-safety','sereinate-henderson-fundraisers-funeral-son','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community","crime","crime-safety","crime-safety","sereinate-henderson-fundraisers-funeral-son","post"],"url":"sereinate-henderson-fundraisers-funeral-son"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(13);
 });</script><!-- BEGIN FOOTER CODE PLUGIN -->

<script type="text/javascript">
_qoptions={
qacct:"p-99io5tL-Wabhg"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-99io5tL-Wabhg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<!-- Disqus count -->
<script id="dsq-count-scr" src="//berkeleyside.disqus.com/count.js" async></script>


<script>
// Adds the onNewComment callback to the disqus_config of the embed code
// that sends 'New Comment' events over to Google Analytics.
// The callback can also be used for any other analytics service like Parse.ly, Chartbeat, Mixpanel
var disqus_config = function() {
        this.callbacks.onNewComment = [function(comment) {
              ga('send', {
                'hitType': 'event',            // Required.
                'eventCategory': 'Comments',   // Required.
                'eventAction': 'New Comment',  // Required.
                'eventLabel': 'New Comment'
            });
        }];
  };
</script>

<!-- END FOOTER CODE PLUGIN -->


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="berkeleyside.com" src="//cdn.parsely.com/keys/berkeleyside.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
    <script>
      document.addEventListener( "DOMContentLoaded", function( event ) {
        var maxLength = 1000; // set for how many characters
        var targetTextarea = document.querySelector( ".wpf-char-limit textarea" );
        var charsNotification = document.querySelector( ".wpf-char-limit .wpforms-field-description" );
        targetTextarea.setAttribute( "maxlength", maxLength );
        targetTextarea.addEventListener( "input", function() {
          var charsEntered = this.value.length;
          if( charsEntered >= maxLength ) {
            charsNotification.textContent = "*You have reached the " + maxLength + " characters limit";
          } else {
            charsNotification.textContent = "*" + ( maxLength - charsEntered )  + " characters remaining";
          }
        });
      });
    </script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.5.1' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 0px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 0px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								.ssba-wrap {
margin: 0 0 0.125em -0.25em;
display: inline-block;
}

.ssba-classic-2 {
width: auto;
display: inline-block;
vertical-align: top;
}

.ssba a {
display: inline-block;
margin-right: 0.25rem;
}


			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='wpforms-full-css'  href='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"berkeleyside"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.5.1' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"bside-ad-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/451/public/assets/js/243.js?ver=1.7.11' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/navigation.js?ver=20151215' id='berkeleyside-three-navigation-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/skip-link-focus-fix.js?ver=20151215' id='berkeleyside-three-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/wp-embed.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.0' id='wpforms-validation-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2' id='wpforms-mailcheck-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wpforms/assets/js/wpforms.js?ver=1.6.3' id='wpforms-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"475208150":{"id":393934,"type":"image","internal":true,"source":"https:\/\/www.berkeleyside.com\/wp-content\/uploads\/2020\/10\/Sereinate-Henderson-4.jpg","title":"Sereinat'e Henderson and her son. Photo: Courtesy","caption":"Sereinat'e Henderson and her son. Photo: Courtesy","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.berkeleyside.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.berkeleyside.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script>window.advads_has_ads = [["243979","ad",null],["362927","ad",null],["243979","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_confirm":"Field values do not match.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_empty_blanks":"Please fill out all blanks.","post_max_size":"1048576000","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/www.berkeleyside.com\/wp-content\/plugins\/wpforms\/","gdpr":"1","ajaxurl":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"currency_code":"USD","currency_thousands":",","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_phone":"Please enter a valid phone number."}
/* ]]> */
</script>

</body>
</html>







<!-- Dynamic page generated in 0.375 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-24 13:24:05 -->

<!-- Compression = gzip -->