<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">

<!-- To support new sizes -->
<link rel="apple-touch-icon" sizes="57x57" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/ms-icon-144x144.png">

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = true;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Small Screen Berkeley: &#039;The Watermelon Woman&#039;, &#039;Nationtime&#039; and Kino freebies</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.berkeleyside.com/?p=394729&#038;preview=true&#038;preview_id=394729" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Small Screen Berkeley: &#039;The Watermelon Woman&#039;, &#039;Nationtime&#039; and Kino freebies" />
	<meta property="og:description" content="For your streaming pleasure: An overlooked gem of American independent filmmaking; an inspiring look at the National Black Political Convention; and free films from Kino Lorber." />
	<meta property="og:url" content="https://www.berkeleyside.com/2020/11/06/small-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies" />
	<meta property="og:site_name" content="Berkeleyside" />
	<meta property="article:publisher" content="https://www.facebook.com/berkeleyside" />
	<meta property="article:published_time" content="2020-11-06T18:00:18+00:00" />
	<meta property="og:image" content="https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@berkeleyside" />
	<meta name="twitter:site" content="@berkeleyside" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="John Seal">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.berkeleyside.com/#organization","name":"Berkeleyside","url":"https://www.berkeleyside.com/","sameAs":["https://www.facebook.com/berkeleyside","https://www.instagram.com/berkeleyside/","https://www.linkedin.com/company/berkeleyside/","https://www.youtube.com/user/Berkeleyside","https://en.wikipedia.org/wiki/Berkeleyside","https://twitter.com/berkeleyside"],"logo":{"@type":"ImageObject","@id":"https://www.berkeleyside.com/#logo","inLanguage":"en-US","url":"https://www.berkeleyside.com/wp-content/uploads/2016/04/Berkeleyside-logo-tagline-large.png","width":1200,"height":480,"caption":"Berkeleyside"},"image":{"@id":"https://www.berkeleyside.com/#logo"}},{"@type":"WebSite","@id":"https://www.berkeleyside.com/#website","url":"https://www.berkeleyside.com/","name":"Berkeleyside","description":"Berkeley, CA&#039;s independent news site","publisher":{"@id":"https://www.berkeleyside.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.berkeleyside.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.berkeleyside.com/?p=394729&preview=true&preview_id=394729#primaryimage","inLanguage":"en-US","url":"https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400.jpg","width":1280,"height":720,"caption":"'The Watermelon Woman'. Photo courtesy Roxie Theater"},{"@type":"WebPage","@id":"https://www.berkeleyside.com/?p=394729&preview=true&preview_id=394729#webpage","url":"https://www.berkeleyside.com/?p=394729&preview=true&preview_id=394729","name":"Small Screen Berkeley: 'The Watermelon Woman', 'Nationtime' and Kino freebies","isPartOf":{"@id":"https://www.berkeleyside.com/#website"},"primaryImageOfPage":{"@id":"https://www.berkeleyside.com/?p=394729&preview=true&preview_id=394729#primaryimage"},"datePublished":"2020-11-06T18:00:18+00:00","dateModified":"2020-11-06T18:00:18+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.berkeleyside.com/?p=394729&preview=true&preview_id=394729"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.berkeleyside.com/?p=394729&preview=true&preview_id=394729#article","isPartOf":{"@id":"https://www.berkeleyside.com/?p=394729&preview=true&preview_id=394729#webpage"},"author":{"@id":"https://www.berkeleyside.com/#/schema/person/e573bd29e0cf584d33cf27a88ccd68d5"},"headline":"Small Screen Berkeley: &#8216;The Watermelon Woman&#8217;, &#8216;Nationtime&#8217; and Kino freebies","datePublished":"2020-11-06T18:00:18+00:00","dateModified":"2020-11-06T18:00:18+00:00","mainEntityOfPage":{"@id":"https://www.berkeleyside.com/?p=394729&preview=true&preview_id=394729#webpage"},"commentCount":0,"publisher":{"@id":"https://www.berkeleyside.com/#organization"},"image":{"@id":"https://www.berkeleyside.com/?p=394729&preview=true&preview_id=394729#primaryimage"},"keywords":"Movies","articleSection":"Arts,Events","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.berkeleyside.com/?p=394729&preview=true&preview_id=394729#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.berkeleyside.com/#organization"}},{"@type":"Person","@id":"https://www.berkeleyside.com/#/schema/person/e573bd29e0cf584d33cf27a88ccd68d5","name":"John Seal","image":{"@type":"ImageObject","@id":"https://www.berkeleyside.com/#personlogo","inLanguage":"en-US","url":"https://www.berkeleyside.com/wp-content/uploads/2017/01/StockSnap_885S4Q0UVA-96x96.jpg","caption":"John Seal"},"description":"John Seal is Berkeleyside\u2019s film critic. A movie connoisseur with a penchant for natty hats who lives in Oakland, John writes a weekly film recommendation column at Box Office Prophets, as well as a column in The Phantom of the Movie\u2019s Videoscope, an old-fashioned paper magazine, published quarterly. He also writes regular film reviews for IMDB, which can be read here."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Feed" href="https://www.berkeleyside.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Comments Feed" href="https://www.berkeleyside.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Berkeleyside &raquo; Small Screen Berkeley: &#8216;The Watermelon Woman&#8217;, &#8216;Nationtime&#8217; and Kino freebies Comments Feed" href="https://www.berkeleyside.com/2020/11/06/small-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies/feed" />
		<script type="text/javascript">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</script>
		<!-- berkeleyside.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.berkeleyside.com/wp-includes/css/dist/block-library/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.berkeleyside.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://www.berkeleyside.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1604680419' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.berkeleyside.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-style-css'  href='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='berkeleyside-three-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7CPT+Serif%3A400italic%2C700italic%7CVast+Shadow&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.berkeleyside.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='af-form-style-css'  href='https://www.berkeleyside.com/wp-content/plugins/advanced-forms-pro/assets/dist/css/form.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.berkeleyside.com/wp-content/plugins/tablepress/css/default.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.berkeleyside.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1600889310' type='text/css' media='all' />
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.5.3' id='broadstreet-cdn-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/708/public/assets/js/advanced.js?ver=1.20.3' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.5' id='gtm4wp-scroll-tracking-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.berkeleyside.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":394729,"token":"fdf9dd0a2f","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/765/936/272.js?ver=2.10.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/assets/866.js?ver=2.10.2' id='advanced-ds-pro/front-js'></script>
<script crossorigin="anonymous" type='text/javascript' src='https://kit.fontawesome.com/5a317da1c3.js' id='font-awesome-official-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/439/936/833.js?ver=2.0.8' id='krux/postscribe-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/uploads/558/445/363/439/936/289.js?ver=2.10.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-370653-6' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-370653-6', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.berkeleyside.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.berkeleyside.com/wp-json/wp/v2/posts/394729" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.berkeleyside.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.berkeleyside.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.berkeleyside.com/?p=394729' />
<link rel="alternate" type="application/json+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2020%2F11%2F06%2Fsmall-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies" />
<link rel="alternate" type="text/xml+oembed" href="https://www.berkeleyside.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.berkeleyside.com%2F2020%2F11%2F06%2Fsmall-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
#ctf .ctf-item {
   padding: 1rem;
   border-top: 1px solid rgba(0,0,0,.4)
}
</style>

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-370653-6"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			ga('require', 'linker');
			ga('linker:autoLink', ['fundjournalism.org']);
			gtag('config', 'UA-370653-6', {'allowLinker': true});
		</script>

	<meta name="generator" content="Site Kit by Google 1.19.0" /><!-- BEGIN HEADER CODE PLUGIN -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-ND2NPS9');</script>
<!-- End Google Tag Manager -->

<!-- typekit fonts -->
<script src="https://use.typekit.net/rlx8xuc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!-- End typekit fonts -->


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '267501123632404');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt="Facebook"
  src="https://www.facebook.com/tr?id=267501123632404&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- END HEADER CODE PLUGIN -->
<!-- BEGIN wp-parsely Plugin Version 2.2 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.2"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.berkeleyside.com\/2020\/11\/06\/small-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies"},"headline":"Small Screen Berkeley: &#8216;The Watermelon Woman&#8217;, &#8216;Nationtime&#8217; and Kino freebies","url":"http:\/\/www.berkeleyside.com\/2020\/11\/06\/small-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies","thumbnailUrl":"https:\/\/www.berkeleyside.com\/wp-content\/uploads\/2020\/11\/images-w1400-200x113.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.berkeleyside.com\/wp-content\/uploads\/2020\/11\/images-w1400-200x113.jpg"},"dateCreated":"2020-11-06T18:00:18Z","datePublished":"2020-11-06T18:00:18Z","dateModified":"2020-11-06T18:00:18Z","articleSection":"Arts","author":[{"@type":"Person","name":"John Seal"}],"creator":["John Seal"],"publisher":{"@type":"Organization","name":"Berkeleyside"},"keywords":["movies"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.2 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["arts","events"],"pageAttributes":["movies"],"pagePostAuthorID":13,"pagePostAuthor":"John Seal","pagePostTerms":{"category":["Arts","Events"],"post_tag":["Movies"],"following_users":["johnseal","tracey"]}};
	dataLayer.push( dataLayer_content );//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<meta name="twitter:widgets:link-color" content="#0053a5"><meta name="twitter:widgets:border-color" content="#d9d9d9"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.berkeleyside.com/wp-content/uploads/2018/07/cropped-berkeleyside-favicon-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Small Screen Berkeley: &#8216;The Watermelon Woman&#8217;, &#8216;Nationtime&#8217; and Kino freebies"><meta name="twitter:site" content="@berkeleyside"><meta name="twitter:description" content="For your streaming pleasure: An overlooked gem of American independent filmmaking; an inspiring look at the National Black Political Convention; and free films from Kino Lorber."><meta name="twitter:image" content="https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400.jpg">

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:image:secure_url" content="https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400.jpg"/>
  <meta property="fb:app_id" content="975714625843001"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Small Screen Berkeley: &#039;The Watermelon Woman&#039;, &#039;Nationtime&#039; and Kino freebies"/>
  <meta name="twitter:url" content="https://www.berkeleyside.com/?p=394729&amp;preview=true&amp;preview_id=394729"/>
  <meta name="twitter:description" content="For your streaming pleasure: An overlooked gem of American independent filmmaking; an inspiring look at the National Black Political Convention; and free films from Kino Lorber."/>
  <meta name="twitter:image" content="https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@berkeleyside"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
</head>

<body class="post-template-default single single-post postid-394729 single-format-standard group-blog category-arts category-events category-community">

    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src=“https://www.googletagmanager.com/ns.html?id=GTM-ND2NPS9”
height="0" width=“0” style=“display:none;visibility:hidden”></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
		<div id="pre-header">
			<div class="page-group">
				<div class="ad-type super-leaderboard">
					<broadstreet-zone zone-id='58017' zone-alias='br_SuperLeaderboard'></broadstreet-zone>
				</div>
			</div><!-- .page-group -->
		</div><!-- #pre-header -->

	

	<header id="masthead" class="site-header" role="banner">


		

		<div id="masthead-branding" class="page-group branding-secondary">

			

<!-- site-branding -->
<div class="site-branding-2-0">
	<div id="logo">
		<a class="header-logo-link" href="https://www.berkeleyside.com/" rel="home" >
			<img class="header-logo-image" name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/berkeleyside-logo-white.png">		</a>
	</div>


	<div class="logo-sub support"><p>Nonprofit news<br>Free for all, <span>funded by readers</span></p></div>
	<div class="site-info screen-reader-text">
		
			<p class="site-title"><a href="https://www.berkeleyside.com/" rel="home">Berkeleyside</a></p>

		<p>Berkeley, CA&#039;s independent news site</p>	</div>
</div><!-- .site-branding -->

<div id="masthead-secondary-2-1">

	<div id="search-form-container">
		

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.com/">
	<label for="search-form-5fa58f38d2c96">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5fa58f38d2c96" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
	</div><!-- .search-form-container -->

	<div class="menu-container">
		<ul id="berekelyside-secondary" class="masthead-secondary-nav"><li id="menu-item-305284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li id="menu-item-389012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389012"><a href="https://www.berkeleyside.com/berkeleyside-sponsorship-opportunities">Sponsorships</a></li>
</ul>
		<ul id="menu-tips-social" class="masthead-secondary-nav"><li id="menu-item-305316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305316"><a href="https://www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305317"><a href="https://twitter.com/berkeleyside?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-305318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305318"><a href="https://www.instagram.com/berkeleyside/?hl=en"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a></li>
<li id="menu-item-375749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375749"><a title="Berkeleyside Flickr" href="https://www.flickr.com/groups/berkeleyside"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i></a></li>
</ul>	</div>
			
	<ul class="button-links">
		<li><a class="donate-link link-button" href="https://checkout.fundjournalism.org/memberform?org_id=berkeleyside&campaign=7010b000001RTqU&amount=15&installmentPeriod=monthly">Donate</a></li>
		<li><a class="subscribe-link link-button" href="https://www.berkeleyside.com/newsletters"><span class="mobile-hidden">Get our </span>newsletters</a></li>
		<li><a class="tips-link link-button" href="https://www.berkeleyside.com/tips">Submit a tip</a></li>
	</ul>

</div><!-- #masthead-secondary -->

		</div><!-- .page-group -->


		<div class="page-group group-navigation">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="screen-reader-text">Menu</span>
					<i class="fas fa-bars"></i>
					<i class="fas fa-times"></i>
				</button>

								<div class="menu-container">
					<ul class="menu menu-home">
						<li><a href="https://www.berkeleyside.com/" rel="home"><i class="fa fa-home fa-lg" aria-hidden="true"></i></a></li>
					</ul>
				</div>
				
				<div class="menu-container"><ul id="berkeleyside-primary" class="menu"><li id="menu-item-387067" class="menu-item-nosh menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387067"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-390254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-390254"><a href="https://www.berkeleyside.com/tag/election-2020">Election 2020</a></li>
<li id="menu-item-385130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-385130"><a href="https://www.berkeleyside.com/arts">Arts</a></li>
<li id="menu-item-244245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="https://www.berkeleyside.com/business">Business</a></li>
<li id="menu-item-244246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="https://www.berkeleyside.com/city">City</a></li>
<li id="menu-item-372919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-372919"><a href="https://www.berkeleyside.com/community">Community</a></li>
<li id="menu-item-381340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381340"><a href="https://www.berkeleyside.com/tag/coronavirus">COVID-19</a></li>
<li id="menu-item-244248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="https://www.berkeleyside.com/crime-safety">Crime</a></li>
<li id="menu-item-372191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372191"><a href="https://www.berkeleyside.com/housing">Housing</a></li>
<li id="menu-item-244251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.com/schools">Schools</a></li>
<li id="menu-item-372920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372920"><a href="https://www.berkeleyside.com/berkeley-neighborhoods">Neighborhoods</a></li>
<li id="menu-item-244252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.com/obituaries">Obituaries</a></li>
<li id="menu-item-388827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388827"><a href="https://www.berkeleyside.com/opinion">Opinion</a></li>
<li id="menu-item-381248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381248"><a href="https://www.berkeleyside.com/events-calendar#/94703-berkeley/all/today">Events</a></li>
</ul></div>
				<div class="menu-container">
					<ul class="menu menu-todays-news">
						<li><a href="https://www.berkeleyside.com/2020/11/06">Today&rsquo;s news</a></li>
					</ul>
				</div>

				<div class="menu-container mobile-menu"><ul id="berekelyside-secondary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389012"><a href="https://www.berkeleyside.com/berkeleyside-sponsorship-opportunities">Sponsorships</a></li>
</ul></div>
				<div id="search-form-container" class="mobile-menu">
					

<form role="search" method="get" class="search-form" action="https://www.berkeleyside.com/">
	<label for="search-form-5fa58f38d691d">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5fa58f38d691d" class="search-field" placeholder="Search" value="" name="s" />
	<button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></button>
</form>
				</div><!-- .search-form-container -->

			</nav><!-- #site-navigation -->

			<div class="mobile-menu-social">
				<ul id="menu-tips-social" class="menu-berkeleyside-social-media"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305316"><a href="https://www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305317"><a href="https://twitter.com/berkeleyside?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305318"><a href="https://www.instagram.com/berkeleyside/?hl=en"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375749"><a title="Berkeleyside Flickr" href="https://www.flickr.com/groups/berkeleyside"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i></a></li>
</ul>			</div>

		</div>
	</header><!-- #masthead -->

	<div id="logo-print">
		<img class="header-logo-image" name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/berkeleyside-logo-blue.png">	</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area page-group">

		<div id="news-banner"><aside id="text-29" class="berkeleyside-news-banner widget widget_text">			<div class="textwidget"><p><strong>NOSH:</strong> <a href="https://www.berkeleyside.com/2020/11/05/corso-closed-rivoli-sold-berkeley-albany">Corso closure</a> ● <a href="https://www.berkeleyside.com/2020/11/05/third-party-food-delivery-apps-pros-and-cons-for-restaurants">The perils of food-delivery apps</a> | <strong>ELECTIONS:</strong> <a href="https://www.berkeleyside.com/tag/election-2020">Results and updates</a> | <strong>COVID-19:</strong> <a href="https://www.berkeleyside.com/2020/03/14/covid-19-berkeley-by-the-numbers-plus-some-key-resources-to-help-you-stay-informed">The numbers</a> | <strong>PLUS:</strong> <a href="https://oaklandside.org/">The Oaklandside</a></p>
</div>
		</aside></div>
		<main id="main-2-0" class="site-main main-row one-column-aside" role="main">

			<!-- single 2.0 -->

<article id="post-394729" class="post-394729 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-events tag-movies">

	<div class="primary-category">
		<a href="https://www.berkeleyside.com/arts" title="Arts" class="primary_cat_yoast">Arts</a>
			</div>


			<header class="entry-header">
			
			

			<h1 class="entry-title">Small Screen Berkeley: &#8216;The Watermelon Woman&#8217;, &#8216;Nationtime&#8217; and Kino freebies</h1>
							<div class="entry-summary">
					<p>For your streaming pleasure: An overlooked gem of American independent filmmaking; an inspiring look at the National Black Political Convention; and free films from Kino Lorber.</p>
				</div><!-- .entry-summary -->
			
		</header><!-- .entry-header -->


			<div class="entry-meta">
			<div class="comments-number-container"><a class="disqus-comment-link" href="https://www.berkeleyside.com/2020/11/06/small-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies#disqus_thread"></a></div><!-- Simple Share Buttons Adder (8.0.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.berkeleyside.com/2020/11/06/small-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies"  target="_blank" ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 25px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.berkeleyside.com/2020/11/06/small-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies&amp;text=Small%20Screen%20Berkeley%3A%20%E2%80%98The%20Watermelon%20Woman%E2%80%99%2C%20%E2%80%98Nationtime%E2%80%99%20and%20Kino%20freebies%20"  target=&quot;_blank&quot; ><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Small%20Screen%20Berkeley:%20%26#8216;The%20Watermelon%20Woman%26#8217;,%20%26#8216;Nationtime%26#8217;%20and%20Kino%20freebies&#038;body=%20https://www.berkeleyside.com/2020/11/06/small-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 25px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div>
			<div class="post-date-author"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.berkeleyside.com/author/johnseal">John Seal</a></span></span><span class="posted-on"><a href="https://www.berkeleyside.com/2020/11/06/small-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-06T10:18-08">Nov. 6, 2020, 10 a.m.</time></a></span></div><!-- .post-date-author -->
					</div><!-- .entry-meta -->
	

			<div class="entry-content">
			<figure id="attachment_394733" class="wp-caption alignnone" style="max-width: 720px;"><picture loading="lazy" class="wp-image-394733 size-large">
<source type="image/webp" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400-720x405.jpg.webp 720w, https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400-480x270.jpg.webp 480w, https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400.jpg.webp 1280w" sizes="(max-width: 720px) 100vw, 720px"/>
<img loading="lazy" src="https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400-720x405.jpg" alt="" width="720" height="405" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400-720x405.jpg 720w, https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400-360x203.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400-200x113.jpg 200w, https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400-768x432.jpg 768w, https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400-480x270.jpg 480w, https://www.berkeleyside.com/wp-content/uploads/2020/11/images-w1400.jpg 1280w" sizes="(max-width: 720px) 100vw, 720px"/>
</picture>
<figcaption class="wp-caption-text"><em>The Watermelon Woman</em>. Photo: Courtesy Roxie Theater</figcaption></figure>
<p>I don’t know if we’re there yet, but we’ve got to be getting close to the bottom of the barrel of previously unreleased motion pictures produced prior to the pandemic. There simply can’t be that many more waiting in the wings — and with winter and Lockdown 2.0 about to bite, anything currently in production is unlikely to be completed any time soon. In short, the outlook  for new films in 2021 is bleak.</p>
<p>Which means we’re likely to rely more and more on reissues for our entertainment over the next year or so. Thankfully, there’s a vast ocean of under appreciated oldies out there waiting to be discovered by a wider audience — and the Virtual Roxie is leading the re-release charge this week.</p>
<p><a href="https://www.roxie.com/cheryl-dunyes-the-watermelon-woman/"><em>The Watermelon Woman</em></a> (streaming beginning on Friday, Nov. 6) may be 25 years old, but — despite its video-store setting — it still feels fresh and relevant today. Written and directed by Cheryl Dunye, the film relates the story of movie buff and amateur researcher Cheryl (Dunye), who’s trying to learn as much as she can about a forgotten Black film actress from the 1940s known to audiences as The Watermelon Woman.</p>
<p>Ably supported by a sturdy supporting cast — including the wonderful Valerie Walker as chum and workmate Tamara — <em>The Watermelon Woman</em> does a terrific job imagining and recreating the fictional life of Fae Richards, the titular thespian employed in so-called ‘race films’ back in the day. The film also offers humorous and pointed insights about the treacherous intersection of sexuality and race — an intersection probably no easier to negotiate in the 21st century than in the 20th. This is an overlooked gem of American independent film-making that richly deserves more attention.</p><div class="bside-ad-rectangle-in-content content-ad" style="margin-left: auto; margin-right: auto; text-align: center; " id="bside-ad-142763042"><div class="ad-type medium-rectangle">
	<broadstreet-zone zone-id="58071" zone-alias="br_Rectangle"></broadstreet-zone>
</div></div><br style="clear: both; display: block; float: none;"/>
<h3>&#8216;Nationtime&#8217;: An inspirational documentary courtesy of the Roxie</h3>
<figure id="attachment_394734" class="wp-caption alignnone" style="max-width: 720px;"><picture loading="lazy" class="wp-image-394734 size-full">
<source type="image/webp" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/11/Nationtime_stills_1.172.1.jpg.webp 720w" sizes="(max-width: 720px) 100vw, 720px"/>
<img loading="lazy" src="https://www.berkeleyside.com/wp-content/uploads/2020/11/Nationtime_stills_1.172.1.jpg" alt="" width="720" height="540" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/11/Nationtime_stills_1.172.1.jpg 720w, https://www.berkeleyside.com/wp-content/uploads/2020/11/Nationtime_stills_1.172.1-360x270.jpg 360w, https://www.berkeleyside.com/wp-content/uploads/2020/11/Nationtime_stills_1.172.1-200x150.jpg 200w, https://www.berkeleyside.com/wp-content/uploads/2020/11/Nationtime_stills_1.172.1-632x474.jpg 632w, https://www.berkeleyside.com/wp-content/uploads/2020/11/Nationtime_stills_1.172.1-536x402.jpg 536w, https://www.berkeleyside.com/wp-content/uploads/2020/11/Nationtime_stills_1.172.1-600x450.jpg 600w" sizes="(max-width: 720px) 100vw, 720px"/>
</picture>
<figcaption class="wp-caption-text">Bobby Seale in <em>Nationtime</em>. Photo: Courtesy Kino Lorber</figcaption></figure>
<p>Casting its net all the way back to 1972, the Roxie has also hauled in a forgotten and once considered lost documentary entitled <a href="https://www.roxie.com/nationtime/"><em>Nationtime</em></a>. Filmed by director William Greaves over the course of three days in Gary, Indiana, <em>Nationtime</em> is a cinematic record of the National Black Political Convention, a gathering of thousands that culminated in the publication of a declaration supporting and encouraging the development of an independent Black political movement.</p>
<p>It’s inspirational stuff from start to finish, beginning with  a stirring call to arms by Gary Mayor Richard Hatcher, who suggests that if both major political parties continue to fail and reject the African-American community then they must accept the consequences of their actions: the arrival of a third political force.</p>
<p>There’s also a lengthy speech by the Reverend Jesse Jackson that serves as a welcome reminder of his unparalleled public speaking skills — and of what opportunities were lost when his 1980s presidential campaigns went nowhere. Also on hand: Sidney Poitier narrating, Harry Belafonte reciting poetry, Isaac Hayes singing ‘I Stand Accused’, brief appearances by Coretta Scott King and Betty Shabazz, and blink and you’ll miss them appearances by Ron Dellums and Barbara Jordan.</p>
<p>Finally, distributor Kino Lorber has an offer that you simply can’t refuse: <a href="https://kinonow.com/series/anniversary-binge">seven completely free films</a>, streaming <em>gratis</em> through Nov. 15! Among the offerings are Russian war drama <a href="https://www.berkeleyside.com/2020/02/20/big-screen-berkeley-beanpole-reminds-us-that-war-doesnt-end-when-the-guns-fall-silent"><em>Beanpole</em></a>, the 2010 restoration of Fritz Lang’s <em>Metropolis</em>, the unique documentary <em>Dawson City: Frozen in Time</em>, Ida Lupino’s noir classic <em>The Hitch-Hiker</em>, and three others. The price is definitely right!</p>



			

			

			
<section class="section-content-append">
<aside class="aside-content-append"><h2>Help us keep you informed in difficult times</h2>
<p>Berkeleyside relies on reader support so we can remain free to access for everyone in our community. Donate to help us continue to provide you with reliable, independent reporting.</p>
<p><a href="https://checkout.fundjournalism.org/memberform?org_id=berkeleyside&amp;campaign=7010b000001RTqU&amp;amount=15&amp;installmentPeriod=monthly">SUPPORT BERKELEYSIDE</a></p>
</aside></section>
		</div><!-- .entry-content -->


		<footer class="entry-footer">

		<h2 class="entry-footer-title">More at Berkeleyside</h2><span class="tags-links"><a href="https://www.berkeleyside.com/tag/movies" rel="tag">Movies</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<!-- sidebar-single-2-0 -->

<aside id="secondary" class="widget-area" role="complementary">

	<broadstreet-zone zone-id='58070' zone-alias='br_HalfPage'></broadstreet-zone>

	<aside id="custom-twitter-feeds-widget-2" class="berkeleyside-single-main-content-sidebar widget widget_custom-twitter-feeds-widget"><h2 class="widget-title">Berkeleyside on Twitter</h2><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 268px;" data-ctfshortcode="{&quot;width&quot;: &quot;268px&quot;, &quot;num&quot;: &quot;5&quot;}" data-ctfintents="1" data-ctfneeded="-194" data-ctfmaxmedia="4" data-ctfimagecols="auto"><div class="ctf-tweet-items"><div class="ctf-item ctf-author-berkeleyside ctf-new ctf-hide-avatar" id="ctf_1324521760792829953" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/berkeleyside" target="_blank" class="ctf-author-name" style="">Berkeleyside</a><span class="ctf-verified" ><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/berkeleyside" class="ctf-author-screenname" target="_blank" style="">@berkeleyside</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/berkeleyside/status/1324521760792829953" class="ctf-tweet-date" target="_blank" style="">17h<span class="ctf-screenreader"> 1324521760792829953</span></a></div></div></div><div class="ctf-tweet-content ctf-disable-lightbox"><p class="ctf-tweet-text" style="font-size: 14px;">FRESH ELECTION RESULTS for all the Berkeley races as of 5 p.m. Thursday https://www.berkeleyside.com/2020/11/03/berkeley-2020-election-results</p><span class="ctf-twitter-card-placeholder" data-tweet-id="1324521760792829953" data-tc-url="https://www.berkeleyside.com/2020/11/03/berkeley-2020-election-results"></span></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1324521760792829953&related=berkeleyside" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1324521760792829953</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1324521760792829953&related=berkeleyside" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1324521760792829953</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1324521760792829953&related=berkeleyside" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1324521760792829953</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/berkeleyside/status/1324521760792829953" class="ctf-twitterlink" style="" target="_blank">Go to tweet → <span class="ctf-screenreader">1324521760792829953</span></a></div></div><div class="ctf-item ctf-author-berkeleyside ctf-new ctf-hide-avatar" id="ctf_1324520869943681026" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/berkeleyside" target="_blank" class="ctf-author-name" style="">Berkeleyside</a><span class="ctf-verified" ><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/berkeleyside" class="ctf-author-screenname" target="_blank" style="">@berkeleyside</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/berkeleyside/status/1324520869943681026" class="ctf-tweet-date" target="_blank" style="">17h<span class="ctf-screenreader"> 1324520869943681026</span></a></div></div></div><div class="ctf-tweet-content ctf-disable-lightbox"><p class="ctf-tweet-text" style="font-size: 14px;">The Berkeley Wire: 11.05.20 https://www.berkeleyside.com/2020/11/05/the-berkeley-wire-11-05-20</p><span class="ctf-twitter-card-placeholder" data-tweet-id="1324520869943681026" data-tc-url="https://www.berkeleyside.com/2020/11/05/the-berkeley-wire-11-05-20"></span></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1324520869943681026&related=berkeleyside" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1324520869943681026</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1324520869943681026&related=berkeleyside" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1324520869943681026</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1324520869943681026&related=berkeleyside" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1324520869943681026</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/berkeleyside/status/1324520869943681026" class="ctf-twitterlink" style="" target="_blank">Go to tweet → <span class="ctf-screenreader">1324520869943681026</span></a></div></div><div class="ctf-item ctf-author-berkeleyside ctf-new ctf-hide-avatar" id="ctf_1324490304687280129" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/berkeleyside" target="_blank" class="ctf-author-name" style="">Berkeleyside</a><span class="ctf-verified" ><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/berkeleyside" class="ctf-author-screenname" target="_blank" style="">@berkeleyside</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/berkeleyside/status/1324490304687280129" class="ctf-tweet-date" target="_blank" style="">19h<span class="ctf-screenreader"> 1324490304687280129</span></a></div></div></div><div class="ctf-tweet-content ctf-disable-lightbox"><p class="ctf-tweet-text" style="font-size: 14px;">Berkeley’s Corso has closed as owners leave the restaurant industry https://www.berkeleyside.com/2020/11/05/corso-closed-rivoli-sold-berkeley-albany</p><span class="ctf-twitter-card-placeholder" data-tweet-id="1324490304687280129" data-tc-url="https://www.berkeleyside.com/2020/11/05/corso-closed-rivoli-sold-berkeley-albany"></span></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1324490304687280129&related=berkeleyside" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1324490304687280129</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1324490304687280129&related=berkeleyside" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1324490304687280129</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1324490304687280129&related=berkeleyside" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1324490304687280129</span><span class="ctf-action-count ctf-favorite-count">22</span></a><a href="https://twitter.com/berkeleyside/status/1324490304687280129" class="ctf-twitterlink" style="" target="_blank">Go to tweet → <span class="ctf-screenreader">1324490304687280129</span></a></div></div><div class="ctf-item ctf-author-berkeleyside ctf-new ctf-hide-avatar" id="ctf_1324449169570897920" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/berkeleyside" target="_blank" class="ctf-author-name" style="">Berkeleyside</a><span class="ctf-verified" ><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/berkeleyside" class="ctf-author-screenname" target="_blank" style="">@berkeleyside</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/berkeleyside/status/1324449169570897920" class="ctf-tweet-date" target="_blank" style="">21h<span class="ctf-screenreader"> 1324449169570897920</span></a></div></div></div><div class="ctf-tweet-content ctf-disable-lightbox"><p class="ctf-tweet-text" style="font-size: 14px;">Food delivery apps are a lifeline for restaurants during the pandemic, but at a high cost https://www.berkeleyside.com/2020/11/05/third-party-food-delivery-apps-pros-and-cons-for-restaurants</p><span class="ctf-twitter-card-placeholder" data-tweet-id="1324449169570897920" data-tc-url="https://www.berkeleyside.com/2020/11/05/third-party-food-delivery-apps-pros-and-cons-for-restaurants"></span></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1324449169570897920&related=berkeleyside" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1324449169570897920</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1324449169570897920&related=berkeleyside" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1324449169570897920</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1324449169570897920&related=berkeleyside" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1324449169570897920</span><span class="ctf-action-count ctf-favorite-count">5</span></a><a href="https://twitter.com/berkeleyside/status/1324449169570897920" class="ctf-twitterlink" style="" target="_blank">Go to tweet → <span class="ctf-screenreader">1324449169570897920</span></a></div></div><div class="ctf-item ctf-author-berkeleyside ctf-new ctf-hide-avatar ctf-tc-checked" id="ctf_1324393038114775042" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/berkeleyside" target="_blank" class="ctf-author-name" style="">Berkeleyside</a><span class="ctf-verified" ><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/berkeleyside" class="ctf-author-screenname" target="_blank" style="">@berkeleyside</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/berkeleyside/status/1324393038114775042" class="ctf-tweet-date" target="_blank" style="">5 Nov<span class="ctf-screenreader"> 1324393038114775042</span></a></div></div></div><div class="ctf-tweet-content ctf-disable-lightbox"><p class="ctf-tweet-text" style="font-size: 14px;">Teenage keyboardist Matthew Whitaker, a man’s soul </p><a href="https://www.berkeleyside.com/2020/11/05/keyboardist-matthew-whitaker-berkeley-concert" class="ctf-twitter-card ctf-tc-type-summary_large_image" target="_blank"><div class="ctf-tc-image" data-bg="https://www.berkeleyside.com/wp-content/uploads/2020/11/D676C39E-BC3A-4766-AD3F-D2654F50BCD2.jpeg"><picture>
<source type="image/webp" srcset="https://www.berkeleyside.com/wp-content/uploads/2020/11/D676C39E-BC3A-4766-AD3F-D2654F50BCD2.jpeg.webp"/>
<img src="https://www.berkeleyside.com/wp-content/uploads/2020/11/D676C39E-BC3A-4766-AD3F-D2654F50BCD2.jpeg" alt=""/>
</picture>
</div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">Teenage keyboardist Matthew Whitaker, a man&#8217;s soul</p><p class="ctf-tc-desc">The 19-year-old brought his quartet into New York City&#8217;s Bowery Ballroom and recorded a rip-snorting set for Cal Performances at Home, a concert...</p><p class="ctf-tc-url">www.berkeleyside.com</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1324393038114775042&related=berkeleyside" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1324393038114775042</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1324393038114775042&related=berkeleyside" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1324393038114775042</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1324393038114775042&related=berkeleyside" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1324393038114775042</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/berkeleyside/status/1324393038114775042" class="ctf-twitterlink" style="" target="_blank">Go to tweet → <span class="ctf-screenreader">1324393038114775042</span></a></div></div></div></div></aside>
</aside><!-- #secondary -->

		</main><!-- #main -->

		

	<div id="content-area-comments" class="main-row one-column-aside">
		<div id="comments-section">
			
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"394729 https:\/\/www.berkeleyside.com\/?p=394729","disqusShortname":"berkeleyside","disqusTitle":"Small Screen Berkeley: &#8216;The Watermelon Woman&#8217;, &#8216;Nationtime&#8217; and Kino freebies","disqusUrl":"https:\/\/www.berkeleyside.com\/2020\/11\/06\/small-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies","postId":394729};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
		</div>

		<div id="comments-sidebar">
			
<aside id="wpp-6" class="berkeleyside-single-comments-sidebar widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</aside>
		</div>
	</div><!-- #content-area-comments -->


	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="footer-content" class="page-group">



			<div class="footer-column footer-menus">
				<section class="footer-menu footer-berkeleyside-menu">
					<header class="section-header">
						<h2 class="section-title footer-menu-title">Berkeleyside</h2>
					</header>
					<section class="berkeleyside-menus-container">
						<div class="menu-group">
						<div class="menu-container"><ul id="berekelyside-primary" class="menu"><li class="menu-item-nosh menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387067"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-390254"><a href="https://www.berkeleyside.com/tag/election-2020">Election 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-385130"><a href="https://www.berkeleyside.com/arts">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244245"><a href="https://www.berkeleyside.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244246"><a href="https://www.berkeleyside.com/city">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-372919"><a href="https://www.berkeleyside.com/community">Community</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381340"><a href="https://www.berkeleyside.com/tag/coronavirus">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244248"><a href="https://www.berkeleyside.com/crime-safety">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372191"><a href="https://www.berkeleyside.com/housing">Housing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244251"><a href="https://www.berkeleyside.com/schools">Schools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372920"><a href="https://www.berkeleyside.com/berkeley-neighborhoods">Neighborhoods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244252"><a href="https://www.berkeleyside.com/obituaries">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388827"><a href="https://www.berkeleyside.com/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381248"><a href="https://www.berkeleyside.com/events-calendar#/94703-berkeley/all/today">Events</a></li>
</ul></div>						</div>
						<div class="menu-group">
							<div class="menu-container">
														</div>
							<div class="menu-container">
								<ul id="berekelyside-secondary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305284"><a href="https://www.berkeleyside.com/about-berkeleyside">About Berkeleyside</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389012"><a href="https://www.berkeleyside.com/berkeleyside-sponsorship-opportunities">Sponsorships</a></li>
</ul>
								<ul class="menu menu-berkeleyside-social-media">
	<li><a href="//www.facebook.com/pg/berkeleyside/posts/"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
	<li><a href="//twitter.com/berkeleyside/"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Twitter</a></li>
	<li><a href="//www.instagram.com/berkeleyside/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
	<li><a href="//www.flickr.com/groups/berkeleyside/"><i class="fa fa-flickr fa-lg" aria-hidden="true"></i><span class="screen-reader-text">Flickr</span></a></li>
</ul>
							</div>
						</div>
					</section>
				</section><!-- .footer-berkeleyside-menus -->

			</div><!-- .footer-column.footer-menus -->

			<div class="footer-column footer-cta">

				<section class="footer-menu footer-nosh-menu">
					<header class="section-header">
						<h2 class="section-title footer-menu-title">Nosh</h2>
					</header>
					<div class="menu-container"><ul id="nosh-primary" class="menu"><li id="menu-item-387075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387075"><a href="https://www.berkeleyside.com/nosh">Nosh</a></li>
<li id="menu-item-292601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292601"><a href="https://www.berkeleyside.com/nosh/bites">Bites</a></li>
<li id="menu-item-292602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292602"><a href="https://www.berkeleyside.com/nosh/drink-nosh">Drink</a></li>
<li id="menu-item-292603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292603"><a href="https://www.berkeleyside.com/nosh/nosh-lists">Nosh lists</a></li>
<li id="menu-item-292607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292607"><a href="https://www.berkeleyside.com/nosh/nosh-video">Nosh videos</a></li>
<li id="menu-item-370659" class="nosh-nav-takeout menu-item menu-item-type-custom menu-item-object-custom menu-item-370659"><a href="https://www.berkeleyside.com/nosh-guide">Takeout guide</a></li>
<li id="menu-item-382013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382013"><a href="https://www.berkeleyside.com/nosh-guide/shelter-in-place/outdoor-dining">Outdoor dining</a></li>
</ul></div>				</section><!-- .footer-nosh-menu -->

				<section id="text-10" class="footer-widget-section widget_text"><header><h2 class="section-title">Support our journalism</h2></header>			<div class="textwidget"><p><a href="https://checkout.fundjournalism.org/memberform?org_id=berkeleyside&amp;campaign=7010b000001RTqU&amp;amount=15&amp;installmentPeriod=monthly">Donate to Berkeleyside</a> and support independent local journalism.</p>
</div>
		</section>
				<section id="newsletters" class="footer-mailing-list-form">
					<header class="section-header">
						<h2 class="section-title">Part of</h2>
					</header>
					<p>
						<a class="header-logo-link" href="https://www.citysidejournalism.org/" >
							<img style="max-width: 220px;" class="cityside-logo" name=image src="https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/img/cityside-full-color-600.png">						</a>
					</p>
				</section><!-- .footer-mailing-list-form -->
				
			</div><!-- .footer-column.footer-cta -->


		</div><!-- .page-group -->
	</footer><!-- #colophon -->

	<div id="site-info">
		<div class="page-group">
			<div class="copyright">
				<p>&copy; Cityside. All Rights Reserved.</p>
			</div>
			<div class="user-login">
									<a href="https://www.berkeleyside.com/wp-login.php" title="Login">Login</a>
							</div>
		</div>
	</div><!-- .site-info -->

</div><!-- #page -->



<script>
		var advanced_ads_ga_UID = 'UA-370653-6';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','arts','events','community','small-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["arts","events","community","small-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies","post"],"url":"small-screen-berkeley-the-watermelon-woman-nationtime-and-kino-freebies"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(13);
 });</script><!-- BEGIN FOOTER CODE PLUGIN -->

<script type="text/javascript">
_qoptions={
qacct:"p-99io5tL-Wabhg"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-99io5tL-Wabhg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<!-- Disqus count -->
<script id="dsq-count-scr" src="//berkeleyside.disqus.com/count.js" async></script>


<script>
// Adds the onNewComment callback to the disqus_config of the embed code
// that sends 'New Comment' events over to Google Analytics.
// The callback can also be used for any other analytics service like Parse.ly, Chartbeat, Mixpanel
var disqus_config = function() {
        this.callbacks.onNewComment = [function(comment) {
              ga('send', {
                'hitType': 'event',            // Required.
                'eventCategory': 'Comments',   // Required.
                'eventAction': 'New Comment',  // Required.
                'eventLabel': 'New Comment'
            });
        }];
  };
</script>

<!-- END FOOTER CODE PLUGIN -->


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="berkeleyside.com" src="//cdn.parsely.com/keys/berkeleyside.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.5.3' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 0px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 0px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								.ssba-wrap {
margin: 0 0 0.125em -0.25em;
display: inline-block;
}

.ssba-classic-2 {
width: auto;
display: inline-block;
vertical-align: top;
}

.ssba a {
display: inline-block;
margin-right: 0.25rem;
}


			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"berkeleyside"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.5.3' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/navigation.js?ver=20151215' id='berkeleyside-three-navigation-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/themes/berkeleyside-three/js/skip-link-focus-fix.js?ver=20151215' id='berkeleyside-three-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-includes/js/wp-embed.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctfOptions = {"ajax_url":"https:\/\/www.berkeleyside.com\/wp-admin\/admin-ajax.php","font_method":"svg","placeholder":"https:\/\/www.berkeleyside.com\/wp-content\/plugins\/custom-twitter-feeds-pro\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.berkeleyside.com/wp-content/plugins/custom-twitter-feeds-pro/js/ctf-scripts-1-10.min.js?ver=1.10' id='ctf_scripts-js'></script>
<script>window.advads_has_ads = [["243979","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

</body>
</html>







<!-- Dynamic page generated in 0.264 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-06 10:00:24 -->

<!-- Compression = gzip -->